CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Vanhalino con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 80 Thanks ricevuti nell'ultimo mese

Pagina 104 di 156 primaprima ... 45494102103104105106114154 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,031 a 1,040 su 1554
Discussione:

ONDA TQ150 Official Thread

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1031
    Androidiano


    Registrato dal
    Sep 2012
    Località
    Lombardia
    Messaggi
    52
    Smartphone
    Doogee Dagger DG550;Lg l9 p760

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    buongiorno! volevo segnalarvi il mio problema in cerca di consigli e aiuti per risolverlo:

    ho un onda tq150 senza root con rom originale, non so che versione di firm avessi quando l ho comprato ma so che ho scaricato l aggiornamento ufficiale dal sito onda e caricando update.zip da recovery l ho aggiornato e ora dalle info del telefono mi viene fuori B15.

    volevo montare una rom non originale per avere i privilegi di root e per poter aver piu memoria interna disponibile. allora ho scaricato una custom rom fstab (di simongabry) e la apposita cwm fstab. tramite usb seguendo le istruzioni di questo topic avvio l esegui.bat in fastboot e il telefono dopo qualche secondo si spegne.... ma provando ad avviare la recovery sia da pc e telefono acceso sia accendendo con il volume+ parte sempre la recovery originale (ho provato a fare piu volte il factory reset e wipe prima di mettere la cwm ma il risultato è sempre che parte quella col punto esclamativo).

    allora ho rifatto il tutto ma per installare una rom non fstab e quindi ho messo la cwm non fstab ... ma parte ancora quella col punto esclamativo...


    come faccio a installare una custom rom leggera??? ho bisogno per forza di cwm?
    come faccio a far partire sta cwm??

    grazie mille

  2.  
  3. #1032
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Aggiungo inoltre che ho reinstallato sia java che sdk developer e messo i driver a 64 bit scaricati da dove avevi messo il link tu... ma nulla... non so che fare...

  4. #1033
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Rebecca92 Visualizza il messaggio
    Aggiornamento : Sono riuscita a entrare in fastboot con ./adb reboot bootloader , ma quando sto eseguendo il contenuto del bat, naturalmente adattandolo a gnu/linux ho il messaggio < waiting for device >
    noto che ./adb devices quando non è in fastboot riconosce il tq150 . quando è in fastboot esso non viene visto .

    mi chiedo se esista un modo di installare la recovery infilandola in un zip di aggiornamento ufficiale di zte / onda per evitare tale casino . con altri devices ci sono applicazioni che fanno qualcosa di simile ( tipo rom manager )
    Rebecca io ho il tuo stesso problema ma su Windows... praticamente mi vede il device prima di fare adb reboot boatloader ma quando poi eseguo questa istruzione si riavvia ma invece di fermarsi in fastboot mi dà <waiting for device> e nel frattempo il cellulare va avanti avviandosi correttamente. Uff...

  5. #1034
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    633

    Ringraziamenti
    13
    Ringraziato 105 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da d4rkn3ss Visualizza il messaggio
    Simongabry, mi serve un aiuto please!

    Ho effettuato correttamente l'aggiornamento alla B16 sul mio cellulare... ho prima rimesso la rom originale e la recovery originale... poi ho fatto l'aggiornamento alla B16.. poi la cmw recovery e poi la rom cucinata!
    Tutto perfetto sul mio cellulare, ma quando ho provato a fare lo stesso procedimento su quello della mia ragazza non riesco più ad andare avanti.
    Sono praticamente fermo con il cellulare al punto di avere la recovery originale e la rom originale aggiornata alla B16... non riesco in pratica a installare più la CMW recovery... quando da dos faccio adb reboot boatloader il cellulare si riavvi e si ferma inizialmente alla schermata blu di tim ma poi se clicco su esegui.bat mi dice wating for devices e non mi fa nulla e il cellulare invece di rimanere bloccato sulla fastboot mi va avanti e si accende normalmente... come posso fare ???
    I comandi li do da dos... e se mi fà adb reboot recovery come è possibile che poi in fastboot mi dica waiting for device ??? e come faccio così a non farlo continuare nel caricamento e metterci su la CMW recovery ?????
    Se il telefono è lo stesso e con il tuo riesci ad andare in modalità fastboot ma non con quello della tua ragazza credo che ci sia un problema con il telefono della tua ragazza e non con i driver e il tuo PC.
    Difficile capire da ciò che scrivi se il cell della tua ragazza aveva custom rom o rom originale, se avevi custom rom e quindi avevi installato in precedenza la cwmrecovery senza problemi il problema probabilmente si è generato con l'aggiornamento ufficiale, anche di questo non hai specificato quale dei due forniti da Onda hai usato.
    Comunque direi che è possibile che qualcosa sia andato storto durante l'aggiornamento e quindi puoi provare a reinstallarlo per vedere se le cose vanno a posto, se hai installato la versione da PC potrebbe essere un file corrotto sul pc ad aver causato il problema, in questo caso ti consiglio di riscaricare l'aggiornamento.

  6. #1035
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da simongabry Visualizza il messaggio
    Se il telefono è lo stesso e con il tuo riesci ad andare in modalità fastboot ma non con quello della tua ragazza credo che ci sia un problema con il telefono della tua ragazza e non con i driver e il tuo PC.
    Difficile capire da ciò che scrivi se il cell della tua ragazza aveva custom rom o rom originale, se avevi custom rom e quindi avevi installato in precedenza la cwmrecovery senza problemi il problema probabilmente si è generato con l'aggiornamento ufficiale, anche di questo non hai specificato quale dei due forniti da Onda hai usato.
    Comunque direi che è possibile che qualcosa sia andato storto durante l'aggiornamento e quindi puoi provare a reinstallarlo per vedere se le cose vanno a posto, se hai installato la versione da PC potrebbe essere un file corrotto sul pc ad aver causato il problema, in questo caso ti consiglio di riscaricare l'aggiornamento.
    Grazie simongabry,

    praticamente ieri alla fine (non so come..) sono riuscito a farlo andare in fastboot e ho installato la custom rom... poi però gli ha dato problemi.. si inceppava (si impallava) un pò durante navigazione sia web che del dispositivo... ora sto rinstallando nuovamente sia la cwmrecovery che la custom rom... dici che potrebbe bastare o che come hai scritto prima sarebbe il caso di rifare tutto da 0... ovvero rimettere prima la cwmrecovery standard fatta da te... poi la rom originale (potrei mettere direttamente update.zip ovvero la B16 ???) e poi rimettere cwmrecovery fstab4 e custom rom ???

  7. #1036
    Androidiano


    Registrato dal
    Sep 2012
    Località
    Lombardia
    Messaggi
    52
    Smartphone
    Doogee Dagger DG550;Lg l9 p760

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    simongabry per favore nel caso in cui tu non abbia letto anche il mio problema (tra un post e l altro del problema di d4rkn3ss) potresti dargli un occhiata? (non voglio essere pressante ma magari non avevi notato il mio messaggio)

  8. #1037
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    633

    Ringraziamenti
    13
    Ringraziato 105 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da d4rkn3ss Visualizza il messaggio
    Grazie simongabry,

    praticamente ieri alla fine (non so come..) sono riuscito a farlo andare in fastboot e ho installato la custom rom... poi però gli ha dato problemi.. si inceppava (si impallava) un pò durante navigazione sia web che del dispositivo... ora sto rinstallando nuovamente sia la cwmrecovery che la custom rom... dici che potrebbe bastare o che come hai scritto prima sarebbe il caso di rifare tutto da 0... ovvero rimettere prima la cwmrecovery standard fatta da te... poi la rom originale (potrei mettere direttamente update.zip ovvero la B16 ???) e poi rimettere cwmrecovery fstab4 e custom rom ???
    Visto che sta avendo diversi problemi posso pensare che, come abbiamo scritto qualche post indietro, potrebbe essere dovuto alla microsd, prova a formattarla o meglio a cambiarla con un'altra.
    Sconsiglio di reinstallare custom rom se il telefono da problemi, molto meglio mettere la B16 originale e verificare che tutto funzioni correttamente, se si si può passare alla custom, se no si deve portare in assistenza.

  9. #1038
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    633

    Ringraziamenti
    13
    Ringraziato 105 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da igorravasi Visualizza il messaggio
    simongabry per favore nel caso in cui tu non abbia letto anche il mio problema (tra un post e l altro del problema di d4rkn3ss) potresti dargli un occhiata? (non voglio essere pressante ma magari non avevi notato il mio messaggio)
    Non mi sono perso il tuo messaggio, semplicemente fa parte di quanto specificato nella mia firma!

  10. Il seguente Utente ha ringraziato simongabry per il post:

    igorravasi (05-10-12)

  11. #1039
    Androidiano


    Registrato dal
    Sep 2012
    Località
    Lombardia
    Messaggi
    52
    Smartphone
    Doogee Dagger DG550;Lg l9 p760

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    scusa, ho letto cento voltela prima pagina ma non so come mai mi sono perso la versione norec per chi non riesce a installare la cwm su b15 e b16. ora provo a installarla ma volevo sapere una cosa:


    updated: sono riuscito a montare la norec, sto facendo il backup e mi chiedo una cosa: io vorrei installare una rom fstab, come faccio? nel senso, a cwm norec mi permette di installare solo rom standard; se ora provo a montare la cwm fstab ce la faccio??
    Ultima modifica di igorravasi; 05-10-12 alle 15:05 - Motivo: aggiornato

  12. #1040
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    633

    Ringraziamenti
    13
    Ringraziato 105 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da igorravasi Visualizza il messaggio
    scusa, ho letto cento voltela prima pagina ma non so come mai mi sono perso la versione norec per chi non riesce a installare la cwm su b15 e b16. ora provo a installarla ma volevo sapere una cosa:


    updated: sono riuscito a montare la norec, sto facendo il backup e mi chiedo una cosa: io vorrei installare una rom fstab, come faccio? nel senso, a cwm norec mi permette di installare solo rom standard; se ora provo a montare la cwm fstab ce la faccio??
    Non vedo perchè non dovresti farcela!
    Fino a quando non installerai di nuovo una rom ufficiale il problema della recovery non si ripresenterà.

Pagina 104 di 156 primaprima ... 45494102103104105106114154 ... ultimoultimo
Ultima pagina

LinkBacks (?)

  1. 18-08-12, 02:13
  2. 15-08-12, 02:13
  3. 11-08-12, 19:19
  4. 01-08-12, 14:13
  5. 20-07-12, 12:11
  6. 19-07-12, 10:51
  7. 19-07-12, 10:37
  8. 19-07-12, 10:25
  9. 14-07-12, 03:23
  10. 07-07-12, 14:09
  11. 04-07-12, 21:06
  12. 04-07-12, 01:01
  13. 03-07-12, 18:11
  14. 01-07-12, 13:55
  15. 01-07-12, 09:53
  16. 29-06-12, 16:00
  17. 27-06-12, 20:27
  18. 27-06-12, 06:07
  19. 25-06-12, 20:34
  20. 24-06-12, 18:14
  21. 24-06-12, 17:55
  22. 24-06-12, 16:03
  23. 24-06-12, 15:40
  24. 24-06-12, 15:30
  25. 24-06-12, 13:51
  26. 20-06-12, 19:07
  27. 18-06-12, 20:40
  28. 18-06-12, 18:47
  29. 18-06-12, 15:18
  30. 09-06-12, 07:21
  31. 06-06-12, 10:50
  32. 06-06-12, 01:54
  33. 04-06-12, 22:08
  34. 04-06-12, 20:25
  35. 04-06-12, 17:40
  36. 03-06-12, 14:51
  37. 01-06-12, 10:46
  38. 19-05-12, 22:45
  39. 14-05-12, 21:38
  40. 13-05-12, 14:45
  41. 08-05-12, 22:11
  42. 07-05-12, 17:41
  43. 03-05-12, 22:54
  44. 02-05-12, 21:01
  45. 29-04-12, 22:25
  46. 17-04-12, 21:14
  47. 12-04-12, 14:20
  48. 03-04-12, 13:00

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy