CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: frank92samsung con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 99 Thanks ricevuti nell'ultimo mese

Pagina 2 di 15 primaprima 123412 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 145
Discussione:

Non si aggancia al GPS

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano


    Registrato dal
    May 2013
    Località
    Roma
    Messaggi
    137

    Ringraziamenti
    7
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Se vai sul sito del ASUS e cerchi il Max ,trovi il firmware come il mio, ma non sò come si possa installare......

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho scaricato un app con mappe offline e sembra andare un po' meglio. Utilizzo solo gps senza connessione dati. Ho letto anche che su altri dispositivi,dopo essere passati a lollipop hanno avuto lo stesso problema.
    Per il momento va un pochino meglio ma non è reattivo come sul mio vecchio smartphone con KitKat. Non c'è nessun altro che ha notato lo stesso problema?

    Si sa quando verrà rilasciato il nuovo firmware?

  4. #13
    Baby Droid


    Registrato dal
    Apr 2016
    Messaggi
    29

    Ringraziamenti
    2
    Ringraziato 12 volte in 11 Posts
    Predefinito

    io ho notato che il mio (CN-->WW) è un po' lento col fix a freddo, specialmente in movimento. in modalità solo GPS, il Sygic funziona bene. Prova a installare "GPS test" e a fixare da fermo.

  5. Il seguente Utente ha ringraziato Caliber1999 per il post:

    Emanueleandroid84 (05-06-16)

  6. #14
    Baby Droid


    Registrato dal
    Apr 2016
    Messaggi
    12

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    Si sa nulla riguardo una soluzione al problema del GPS?
    Ieri ho provato ad usarlo per un viaggio: l'aggancio dei satelliti avviene dopo oltre il minuto, se lo tengo in mano perde il segnale e tiene solo quando attaccato sul parabrezza.
    Stamattina l'ho ritestato per mezz'ora e anche se attaccato sul parabrezza perdeva continuamente il segnale, praticamente inutilizzabile. Il mio vecchio Lumia 920 prende il GPS istantaneamente anche in casa...

    Succede a tutti o solo ai modelli per il mercato cinese con firmware ww come il mio? Chi lo ha preso in negozio fisico ha problemi?

    Inviato dal mio ASUS_Z010D usando Androidiani App

  7. #15
    Baby Droid


    Registrato dal
    Apr 2016
    Messaggi
    12

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ho provato a vedere con GPS test e quantomeno si ha un'idea di come è quanti satelliti agganci. Purtroppo non ho un altro dispositivo Android per fare un confronto.
    Ieri tornando da lavoro gMaps non ha sbagliato un colpo e prima anche se a fatica ha agganciato qualche satellite anche in casa: misteri.

    Inviato dal mio ASUS_Z010D usando Androidiani App

  8. #16
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Emanueleandroid84 Visualizza il messaggio
    Ho provato a vedere con GPS test e quantomeno si ha un'idea di come è quanti satelliti agganci. Purtroppo non ho un altro dispositivo Android per fare un confronto.
    Ieri tornando da lavoro gMaps non ha sbagliato un colpo e prima anche se a fatica ha agganciato qualche satellite anche in casa: misteri.

    Inviato dal mio ASUS_Z010D usando Androidiani App

    Ciao, io ho notato lo stesso tuo problema. In mano è come se facesse interferenza, perde il segnale istantaneamente.

    Ieri a piedi ho fatto un confronto con un altro smartphone che funziona bene e ho notato che oltre ad agganciare con più tempo, il max ha anche la bussola sballata rispetto all'altro .

    Anche se fai un test e sembra vedere 7/8 satelliti, quando parte la navigazione si mette in ricerca.

    È possibile che sia un problema firmware , secondo me.
    Se ne rilasciano e ancora non funziona,lo manderò in assistenza.

    Ovviamente se qualcuno trova una soluzione alternativa possiamo fare altre prove.

    Grazie

  9. #17
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Appena aggiornato ad android 6. Il problema GPS è rimasto e a primo impatto sembra che sia aumentato anche il consumo batteria..spero sia una mia impressione. Comunque è sempre più vicina la vendita del telefono.

  10. #18
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Perdonami, fixare da fermo cosa vuol dire?

  11. #19
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    21

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Caliber1999 Visualizza il messaggio
    io ho notato che il mio (CN-->WW) è un po' lento col fix a freddo, specialmente in movimento. in modalità solo GPS, il Sygic funziona bene. Prova a installare "GPS test" e a fixare da fermo.
    Cosa intendi ? Cioè dopo aver fatto la ricerca da fermo resta agganciato?

  12. #20
    Senior Droid L'avatar di sparda83


    Registrato dal
    Jun 2011
    Messaggi
    899

    Ringraziamenti
    163
    Ringraziato 77 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da Algoen Visualizza il messaggio
    Appena aggiornato ad android 6. Il problema GPS è rimasto e a primo impatto sembra che sia aumentato anche il consumo batteria..spero sia una mia impressione. Comunque è sempre più vicina la vendita del telefono.
    Hai ricevuto l'ota? Oppure hai come me la versione da aggiornare tramite micro sd?

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk
    Xiaomi Redmi 4x - Asus Zenfone Max - Xiaomi Redmi Note 2 - Acer Liquid E700 - Wiko Iggy - Asus Memo Pad HD7 - Feiteng H7189 - Huawei Y300 - Cube U30GT - Xperia X10 Mini - Nexus S

Pagina 2 di 15 primaprima 123412 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy