CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 83 Thanks ricevuti nell'ultimo mese

Pagina 28 di 76 primaprima ... 18262728293038 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 271 a 280 su 757
Discussione:

[Thread Ufficiale] Doogee dg 2014

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #271
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da becar Visualizza il messaggio
    sbagli la sequeza: dopo aver caricato lo scatter clicca su Download, solo ora collega il cell spento al PC.
    pero' come ti ha detto mike78 devi anche avere i driver MTK preloader installati.
    Anche con la sequenza corretta il mio cell non si aggiorna, sp flash rimane in searching... avete qualche consiglio da darmi?
    Ho installato i driver MTkxx
    Avvio Sp flash
    Carico il file txt scatter ecc...
    Download poi collego subito il cell al pc -( cell spento)... ho provato anche a collegarlo prima di cliccare download..ma non cambia nulla

    Grazie!

  2.  
  3. #272
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,752

    Ringraziamenti
    556
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da lucar6 Visualizza il messaggio
    Anche con la sequenza corretta il mio cell non si aggiorna, sp flash rimane in searching... avete qualche consiglio da darmi?
    Ho installato i driver MTkxx
    Avvio Sp flash
    Carico il file txt scatter ecc...
    Download poi collego subito il cell al pc -( cell spento)... ho provato anche a collegarlo prima di cliccare download..ma non cambia nulla

    Grazie!
    È sicuramente un problema di driver vcomm. Io alla fine sono riuscito con gli autoistallanti trovati nella guida di questo forum, però devi iscriverti per accedere ai link http://www.patrucco.com/viewtopic.php?t=292
    È un forum molto utile per i cinafonini, se ti iscrivi nel link dei driver della guida che ho postato ti riporta su un'altra guida dedicata ai driver

  4. #273
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie Mike, credo che tu abbia ragione, installo i driver , mi da' il solito problema della firma driver, continuo, sembra essere tutto andato a buon fine, poi pero' nella gestione dei dispositivi con cell collegato USB non vedo nessuna porta aggiunta...
    Adessi ci provo!

  5. #274
    Androidiano VIP L'avatar di becar


    Registrato dal
    Jan 2013
    Messaggi
    1,261

    Ringraziamenti
    87
    Ringraziato 459 volte in 308 Posts
    Predefinito

    Quote Originariamente inviato da lucar6 Visualizza il messaggio
    Grazie Mike, credo che tu abbia ragione, installo i driver , mi da' il solito problema della firma driver, continuo, sembra essere tutto andato a buon fine, poi pero' nella gestione dei dispositivi con cell collegato USB non vedo nessuna porta aggiunta...
    Adessi ci provo!
    prova questa guida: [TUT] Instructions MTK6577 USB VCOM Driver Installation - xda-developers

    io ho usato i driver che ti metto in allegato e mi vanno bene con tutti i 4 cell cinesi che ho.
    la versione che attualmente mi funziona su Windows 8.1 32bit e' quella chiamata usb2ser_2kXP.inf (strano ma vero)
    quindi installa quella (click con il destro sul nome del file e poi installa)

    quando i driver sono correttamente installati, collegando il cell spento in Gestione Dispositivi devi vedere nell'elenco delle porte COM e LPT la voce MediaTek preloader USB VCOM, senza icone gialle o rosse, come nel mio screenshot:



    il preloader rimane visibile per 2 o 3 secondi, poi sparisce e inizia la carica della batteria.
    File allegati

  6. #275
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sto diventando matto... allora ho installato i driver , nno appena collego il cell al pc per un paio di secondi sotto gestione periferiche vedo la porta MTK ecc..ec.c. poi sul cell appare la scritta DOOGEE + la batteria in carica e la porta sparisce!!! che nervi!!!!
    Ho provato anche a collegare il cell senza batteria, ma cosi' facendo non succede nulla...!

  7. #276
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho riprovato, collegando il cell al pc dopo aver premuto download nello Smart phone flash tool, per un secondo parte l'aggiornamento, poi essendo che il pc mi perde la porta MTK la barra avanza in un secondo al 100% e si colora di rosso...poi mi da' un errore dicendomi di rifarmi al log del programma..

  8. #277
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucar6 Visualizza il messaggio
    Ho riprovato, collegando il cell al pc dopo aver premuto download nello Smart phone flash tool, per un secondo parte l'aggiornamento, poi essendo che il pc mi perde la porta MTK la barra avanza in un secondo al 100% e si colora di rosso...poi mi da' un errore dicendomi di rifarmi al log del programma..

    Vi ringrazio per le info e le guide, le ho seguite tutte, eppure non ci sono riuscito, la porta viene vista per 1-2 secondi poi classico suono di windows per segnalare la disconnessione di un dispositivo, la porta scompare e il programma Fash tool mi va' in errore...
    Ma a voi una volta eseguita la procedura per la porta MTk , la porta rimane sempre visibile in gestione risorse? (quando collegate ik cell, oppure scompare)?

    Non so' che dirvi...saro' io una capra!!
    Cmq da quando esistono i cell e i cavetti prima Rs232 adesso USB son sempre stati dolori...!

  9. #278
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Forse il mio problema non e' nei driver ma nel Flash tool (errore 8038) al riguardo ho trovato questo:

    + FIX ERRORE 8038 durante il flash delle ROM tramite SP Flash tool

    1)Quando comparirà il messaggio di errore, aprite Flash Tool Logs da "Help-> Open Logs folder" e si aprirà una cartella con tutti i log dei test di flash che avete fatto, ogni cartella corrisponde ad un tentativo e il nome della cartella riporta l'orario e la data del tentativo
    2) Apri la cartella con l'ultima data
    3) Apri il file SP_FLASH_TOOL.log
    4) trova la linea (su blocco note usate F3)
    codice:
    NandLayoutParameter::CompareIsNandLayoutMatched(): NOT MATCH:
    5) Quello che ci serve sono i valori dopo "KEY" e "VALUE"
    6) Apri il file scatter (MT6589_Android_scatter_emmc.txt) che hai usato per flashare la ROM
    7) Cambia il valore che hai nel file scatter con quello trovato al passo 5 (dei due valori trovati nel passo 5 uno sarà uguale anche nel file scatter, e bisognerà ignorarlo, invece bisognerà sostituire il secondo valore trovato al passo 5 nel file scatter), ad esempio: value __NODL_FAT 0xde480000
    Figo Salva il file scatter dal blocco note
    9) riavvia SP Flash tool
    10) flasha nuovamente come prima ed ora funzionerà


    Il problema e' che non si capisce cosa bisogna cercare nel file scatter...!!!

    A qualcuno e' capitato?

  10. #279
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Forse il mio problema non e' nei driver ma nel Flash tool (errore 8038) al riguardo ho trovato questo:

    + FIX ERRORE 8038 durante il flash delle ROM tramite SP Flash tool

    1)Quando comparirà il messaggio di errore, aprite Flash Tool Logs da "Help-> Open Logs folder" e si aprirà una cartella con tutti i log dei test di flash che avete fatto, ogni cartella corrisponde ad un tentativo e il nome della cartella riporta l'orario e la data del tentativo
    2) Apri la cartella con l'ultima data
    3) Apri il file SP_FLASH_TOOL.log
    4) trova la linea (su blocco note usate F3)
    codice:
    NandLayoutParameter::CompareIsNandLayoutMatched(): NOT MATCH:
    5) Quello che ci serve sono i valori dopo "KEY" e "VALUE"
    6) Apri il file scatter (MT6589_Android_scatter_emmc.txt) che hai usato per flashare la ROM
    7) Cambia il valore che hai nel file scatter con quello trovato al passo 5 (dei due valori trovati nel passo 5 uno sarà uguale anche nel file scatter, e bisognerà ignorarlo, invece bisognerà sostituire il secondo valore trovato al passo 5 nel file scatter), ad esempio: value __NODL_FAT 0xde480000
    Figo Salva il file scatter dal blocco note
    9) riavvia SP Flash tool
    10) flasha nuovamente come prima ed ora funzionerà


    Il problema e' che non si capisce cosa bisogna cercare nel file scatter...!!!

    A qualcuno e' capitato?

  11. #280
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,752

    Ringraziamenti
    556
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da lucar6 Visualizza il messaggio
    Forse il mio problema non e' nei driver ma nel Flash tool (errore 8038) al riguardo ho trovato questo:

    + FIX ERRORE 8038 durante il flash delle ROM tramite SP Flash tool

    1)Quando comparirà il messaggio di errore, aprite Flash Tool Logs da "Help-> Open Logs folder" e si aprirà una cartella con tutti i log dei test di flash che avete fatto, ogni cartella corrisponde ad un tentativo e il nome della cartella riporta l'orario e la data del tentativo
    2) Apri la cartella con l'ultima data
    3) Apri il file SP_FLASH_TOOL.log
    4) trova la linea (su blocco note usate F3)
    codice:
    NandLayoutParameter::CompareIsNandLayoutMatched(): NOT MATCH:
    5) Quello che ci serve sono i valori dopo "KEY" e "VALUE"
    6) Apri il file scatter (MT6589_Android_scatter_emmc.txt) che hai usato per flashare la ROM
    7) Cambia il valore che hai nel file scatter con quello trovato al passo 5 (dei due valori trovati nel passo 5 uno sarà uguale anche nel file scatter, e bisognerà ignorarlo, invece bisognerà sostituire il secondo valore trovato al passo 5 nel file scatter), ad esempio: value __NODL_FAT 0xde480000
    Figo Salva il file scatter dal blocco note
    9) riavvia SP Flash tool
    10) flasha nuovamente come prima ed ora funzionerà


    Il problema e' che non si capisce cosa bisogna cercare nel file scatter...!!!

    A qualcuno e' capitato?
    Qui non so aiutarti... Ultimi consigli che posso provare a darti e di fare altre prove magari canbiando il cavo usb e anche porta nel pc , prova anche con altre versioni più recenti di spflashtool, io quando ho fatto il flash del doogee ho usato quella scaricata insieme al firmware dal sito doogee ma ce ne sono anche più recenti... Prova magari a cancellare e riscaricare nuovamente il Firmware (lo hai estratto con winrar o altri programmi vero?) infine prova con altro pc se possibile... Io non ho avuto nessun problema, anzi il flash nel doogee è stato più veloce di quello che avevo fatto su un No.1 s6 e ho usato gli stessi driver... Non so se possa centrare qualcosa ma io ho fatto firmware Upgrade e non ho tolto nessuna spunta, poi però è stato come partire da zero con il cellulare resettato...

Pagina 28 di 76 primaprima ... 18262728293038 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy