CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 87 Thanks ricevuti nell'ultimo mese

Pagina 81 di 84 primaprima ... 31717980818283 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 801 a 810 su 839
Discussione:

[Huawei Ascend Y300]Thread Aggiornamenti Ufficiali(NO MODDING)

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #801
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Aggiornamento da B199 a B209 con recovery TWRP

    Ho la B199 stock con root e recovery TWRP 2.8.0.1.

    Non riesco ad aggiornare il cell dalla procedura on line alla versione B209.

    Ho provato a reinstallare la recovery stock (anche se non sono sicurissimo di aver installato la versione b199 ammesso che ci siano differenze) ma sensa esito.

    Scarica l'aggiornamento, chiede conferma per l'installazione, riavvio il cell, entra in recovery stock e poi va a controllare qualcosa in un percorso e trova un errore.

    Vorrei evitare l'aggiornamento manuale per non perdere tutti i programmi installati, personalizzazioni ecc, dato che di mia figlia.

  2.  
  3. #802
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Xenon1170 Visualizza il messaggio
    UP!

    Hanno rimosso i link su mediafire! Si pu riparare?
    Serirebbe anche a me

  4. #803
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Fonz93 Visualizza il messaggio
    Si, se nello .zip del tool tramite fastboot, sostituisci il "recovery.img" della TWRP con il "recovery.img" della stock, puoi utilizzarlo, il nome del file .img deve essere identico a quello della TWRP.
    Fonz, riesci a postare la recovery stock della B199, vorrei provare ad aggiornare col metodo di E2K.

  5. #804
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da dottbarbi Visualizza il messaggio
    Fonz, riesci a postare la recovery stock della B199, vorrei provare ad aggiornare col metodo di E2K.
    Provato a riflashare la recovery stock e lancaire update ma senza successo.

    In entrambi i casi l'errore could not access:/fat/image/amss.mbn

    Quindi di fatto non nenanche un problema relativo alla recovery propriamente detto.

  6. #805
    Senior Droid L'avatar di dobermann76


    Registrato dal
    Jun 2013
    Messaggi
    387

    Ringraziamenti
    12
    Ringraziato 46 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da dottbarbi Visualizza il messaggio
    Provato a riflashare la recovery stock e lancaire update ma senza successo.

    In entrambi i casi l'errore could not access:/fat/image/amss.mbn

    Quindi di fatto non nenanche un problema relativo alla recovery propriamente detto.
    Confermo, anche io ho provato a riflashare la recovery stock della 199, l'aggiornamento alla 209 comunque andato male.

  7. #806
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti, da qualche mesetto che ogni tanto, all'accensione del mio y300 dopo la notte di ricarica, lo schermo non funziona bene. Cerco di spiegarmi. Se tocco in un punto, seleziona in un altro. Pi precisamente, a met dello schermo circa la selezione si inverte: schiaccio sopra e mi seleziona simmetricamente sotto. Togliendo la batteria per alcune volte (dipende da come gli gira) il problema si risolve. Recentemente per questo fatto si sta presentando pi spesso e ci vogliono anche una decina e passa rimozioni della batteria per far tornare tutto normale. Portarlo in assistenza significherebbe aspettare come minimo un mese senza neanche la certezza della risoluzione del problema. Cosa posso fare?
    Ultima modifica di BlancheLeroy; 26-10-14 alle 16:34

  8. #807
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da dobermann76 Visualizza il messaggio
    Confermo, anche io ho provato a riflashare la recovery stock della 199, l'aggiornamento alla 209 comunque andato male.
    Io ho testato il tutto con la app OTA verifier e l'errore anche cambiando la recovery il medesimo.

    Bisognerebbe capire a cosa dovuta la problematica di accesso al file amss.mbn

  9. #808
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    19

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve da un po' di tempo al mio y300 si blocca la ricezione della rete mobile e mi scrive nessuna scheda inserita. Unico modo per ripristinare il segnale riavviare. Ho gi provato a cambiare la Sim senza risultati.

  10. #809
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    121

    Ringraziamenti
    6
    Ringraziato 8 volte in 7 Posts
    Predefinito

    Ho un huawei y 300, e la batteria mi si carica davvero piano quando e acceso e quando lo smartphone e spento non carica nemmeno! Come mai? Cosa posso fare?

    Inviato dal mio SM-G3815 usando Androidiani App

    Ah e dimenticavo quando attacco il caricabatterie me lo segna in carica e carica piano,anche da spento me lo segna solo che rimane sempre a 0%
    Ultima modifica di mariokoa; 02-11-14 alle 09:56

  11. #810
    Baby Droid


    Registrato dal
    Nov 2014
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation



    ciao a tutti
    smanettando col mio "nuovo" huawei creato un casino.

    situazione iniziale: fw b192 brand wind

    1) provo a installare la b209 stock, errore sia da app sia forzando il riavvio con vol+-pwr on
    2) sblocco il bootloader e metto la twrp e faccio il root
    3) Provo con OEMhackinfo seguo la guida, riflasho ma lo stesso errore
    4) decido di provare una rom custom
    ora quando si accende si freeza su quell'orrendo logo wind e non fa nulla.

    ho letto varie guide, ho provato con diverse tipi di rom: stock, la brand wind (ho trovato solo la b169), custom, repack e divesi modi di installarle (app/dload (*), zip, twrp) ma nulla il risultato sempre lo stesso. schermata freezata sul logo wind

    (*) sempre update failed

    riesco ad entrare nel twrp, posso fare wipe, repair ecc ma dopo flash non riparte, sempre freeze so logo wind. a volte twrp mi dice no os installed

    sono disperato sono 2 notti che sto in piedi per ripristianarlo ma non ci sono riuscito
    aiutatemi per favore
    Ultima modifica di clarifine; 04-11-14 alle 23:44

Pagina 81 di 84 primaprima ... 31717980818283 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy