CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 82 Thanks ricevuti nell'ultimo mese

Pagina 4 di 9 primaprima ... 23456 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 31 a 40 su 86
Discussione:

Aggiornamento anomalo P8 Lite ... Telefono rimane su Logo TIM

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Baby Droid


    Registrato dal
    Dec 2019
    Messaggi
    39

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    sono a questo punto dellaa guida " Ora collegate il vostro dispositivo al pc in modalità fastboot (da telefono spento tenete premuto il tasto Volume Giù e collegatelo al pc, in circa 5 secondi il dispositivo entrerà in modalità fastboot&rescue mode, a quel punto rilasciate il tasto Volume Giù) e aprite un prompt dei comandi (cmd) come Amministratore.
    Nella finestra che appare digitate
    cd C:\adb "

    il problema è che appena do il comando di invio di adb il pc mi dice "adb ha smesso di funzonare correttamente per un problema. Windows chiuderà il programma e ti notificherà se esiste una soluzione"... e non mi fa andare avanti

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    https://www.androidiani.com/forum/se...-fastboot.html

    Devi procurarti la cartella adb e tramite i comandi fastboot devi dare questo comando

    fastboot oem get-build-number





    Come riporta la guida. Questo comando ti servirà a conoscere la versione del firmware corrente installata sul dispositivo, quindi se si tratta di un P8 Lite normale otterrai ALE-L21CxxxBxxx
    ALE-L21 corrisponde al modello (in questo caso P8 Lite)
    Cxx corrisponde al Cust (all'operatore)
    Bxxx alla versione della Buid

  2.  
  3. #32
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da fr3Ed0m Visualizza il messaggio
    sono a questo punto dellaa guida " Ora collegate il vostro dispositivo al pc in modalità fastboot (da telefono spento tenete premuto il tasto Volume Giù e collegatelo al pc, in circa 5 secondi il dispositivo entrerà in modalità fastboot&rescue mode, a quel punto rilasciate il tasto Volume Giù) e aprite un prompt dei comandi (cmd) come Amministratore.
    Nella finestra che appare digitate
    cd C:\adb "

    il problema è che appena do il comando di invio di adb il pc mi dice "adb ha smesso di funzonare correttamente per un problema. Windows chiuderà il programma e ti notificherà se esiste una soluzione"... e non mi fa andare avanti
    Che Sistema Operativo utilizzi ?
    La cartella platform tool è l'ultima versione presente sul sito https://developer.android.com/studio...orm-tools.html

  4. #33
    Baby Droid


    Registrato dal
    Dec 2019
    Messaggi
    39

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Che Sistema Operativo utilizzi ?
    La cartella platform tool è l'ultima versione presente sul sito https://developer.android.com/studio...orm-tools.html

    Eccomi scusa... stavo cercando di installare qualche aggiornamento di windows ma mi rendo conto adesso che questo pc ha una copia farlocca... o meglio non registrata di windows 8.1 :/. la versione della cartella platform credo sia la ultima

  5. #34
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da fr3Ed0m Visualizza il messaggio
    Eccomi scusa... stavo cercando di installare qualche aggiornamento di windows ma mi rendo conto adesso che questo pc ha una copia farlocca... o meglio non registrata di windows 8.1 :/. la versione della cartella platform credo sia la ultima
    Prova così:

    1 - Apri il prompt dei comandi con i privilegi di amministratore. E' sufficiente premere il tasto Windows + X e quindi selezionare “Prompt dei comandi (Amministratore)” oppure ” Windows PowerShell (Amministratore).

    2 - Digita il seguente comando e premi Invio.

    bcdedit /set testsigning on

    Riceverai il messaggio “Operazione completata con successo“.

    3 - Chiudi il prompt dei comandi col comando

    exit

    4 - Riavvia il computer.

    Successivamente ti ritroverai con la scritta Test Mode in basso a destra sulla system tray (tranquillo è la modalità test si può sempre far tornare normale). Sposta la cartella adb (ex platform tools) nella partizione principale dell'Hard Disk (per esempio C: )
    Una volta fatto questo, apri un prompt dei comandi (cmd) come Amministratore e digita

    cd C:\adb

    collega in fastboot mode il dispositivo al pc e digita

    fastboot devices

    Riceverai se tutto a posto un messaggio contenente una stringa di numeri e subito dopo digita

    fastboot oem get-build-number

    Otterrai la versione del dispositivo e del firmware installato, annotala e riportala qui.

    Per uscire dal prompt basta digitare

    exit

    Per far ritornare normale il computer ed uscire dalla modalità test, ripeti la prima parte (punti 1,2,3,4) dando il comando inverso, ovvero

    bcdedit /set testsigning off

  6. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (27-12-19)

  7. #35
    Baby Droid


    Registrato dal
    Dec 2019
    Messaggi
    39

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Prova così:

    1 - Apri il prompt dei comandi con i privilegi di amministratore. E' sufficiente premere il tasto Windows + X e quindi selezionare “Prompt dei comandi (Amministratore)” oppure ” Windows PowerShell (Amministratore).

    2 - Digita il seguente comando e premi Invio.

    bcdedit /set testsigning on

    Riceverai il messaggio “Operazione completata con successo“.

    3 - Chiudi il prompt dei comandi col comando

    exit

    4 - Riavvia il computer.

    Successivamente ti ritroverai con la scritta Test Mode in basso a destra sulla system tray (tranquillo è la modalità test si può sempre far tornare normale). Sposta la cartella adb (ex platform tools) nella partizione principale dell'Hard Disk (per esempio C: )
    Una volta fatto questo, apri un prompt dei comandi (cmd) come Amministratore e digita

    cd C:\adb

    collega in fastboot mode il dispositivo al pc e digita

    fastboot devices

    Riceverai se tutto a posto un messaggio contenente una stringa di numeri e subito dopo digita

    fastboot oem get-build-number

    Otterrai la versione del dispositivo e del firmware installato, annotala e riportala qui.

    Per uscire dal prompt basta digitare

    exit

    Per far ritornare normale il computer ed uscire dalla modalità test, ripeti la prima parte (punti 1,2,3,4) dando il comando inverso, ovvero

    bcdedit /set testsigning off
    Bene... sono nella cacca :/. Sono arrivato al punto 4 come mi hai indicato. Al riavvio non ho trovato nessun TEST MODE (e quindi gia mi puzzava come cosa). Apro cmd vado in c:\ >

    digito cd adb e diventa c:\adb> poi aggiungo adb e invio... e niente... rimane c:\adb> e qualsiasi comando di quelli successivi esempio fastboot devices non fa nessuna piega... rimane sempre in c:\adb>... che sfiga porca miseria

    EDIT: lo stesso.. se apro cmd da amministratore di sistema appena digito adb mi dice che manca il file api-ms-win-crt-heap-l1-1-0.dll
    Ultima modifica di fr3Ed0m; 27-12-19 alle 01:47

  8. #36
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da fr3Ed0m Visualizza il messaggio
    Bene... sono nella cacca :/. Sono arrivato al punto 4 come mi hai indicato. Al riavvio non ho trovato nessun TEST MODE (e quindi gia mi puzzava come cosa). Apro cmd vado in c:\ >

    digito cd adb e diventa c:\adb> poi aggiungo adb e invio... e niente... rimane c:\adb> e qualsiasi comando di quelli successivi esempio fastboot devices non fa nessuna piega... rimane sempre in c:\adb>... che sfiga porca miseria

    EDIT: lo stesso.. se apro cmd da amministratore di sistema appena digito adb mi dice che manca il file api-ms-win-crt-heap-l1-1-0.dll
    Il comando esatto è

    cd C:\adb

    EDIT: Fai così, entra nella cartella adb, tieni premuto il tasto Shift (maiuscolo) della tastiera e premi il tasto destro del mouse in un punto bianco della cartella. Dal menù che appare scegli Apri un prompt come Amministratore qui.
    Poi collega il dispositivo in fastboot e riprendi digitando

    fastboot devices

    ecc ecc

    Fastboot devices
    Ultima modifica di JuJu75; 27-12-19 alle 02:10

  9. #37
    Baby Droid


    Registrato dal
    Dec 2019
    Messaggi
    39

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Il comando esatto è

    cd C:\adb
    esattamente... pero appena do il comando fastboot oem get-build-number ... mi esce "il programma fastboot ha smesso di funzionare" ... wow sei sveglio a quest'ora ancora ?

  10. #38
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da fr3Ed0m Visualizza il messaggio
    esattamente... pero appena do il comando fastboot oem get-build-number ... mi esce "il programma fastboot ha smesso di funzionare" ... wow sei sveglio a quest'ora ancora ?
    Dai il comando fastboot devices per vedere se riconosce il dispositivo, in caso negativo vuol dire che ci sono problemi con i driver.

  11. Il seguente Utente ha ringraziato JuJu75 per il post:

    fr3Ed0m (27-12-19)

  12. #39
    Baby Droid


    Registrato dal
    Dec 2019
    Messaggi
    39

    Ringraziamenti
    25
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Dai il comando fastboot devices per vedere se riconosce il dispositivo, in caso negativo vuol dire che ci sono problemi con i driver.
    effettivamente credo abbiamo problemi di driver... ora ti lascio riposare... gia ho abusato troppo del tuo tempo... cerco di scaricare una versione di windows 8.1 farò un ripristino dei files (sperando di nn cancellare nulla nel pc) e domani ritento per l'ultima volta con tutta la procedura... se no vuol dire che mi affiderò a mani piu esperte che modificano imei, software, crackano, hackerano, di quei centri assistenza legali o meno di cui ti parlavo. Sei stato gentilissimo.... Grazie di tutto! ci aggiorniamo domani.. qui ormai sono le 7:20 pm

    EDIT : anche facendo il comando fastboot device mi dice che il programma ha smesso di funzionare

  13. #40
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da fr3Ed0m Visualizza il messaggio
    effettivamente credo abbiamo problemi di driver... ora ti lascio riposare... gia ho abusato troppo del tuo tempo... cerco di scaricare una versione di windows 8.1 farò un ripristino dei files (sperando di nn cancellare nulla nel pc) e domani ritento per l'ultima volta con tutta la procedura... se no vuol dire che mi affiderò a mani piu esperte che modificano imei, software, crackano, hackerano, di quei centri assistenza legali o meno di cui ti parlavo. Sei stato gentilissimo.... Grazie di tutto! ci aggiorniamo domani.. qui ormai sono le 7:20 pm

    EDIT : anche facendo il comando fastboot device mi dice che il programma ha smesso di funzionare
    Probabilmente è tutto il sistema operativo che ha problemi.
    A domani.

  14. Il seguente Utente ha ringraziato JuJu75 per il post:

    fr3Ed0m (27-12-19)

Pagina 4 di 9 primaprima ... 23456 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy