CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 134 Thanks ricevuti nell'ultimo mese

Pagina 1 di 115 1231151101 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 1144
Discussione:

[Huawei P9 Lite] Thread Problemi Post Aggiornamenti Ufficiali

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    40,271
    Smartphone
    Redmi 7

    Ringraziamenti
    18,098
    Ringraziato 12,269 volte in 9,780 Posts
    Predefinito

    [Huawei P9 Lite] Thread Problemi Post Aggiornamenti Ufficiali

    THREAD DEDICATO ALLE PROBLEMATICHE POST AGGIORNAMENTO
    DELLE VERSIONI BRAND E NO BRAND UFFICIALI







    PER TUTTE LE DOMANDE PRE AGGIORNAMENTO,
    UTILIZZATE IL THREAD IN RILIEVO







    AIUTATE A FARVI AIUTARE
    SE AVETE DOMANDE DA FARE, ALMENO AL PRIMO POST CHE SCRIVETE, DATE QUALCHE NOTIZIA IN PIU', ESEMPIO:
    SE SEI BRAND O MENO, E QUALE, CHE VERSIONE HAI IN QUESTO MOMENTO
    SE HAI FATTO UN RIPRISTINO PRIMA O DOPO L'AGGIORNAMENTO







    E' VIETATO FARE DOMANDE DI MODDING, ad esempio:

    Come effettuo il root?

    Che kernel mi consigliate?

    Quale rom mi consigliate adesso che ho aggiornato?

    PER TUTTE QUESTE C'E' IL THREAD DEDICATO
    AL SUPPORTO MODDING IN RILIEVO




    Per sapere se c'è un aggiornamento per il vostro terminale, questo è il thread sbagliato
    UTILIZZATE IL THREAD AGGIORNAMENTI IN RILIEVO




    VI AVVERTO CHE EVENTUALI OFF TOPIC SU QUESTE DOMANDE, SARANNO CANCELLATI SENZA INDUGIO









    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  2.  
  3. #2
    Baby Droid


    Registrato dal
    Aug 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Question

    Ciao a tutti, qualcuno ha notato problemi con il Wi-Fi dopo gli ultimi update?
    Inizialmente, non avevo alcun problema. Dopo gli ultimi due update (incluso quello che ho ricevuto stamattina, ovvero VNS-L31C55B130), invece, la velocità di connessione riportata nelle impostazioni è sempre pessima.
    Ad esempio, adesso sono collegato al Wi-Fi di casa (fibra Fastweb 100 / 30) e riporta una velocità di collegamento variabile tra i 5 e gli 11 Mbps. So che non posso raggiungere i 100 Mbps pieni come con il mio Surface Pro 3 perchè, purtroppo, il telefono supporta solo la frequenza 2.4 GHz e non 5 GHz, però ricordo benissimo che quando avevo acquistato il telefono non avevo questi problemi. Ora, il più delle volte, devo disattivare il Wi-Fi perchè troppo lento per fare qualsiasi cosa, mentre è una scheggia con il 4G.

    Grazie!
    Ciao

  4. #3
    Androidiano


    Registrato dal
    Jul 2016
    Messaggi
    61

    Ringraziamenti
    17
    Ringraziato 6 volte in 4 Posts
    Predefinito

    Prova a monitorare durante la giornata la velocità della connessione col tuo telefono, eventualmente prova con altri terminali e controlla se anche loro presentano il problema. Io proverei qualche giorno il telefono ed altri dispositivi per escludere che possa essere la connessione di casa che è lenta. Io pure ho Telecom ed ogni tanto fa i capricci, magari è solo una coincidenza l'aggiornamento e la connessione lenta

    Inviato dal mio HUAWEI VNS-L31 usando Androidiani App

  5. #4
    Baby Droid


    Registrato dal
    Aug 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da hawk82 Visualizza il messaggio
    Prova a monitorare durante la giornata la velocità della connessione col tuo telefono, eventualmente prova con altri terminali e controlla se anche loro presentano il problema. Io proverei qualche giorno il telefono ed altri dispositivi per escludere che possa essere la connessione di casa che è lenta. Io pure ho Telecom ed ogni tanto fa i capricci, magari è solo una coincidenza l'aggiornamento e la connessione lenta

    Inviato dal mio HUAWEI VNS-L31 usando Androidiani App
    Ciao, ti ringrazio della risposta.
    Non è un problema della mia connessione ad Internet, ma specifico del telefono. Lavoro principalmente da remoto e, durante la giornata, non ho mai problemi di connettività con il PC, con il telefono di mia moglie o con altri device in mio possesso.
    Inoltre il problema è sorto solo recentemente, nei mesi dopo l'acquisto il Wi-Fi ha sempre funzionato correttamente. L'unica differenza è che, con il mio Surface Pro 3, riesco ad arrivare a 100 MBit, mentre con il P9 non sono mai andato oltre i 30 MBit, ma ciò è dovuto al fatto che il P9 non supporta i 5 GHz e quindi non posso collegarlo alla banda a/c.

  6. #5
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    66

    Ringraziamenti
    24
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao a tutti.
    Questa mattina mi è arrivato il cell ordinato da Amazon, Huawei p9 lite bianco single sim.
    Dopo aver inserito nano sim e sd ho impostato il wifi e dato il via all'aggiornamento updater da 500mb: si è spento, riavviato e infine bloccato sulla schermata "emui 100% ottimizzazione sistema". Ora, nessun tasto funziona, che dovrei fare?
    Ah...no brand

    Risolto da altro thread...era sufficiente forzare la chiusura visto che aveva cmq finito l'update...uff..bello spavento!!! Grazie lo stesso!!
    Ultima modifica di belgiora; 11-08-16 alle 20:55 - Motivo: risolto

  7. Il seguente Utente ha ringraziato belgiora per il post:

    DreamReaper (12-08-16)

  8. #6
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    40,271
    Smartphone
    Redmi 7

    Ringraziamenti
    18,098
    Ringraziato 12,269 volte in 9,780 Posts
    Predefinito

    Quote Originariamente inviato da belgiora Visualizza il messaggio
    Ciao a tutti.
    Questa mattina mi è arrivato il cell ordinato da Amazon, Huawei p9 lite bianco single sim.
    Dopo aver inserito nano sim e sd ho impostato il wifi e dato il via all'aggiornamento updater da 500mb: si è spento, riavviato e infine bloccato sulla schermata "emui 100% ottimizzazione sistema". Ora, nessun tasto funziona, che dovrei fare?
    Ah...no brand

    Risolto da altro thread...era sufficiente forzare la chiusura visto che aveva cmq finito l'update...uff..bello spavento!!! Grazie lo stesso!!
    Grazie comunque del feedback. Ora goditi il P9! (Benvenuto!)
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  9. #7
    Moderatore tentennante L'avatar di DroidBre


    Registrato dal
    May 2014
    Località
    Chiuduno (BG)
    Messaggi
    3,118
    Smartphone
    Redmi 4 Pro

    Ringraziamenti
    265
    Ringraziato 1,043 volte in 924 Posts
    Predefinito

    Quote Originariamente inviato da qmatteoq Visualizza il messaggio
    Ciao a tutti, qualcuno ha notato problemi con il Wi-Fi dopo gli ultimi update?
    Inizialmente, non avevo alcun problema. Dopo gli ultimi due update (incluso quello che ho ricevuto stamattina, ovvero VNS-L31C55B130), invece, la velocità di connessione riportata nelle impostazioni è sempre pessima.
    Ad esempio, adesso sono collegato al Wi-Fi di casa (fibra Fastweb 100 / 30) e riporta una velocità di collegamento variabile tra i 5 e gli 11 Mbps. So che non posso raggiungere i 100 Mbps pieni come con il mio Surface Pro 3 perchè, purtroppo, il telefono supporta solo la frequenza 2.4 GHz e non 5 GHz, però ricordo benissimo che quando avevo acquistato il telefono non avevo questi problemi. Ora, il più delle volte, devo disattivare il Wi-Fi perchè troppo lento per fare qualsiasi cosa, mentre è una scheggia con il 4G.

    Grazie!
    Ciao
    Quote Originariamente inviato da hawk82 Visualizza il messaggio
    Prova a monitorare durante la giornata la velocità della connessione col tuo telefono, eventualmente prova con altri terminali e controlla se anche loro presentano il problema. Io proverei qualche giorno il telefono ed altri dispositivi per escludere che possa essere la connessione di casa che è lenta. Io pure ho Telecom ed ogni tanto fa i capricci, magari è solo una coincidenza l'aggiornamento e la connessione lenta

    Inviato dal mio HUAWEI VNS-L31 usando Androidiani App
    Quote Originariamente inviato da qmatteoq Visualizza il messaggio
    Ciao, ti ringrazio della risposta.
    Non è un problema della mia connessione ad Internet, ma specifico del telefono. Lavoro principalmente da remoto e, durante la giornata, non ho mai problemi di connettività con il PC, con il telefono di mia moglie o con altri device in mio possesso.
    Inoltre il problema è sorto solo recentemente, nei mesi dopo l'acquisto il Wi-Fi ha sempre funzionato correttamente. L'unica differenza è che, con il mio Surface Pro 3, riesco ad arrivare a 100 MBit, mentre con il P9 non sono mai andato oltre i 30 MBit, ma ciò è dovuto al fatto che il P9 non supporta i 5 GHz e quindi non posso collegarlo alla banda a/c.
    Spostato nei problemi post-aggiornamento.


    Leggi il Regolamento || BBcodes & FAQs || Non fornisco assitenza tramite PM, usa il forum!

    I miei devices:

  10. #8
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    42

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Acquistato P9 l, brandizzato WIND, sono assolutamente soddisfatto, ma casualmente su Internet ho scoperto che l'aggiornamento Wind della interfaccia software EMUI 4.1, che è stato installato subito dopo l'acquisto avente il codice: VNS-L31C113B131, in sostituzione del preinstallato “B105″ provoca un problema:

    nell’app fotocamera non risulta più funzionante la modalità “bellezza”, la quale, peraltro, se usata ripetutamente premendo l’otturatore o disattivata per il passaggio alla modalità normale, manda in crash l’app fotocamera al momento dello scatto, costringendo alla chiusura ed al riavvio dell’applicazione.

    Sembra che anche resettandolo alle condizioni di fabbrica il problema non i risolva e c'è il solito rimpallo tra Wind e Huawei.

    Io ho riscontrato il problema, è successo a qualcun altro? Qualche proposta di soluzione?

  11. #9
    Moderatore L'avatar di Aníkitos


    Registrato dal
    Sep 2015
    Località
    Italia
    Messaggi
    7,326

    Ringraziamenti
    1,880
    Ringraziato 2,227 volte in 1,923 Posts
    Predefinito

    Quote Originariamente inviato da gian1950 Visualizza il messaggio
    Acquistato P9 l, brandizzato WIND, sono assolutamente soddisfatto, ma casualmente su Internet ho scoperto che l'aggiornamento Wind della interfaccia software EMUI 4.1, che è stato installato subito dopo l'acquisto avente il codice: VNS-L31C113B131, in sostituzione del preinstallato “B105″ provoca un problema:

    nell’app fotocamera non risulta più funzionante la modalità “bellezza”, la quale, peraltro, se usata ripetutamente premendo l’otturatore o disattivata per il passaggio alla modalità normale, manda in crash l’app fotocamera al momento dello scatto, costringendo alla chiusura ed al riavvio dell’applicazione.

    Sembra che anche resettandolo alle condizioni di fabbrica il problema non i risolva e c'è il solito rimpallo tra Wind e Huawei.

    Io ho riscontrato il problema, è successo a qualcun altro? Qualche proposta di soluzione?
    L'unica soluzione credo sia aspettare il prossimo aggiornamento o trovare il precedente firmware su internet e fare la procedura manuale. Se non hai problemi grossi ti consiglio di attendere. Purtroppo è un problema noto che han tutti i p9lite brandizzati.
    #P9LiteSpecialForce

    ~se ti sono stato d'aiuto premi i tasto "grazie"~ 👍
    <- per ringraziare utilizzate il tasto thanks ->

    HUAWEI: Adb/fastboot guide: 1 , 2 ; Huawei_Update_Extractor. LG:Difficoltà ad usare LgUp?Prova a leggere qui;

  12. Il seguente Utente ha ringraziato Aníkitos per il post:

    gian1950 (18-08-16)

  13. #10
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    42

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho letto che tornando al precedente firmware non cambia nulla.

    Speriamo arrivi presto l'aggiornamento.

Pagina 1 di 115 1231151101 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy