CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kmd con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 38 Thanks ricevuti nell'ultimo mese

Pagina 8 di 8 primaprima ... 678
Visualizzazione dei risultati da 71 a 72 su 72
Discussione:

[SOS Programmazione] Un rapido aiuto [USATE I TAG JAVA!]

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #71
    Baby Droid


    Registrato dal
    Feb 2016
    Messaggi
    3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao, per chiedere una consultazione per un errore che ho nel mio progetto AndroidStudio, non so se posso chidere qui
    comunque devo chiamare getLink() che mi fornisce il link dall'xml PullParser e devo chiare questo dentro al metodo DownloadFromUrl

    qui il mio codice della main activity


    mi da un errore per il getLink(pos) ....pos che sta per position
    come posso fare?

    Nota del moderatore:
    Il posto appropriato in cui porre questo genere di quesiti la discussione in cui attualmente ubicato il tuo post. In aggiunta, quando posti del codice, necessario formattarlo attraverso gli appositi TAG, in questo caso adoperando quello Java.
    Ultima modifica di Crotan; 02-03-16 alle 18:32

  2.  
  3. #72
    Baby Droid


    Registrato dal
    Feb 2018
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, ho iniziato da poco a esplorare il mondo coding e quello android, sto seguendo dei tutorial su youtube e creando un' app con due activity mi successo che una volta creata la seconda activity e importato le librerie android.widget.toast android studio non risolve il metodo maketext, la cosa strana che nella main activity lo risolve tranquillamente mentre nella seconda activity e in un'altra app che ho provato a creare non lo riconosce. Ho provato clean code e rebuild project nonch a reinstallare api e ide ma sono sempre fermo li, qualche idea?
    Non so se sia rilevante o meno ma ho provato anche a utilizzare il metodo system.out.println dopo aver imporato java.lang.* e anche quello non l'ha riconosciuto
    Grazie in anticipo a tutti

Pagina 8 di 8 primaprima ... 678

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy