CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 86 Thanks ricevuti nell'ultimo mese

Pagina 59 di 93 primaprima ... 949575859606169 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 581 a 590 su 921
Discussione:

[THREAD UFFICIALE][iOCEAN X7 Youth] ROM & MODDING

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #581
    Senior Droid


    Registrato dal
    Dec 2009
    Messaggi
    329

    Ringraziamenti
    71
    Ringraziato 41 volte in 38 Posts
    Predefinito

    Quote Originariamente inviato da overweb Visualizza il messaggio
    Io trovo lenta la ricerca della linea ho tre e va in roaming appena lo metto in tasca... Sarà possibile fare qualcosa? E nessuno ha installato skygo???


    Inviato dal mio iOCEAN X7 usando Androidiani App
    Io uso Tre e anzi avevo riscontrato una buona sensibilità al segnale. Paragonato al mio "vecchio" Xperia S (che ho ancora e uso per il confronto) mostra sempre una tacca in più. L'unica cosa che trovo lenta è il passaggio dal roaming al 3G, a volte ci mette qualche minuto nonostante la copertura sia presente.
    Vieni a visitare lo Smartwatch Center italiano, vieni su http://www.thelongrun.it

  2.  
  3. #582
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sì effettivamente è un po lentino nel passaggio il segnale se c'è lo tiene....


    Inviato dal mio iOCEAN X7 usando Androidiani App

  4. #583
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    187

    Ringraziamenti
    3
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Eccoci al fattaccio,dunque,motochopper in sd avviato run.bat e quando avvio il dispositivo volume up e power contemporanea pigiati ed entra in root ma senza installare la recovery cwm,ora installato mobileuncle e ho kiesto il riavvio dopo aver selezionato quale recovery installare ovviamente quella presa da qui,kiedo di riavviare in modalita recovery ed ecco qui schermo pasticciato sonoro che va ma nn vedo piu nulla cioe schermata nera quindi ora che facciamo? Grazie.

  5. #584
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    298
    Smartphone
    iocex7 , tcl idol, mi note

    Ringraziamenti
    16
    Ringraziato 16 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da Riccia70 Visualizza il messaggio
    ... il rame costa! probabilmente hanno utilizzato dei conduttori sottilissimi, che possono andare bene per i dati, ma che ostacolano il passaggio di corrente necessaria alla ricarica veloce. Non dipende dal telefono... mi e' gia' successo con il precedente telefono e cavetto economico, la carica era lenta e non arrivava mai al 100%. Ho risolto tagliando il cavo vicino al connettore micro USB e sostituendo il resto del cavo con uno (ben piu' robusto) recuperato dal cavo dati di una fotocamera. Probabilmente sarebbe anche sufficiente accorciare di molto il cavo riutilizzando entrambi i connettori. Basta avere un saldatore a stagno e un po' di pazienza.
    bell'idea terrò presente

  6. #585
    Senior Droid L'avatar di Sambaaa


    Registrato dal
    Jan 2013
    Messaggi
    564

    Ringraziamenti
    40
    Ringraziato 178 volte in 116 Posts
    Predefinito

    UPDATE
    Nuova ROM stock 0703 valida per Iocean x7 Youth e Iocean x7 Turbo:

    http://pan.baidu.com/share/link?shar...961788&third=2

    È stata di default inserita la funzionalità USB OTG che prima avevamo grazie ad una mod.

    Inoltre nuova ROM stock 0705 valida per Iocean x7 Elite:

    http://pan.baidu.com/share/link?shar...961788&third=2


    Tutte da flashare con la guida per rom stock presente nel post #2.

    Per quanto riguarda i driver specifici per Iocean x7 Youth Turbo, utilizzate i seguenti:

    http://pan.baidu.com/share/link?shar...&uk=3977086099

    Per quanto riguarda i driver specifici per Iocean x7 Elite, utilizzate i seguenti:
    http://pan.baidu.com/share/link?shar...&uk=3977086099

    PS ribadisco che tutte le guide di questo thread sono scritte per Iocean x7 Youth. La quasi totalità potrebbe (per ora nessuno ha provato ed è a vostro rischio) essere compatibile anche con Iocean x7 Youth Turbo. Per quanto riguarda l'Iocean x7 Elite invece la compatibilità di rom & co è solo parziale. Soprattutto le recovery qui linkate NON SONO fino a prova contraria compatibili con Iocean elite, i driver sono diversi, i sensori della fotocamera posteriore sono diversi e non compatibili (se flashate queste rom, la fotocamera posteriore non andrà).

    In ogni caso non flashate mai il preloader e questo è meglio che non lo faccia nessuno in questo thread (nè Youth né Youth Turbo né elite) adesso che c'è un po' di casino in più con tutti questi modelli usciti.

    Speriamo che la Iocean non ci porti ad una situazione analoga a quella che vivono i possessori di Thl w8 che si ritrovano con duecento versioni diverse incompatibili tra loro, per la gioia degli sviluppatori.

    Sent from my iOCEAN X7 using Tapatalk
    Ultima modifica di Sambaaa; 13-07-13 alle 16:06

  7. I seguenti 2 Utenti hanno ringraziato Sambaaa per il post:

    pippopoppy (13-07-13),singsong (13-07-13)

  8. #586
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Le ultime due volte che ho installato rom (ultima la v2) ho sempre perso l'IMEI e l'unico modo per ripristinarlo è stato flashando un backup da CWM...c'è qualcosa che sbaglio o qualche suggerimento per evitare questa rottura?...faccio sempre i 3 wipe...può essere questo il problema?...


    Inviato dal mio iOCEAN X7 usando Androidiani App

  9. #587
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    187

    Ringraziamenti
    3
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Cmq quando riavvio in recovery cwm mi appare schermo pasticciato di colori e dopo ho solo l audio e non il video


    Inviato dal mio iOCEAN X7 usando Androidiani App

  10. #588
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    187

    Ringraziamenti
    3
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Allora avendo capito che il mio iocean e' gia rootato,quindi mi accingo ad immetere tramite recovery update di mobileuncle l'immagine recovery presa dal primo post e guardate un po dopo aver cliccato su riavvia in recovery tramite il comando finale dopo aver caricato l'immagine come viene fuori la schermata...



  11. #589
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    174
    Smartphone
    Galaxy S7 Edge

    Ringraziamenti
    26
    Ringraziato 10 volte in 9 Posts
    Predefinito

    Quote Originariamente inviato da rolcia2 Visualizza il messaggio
    Allora avendo capito che il mio iocean e' gia rootato,quindi mi accingo ad immetere tramite recovery update di mobileuncle l'immagine recovery presa dal primo post e guardate un po dopo aver cliccato su riavvia in recovery tramite il comando finale dopo aver caricato l'immagine come viene fuori la schermata...


    Prova a non fare riavvia in recovery ma spegnere il cell e riaccenderlo tenendo premuto power più volume su. In alcuni caso power più volume su più tasto home dovrebbe aprirsi in recovery. Cosa che non fa correttamente se gli chiedi di farlo come riavvio.

  12. #590
    Androidiano


    Registrato dal
    Jun 2013
    Messaggi
    187

    Ringraziamenti
    3
    Ringraziato 17 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da pippopoppy
    Originariamente inviato da rolcia2
    Allora avendo capito che il mio iocean e' gia rootato,quindi mi accingo ad immetere tramite recovery update di mobileuncle l'immagine recovery presa dal primo post e guardate un po dopo aver cliccato su riavvia in recovery tramite il comando finale dopo aver caricato l'immagine come viene fuori la schermata...


    Prova a non fare riavvia in recovery ma spegnere il cell e riaccenderlo tenendo premuto power più volume su. In alcuni caso power più volume su più tasto home dovrebbe aprirsi in recovery. Cosa che non fa correttamente se gli chiedi di farlo come riavvio.

    Niente solo con vol down e power si riavvia con quella schermata


    Inviato dal mio iOCEAN X7 usando Androidiani App

Pagina 59 di 93 primaprima ... 949575859606169 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy