CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 12 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 44 Thanks ricevuti nell'ultimo mese

Pagina 5 di 5 primaprima ... 345
Visualizzazione dei risultati da 41 a 43 su 43
Discussione:

AIUTI, DOMANDE, DUBBI E CONSIGLI generali sull'utilizzo del 706i [NO MODDING]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Smartpad: problema hardware o software?

    Buonasera,
    Innanzitutto ringrazio anticipatamente chiunque proverà a darmi una mano!

    Premetto che non ho mai messo piede nel mondo dei tablet, quindi nelle ore passate ho cercato di riportare in vita il 706i di mio padre. Qualche ora fa ha fatto per accenderlo ma restava bloccato sulla scritta "mediacom" e continuava a provare a riavviarlo. Ogni tanto, durante alcuni di questi riavvii, insieme alla scritta "mediacom" comparivano delle bande azzurre trasversali di diverso spessore che lampeggiavano sullo schermo a una certa velocità, quindi lui ha subito pensato a un problema hardware.
    Inutile dire che i mille reset (sia con foro sia senza) non sono serviti a nulla.
    Ho fatto un po' di ricerche e sono incappata nel vostro forum, ho seguito alcune discussioni e ho scoperto della recovery. Ho fatto partire lo smartpad in recovery e le ho provate tutte, ma niente.

    Ho deciso di provare a montare il firmware del 706i solo per scoprire che non esiste sul sito mediacom.
    Allora ho deciso di usare livesuit per montare la 705i. Dopo una serie di tentativi falliti in cui il touchscreen non andava, durante un sacco di essi ricompaiono bande e anche un rumore strano tipo sfrigolio elettrico. Ho cambiato porta usb e ho riprovato un altro milione di volte.....e sono giunta finalmente a farlo andare con tanto di touchscreen. Non solo le bande si vedevano ancora, ma ogni volta che lo spengo e lo scollego, compare l'immagine della batteria rossa, poi diventa verde e poi muore di nuovo e non riparte più.
    Devo dedurre che quindi - oltre che incasinatissimo dal punto di vista software - sia anche danneggiato a livello hardware? Il fatto che poi faccia le bizze a seconda del cavo o porta a cui viene collegato con tanto di sfrigolio mi fa pensare a qualche problema con qualche circuito elettrico....può essere?

    Scusatemi per il papiro, ma volevo essere esaustiva e non tralasciare nulla. E mi scuso in anticipo per la mia incompetenza in materia!
    Ultima modifica di natchara; 05-05-14 alle 03:24

  2.  
  3. #42
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    100
    Smartphone
    Xiaomi Redmi Note 5

    Ringraziamenti
    7
    Ringraziato 9 volte in 7 Posts
    Predefinito

    Ciao ti consiglio di portare il tablet in assistenza perchè hai qualche problema hardware

    Inviato dal mio SM-T110 usando Androidiani App
    Debia

    Telefono: Xiaomi Redmi Note 5

    telefono da battaglia: Xiaomi redmi Note 2

  4. #43
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,643
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,562
    Ringraziato 6,823 volte in 5,301 Posts
    Predefinito

    Unite discussioni e creato thread di aiuti generico...
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

Pagina 5 di 5 primaprima ... 345

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy