CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 101 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Chiedo lumi - 32b vodafone - quale rom x uso "base"

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Chiedo lumi - 32b vodafone - quale rom x uso "base"

    Ciao a tutti, sono nuovo e mi sono da poco presentato in BENVENUTO.

    Ho letto una marea di indicazioni su come installare una nuova rom , ma il mio cranio non ci sta dietro.

    Io possiedo un HTC MAGIC vodafone 32b
    1) dovrebbe essere gia Rootato (ho usato superoneclick) perche ho installato setCPU e TitaniumBackup quindi credo sia rootato.

    2) la sd quella originale sandisk da 8 gb.

    3)ho installato RomMAnager e dal prog. vedo che la recovery ClockworkMod 2.5.0.7.


    Ora vorrei capire quale ROM piu adeguata alle mie esigenze e che cosa fare passo passo xke ho una confusione immane.

    Grazie a tutti e scusate la mia ignoranza.

  2.  
  3. #2
    Androidiano


    Registrato dal
    Sep 2009
    Messaggi
    116

    Ringraziamenti
    0
    Ringraziato 4 volte in 4 Posts
    Predefinito

    quali sono le tue esigenze? ci sono applicazioni che usi senza le quali non potresti fare a meno?

  4. #3
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    non ho particolari esigenze, vorrei avere un telefono meno "lento", un po piu reattivo xke cosi com' con froyo 2.2.1 originale via OTA particolarmente al rallenty, e ora ho circa 190/200 mb liberi sul cell, poi spesso i programmi che sono sulla microsd non me li propone e magari ho la lista prog tutta nera. forse xke la sd qll originale e di classe "lenta".

    principalmente poter usare maps, e raramente navigatore,
    usare pansiSMS, tastiera swiftkey, e cmq nulla di particolarmente pesante, magari anche whatsup.

    grazie mille e scusa x il "disturbo"

  5. #4
    Androidiano


    Registrato dal
    Sep 2009
    Messaggi
    116

    Ringraziamenti
    0
    Ringraziato 4 volte in 4 Posts
    Predefinito

    se vuoi usare whatsapp allora devi ricorrere a una versione 2.2... e inesorabilmente sar lenta... io mi trovo molto bene con la superosr, mentre se non hai bisogno di whatsapp allora il mio consiglio di tornare a una vecchia versione 1.6 (o la cyanogenmod 4 oppure la super d) che vanno che una meraviglia!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy