CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 77 Thanks ricevuti nell'ultimo mese

Pagina 3 di 6 primaprima 12345 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 54
Discussione:

Tablet Galaxy Note 10.1 2014 aggiornamento Oreo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Savona
    Messaggi
    154
    Smartphone
    oneplus 5t

    Ringraziamenti
    19
    Ringraziato 40 volte in 34 Posts
    Predefinito

    Quote Originariamente inviato da diegomarino80 Visualizza il messaggio
    Quote Originariamente inviato da marko82 Visualizza il messaggio
    No allora non hai installato la rom. Devi entrare i recover vai su installa e cerchi il file zip della rom, avvii l'installazione quando finisci torni indietro e cerchi il file delle gaps che dovresti aver scaricato ed installi anche quello poi riavvii il sistema sempre da recovery

    Inviato dal mio ONEPLUS A5010 usando Androidiani App
    ok ROM installata tramite recovery, si riavvia
    poi ritorno in recovery per installare le gapps e mi da errore 64...forse ho scelto la gapps sbagliata?

    EDIT avevo messo la ARM64 e invece era la ARM!
    grazie del vostro tempo, non era una cosa difficile ma è stato difficilissimo trovare la giusta procedura!
    ad maiora
    Son contento che c'è l'hai fatta.

    Inviato dal mio ONEPLUS A5010 usando Androidiani App
    OnePlus 5T - 8/128GB
    ROM = OxygenOS Open Beta 13
    Kernel = blu_spark r126

    Samsung Galaxy S4 - 16GB
    ROM = LineageOS 14.1
    Kernel = 113-SideCore-LineageOS-SGS4-v3.0

    Samsung Galaxy Note10.1 (P605)
    ROM = LineageOS 14.1 (Non Ufficiale)

  2.  
  3. #22
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    25

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    ho riscontrato problemi con app che non consentono l'utilizzo su dispositivi root. si può risolvere?
    Ultima modifica di simonetsrm; 27-12-19 alle 15:07

  4. #23
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Savona
    Messaggi
    154
    Smartphone
    oneplus 5t

    Ringraziamenti
    19
    Ringraziato 40 volte in 34 Posts
    Predefinito

    Io uso magisk hide e di solito risolvo

    Inviato dal mio ONEPLUS A5010 usando Androidiani App
    OnePlus 5T - 8/128GB
    ROM = OxygenOS Open Beta 13
    Kernel = blu_spark r126

    Samsung Galaxy S4 - 16GB
    ROM = LineageOS 14.1
    Kernel = 113-SideCore-LineageOS-SGS4-v3.0

    Samsung Galaxy Note10.1 (P605)
    ROM = LineageOS 14.1 (Non Ufficiale)

  5. #24
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Roma, per ora.
    Messaggi
    40,739
    Smartphone
    Xiaomi 11 Ultra Ceramic White

    Ringraziamenti
    18,601
    Ringraziato 12,416 volte in 9,910 Posts
    Predefinito

    Quote Originariamente inviato da marko82 Visualizza il messaggio
    Io uso magisk hide e di solito risolvo

    Inviato dal mio ONEPLUS A5010 usando Androidiani App
    Quoto assolutamente. Su altri device in mio possesso funziona alla perfezione.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  6. #25
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    81

    Ringraziamenti
    7
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Ciao a tutti, ho bisogno un consiglio per il mio Sp 605.
    Ho provato a cambiare la batteria perché era morta, ora se il cambio avrà successo vorrei tenerlo ancora un anno, per uso leggero soprattutto per video e letture visto che lo schermo é ancora uno dei migliori in circolazione.
    Con Android stock e Nova Launcheri trovo bene, il tablet è reattivo e ha tutto ciò che mi serve, il mio dubbio è legato alla sicurezza di Lollipop che non ha più patch di sicurezza da una vita. Secondo voi posso andare avanti così oppure mi conviene provare una rom Lineage? Grazie per le risposte.

  7. #26
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Roma, per ora.
    Messaggi
    40,739
    Smartphone
    Xiaomi 11 Ultra Ceramic White

    Ringraziamenti
    18,601
    Ringraziato 12,416 volte in 9,910 Posts
    Predefinito

    Quote Originariamente inviato da pierparossi Visualizza il messaggio
    Ciao a tutti, ho bisogno un consiglio per il mio Sp 605.
    Ho provato a cambiare la batteria perché era morta, ora se il cambio avrà successo vorrei tenerlo ancora un anno, per uso leggero soprattutto per video e letture visto che lo schermo é ancora uno dei migliori in circolazione.
    Con Android stock e Nova Launcheri trovo bene, il tablet è reattivo e ha tutto ciò che mi serve, il mio dubbio è legato alla sicurezza di Lollipop che non ha più patch di sicurezza da una vita. Secondo voi posso andare avanti così oppure mi conviene provare una rom Lineage? Grazie per le risposte.
    Ciao, se ti trovi bene e funziona tutto eviterei di modificare il dispositivo. Anche per le patch di sicurezza non mi preoccuperei ma questo dipende molto dall'ambiente interntet in cui operi.
    Parlando francamente, se guardi video in streaming da siti che non sia Netflix o altro, un pochino starei attento. Idem per le letture. Se usi Amazon kindle puoi dormire sereno ma se "prelevi" eBook gratuiti da "nonvogliosaperedove".... stesso discorso.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  8. #27
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    81

    Ringraziamenti
    7
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Ciao, se ti trovi bene e funziona tutto eviterei di modificare il dispositivo. Anche per le patch di sicurezza non mi preoccuperei ma questo dipende molto dall'ambiente interntet in cui operi.
    Parlando francamente, se guardi video in streaming da siti che non sia Netflix o altro, un pochino starei attento. Idem per le letture. Se usi Amazon kindle puoi dormire sereno ma se "prelevi" eBook gratuiti da "nonvogliosaperedove".... stesso discorso.

    Grazie per la risposta, in effetti sono abbastanza tranquillo perché pr i video uso solo Netflix e YouTube e per gli ebook uso solo canali ufficiali (Kobo). Siti internet sempre i soliti (quotidiani principalmente).

  9. #28
    Baby Droid


    Registrato dal
    Aug 2020
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Buonasera a tutti,
    ho provato anche io ad installare Oreo su un SM-P605, apparentemente l'installazione va a buon fine (provato con Lineage 14.1 e 15.1). tuttavia al reboot non si carica il sistema.
    Rimane ore con lo splash screen animato (un pallino blu che scorre da destra a sinistra su una linea curva, sempre blu) e stop.
    Reboot e di nuovo splash screen. Cosa ho sbagliato?
    Premetto che ho fatto il root, poi ho installato twrp, poi lineage, senza errori.
    Grazie!

  10. #29
    Moderatore L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    5,942

    Ringraziamenti
    383
    Ringraziato 1,092 volte in 956 Posts
    Predefinito

    Quote Originariamente inviato da ViolentRage Visualizza il messaggio
    Buonasera a tutti,
    ho provato anche io ad installare Oreo su un SM-P605, apparentemente l'installazione va a buon fine (provato con Lineage 14.1 e 15.1). tuttavia al reboot non si carica il sistema.
    Rimane ore con lo splash screen animato (un pallino blu che scorre da destra a sinistra su una linea curva, sempre blu) e stop.
    Reboot e di nuovo splash screen. Cosa ho sbagliato?
    Premetto che ho fatto il root, poi ho installato twrp, poi lineage, senza errori.
    Grazie!
    Hai provato a fare un reset della rom da twrp?.

    Inviato dal mio BLA-L29 utilizzando Tapatalk

  11. #30
    Baby Droid


    Registrato dal
    Aug 2020
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da frank92samsung Visualizza il messaggio
    Hai provato a fare un reset della rom da twrp?.

    Inviato dal mio BLA-L29 utilizzando Tapatalk
    Ciao, grazie per la risposta.
    Ho provato stamattina ma niente, non faceva più nemmeno lo splash, si limitava a fare un continuo reboot dopo la schermata "Galaxt Tab 10.1".
    Ho ripristinato l'immagine di sistema Samsung.
    Riproverò comunque!

    Edit:
    Ho un dubbio però, perché l'immagine di Samsung è di 1,4GB, mentre LineageOS+GAPPS superano di poco i 500MB?
    Mi manca qualche pezzo?

    Edit 2:
    Ho fatto un wipe di tutto da TWRP e finalmente si è installato Lineage 15.1
    Adesso passo alle GAPPS ma teoricamente dovrebbe andare tutto liscio!
    Ultima modifica di ViolentRage; 04-08-20 alle 16:34

Pagina 3 di 6 primaprima 12345 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy