CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 11 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 44 Thanks ricevuti nell'ultimo mese

Pagina 4 di 4 primaprima ... 234
Visualizzazione dei risultati da 31 a 33 su 33
Discussione:

Tablet Galaxy Note 10.1 2014 aggiornamento Oreo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Moderatore Junior L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    4,998

    Ringraziamenti
    310
    Ringraziato 840 volte in 751 Posts
    Predefinito

    Quote Originariamente inviato da ViolentRage Visualizza il messaggio
    Ciao, grazie per la risposta.
    Ho provato stamattina ma niente, non faceva più nemmeno lo splash, si limitava a fare un continuo reboot dopo la schermata "Galaxt Tab 10.1".
    Ho ripristinato l'immagine di sistema Samsung.
    Riproverò comunque!

    Edit:
    Ho un dubbio però, perché l'immagine di Samsung è di 1,4GB, mentre LineageOS+GAPPS superano di poco i 500MB?
    Mi manca qualche pezzo?

    Edit 2:
    Ho fatto un wipe di tutto da TWRP e finalmente si è installato Lineage 15.1
    Adesso passo alle GAPPS ma teoricamente dovrebbe andare tutto liscio!
    Ottimo. Si, la lineage è parecchio più snella rispetto alla rom stock della Samsung.

    Inviato dal mio SM-T830 utilizzando Tapatalk

  2.  
  3. #32
    Baby Droid


    Registrato dal
    Aug 2020
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Unica cosa che non sono riuscito a fare (con la 14.1 così come con la 15.1) è la criptazione del dispositivo.
    Si riavvia, dopo averla richiesta, dopo pochi secondi si riaccende senza averla fatta. boh.

  4. #33
    Moderatore Junior L'avatar di frank92samsung


    Registrato dal
    Dec 2014
    Messaggi
    4,998

    Ringraziamenti
    310
    Ringraziato 840 volte in 751 Posts
    Predefinito

    Quote Originariamente inviato da ViolentRage Visualizza il messaggio
    Unica cosa che non sono riuscito a fare (con la 14.1 così come con la 15.1) è la criptazione del dispositivo.
    Si riavvia, dopo averla richiesta, dopo pochi secondi si riaccende senza averla fatta. boh.
    Purtroppo le rom custom non sono perfette e certe funzioni non vanno come dovrebbero.
    Avendo pure io questo dispositivo posso dirti che ho preferito limitarmi a tenere la rom stock su base 5.1.1. In particolare è ancora un buon dispositivo soprattutto per lo schermo e per la navigazione.

    Inviato dal mio BLA-L29 utilizzando Tapatalk

Pagina 4 di 4 primaprima ... 234

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy