CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 78 Thanks ricevuti nell'ultimo mese

Visualizza i risultati del sondaggio: Vorreste vedere anche la Aosp 4.3 dal J-Team?

Chi ha votato
132. Non puoi votare questo sondaggio
  • Si, grande il J-Team!

    33 25.00%
  • No, stiamo bene con la Aosp 4.4.!

    99 75.00%
Pagina 145 di 748 primaprima ... 4595135143144145146147155195245645 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,441 a 1,450 su 7472
Discussione:

[ROM][GT-I9070][KK 4.4.4][AOSP by J-Team (Daily Use)[S Advance]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1441
    Androidiano VIP L'avatar di Fabiox08


    Registrato dal
    Mar 2012
    Messaggi
    6,244
    Smartphone
    OnePlus X 16 gb -Onyx-

    Ringraziamenti
    431
    Ringraziato 2,286 volte in 1,345 Posts
    Predefinito

    Quote Originariamente inviato da theyonut Visualizza il messaggio
    A me capitò la stessa cosa con una cyano di shaan e ho dovuto mandare il telefono in assistenza dato che non avevo nessun backup. Con AOSP mai successo, nemmeno con le alpha. Ieri ho flashato 3 volte la rc2, perché ho fatto delle cavolate e nessun problema.
    Ho da segnalare un fatto d'estetica: i link li segna im grigio chiaro invece di blu/azzurrino come dovrebbero essere. Per curiosità ho installato la rc1 e i link sono normali (con messenger di facebook succede per esempio).


    Edit: il bug della correzione che chiudeva in modo anomalo le app non è stato risolto
    È una cosa relativa al tema credo
    Pagina Clan S Advance ->
    Clan Galaxy S Advance


    Card Del Clan ->
    Spoiler:

    Motorola Moto G 8 Gb

    Founder Del J-Team


  2.  
  3. #1442
    Androidiano


    Registrato dal
    Feb 2014
    Messaggi
    73

    Ringraziamenti
    27
    Ringraziato 9 volte in 6 Posts
    Predefinito

    Si anch'io non noto grossi problemi e un po di grigiore in più. Ma una cosa la volevo domandare. Spesso mentre leggo capita che si spenga lo schermo. É il timeout messo a 15 o 30sec lo so. Ma quando premo home per riaccenderlo é super frustrante vedere accendersi e chiudersi l'app che stavo usando. O uso il power x accendere. Sapete se c'è un mod xposed?
    Using Tapatalk

  4. #1443
    Senior Droid L'avatar di minar


    Registrato dal
    Nov 2012
    Località
    il tuo schermo
    Messaggi
    734
    Smartphone
    s advance -> oneplus one

    Ringraziamenti
    86
    Ringraziato 156 volte in 84 Posts
    Predefinito

    Si, fa parte del bellissimo schema dei colori kitkat!
    Per quanto riguarda la ROM, sono risolti il tethering, e bello appunto lo schema dei colori, ma:
    Il WiFi sembra sia sempre buggato, e in 24 ore mi è già successo 3 volte, ma l ho stressato molto quindi sarà per questo.
    La geo localizzazione sembra migliorata ma non va definitivamente bene (ma personalmente penso vada benissimo)
    L'installazione app da ancora qualche problema, ma il fix dovrebbe essere valido
    Il bug della tastiera AOSP ancora c è purtroppo..

    Comunque ottimo lavoro davvero l evoluzione c è stata e l importante è questo visto che i problemi rimasti sono molto difficili da risolvere!

    Se posso dare un consiglio, cercate di risolvere l installazione delle app e poi per quel che mi riguarda la ROM è perfetta! Gli altri bug non sono così gravi
    Per quel che vale, vi confermo quello che ho detto nel video, migliore ROM di sempre per questo device

    Inviato dal mio GT-I9070 usando Androidiani App
    J-TEAM designer & tester
    youtube http://www.youtube.com/user/recensionix

  5. #1444
    Androidiano VIP L'avatar di Fabiox08


    Registrato dal
    Mar 2012
    Messaggi
    6,244
    Smartphone
    OnePlus X 16 gb -Onyx-

    Ringraziamenti
    431
    Ringraziato 2,286 volte in 1,345 Posts
    Predefinito

    Quote Originariamente inviato da minar Visualizza il messaggio
    Si, fa parte del bellissimo schema dei colori kitkat!
    Per quanto riguarda la ROM, sono risolti il tethering, e bello appunto lo schema dei colori, ma:
    Il WiFi sembra sia sempre buggato, e in 24 ore mi è già successo 3 volte, ma l ho stressato molto quindi sarà per questo.
    La geo localizzazione sembra migliorata ma non va definitivamente bene (ma personalmente penso vada benissimo)
    L'installazione app da ancora qualche problema, ma il fix dovrebbe essere valido
    Il bug della tastiera AOSP ancora c è purtroppo..

    Comunque ottimo lavoro davvero l evoluzione c è stata e l importante è questo visto che i problemi rimasti sono molto difficili da risolvere!

    Se posso dare un consiglio, cercate di risolvere l installazione delle app e poi per quel che mi riguarda la ROM è perfetta! Gli altri bug non sono così gravi
    Per quel che vale, vi confermo quello che ho detto nel video, migliore ROM di sempre per questo device

    Inviato dal mio GT-I9070 usando Androidiani App
    Ci penserà albe Appena potrà, credo
    Pagina Clan S Advance ->
    Clan Galaxy S Advance


    Card Del Clan ->
    Spoiler:

    Motorola Moto G 8 Gb

    Founder Del J-Team


  6. I seguenti 2 Utenti hanno ringraziato Fabiox08 per il post:

    gmax91 (06-03-14),minar (06-03-14)

  7. #1445
    Senior Droid


    Registrato dal
    Feb 2014
    Messaggi
    351

    Ringraziamenti
    288
    Ringraziato 98 volte in 81 Posts
    Predefinito

    Stamattina mi è successa una cosa stranissima..avevo la rc1 e ho flashato la rc2 appena rilasciata senza wipe però all'inizio dell'installazione mi ha dato un errore: "error symlink: some symlink failed" o qualcosa del genere..ho riacceso il cell solo che si bloccava nella scritta iniziale samsung s advance..ho spento, fatto i wipe ma restava bloccato..ho provato allora a riflashare sia la rc2 che la rc1 ma senza soluzione (stesso messaggio)..sta di fatto che alla fine mi sono salvato ripristinando un backup fatto pochi giorni prima..a cosa può essere dovuta questa cosa??

    Inviato dal mio GT-I9070 usando Androidiani App

  8. #1446
    Senior Droid L'avatar di emme1


    Registrato dal
    Jul 2012
    Messaggi
    686
    Smartphone
    I9070P

    Ringraziamenti
    136
    Ringraziato 213 volte in 141 Posts
    Predefinito

    Quote Originariamente inviato da Triboo Visualizza il messaggio
    Stamattina mi è successa una cosa stranissima..avevo la rc1 e ho flashato la rc2 appena rilasciata senza wipe però all'inizio dell'installazione mi ha dato un errore: "error symlink: some symlink failed" o qualcosa del genere..ho riacceso il cell solo che si bloccava nella scritta iniziale samsung s advance..ho spento, fatto i wipe ma restava bloccato..ho provato allora a riflashare sia la rc2 che la rc1 ma senza soluzione (stesso messaggio)..sta di fatto che alla fine mi sono salvato ripristinando un backup fatto pochi giorni prima..a cosa può essere dovuta questa cosa??

    Inviato dal mio GT-I9070 usando Androidiani App
    Può essere lo zip corrotto? Prova a riscaricarlo....

  9. Il seguente Utente ha ringraziato emme1 per il post:

    Triboo (06-03-14)

  10. #1447
    Senior Droid


    Registrato dal
    Feb 2014
    Messaggi
    351

    Ringraziamenti
    288
    Ringraziato 98 volte in 81 Posts
    Predefinito

    Originariamente inviato da emme1
    Può essere lo zip corrotto? Prova a riscaricarlo....
    Proveró però non capisco come mai non mi ha lasciato riflashare la rc1 O.o
    Edit: cliccando su "reboot system now" mi appare questo messaggio-->
    Root Access Possibly Lost Fix?
    THIS CANNOT BE UNDONE
    1. YES fix root
    2. NO do not fix

    Che faccio??
    Ultima modifica di Triboo; 06-03-14 alle 14:13

  11. #1448
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da turbo80 Visualizza il messaggio
    ciao a tutti premetto che faccio parte di un altro forum e sono un mod pure io. cmq vengo al punto io montavo la vostra rom rc1 molto fluida, e molto performante, avete e state facendo un ottimo lavoro! fantastica rom pero' devo segnalarvi un fatto che mi è successo e molto grave ho fatto una nuova installazzione partendo da un terminale formattato da zero con rom stock samsung e qui funzionava tutto. poi passando alla vostra rom ultimo aggiornamento quello di oggi datato 5 marzo, dopo il flash e tutto configurato ecc.. ho perso il segnale dela rete non funziona piu' niente fatti vari wipe da recovery, reinstallato la rom di nuovo ma niente morale della favola dopo varie prove ho scoperto che mi si è corrotta la cartella (EFS-codice imei) del telefono. di sicuro non è un mio errore di flash della rom o di aver sbagliato procedura so' quel che faccio, ho 3 telefoni tutti moddati x l'appunto e non sono un novello! cmq io devo dirvi purtroppo che la vostra rom mi ha causato questo problema non poco grave perchè prima di questo funzionava tutto e giustamente sono cavoli miei ci mancherebbe non vi voglio dare la colpa assolutamente queste guide sono a rischio di ogni utente e quindi uno sa' a cosa va' incontro. pero' secondo me in questo nuovo aggiornamento cè qualcosa che avete lasciato al posto sbagliato perchè non credo che con il flash di una rom possa corrompersi il file della cartella efs tutto in un colpo, perchè prima il telefono era perfetto ! e va' bè io cmq ho la copia della cartella efs e mi ripristinero' il telefono quindi nessun problema visto che voi avete creato la rom mi rivolgo agli utenti (alberto ecc... ) quale potrebbe essere il problema che ha causato questa cosa.... giusto x sapere scusatemi ancora ma io ve lo' dovuto segnalare x correttezza ciao !!!!
    Questo problema si verifica quando non sostituisci la cartella TEE, se flashi su un modello con NFC. Controlla bene che il modello del telefono sia GT-I9070P, lo leggi ogni volta che accendi il telefono, prima della boot-animation. In tal caso, c'è il file flashabile da recovery sulla prima pagina.

  12. #1449
    Senior Droid L'avatar di minar


    Registrato dal
    Nov 2012
    Località
    il tuo schermo
    Messaggi
    734
    Smartphone
    s advance -> oneplus one

    Ringraziamenti
    86
    Ringraziato 156 volte in 84 Posts
    Predefinito

    per l'errore come dice emme1 può essere solo il file corrotto da quel che so..
    per la rom, anche se odio fare il guastafeste:
    sto notando, almeno nel mio caso, e ripeto, potrebbe essere un problema esclusivamente mio, che il wifi è decisamente peggiorato..
    prima, con la rc1, il wifi falliva a partire circa una volta ogni 5-6 giorni, e bastava un riavvio a risolvere. mentre ora in 24 ore di utilizzo il wifi si è bloccato 5 volte e per farlo ripartire sono serviti diversi riavvii!
    non voglio allarmare nessuno, visto che già è successo una volta con un bug che era solo mio .-.
    vorrei appunto capire se a voialtri va tutto come sulla rc1 dal punto di vista wifi!

  13. Il seguente Utente ha ringraziato minar per il post:

    Triboo (06-03-14)

  14. #1450
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    32

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. È la prima volta che effettuo modding, fino ad ora mi ero limitato a seguire la guida dell'utente Linux33 per avere jelly bean e un terminale piú fluido. Facendola breve ho riscontrato i seguenti problemi:
    - non mi funziona il GPS,o meglio,non riesce a trovare la mia posizione.
    -la funziona importa contatti da SIM mi dice che non ci sono contatti da importare ma in realtà ci sarebbero.
    - l app GT racing me la mette su scheda SD e non riesco a spostarla sulla memoria del dispositivo (penso rientri nel bug descritto in prima pagina)
    - il launcher non è fluidissimo (meglio mettere nova launcher?)
    - riguardo l installazione ha senso flashare il kernel cocore sopra la ROM oppure no dato che la ROM ha il suo kernel?
    - le gapps ho dovuto scaricare il pacchetto mini perché con quello full mi dava errore,spazio insufficiente.
    Per il resto tutto OK. WI FI funzionante, batteria più longeva e tastiera più veloce nella scrittura dei messaggi! Complimenti ottimo lavoro,avete ridato un po di speranza hai possessori di questo smartphone!

Pagina 145 di 748 primaprima ... 4595135143144145146147155195245645 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy