CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 10 di 11 primaprima ... 891011 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 91 a 100 su 106
Discussione:

[GUIDA] Installare Kernel tramite Fastboot

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #91
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da LordJackJack Visualizza il messaggio
    ho anche provato con il tool di alexdroid e con un altro pc con win8, ma non riesco a installare i driver in nessun modo... cosa posso fare? HELP!!
    Hai seguito questa guida per i driver? https://www.androidiani.com/forum/so...ndows-8-a.html
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  2.  
  3. #92
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    184

    Ringraziamenti
    26
    Ringraziato 20 volte in 18 Posts
    Predefinito

    Sì, ora li ho installati, ma mi continua a dare <waiting for device>...
    Dopo aver installato i driver posso riabilitare il controllo delle firme o mi blocca anche i driver già installati?

    Inviato dal mio Xperia U usando Androidiani App

  4. #93
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da LordJackJack Visualizza il messaggio
    Sì, ora li ho installati, ma mi continua a dare <waiting for device>...
    Hai riavviato il pc?

    Quote Originariamente inviato da LordJackJack Visualizza il messaggio
    Dopo aver installato i driver posso riabilitare il controllo delle firme o mi blocca anche i driver già installati?

    Inviato dal mio Xperia U usando Androidiani App
    Non saprei... Ma scusa, come hai fatto a sbloccare il bootloader senza driver?
    Ultima modifica di thereferee; 04-08-14 alle 19:19
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  5. #94
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    184

    Ringraziamenti
    26
    Ringraziato 20 volte in 18 Posts
    Predefinito

    riavviato non ricordo. di sicuro ho spento e riacceso...
    il bootloader l'ho sbloccato con un altro pc che aveva winXP e ora però si è rotto...
    se collego in modalità fastboot mi dice "dispositivo non riconosciuto"

    EDIT: ho disinstallato e reinstallato flashtool, ho reinstallato tutti i driver, ho riavviato e ho provato a flashare un kernel sia da prompt, sia dal tool di alexdroid, ma in entrambi i casi si accende il led blu per una decina di secondi, poi il pc dice "dispositivo non riconosciuto" e il cell passa in carica...
    Ultima modifica di LordJackJack; 04-08-14 alle 23:15

  6. #95
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, ho seguito la procedura per installare il Kernel BRAVEKERNEL 3.0.101 nel mio Xperia U. Adesso è come morto. Se metto la batteria e lo riaccendo esce la scritta Google e poi si illuminano di seguito i 3 led sotto e basta. Il bootloader era ovviamente sbloccato. Il telefono non era rootato.

    Ringrazio chiunque voglia aiutarmi!

  7. #96
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da ottobrerosso85 Visualizza il messaggio
    Ciao a tutti, ho seguito la procedura per installare il Kernel BRAVEKERNEL 3.0.101 nel mio Xperia U. Adesso è come morto. Se metto la batteria e lo riaccendo esce la scritta Google e poi si illuminano di seguito i 3 led sotto e basta. Il bootloader era ovviamente sbloccato. Il telefono non era rootato.

    Ringrazio chiunque voglia aiutarmi!
    Riflasha il firmware con flashtool seguendo la guida in rilievo in sezione generale
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  8. #97
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    45
    Smartphone
    Sony Xperia U

    Ringraziamenti
    25
    Ringraziato 0 volte in 0 Posts
    Predefinito

    buonasera a tutti ragazzi, il mio problema è che non riesco a flashare il kernel tramite fastboot perchè mi dice che devo avere il root sul mio xperia u. ho sbloccato il bootloader e fatto anche il root tramite vroot ma il risultato non cambia. come posso flashare il kernel senza avere questo problema? grazie in anticipo

  9. #98
    Baby Droid


    Registrato dal
    Nov 2014
    Messaggi
    22

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Il controllo delle firme si riavvia al riavvio del PC

  10. #99
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno a tutti, dopo due anni a utilizzare in sordina le vostre guide di flash,root, recovery ecc, mi sono trovato , a fine garanzia del telefono , a voler sbloccare il bootloader per installare un kernel con Jelly Bean.
    Ho seguito la procedura automatizzata Alexdroid ed è andata a buon fine; ho flashato il firmware 6.1...100 anche questo a buon fine.
    Quando è stato il momento di flashare un kernel con Fastboot per avere la recovery ,sono iniziati i problemi.
    Procedura finita correttamente ,telefono che entra correttamente in recovery ed esegue i comandi della recovery,ma al momento del reboot inizia il loop di riavvio continuo dopo il logo sony. Unica ancora di salvataggio ,togliere la batteria per arrestare il tutto e flashare nuovamente l'ICS ...100.
    Secondo tentativo: root con vroot ok, recovery cwm komqat ok, riavvio dopo wipe tutto ok,installo da cwm sd.zip di Devshift ok, riavvio e di nuovo loop senza fine.
    Soluzione Flasho nuovamente Ics 6.1.100 con root e recovery perfettamente funzionanti e ad ora sto andando senza problemi.
    Verifico la correttezza del bootloader sbloccato con la combinazione di numeri,asterischi e ### ed è tutto correttamente sbloccato.
    Adesso la domanda è: sto sbagliando o non facendo qualche passaggio,oppure sono l'unico a non poter installare kernel moddati avendo il bootloader sbloccato?
    Un caloroso grazie a chi avrà voglia didarmi una mano.

  11. #100
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da chiaclaudio Visualizza il messaggio
    Buongiorno a tutti, dopo due anni a utilizzare in sordina le vostre guide di flash,root, recovery ecc, mi sono trovato , a fine garanzia del telefono , a voler sbloccare il bootloader per installare un kernel con Jelly Bean.
    Ho seguito la procedura automatizzata Alexdroid ed è andata a buon fine; ho flashato il firmware 6.1...100 anche questo a buon fine.
    Quando è stato il momento di flashare un kernel con Fastboot per avere la recovery ,sono iniziati i problemi.
    Procedura finita correttamente ,telefono che entra correttamente in recovery ed esegue i comandi della recovery,ma al momento del reboot inizia il loop di riavvio continuo dopo il logo sony. Unica ancora di salvataggio ,togliere la batteria per arrestare il tutto e flashare nuovamente l'ICS ...100.
    Secondo tentativo: root con vroot ok, recovery cwm komqat ok, riavvio dopo wipe tutto ok,installo da cwm sd.zip di Devshift ok, riavvio e di nuovo loop senza fine.
    Soluzione Flasho nuovamente Ics 6.1.100 con root e recovery perfettamente funzionanti e ad ora sto andando senza problemi.
    Verifico la correttezza del bootloader sbloccato con la combinazione di numeri,asterischi e ### ed è tutto correttamente sbloccato.
    Adesso la domanda è: sto sbagliando o non facendo qualche passaggio,oppure sono l'unico a non poter installare kernel moddati avendo il bootloader sbloccato?
    Un caloroso grazie a chi avrà voglia didarmi una mano.
    Quando installi un kernel modificato se non e compatibile con la Rom che monti va in loop, devi installare una Rom compatibile con quel kernel
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  12. Il seguente Utente ha ringraziato thereferee per il post:

    chiaclaudio (27-12-14)

Pagina 10 di 11 primaprima ... 891011 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy