CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 82 Thanks ricevuti nell'ultimo mese

Pagina 7 di 11 primaprima ... 56789 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 61 a 70 su 106
Discussione:

[GUIDA] Installare Kernel tramite Fastboot

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #61
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    98

    Ringraziamenti
    63
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Salve, ho anche io un problema con flashtool. Ho appena installato il firmware sony .100 da flashtool, ho messo il kernel sliding (versione 3.5) ed ora non riesco più a far vedere il telefono dal pc, non solo da flashtool ma anche da "esplora risorse" .
    Ho reinstallato i driver ma niente...consigli?

    Edit: reinstallando il kernel originale è tornato tutto ok
    Ultima modifica di kaktus; 20-09-13 alle 15:42

  2.  
  3. #62
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    202

    Ringraziamenti
    31
    Ringraziato 2 volte in 2 Posts
    Predefinito

    gente sto cercando di installare la rom stock .100 con kernel phantom power-save. installo la rom e tutto ok; dopodiché installo il kernel da fastboot e tutto ok. allora riavvio il cell ma dopo la schermata blu del kernel non succede più niente, schermo nero. allora ho reinstallato la rom da recovery e il cell è partito normalmente. ora non so cosa altro fare o cosa ho fatto: pensate che abbia installo il kernel in modo giusto? se si, che versione dovrebbe esser scritta tra le info del cell? ora ho : 3.0.8+ BuildUser SMP PREEMPT jan 8 2012!

  4. #63
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    147

    Ringraziamenti
    1
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Salve a tutti sono nuovo nel forum e ho questo problema....Allora circa un mese fa ho installato la rom 4.1.2 jelly bean sul mio xperia u ed è andato tutto bene.Adesso volevo installare la cyanogenmod 10.1 e vado x flashare il boot.img tramite fastboot...ma appena collego il telefono non si connette più in fastboot...non so come fare...sapete il perchè??

  5. #64
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    25

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da marce Visualizza il messaggio
    Non uso quel kernel ma quel cm nella sigla mi fa pensare che è una versione per cyanogenmod e quindi non può avviare se di base avevi un firmware stock sony.

    Edit

    Si ho controllato e la versione che hai installato era per rom cyano, dovevi prendete la versione stock per usarlo su firmware sony
    come facciamo a sapere se il kernel e installato correttamente?

  6. #65
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    71

    Ringraziamenti
    15
    Ringraziato 2 volte in 2 Posts
    Predefinito

    salve, ho provato a installare i driver di fastboot su win 8.1, quando lo installo selezioni i driver per l'xperia u, i driver per fstboot e quelli per flashmode, dopodichè l'installer li scompatta e quando mi si apre la finestra di windows di installazione driver periferica ottengo 4 errori, 3 di sonyericsson sull'usb e uno di google usb. come posso procedere? ho la slim e vorrei installare la flying thor.

    grazie a tutti

  7. #66
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    71

    Ringraziamenti
    15
    Ringraziato 2 volte in 2 Posts
    Predefinito

    se può interessare, ho risolto andando a modificare le impostazioni in windows per l'installazione dei driver non certificati

  8. #67
    Senior Droid L'avatar di morismark


    Registrato dal
    Feb 2013
    Messaggi
    412
    Smartphone
    HONOR 8 EMUI 5.0 - SIEMENS A55

    Ringraziamenti
    31
    Ringraziato 87 volte in 62 Posts
    Predefinito

    salve a tutti ho un bel problemino. DAto che devo vendere il mio xperia U, sono ritornato allo stock. Ora prima che mettessi mano a tutto, avevo bootloader sbloccato, un Kernel versione "3.0.8 Build...", Rom stock Jelly bean. Successivamente così com era il telefono ho flashato lo stock alla build .89 nonché l'ultima, tuttavia tramite pc companion facendo una reistallazione del firmware, esso rilevo che il firmware era modificato dando l'errore 2003. Quindi sfogliando pagine e pagine della sezione xperia U, ho capito che il problema dipende dal kernel che avevo. Quindi ho appena flashato il kernel con la versione .89 postata alla pagina N.1 di questo thread, il flash va a buon fine ma quando provo ad accendere il cell fa solo la vibrazione e non si accende:
    1) come devo risolvere?
    2) marce ha scritto che i kernel sono in formato elf o img, ma quelli da lui postati sono in ftf, forse devo cambiare io l'estensione?
    HUAWEI P8
    SONY XPERIA S - LT26I
    IPHONE 4s
    NOKIA N8
    SIEMENS A55
    ....e il mondo diventa cieco

  9. #68
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    80

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ciao a tutti
    chi mi sa dire perchè dopo aver flashato un kernel stock connettendo ora il cellulare al PC mi vede si la memoria di archiviazione ma non ci posso accedere? Mi serve accedervi per depositarvi la rom da lanciare poi da recovery console, se non riesco a depositare la ROM ci sono altre soluzioni?
    Thanks

  10. #69
    Senior Droid L'avatar di jackk11111


    Registrato dal
    Dec 2011
    Messaggi
    583

    Ringraziamenti
    14
    Ringraziato 65 volte in 53 Posts
    Predefinito

    Se a qualcuno può interessare su xda è uscito un fix per i driver di fastboot e flashtool per windows 8.1. Ciao.

  11. I seguenti 2 Utenti hanno ringraziato jackk11111 per il post:

    Calogero1996 (29-01-14),marce (08-01-14)

  12. #70
    Androidiani Power User L'avatar di marce


    Registrato dal
    May 2011
    Località
    Caserta
    Messaggi
    7,970
    Smartphone
    P20 / P10

    Ringraziamenti
    740
    Ringraziato 2,547 volte in 1,498 Posts
    Predefinito

    Posta il link, mi è utile in tutta la sezione Xperia visto i problemi.
    ---> Huawei P30 Pro <--> Huawei Mate 20 Pro<---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---

Pagina 7 di 11 primaprima ... 56789 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy