CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 90 Thanks ricevuti nell'ultimo mese

Pagina 49 di 64 primaprima ... 39474849505159 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 481 a 490 su 636
Discussione:

[Modding]ZUK Z1 by Lenovo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #481
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    31

    Ringraziamenti
    18
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da ghost45 Visualizza il messaggio
    [CENTER][INDENT=3]Sezione Software

    Drivers per il riconoscimento del dispositivo (Windows tutte le versioni):

    Non riesco a scaricare i due file. Quando clicco su "download" a destra, vengo reindirizzato a una pagina di Copy.com con scritto "Maintenence" e sotto il pulsante "Go Home". In cosa sto sbagliando?

  2.  
  3. #482
    Moderatore L'avatar di ghost45


    Registrato dal
    Jan 2013
    Messaggi
    2,795
    Smartphone
    Troppi.. Mtk in generale.

    Ringraziamenti
    292
    Ringraziato 1,234 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da Goldkey Visualizza il messaggio
    Non riesco a scaricare i due file. Quando clicco su "download" a destra, vengo reindirizzato a una pagina di Copy.com con scritto "Maintenence" e sotto il pulsante "Go Home". In cosa sto sbagliando?
    Non stai sbagliando, il problema e' del server di copy.com che sta in manutenzione e quindi non riesci a scaricare nulla.
    Usate il tasto "thanks" se vi sono stato d'aiuto non usate posts per ringraziare....contribuiamo a mantenere puliti i threads!!

  4. Il seguente Utente ha ringraziato ghost45 per il post:

    Goldkey (14-06-16)

  5. #483
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    31

    Ringraziamenti
    18
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da ghost45 Visualizza il messaggio
    Non stai sbagliando, il problema e' del server di copy.com che sta in manutenzione e quindi non riesci a scaricare nulla.
    Grazie ghost45

    Quote Originariamente inviato da palarran Visualizza il messaggio
    [*]Sblocchiamo il bootloader con questo codice --> ATTENZIONE: è a questo passo che ogni cosa verrà cancellata
    codice:
    fastboot -i 0x2b4c oem unlock-go
    Il mio problema è che non riesco a sbloccare il booloader, quando uso il codice sopra mi esce "<waiting for device>" e non posso scrivere più nulla nel prompt dei comandi.

    Dato che non riuscivo a scaricare i due file in prima pagina, ho installato i driver USB dello ZUK Z1 da questo sito Download Lenovo USB Drivers - Free Android Root ma mi manca il "Qualcomm QHSUSB Driver" che non sono riuscito a trovare altrove. Può essere questo il motivo? Sto usando Windows 10 64 bit.

  6. #484
    Androidiano L'avatar di palarran


    Registrato dal
    Jul 2012
    Località
    Lastra a Signa (FI)
    Messaggi
    268
    Smartphone
    Lenovo Zuk Z1

    Ringraziamenti
    30
    Ringraziato 103 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da ghost45 Visualizza il messaggio
    Non stai sbagliando, il problema e' del server di copy.com che sta in manutenzione e quindi non riesci a scaricare nulla.
    Copy ha chiuso definitivamente!!!

    Quote Originariamente inviato da Goldkey Visualizza il messaggio

    Il mio problema è che non riesco a sbloccare il booloader, quando uso il codice sopra mi esce "<waiting for device>" e non posso scrivere più nulla nel prompt dei comandi.

    Dato che non riuscivo a scaricare i due file in prima pagina, ho installato i driver USB dello ZUK Z1 da questo sito Download Lenovo USB Drivers - Free Android Root ma mi manca il "Qualcomm QHSUSB Driver" che non sono riuscito a trovare altrove. Può essere questo il motivo? Sto usando Windows 10 64 bit.
    Ehm... sinceramente non mi ricordo molto della procedura.. ora non posso perderci tempo che devo uscire, appena posso vedo di trovare una risposta...
    Se ti sono stato utile, ringraziami con un Thanks!!


    Device: Lenovo Zuk Z1
    Rom: ResurrectionRemix 5.7.0
    Launcher: TSF Shell 3.8.3

    HTPC: Beelink MX 64

    Ex-Devices:
    Samsung Galaxy S4, ROM Albe95 LolliROM, kernel Imperium LL Kernel
    Samsung Galaxy Ace-i, ROM MindCr v2.7, kernel Rafael.Baugis

  7. Il seguente Utente ha ringraziato palarran per il post:

    Goldkey (14-06-16)

  8. #485
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    31

    Ringraziamenti
    18
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da palarran Visualizza il messaggio
    Copy ha chiuso definitivamente!!!
    Non si riesce a caricarli da qualche altra parte? Oppure linkatemi un sito dal quale poterli scaricare. Ma, secondo voi, i driver della Lenovo che mi sono procurato vanno bene?

    Quote Originariamente inviato da palarran Visualizza il messaggio
    Ehm... sinceramente non mi ricordo molto della procedura.. ora non posso perderci tempo che devo uscire, appena posso vedo di trovare una risposta...
    Grazie mille Palarran

    Qui https://wiki.cyanogenmod.org/w/Doc:_fastboot_intro nella sezione "Troubleshooting fastboot" riporta questo:
    <waiting for device> errors

    If you see <waiting for device> at any point when executing fastboot command, the PC is not configured to use fastboot properly. Most typically, this is because you are not running fastboot with elevated privileges. It may also be that you do not have the drivers correctly installed, which may happen under Windows 8 because of its insistence on signed drivers.
    Edit: Ovviamente, senza alcun esito, ho provato a impartire le istruzioni della guida dal prompt dei comandi sia in modalità amministratore sia non, probabilmente, a meno che il problema non sia di altra natura, dovrebbe essere un problema di driver installati correttamente.

    Quale avrei dovuto scaricare tra "Java Platform (JDK) 8u91 / 8u92" e "NetBeans with JDK 8"? Io avevo scaricato il primo, in particolare (tra le quattro voce successivamente disponibili) il paccetto "Java SE Development Kit 8u92".
    Ultima modifica di Goldkey; 14-06-16 alle 11:05

  9. #486
    Androidiano


    Registrato dal
    Apr 2015
    Messaggi
    271

    Ringraziamenti
    35
    Ringraziato 18 volte in 16 Posts
    Predefinito

    buongiorno,
    è arrivato un nuovo aggiornamento di lollipop ufficiale via ota di 265 mb, fatto fila tutto liscio...

  10. #487
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    240

    Ringraziamenti
    20
    Ringraziato 34 volte in 33 Posts
    Predefinito

    Ciao a tutti, ho un bug davvero noioso. Sono su CM13 Nightly e praticamente il non disturbare non si disabilità più dai quick settings (rimane come l'ho impostato, su solo sveglie), se tappo non succede nulla e anche i volumi (premendo i pulsanti del volume) non mi fanno cambiare il volume delle notifiche ecc. Stranamente però sembra che tutte le notifiche con audio e vibrazione funzionino.
    Ho aggiornato all'ultima Nighly (quella del 18/06) ma nada... Qualcuno sa come risolvere? Il non disturbare lo uso spesso :s

    EDIT: risolto con un work around: ho abbassato il volume con il bilanciere fino alla modalità vibrazione e quindi ancora 1 volta in giù per attivare in teoria il non disturbare. Quando ho portato al massimo il volume il non disturbare si è disattivato ed è tornato a funzionare correttamente anche il relativo quick setting.
    Ultima modifica di saifer; 19-06-16 alle 17:01

  11. #488
    Senior Droid


    Registrato dal
    Nov 2013
    Messaggi
    781

    Ringraziamenti
    168
    Ringraziato 170 volte in 152 Posts
    Predefinito

    Visto che non ho trovato risposta da nessuna parte posto qua. Visto che il mio terminale stock non andava praticamente quasi mai in 4G ho provato ad installare la rom proprietaria in cinese/inglese. Risultato finalmente il telefono è andato in 4G, però non funziona il led di stato che prima andava. Qualcuno mi può aiutare?

    Inviato dal mio SM-N920C utilizzando Tapatalk

  12. #489
    Moderatore L'avatar di ghost45


    Registrato dal
    Jan 2013
    Messaggi
    2,795
    Smartphone
    Troppi.. Mtk in generale.

    Ringraziamenti
    292
    Ringraziato 1,234 volte in 775 Posts
    Predefinito

    Se non ricordo male quella rom aveva diversi bugs
    Usate il tasto "thanks" se vi sono stato d'aiuto non usate posts per ringraziare....contribuiamo a mantenere puliti i threads!!

  13. #490
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    240

    Ringraziamenti
    20
    Ringraziato 34 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da moste Visualizza il messaggio
    Visto che non ho trovato risposta da nessuna parte posto qua. Visto che il mio terminale stock non andava praticamente quasi mai in 4G ho provato ad installare la rom proprietaria in cinese/inglese. Risultato finalmente il telefono è andato in 4G, però non funziona il led di stato che prima andava. Qualcuno mi può aiutare?

    Inviato dal mio SM-N920C utilizzando Tapatalk
    Quale operatore hai?

Pagina 49 di 64 primaprima ... 39474849505159 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy