CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: fasonte con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 11 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 44 Thanks ricevuti nell'ultimo mese

Pagina 11 di 59 primaprima ... 91011121321 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 101 a 110 su 584
Discussione:

[HELP] Moto X - Difetti, malfunzionamenti, problemi, bug, etc...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #101
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    186

    Ringraziamenti
    55
    Ringraziato 42 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da daghene Visualizza il messaggio
    Voi quale avete delle due? Come mai, secondo voi, due telefoni dello stesso stock hanno una boot animation diversa?
    Semplicemente perché di quando in quando Motorola aggiorna la bootanimation di Moto X e Moto G tramite Play Store con l'app "Servizi di avvio Motorola".
    Evidentemente il secondo terminale ha effettuato l'aggiornamento e il primo no.
    Motorola Moto X

    Stock - Root - Xposed

  2.  
  3. #102
    Senior Droid


    Registrato dal
    Dec 2013
    Messaggi
    439

    Ringraziamenti
    30
    Ringraziato 22 volte in 19 Posts
    Predefinito

    Esatto, puoi aggiornarlo entrambi all'ultima, quella dell'uccellino oppure tornare alla precedente disinstallando l'aggiornamento!

  4. #103
    Senior Droid


    Registrato dal
    Dec 2013
    Messaggi
    439

    Ringraziamenti
    30
    Ringraziato 22 volte in 19 Posts
    Predefinito

    Comunque per il monitor, il tecnico sembrava conoscere bene la cosa, mi ha fermato mentre gli esponevo il problema, la prova da fare al buio con luminosità al minimo, e mi ha detti che è normale negli amoled!

  5. #104
    Androidiano L'avatar di daghene


    Registrato dal
    Jul 2013
    Messaggi
    195

    Ringraziamenti
    1
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Pont: ma infatti avevo aggiornato entrambi praticamente insieme e poi ho disattivato Spotlight su tutti e due dato che mi secca avere app che non uso nella lista.
    Stranamente uno è rimasto con la boot animation del pianeta e l'altra no. Quella più recente quale sarebbe? Forse su uno ho anche disattivato gli aggiornamenti quindi.

    motog: si ma come ti dicevo ti dice lui che è normale, ma perché è un problema vecchio degli Amoled. Come comprare un plasma oggi e dire che rimane impressa l'immagine. Può capitare ma è raro, la tecnologia si è evoluta e ha superato questo problema. È per questo che continuo a dire che telefoni molto più economici con Amoled più vecchi non hanno il problema e trovo strano che sul Moto X si presenti. Se aggiungiamo poi che in effetti alcuni dicono di non avere il problema penso più ad un difetto sul tipo di schermo montato sull'X che ad un generico "problema degli Amoled". Avranno scelto male i display probabilmente.

  6. #105
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    186

    Ringraziamenti
    55
    Ringraziato 42 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da daghene Visualizza il messaggio
    ma infatti avevo aggiornato entrambi praticamente insieme e poi ho disattivato Spotlight su tutti e due dato che mi secca avere app che non uso nella lista.
    Stranamente uno è rimasto con la boot animation del pianeta e l'altra no. Quella più recente quale sarebbe? Forse su uno ho anche disattivato gli aggiornamenti quindi.
    Intendi la versione più recente dell'app?
    Dal Play Store leggo che è la 3.0.0 del 2 maggio.
    Controlla sul Play Store di avere l'ultima versione, perché io la prima volta ho dovuto cercare ed aggiornare manualmente le varie app Motorola, dato che per qualche motivo non me le mostrava nella schermata degli aggiornamenti.
    Motorola Moto X

    Stock - Root - Xposed

  7. #106
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,490
    Smartphone
    Pixel 4 XL

    Ringraziamenti
    117
    Ringraziato 957 volte in 775 Posts
    Predefinito

    Quote Originariamente inviato da daghene Visualizza il messaggio
    @solocchi: non capisco se sono foto o screenshot. Nel caso siano screenshot è impossibile mostrarmi se è difettato o no, il problema è del display ma lo screenshot i colori li prende giusti e alla peggio si vedono in foto comunque per la fotocamera sembra sia un problema di sensore ma soprattutto software(come detto Camera Zoom, con qualche trucco, risolve il problema e come dici tu non è che si usi poi così tanto). Se è decentrata comunque poco importa, come dicevo quella leggermente decentrata del device sostitutivo prende luci e colori molto meglio del primo dove era perfettamente in asse ma "caricava" e saturava luci e colori all'inverosimile.
    Se comunque mi dici che, screenshot a parte, il tuo portando la luminosità a zero non diventa viola scuro(ricordo in una stanza buia, sotto luci artificiali potrebbe non vedersi) si conferma ulteriormente l'ipotesi dello stock sballato di Amazon.

    @motog: si ma considera che se era un tecnico italiano non sono nemmeno tutti a conoscenza del problema e no, non è affatto un problema dell'Amoled. O meglio, ERA un problema dell'Amoled superato da qualche anno a meno che uno non prenda telefoni da 50 euro, dato che come già detto device decisamente più scarsi non presentano il problema.
    Per precisione è un problema di questo display in particolare, non dell'Amoled. Il primo dei tre display montati su Moto X non lo usano più da mesi, gli altri sono un Samsung e un LG mi sembra. C'è chi dice "se è Samsung è normale il problema dei grigi" ma io personalmente devo ancora vedere un Samsung con Amoled, e ne ho visti tanti, con questo problema.

    Detto ciò ieri ho notato un'altra cosa interessante!

    Non è un difetto/malfunzionamento però è curioso e ve lo segnalo: accendendo il primo terminale arrivato ho il simbolo Motorola in verde acqua/ciano(come volete chiamarlo) con il pianeta sopra che fa quell'animazione con gli alberi, gli aerei eccetera come fosse la terra.
    Su quello nuovo mi appare invece la scritta Motorola in verde, più piatta, con sotto in fondo allo schermo la scritta "Powered by Android" o qualcosa del genere e fa invece un'animazione non in simil-3D ma piatta e a cartoni cambiando anche i colori del logo.

    Voi quale avete delle due? Come mai, secondo voi, due telefoni dello stesso stock hanno una boot animation diversa?
    Guarda sono screenshot fatti al buio a dimostrazione che io non ho questo problema anche perchè le immagini che vedi rispecchiano la realtà. Sempre per la precisione fotocamera frontale è decentrata di poco meno di mezzo millimetro.

  8. #107
    Androidiano L'avatar di daghene


    Registrato dal
    Jul 2013
    Messaggi
    195

    Ringraziamenti
    1
    Ringraziato 11 volte in 11 Posts
    Predefinito

    solocchi ma sono screenshot? Non foto fatte con altri terminali/fotocamere? Perché in questo caso ripeto che anche se il problema ci fosse non lo vedrei per ovvii motivi

  9. Il seguente Utente ha ringraziato daghene per il post:

    Pont (09-05-14)

  10. #108
    Baby Droid L'avatar di LordSeth


    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    30
    Smartphone
    Huawei P10 lite

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Buongiorno a tutti,

    non so se questo problema è già stato riscontrato da qualcuno ma negli ultimi giorni il mio MOTO X, software originale android 4.4.2, si riavvia da solo. Per esempio mi succede spesso quando sfoglio notizie su Facebook o Twitter, ma anche se uso applicazioni di notizie tipo Milan News. A qualcuno succede questo? O per lo meno che si riavvii senza motivo? Questa mattina mentre ero in metro e tentavo di sfogliare un po' di news mi è successo 4 volte.

    Grazie
    Motorola Defy MB525 - Quadrant benchmark 2058

  11. #109
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    186

    Ringraziamenti
    55
    Ringraziato 42 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da LordSeth Visualizza il messaggio
    Buongiorno a tutti,

    non so se questo problema è già stato riscontrato da qualcuno ma negli ultimi giorni il mio MOTO X, software originale android 4.4.2, si riavvia da solo. Per esempio mi succede spesso quando sfoglio notizie su Facebook o Twitter, ma anche se uso applicazioni di notizie tipo Milan News. A qualcuno succede questo? O per lo meno che si riavvii senza motivo? Questa mattina mentre ero in metro e tentavo di sfogliare un po' di news mi è successo 4 volte.

    Grazie
    A me non è mai successo, ed è strano che a te succeda così di frequente. Hai notato questo comportamento dopo l'installazione o l'aggiornamento di un'app particolare, o dopo aver effettuato qualche modifica al terminale o alle impostazioni?
    Motorola Moto X

    Stock - Root - Xposed

  12. #110
    Baby Droid L'avatar di LordSeth


    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    30
    Smartphone
    Huawei P10 lite

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da Pont Visualizza il messaggio
    A me non è mai successo, ed è strano che a te succeda così di frequente. Hai notato questo comportamento dopo l'installazione o l'aggiornamento di un'app particolare, o dopo aver effettuato qualche modifica al terminale o alle impostazioni?
    Non credo di aver toccato impostazioni strane, a parte i soliti abbassamenti di luminosità, spegnere la geolocalizzazione che non server sempre, la sincronizzazione automatica io l'ho disabilitatà sia per i social networks che per le email e altre cose di base così.

    Mi capita da circa 1 settimana, 10 giorni, anche se l'ho comprato prima di pasqua e non lo sto usando cosi' di frequente da capire se fosse un problema iniziale, quindi di fabbrica, o dovuto all'aggiornamento di alcune app come facebook o twitter.

    Che mi consigliate? Sento il centro assistenza della Motorola?

    ps: aggiungo alcuni dettagli che magari potrebbero aiutarvi a pensare ad una soluzione:

    di solito questo riavvio mi capita quando riaccendo il telefono è possibile che sia collegato a qualche servizio/processo che al riaccendersi del telefono causa questo riavvio?

    perchè quando sfoglio notizie su FB o twitter, che so', al pomeriggio quando rientro a casa dal lavoro e sono in metro questo riavvio non mi capita e ormai il telefono è già acceso da ore, secondo voi sono collegate le cose?


    Grazie
    Ultima modifica di LordSeth; 09-05-14 alle 15:18
    Motorola Defy MB525 - Quadrant benchmark 2058

Pagina 11 di 59 primaprima ... 91011121321 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy