CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 135 Thanks ricevuti nell'ultimo mese

Pagina 9 di 11 primaprima ... 7891011 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 81 a 90 su 109
Discussione:

[SUPPORTO MODDING] DOMANDE, INFO, AIUTI in GENERALE MODDING J5 2017 [SM-J530F]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #81
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Prato
    Messaggi
    52
    Smartphone
    Cubot x20 pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Quale custom rom hai installato ?
    ho installato la godness one ui 4.1, ora ho il numero imei ma manca imei sv che se non mi sbaglio è la baseband anche

    alla fine ho provato varie cose, il codice imei rimane solo finchè¨ il modulo xposed è attivo ma altrimenti ritorna come prima quindi non scrive permanentemente nella cartella efs che è corrotta, ho provato avendo un telefono uguale e avendo fatto backup di tutte le cartelle efs a dargli quella di un altro mio galaxy identico ma non cambia niente non la vede o perlomeno la cartella c'è ma non la legge, andrebbe trovato il modo di editarla a questo punto dandogli il suo seriale che io ho sulla scatola, se ci fosse qualche programma potrei farlo, per quanto riguarda i permessi di root non sono un problema, funziona tutto wifi bluetooth l'unica cosa che non fa è leggere la sim
    Ultima modifica di jonn; 19-04-20 alle 00:49

  2.  
  3. #82
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da silverghost1989 Visualizza il messaggio
    ho installato la godness one ui 4.1, ora ho il numero imei ma manca imei sv che se non mi sbaglio è la baseband anche

    alla fine ho provato varie cose, il codice imei rimane solo finchè¨ il modulo xposed è attivo ma altrimenti ritorna come prima quindi non scrive permanentemente nella cartella efs che è corrotta, ho provato avendo un telefono uguale e avendo fatto backup di tutte le cartelle efs a dargli quella di un altro mio galaxy identico ma non cambia niente non la vede o perlomeno la cartella c'è ma non la legge, andrebbe trovato il modo di editarla a questo punto dandogli il suo seriale che io ho sulla scatola, se ci fosse qualche programma potrei farlo, per quanto riguarda i permessi di root non sono un problema, funziona tutto wifi bluetooth l'unica cosa che non fa è leggere la sim
    Io avrei provato anche la ProyectUI 2.0 flashando anche il kernel presente nel pacchetto https://forum.xda-developers.com/gal...o-9-0-t3963528 e vedere se riusciva a vedere la SIM

  4. #83
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Prato
    Messaggi
    52
    Smartphone
    Cubot x20 pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Io avrei provato anche la ProyectUI 2.0 flashando anche il kernel presente nel pacchetto https://forum.xda-developers.com/gal...o-9-0-t3963528 e vedere se riusciva a vedere la SIM
    posso sempre provarci

  5. #84
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da silverghost1989 Visualizza il messaggio
    posso sempre provarci
    Ricordati che va flashato il kernel compreso nel pacchetto della ROM da TWRP

  6. #85
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Prato
    Messaggi
    52
    Smartphone
    Cubot x20 pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Ricordati che va flashato il kernel compreso nel pacchetto della ROM da TWRP
    installata incluso il kernel ma non è cambiato niente, sempre senza imei ne imei sv e della sim card non mi chiede nemmeno il pin, non la legge proprio

  7. #86
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da silverghost1989 Visualizza il messaggio
    installata incluso il kernel ma non è cambiato niente, sempre senza imei ne imei sv e della sim card non mi chiede nemmeno il pin, non la legge proprio
    Mi spiace. A sto punto se funziona col metodo dei moduli che hai riportato prima, altrimenti valuta l'acquisto di una scheda madre e lo riporti stock.

  8. #87
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Prato
    Messaggi
    52
    Smartphone
    Cubot x20 pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Mi spiace. A sto punto se funziona col metodo dei moduli che hai riportato prima, altrimenti valuta l'acquisto di una scheda madre e lo riporti stock.
    a questo punto ho deciso di provare a fare qualsiasi prova pericolosa o meno intanto peggio di così secondo me male male lo mando in brick ma non ci perdo nulla, vi aggiorno magari se faccio qualche progresso o riesco a riportare tutto come prima ma secondo me anche se ha le cartelle efs va trattato come se non ce le avesse

  9. #88
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Prato
    Messaggi
    52
    Smartphone
    Cubot x20 pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Mi spiace. A sto punto se funziona col metodo dei moduli che hai riportato prima, altrimenti valuta l'acquisto di una scheda madre e lo riporti stock.
    Dopo varie prove fatte sono riuscito a far leggere la sim al galaxy flashando il file efs_backup_restore_aroma_v2.zip, la sim mi chiede il pin e si registra alla rete senza problemi nonostante non avessi codice imei, a questo punto con il modulo xposed imei changer pro ho ripristinato il mio imei originale anche se l'imei è presente solo finchè è installato e attivo il modulo.A questo punto vi chiedo: posso stare tranquillo? o avrò problemi di registrazione in rete?, in pratica la sim è tornata a funzionare da quando ho di nuovo la baseband con imei sv
    Ultima modifica di silverghost1989; 26-04-20 alle 00:50

  10. #89
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da silverghost1989 Visualizza il messaggio
    Dopo varie prove fatte sono riuscito a far leggere la sim al galaxy flashando il file efs_backup_restore_aroma_v2.zip, la sim mi chiede il pin e si registra alla rete senza problemi nonostante non avessi codice imei, a questo punto con il modulo xposed imei changer pro ho ripristinato il mio imei originale anche se l'imei è presente solo finchè è installato e attivo il modulo.A questo punto vi chiedo: posso stare tranquillo? o avrò problemi di registrazione in rete?, in pratica la sim è tornata a funzionare da quando ho di nuovo la baseband con imei sv
    A me il modulo Xposed Framework non ha mai resistito più di due giorni; il Knox Guard lo individuava e lo eliminava.
    Forse dovresti provare a fare il backup della cartella EFS ora che funziona e provare a ripristinarlo senza moduli xposed.
    Per il backup potresti provare da Terminale Android come descritto nella guida su 4PDA - LINK

  11. #90
    Androidiano


    Registrato dal
    Oct 2012
    Località
    Prato
    Messaggi
    52
    Smartphone
    Cubot x20 pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao a tutti ho bisogno se possibile di altri consigli: mi hanno regalato un altro j52017 che da problemi, allora il ragazzo che ce lo aveva si intendeva di cambiare da solo la batteria (pensando fosse facile) ed ha spaccato lo schermo,nonostante questo ha messo la batteria nuova e rimesso uno schermo nuovo e non funziona il cellulare, vi elenco i problemi che ho notato: se metti la batteria vecchia knox sblocca i binari, con quella nuova li blocca, lo schermo che secondo me non è il problema funziona, il problema è che con entrambi le batterie che metto il cellulare rimane acceso fin tanto che il cavo è attaccato, se lo stacco dal filo si spegne all'istante, io a questo punto penso che sia un problema di scheda madre, lui mi ha detto che lo aveva attaccato al cavo in carica senza schermo e quindi senza il flat attaccato dello schermo, possibile che si sia rotto a quel punto, non so cosa potrei provare a fare

Pagina 9 di 11 primaprima ... 7891011 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy