CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: fuxasy con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 73 Thanks ricevuti nell'ultimo mese

Pagina 56 di 61 primaprima ... 6465455565758 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 551 a 560 su 606
Discussione:

[INFO][PARERI] THL W8 beyond MTK 6589T 1,5 Ghz

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #551
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    6

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Coyote Visualizza il messaggio
    Fantastico Artlander.
    Ho fatto esattamente quello che mi hai detto.
    Non proprio esattamente, nel senso che l'ho fatto con la batteria al 49% e mi sono fermato al punto 5.
    Riavvio il telefono, lo collego al cavetto usb del pc e miracolosamente è partita la ricarica.
    dopo 10 minuti dal 49% sono al 56%.
    Non mi sembra vero.
    Grazie 1000 di cuore.
    Aspetto di vedere se arriva al 100% poi farò sapere. grazie ancora.
    AGGIORNAMENTO:

    La ricarica, come ho detto prima è partita, ma si è fermata al 62%, dopo di che vedevo la batteria salire e scendere ma la percentuale non aumentava più.
    A questo punto aspetto che la batteria mi scenda fino al 10% e proverò a fare tutta la procedura così come consigliatomi da Artlander.
    Comunque penso che a questo punto sia effettivamente solo un problema software.
    Appena provo la procedura completa, faccio sapere.

  2.  
  3. #552
    Senior Droid


    Registrato dal
    Jan 2012
    Messaggi
    668

    Ringraziamenti
    10
    Ringraziato 23 volte in 23 Posts
    Predefinito

    Si grazie tienici aggiornato, potrebbe capitare ad altri lo stesso problema


    Inviato dal mio W8 beyond usando Androidiani App

  4. #553
    Androidiano


    Registrato dal
    Jan 2012
    Località
    Gorizia
    Messaggi
    73
    Smartphone
    THL W8 beyond 7 Htc Desire

    Ringraziamenti
    6
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Ciao, certo che questi THL a volte sono un mistero , a me fortunatamente a parte due reset non ha mai dato
    particolari problemi.

    Resta sempre l'eterno dilemma GPS.

    Ho cercato e letto mille approcci per ovviare al problema ma nulla che dia qualcosa di soddisfacente, non fino a
    ieri.

    Spiego ...... ricordate nella cover all'interno c'è una rettangolo che pare sia composto di materiale conduttivo
    ( schermatura o cosa ?? ) beh dopo aver cercato di mettere le famose antennine fatte con foglio di alluminio,
    mi son deciso ( avevo letto qualcosa del genere in giro ) a usarlo senza cover con uso intensivo del gps (
    gioco ingress ) e c'è stato un salto di qualità ( non è la soluzione finale ma và molto meglio ) tempi piu
    ragionevoli nell'agganciare i satelliti, miglior segnale e udite udite minor sbalzo del segnale.

    Quindi mi son deciso di levare ( quardandola fronte pellicola interna ) meta sul lato sx e ho rifatto la prova,
    risultato ottimo poche volte ha perso il segnale ( prima succedeva l'inverso ) e tra i palazzi il segnale
    rimaneva.
    Se ( lo spero perchè sarebbe uno stress in meno ) il tutto rimane cosi continuerò a provare questa modifica
    ed eventualemente togliere del tutto quella pellicola.

    Ora non saprei quale sia la funzione di quel pezzo, ma non ho notato problemi di ricezione dati o perdita di
    segnale del THL.

    Chi vuol provare io vi terrò aggiornati ciao

  5. Il seguente Utente ha ringraziato lasthero per il post:

    artlander (03-11-13)

  6. #554
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    3
    Smartphone
    ThL W8 beyond

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Grazie in anticipo per le prove... se si riuscisse a risolvere anche questo problemino alla fine avremo un telefono niente male.
    A proposito sono riuscito a condividere la connessione internet del Mac verso il ThL se siete interessati faccio una piccola guida... premetto che è una procedura che ho fatto funzionare per prove ed errori ed quindi molto probabilmente migliorabile.

  7. #555
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Chiedo scusa ma perché il mio Mac non riconosce il telefono?

  8. #556
    Androidiano


    Registrato dal
    Jan 2012
    Località
    Gorizia
    Messaggi
    73
    Smartphone
    THL W8 beyond 7 Htc Desire

    Ringraziamenti
    6
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Quote Originariamente inviato da lasthero Visualizza il messaggio
    Ciao, certo che questi THL a volte sono un mistero , a me fortunatamente a parte due reset non ha mai dato
    particolari problemi.

    Resta sempre l'eterno dilemma GPS.

    Ho cercato e letto mille approcci per ovviare al problema ma nulla che dia qualcosa di soddisfacente, non fino a
    ieri.

    Spiego ...... ricordate nella cover all'interno c'è una rettangolo che pare sia composto di materiale conduttivo
    ( schermatura o cosa ?? ) beh dopo aver cercato di mettere le famose antennine fatte con foglio di alluminio,
    mi son deciso ( avevo letto qualcosa del genere in giro ) a usarlo senza cover con uso intensivo del gps (
    gioco ingress ) e c'è stato un salto di qualità ( non è la soluzione finale ma và molto meglio ) tempi piu
    ragionevoli nell'agganciare i satelliti, miglior segnale e udite udite minor sbalzo del segnale.

    Quindi mi son deciso di levare ( quardandola fronte pellicola interna ) meta sul lato sx e ho rifatto la prova,
    risultato ottimo poche volte ha perso il segnale ( prima succedeva l'inverso ) e tra i palazzi il segnale
    rimaneva.
    Se ( lo spero perchè sarebbe uno stress in meno ) il tutto rimane cosi continuerò a provare questa modifica
    ed eventualemente togliere del tutto quella pellicola.

    Ora non saprei quale sia la funzione di quel pezzo, ma non ho notato problemi di ricezione dati o perdita di
    segnale del THL.

    Chi vuol provare io vi terrò aggiornati ciao
    Eccomi e confermo il netto miglioramento del gps ( che sia la volta buona ??), addirittura il segnale era
    coerente con il percorso fatto....fix all'accensione nell'ordine di 10 secondi circa.

    Ho notato una cosa, ma potrebbe essere solo una mia sensazione, che tenendolo in carica in auto mentre
    usavo il gps il segnale PARE piu forte .

    Metto le foto della cover prima e dopo il lavoro

    prima.jpgdopo.jpg

  9. #557
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    6

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Nuova puntata.
    Niente da fare non ne esco.
    Ho fatto tutta la procedura dal punto 1 al punto 7.
    Non ricarica.
    Ho ripetuto nuovamente solo dal punto 1 al punto 5 e ha cominciato a caricare, arriva al 62% e l'indicatore continua a darmi la ricarica, ma di fatto non si schioda dal 62%.
    Dopo di che lo stacco e lo uso.
    Quando lo rimetto sotto carica, niente da fare, l'indicatore della batteria va su e giù, ma la percentuale della batteria non sale, poi lo stacco e mi da il solito segnale di emergenza batteria scarica.
    Mi sembra chiaro che sia un problema software, ma non so più cosa fare.
    Ultima modifica di Coyote; 04-11-13 alle 12:40

  10. #558
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    io cmq proverei a flashare il firmware con flashtools (fra l'altro che versione di firmware hai ?)
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  11. #559
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    178
    Smartphone
    Samsung Galaxy MINI2-Thl T100S

    Ringraziamenti
    65
    Ringraziato 76 volte in 59 Posts
    Predefinito

    Quote Originariamente inviato da lasthero Visualizza il messaggio
    Eccomi e confermo il netto miglioramento del gps ( che sia la volta buona ??), addirittura il segnale era
    coerente con il percorso fatto....fix all'accensione nell'ordine di 10 secondi circa.

    Ho notato una cosa, ma potrebbe essere solo una mia sensazione, che tenendolo in carica in auto mentre
    usavo il gps il segnale PARE piu forte .

    Metto le foto della cover prima e dopo il lavoro

    prima.jpgdopo.jpg

    Mi sembra una soluzione fantastica. Ho solo un dubbio: non è che la pellicola metallica serve anche per ridurre le emissioni elettromagnetiche? Si possono misurare in qualche modo prima e dopo "la cura"?

  12. #560
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    11

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buonasera a tutti, anche io ho lo stesso problema di Coyote. Seguito la procedura di "artlander", ma non è successo nulla.
    Questo è lo screenshot del display con tutti i riferimenti del telefono:
    Screenshot_2013-11-04-18-15-20.jpg
    Tra l'altro ho scritto al rivenditore cinese il quale mi ha consigliato di scaricare la versione presente sul sito THL, all'indirizzo:
    Link.jpg
    La sto scaricando ma è lentissimo.
    Non so se è più recente della versione che ho nel telefono. Qualcuno sa darmi indicazioni in merito?
    Grazie.

Pagina 56 di 61 primaprima ... 6465455565758 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy