CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 95 Thanks ricevuti nell'ultimo mese

Pagina 233 di 292 primaprima ... 133183223231232233234235243283 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,321 a 2,330 su 2919
Discussione:

ZOPO ZP950+ Phablet Plus Official 3D

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2321
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da pierpiero99 Visualizza il messaggio
    Ultimo tentativo: entra in recovery e prima di installare la roma 4.2.1 fai un wipe data/factory reset, wipe dalvik, wipe cache, e poi fai un format system... poi installi la rom e vedi se va bene
    Forse ti chiedo troppo: sono riuscito ad entrare in recovery ma è in cinese, sai qualche metodo per trasformarlo in inglese o per conoscere l'ordine delle voci?
    ho cercato sul forum e ho trovato qualcosa ma essendo il recovery di altri modelli e marche non so se rispetta lo stesso ordine.
    Grazie

  2.  
  3. #2322
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    223

    Ringraziamenti
    19
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da Pyter Visualizza il messaggio
    Scusami se ti rispondo solo ora...ultimamente tra lavoro e cose da fare mi viene molto difficile postare qualcosa...cmq...io ho smanettato un giorno intero velis provando e riprovando alla fine mi sono trovato bene con quelle impostazioni e le o postate...da quel giorno ho ancora quelle impostazioni e sinceramente mi trovo bene....secondo me vedi di fare varie prove con i settaggi di velis...potresti trovare la combinazione più giusta per te... ;-)
    Dimenticavo : lettura attuale luminosità - 10/10240 lux 0,13 mA

    Il problema è propio la lettura del sensore, a te infatti legge 10 lux ( è probabilmente arriva sopra i 1000 come il mio), mentre il mio parte da 800, quindi ho un range molto ristretto, e soprattutto passando da una stanza illuminata ad una stanza buia non varia minimamente.

    Per quanto riguarda il microfono, dopo aver spento e riacceso più volte (volevo entrare in recovery ma non ci sono riuscito) adesso è tornato a funzionare, ma la cosa mi spaventa non poco, per quanto ne so potrebbe rifarlo in qualsiasi momento...

  4. #2323
    Senior Droid L'avatar di Pyter


    Registrato dal
    Mar 2013
    Messaggi
    302
    Smartphone
    Xiaomi MI4 MI5S,ZOPO ZP950+

    Ringraziamenti
    41
    Ringraziato 85 volte in 59 Posts
    Predefinito

    Quote Originariamente inviato da giraz Visualizza il messaggio
    Il problema è propio la lettura del sensore, a te infatti legge 10 lux ( è probabilmente arriva sopra i 1000 come il mio), mentre il mio parte da 800, quindi ho un range molto ristretto, e soprattutto passando da una stanza illuminata ad una stanza buia non varia minimamente.

    Per quanto riguarda il microfono, dopo aver spento e riacceso più volte (volevo entrare in recovery ma non ci sono riuscito) adesso è tornato a funzionare, ma la cosa mi spaventa non poco, per quanto ne so potrebbe rifarlo in qualsiasi momento...

    Io quando provavo il sensore di luminosità per testare se funzionava avevo la pagina principale di velis dove ce la curva della luminosità che va avanti e indietro (se vuoi ti posto lo screen) e una lampadina tascabile ;-) che posizionavo d'avanti al sensore e cosi mi sono reso conto come cambiava e funzionava il sensore......
    Il fatto che non ti scende sotto gli 800 può essere che e settato male...ti ripeto fai tante prove anche di quello che non sai cosa cambia...memorizza l'impostazione iniziale e cambia il valore in più o in meno fino a quando trovi la combinazione giusta...io ho fatto così e ci ho impiegato un giorno intero...... ;-). ... poi fammi sapere....
    Xiaomi MI4W Miui6
    Zopo ZP950+ Phablet Plus ROM MIUI V5
    Jiayu G3S aspirato ROM AOSP MINI V2

  5. #2324
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    223

    Ringraziamenti
    19
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Scusa Pyter, tu che rom hai?
    Sembra essere un problema di lettura dei dati grezzi del sensore, che nella fattispecie si chiama cm36283, ed è un sensore integrato di prossimità e di luminosità. Facendo un po' di ricerche in forum stranieri sembra che col 4.1 il problema non si presentasse, o comunque fosse di entità minore.
    Che il sensore sia guasto, seppur non impossibile, mi sembra improbabile, anche perché ce ne sarebbero molti di guasti..

    Ancora problemi con l'audio comunque...

  6. #2325
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    217

    Ringraziamenti
    4
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Il problema si risolve perché , a me che ho una Rom LeWa, funziona perfettamente... Certo, si adatta a piccolissimi scatti, ma recepisce tutti i cambi e varia dal minimo al massimo della luminosità,diciamo che va benissimo... Provate a contattare l'autore del porting della Rom, ho visto che ci ha messo un po' a far andare bene la luminosità automatica e non so su cosa abbia lavorato... Lui si chiama ViNNNtalik e lo trovate anche sul forum ufficiale zopo

  7. #2326
    Androidiano L'avatar di medrona


    Registrato dal
    Nov 2012
    Località
    London_UK
    Messaggi
    291
    Smartphone
    Note3_ThreeUK

    Ringraziamenti
    17
    Ringraziato 90 volte in 57 Posts
    Predefinito

    Quote Originariamente inviato da pierpiero99 Visualizza il messaggio
    Il problema si risolve perché , a me che ho una Rom LeWa, funziona perfettamente... Certo, si adatta a piccolissimi scatti, ma recepisce tutti i cambi e varia dal minimo al massimo della luminosità,diciamo che va benissimo... Provate a contattare l'autore del porting della Rom, ho visto che ci ha messo un po' a far andare bene la luminosità automatica e non so su cosa abbia lavorato... Lui si chiama ViNNNtalik e lo trovate anche sul forum ufficiale zopo
    Mi è stato chiesto da qualcuno importante, nel forum inglese, di tradurre la rom in italiano . Ci vuole molto tempo , dovrei in pratica stare un bel po di giorni a tradurre ...Non ho tempo , non mi interessa . Io faccio le cose a gratis.....Quando voglio io.
    Questo non è un centro assistenza , dove abbiamo il diritto di pretendere PER FORZA aiuto....Ma un forum di volenterosi...E se qualche volta ringraziamo , non gli facciamo diventare ricchi e famosi.Ma, gli gratifichiamo delle ore (loro) perse per risolvere un problema o un dubbio

  8. #2327
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    223

    Ringraziamenti
    19
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Niente da fare, anche stamattina audio ko...
    In telefonata, con il vivavoce bt della macchina tutto ok, appena passo sul microfono integrato dall'altra parte sentono solo disturbi.

    Ho già scritto a zopomobileitalia, sentiamo cosa mi dicono.. Che rottura però....

  9. #2328
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    217

    Ringraziamenti
    4
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da medrona Visualizza il messaggio
    Mi è stato chiesto da qualcuno importante, nel forum inglese, di tradurre la rom in italiano . Ci vuole molto tempo , dovrei in pratica stare un bel po di giorni a tradurre ...Non ho tempo , non mi interessa . Io faccio le cose a gratis.....Quando voglio io.
    Basta chiedere come gestisce il sensore di luminosità,mica c'è da tradurre la Rom intera

  10. #2329
    Androidiano L'avatar di medrona


    Registrato dal
    Nov 2012
    Località
    London_UK
    Messaggi
    291
    Smartphone
    Note3_ThreeUK

    Ringraziamenti
    17
    Ringraziato 90 volte in 57 Posts
    Predefinito

    Quote Originariamente inviato da pierpiero99 Visualizza il messaggio
    Basta chiedere come gestisce il sensore di luminosità,mica c'è da tradurre la Rom intera
    Ho ricevuto un twitt dove zopoitalia mi conferma la loro richiesta di sorgenti a zopo china...Tradotto =aspettare....
    Questo non è un centro assistenza , dove abbiamo il diritto di pretendere PER FORZA aiuto....Ma un forum di volenterosi...E se qualche volta ringraziamo , non gli facciamo diventare ricchi e famosi.Ma, gli gratifichiamo delle ore (loro) perse per risolvere un problema o un dubbio

  11. #2330
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    223

    Ringraziamenti
    19
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Spedito stamattina lo zopone alla volta di Udine.. Speriamo bene..

Pagina 233 di 292 primaprima ... 133183223231232233234235243283 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy