CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 12 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 60 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 7 di 7 primaprima ... 567
Visualizzazione dei risultati da 61 a 66 su 66
Discussione:

[OP6T][SOS MODDING]Thread di Aiuti e Consigli sulle Operazioni di Modding

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #61
    kmd
    kmd ora è in linea
    Moderatore SENIOR L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    12,769
    Smartphone
    OP5, OP6, OP7 Pro

    Ringraziamenti
    1,704
    Ringraziato 4,648 volte in 3,469 Posts
    Predefinito

    Quote Originariamente inviato da cjb207 Visualizza il messaggio
    Ma come faccio il re-flash o salvare le cartelle... appaiono caratteri incomprensibili. In apertura la Recovery non mi permette più di inserire la password di decrypt.
    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Scusa, ma non fai prima ad installare il nuovo firmware via fastboot mode ?
    Scarica un archivio firmware da qui - LINK
    Decomprimi il contenuto in una cartella
    Avvia il dispositivo in fastboot mode e collegalo al pc
    Apri la cartella contenente il firmware e fai doppio click su flash-all.bat
    Aspetta la fine del procedimento
    Questa procedura eliminerà tutto dal telefono, inclusi i dati personali, ma lascerà il bootloader aperto
    Quoto !
    Con questa procedura risolverà sicuramente, senza naturalmente poter salvare nulla...
    @cjb207
    Stai attento a scaricare precisamente la rom che usavi prima del problema altrimenti non funzionerà!
    Ultima modifica di kmd; 23-01-20 alle 19:25

  2. Il seguente Utente ha ringraziato kmd per il post:

    JuJu75 (23-01-20)

  3.  
  4. #62
    Baby Droid


    Registrato dal
    Oct 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Seguendo il vostro consiglio sono riuscito a salvare le cartelle che mi interessano... sul cellulare avevo come sistema operativo LineageOS 16.
    Ho eseguito la procedura di re-installazione del sistema... ma ho dei problemi.

    Ripristino MSM Tool
    Sblocco bootloader
    Installo la TWRP
    Wipe Cache e Delvil Cache e System
    Installo Lineage 16 e TWRP
    Riavvio
    TWRP ed installo GAPPS Stock
    Il cellulare và in loop con gli anelli verdi di Lineage. Scorrono per 4 minuti e poi si riavvia.

    Uso gli stessi file che ho usato la prima volta (3 mesi fà circa). Non ricordo la procedura esatta eseguita e che mi permise di evitare questi problemi.

    Soluzioni...?!?

  5. #63
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    2,888
    Smartphone
    Honor 9, Huawei GX8

    Ringraziamenti
    468
    Ringraziato 1,159 volte in 974 Posts
    Predefinito

    Quote Originariamente inviato da cjb207 Visualizza il messaggio
    Riavvio
    TWRP ed installo GAPPS Stock
    Qui la procedura ufficiale da XDA https://forum.xda-developers.com/one...-t3897334/amp/
    Domanda: hai riavviato direttamente in Recovery da TWRP (come indicato dalla guida stessa) ?
    Che versione di TWRP hai utilizzato ?

  6. Il seguente Utente ha ringraziato JuJu75 per il post:

    kmd (27-01-20)

  7. #64
    Baby Droid


    Registrato dal
    Oct 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si, la procedura è stata eseguita bene, riavvii compresi, ma... in più ho effettuato il Wipe.

    Proverò a rifarla così come è scritta senza Wipe.

    La TWRP è la 3.3.1.1

  8. #65
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    2,888
    Smartphone
    Honor 9, Huawei GX8

    Ringraziamenti
    468
    Ringraziato 1,159 volte in 974 Posts
    Predefinito

    Quote Originariamente inviato da cjb207 Visualizza il messaggio
    La TWRP è la 3.3.1.1
    Prova ad utilizzare la versione di mauronofrio da XDA https://forum.xda-developers.com/one...overy-t3861482 (prendi sempre l'ultima versione)

  9. #66
    kmd
    kmd ora è in linea
    Moderatore SENIOR L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    12,769
    Smartphone
    OP5, OP6, OP7 Pro

    Ringraziamenti
    1,704
    Ringraziato 4,648 volte in 3,469 Posts
    Predefinito

    Quote Originariamente inviato da cjb207 Visualizza il messaggio
    Buona sera...

    ho combinato un bel casino con il mio OnePlus 6t e avrei bisogno di un aiuto.
    E' da un pò di tempo che il cellulare era lento così ho deciso di effettuare un ripristino di tutte le cartelle (Boot - System - Dati ecc...) dalla recovery TWRP.
    Apro la recovery, seleziono tutte le cartelle per riportare il sistema come era tempo fà, e l'operazione và a buon fine.
    Riavvio il cellulare e appare lo schermo nero con scritto su "Qualcomm CrashDump Mode".
    Riavvio di nuovo con il tasto volume giù e si apre la Recovery TWRP con la scritta "Unmodified System Partition". Scorro lo slide per le modifiche e tutti gli archivi e cartelle risultano criptate...
    si aprono, ma hanno caratteri strani.

    Mi aiutate a risolvere... grz 1000
    Quote Originariamente inviato da cjb207 Visualizza il messaggio
    Seguendo il vostro consiglio sono riuscito a salvare le cartelle che mi interessano... sul cellulare avevo come sistema operativo LineageOS 16.
    Ho eseguito la procedura di re-installazione del sistema... ma ho dei problemi.

    Ripristino MSM Tool
    Sblocco bootloader
    Installo la TWRP
    Wipe Cache e Delvil Cache e System
    Installo Lineage 16 e TWRP
    Riavvio
    TWRP ed installo GAPPS Stock
    Il cellulare và in loop con gli anelli verdi di Lineage. Scorrono per 4 minuti e poi si riavvia.
    Uso gli stessi file che ho usato la prima volta (3 mesi fà circa). Non ricordo la procedura esatta eseguita e che mi permise di evitare questi problemi.
    Soluzioni...?!?
    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Qui la procedura ufficiale da XDA https://forum.xda-developers.com/one...-t3897334/amp/
    Domanda: hai riavviato direttamente in Recovery da TWRP (come indicato dalla guida stessa) ?
    Che versione di TWRP hai utilizzato ?
    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Prova ad utilizzare la versione di mauronofrio da XDA https://forum.xda-developers.com/one...overy-t3861482 (prendi sempre l'ultima versione)
    sposto ed unisco il tutto nel thread sos Modding

Pagina 7 di 7 primaprima ... 567

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy