CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 1821 di 1934 primaprima ... 821132117211771181118191820182118221823183118711921 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,201 a 18,210 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18201
    Androidiano VIP


    Registrato dal
    Aug 2010
    Messaggi
    1,141

    Ringraziamenti
    23
    Ringraziato 22 volte in 19 Posts
    Predefinito

    Quote Originariamente inviato da S4rr4cino Visualizza il messaggio
    Ma perché non hai cercato la guida prima qui sul forum? Ecco il metodo consigliato: http://www.androidiani.com/forum/mod...ml#post3651749 Ti ricordo che questo farà perdere la garanzia al tuo S4
    L'ho cercata e avevo trovato più metodi che difatti ho riportato...ma non avendolo mai fatto... chiedevo conferma su quale utilizzare. Ma nessuno mi ha risposto qui!!! E ho brickato il cell! Cmq son riuscita a farlo rinascere! Ora eseguo la procedura che dici tu..ma vale per lollipop si?

  2.  
  3. #18202
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    44

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Molto soddisfatto dall'installazione di questa, non pensavo, esagerata custom rom.
    L'unica cosa che non mi piace, è la gestione telefono, più macchinosa rispetto alla stock.
    Una sciocchezza rispetto a due aspetti molto importanti in cui il mio Galaxy aveva problemi.
    Uno in particolare, la ricezione GSM. Dove prima non avevo campo, ora telefono. Il secondo è la durata della batteria, arrivo a sera...mai successo! Nessun problema con la ricezione WIFI riscontrata da alcuni, funziona come prima.
    Grazie per l'ottimo thread.

  4. #18203
    Baby Droid


    Registrato dal
    Dec 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ragazzi vi chiedo un aiuto urgente,non so per quale motivo ho deciso di fare la root al mio s4,dopo aver installato kingoroot ho iniziato i vari processi ed ora è bloccato al 40% da piu di un ora,il telefono collegato tramite usb si è prima spento poi acceso con il classico omino e la scritta downloading...do not turn off targett!!.
    Cosa faccio??

  5. #18204
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da baresevero Visualizza il messaggio
    ragazzi vi chiedo un aiuto urgente,non so per quale motivo ho deciso di fare la root al mio s4,dopo aver installato kingoroot ho iniziato i vari processi ed ora è bloccato al 40% da piu di un ora,il telefono collegato tramite usb si è prima spento poi acceso con il classico omino e la scritta downloading...do not turn off targett!!.
    Cosa faccio??
    ...........spostato nel thread dedicato agli aiuti..ovviamente in sezione modding.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  6. #18205
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da baresevero Visualizza il messaggio
    ragazzi vi chiedo un aiuto urgente,non so per quale motivo ho deciso di fare la root al mio s4,dopo aver installato kingoroot ho iniziato i vari processi ed ora è bloccato al 40% da piu di un ora,il telefono collegato tramite usb si è prima spento poi acceso con il classico omino e la scritta downloading...do not turn off targett!!.
    Cosa faccio??
    Tini premuto il tasto power fin quando non si spegne.....ma il procedimento è andato a buon fine?

  7. #18206
    Baby Droid


    Registrato dal
    Aug 2014
    Messaggi
    3

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da S4rr4cino Visualizza il messaggio
    Quel che non ho capito è se stai usando un firmware o hai installato una ROM qualsiasi. Magari prova a fare un Deepclean2 (anche se l'1 è più che sufficiente) e vedi se il problema persiste. Se succede ancora l'unica cosa che mi viene in mente e che qualcosa non l'hai montata bene.
    Sto usando il firmware stock del S4. Non ho avuto modo di vedere se il problema si presentasse anche prima dell'aggiornamento a lollipop (dopo la caduta, ovviamente) perché come ho riacceso, verificando che tutto funzionava a dovere, ho subito aggiornato via OTA lo smartphone. Dopo di che ho fatto 2 hard reset (mi son detto... "mah sì, non si sa mai!!").
    Dubito che sia stato montato male qualcosa perché a luminosità (esterne) non elevate il sensore si comporta bene e quindi pure la luminosità automatica.

    Tra parentesi, qualche rarissima volta ho notato che il touch non risponde ma, spegnendo e riaccendendo il display, tutto torna a posto (è successo col risparmio batteria in particolare. Solo una volta ho dovuto spegnere e riaccendere perché il touch funzionasse bene). Ora non vedo il nesso tra le due cose, ma magari qualcuno di voi sì!!!

    Per cui, dici che mi dovrò mettere a smanettare con Deepclean? Non vorrei incappare in qualche altro problema a livello software, come credo che sia.

  8. #18207
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Guarda con alcune ROM su base Cyano quando si attiva la modalità risparmio energetico qualche volta mi hanno dato problemi di colori strani, però sinceramente non so se anche con le stock si ha lo stesso problema. Comunque io un deepclean2 lo farei poi dopo di conseguenza vedi cosa fare.

  9. Il seguente Utente ha ringraziato S4rr4cino per il post:

    checcu (31-12-15)

  10. #18208
    Baby Droid


    Registrato dal
    Aug 2014
    Messaggi
    3

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Per curiosità, mi è venuta l'idea di vederne il comportamento sotto la luce di una lampada forte.
    L'ho messo proprio sotto un lampadario con lampade a led (abbastanza forte) e poi a qualche centimetro dalla luce diretta di una torcia da 2000 lumens.
    Il tutto dopo aver premuto forte sui sensori e sul display come per farlo assestare.

    Risultato? La luminosità automatica non ha dato nessun problema!!

    Domani verifico se con la luce del sole continua a presentarsi il problema o se ho risolto con le maniere forti

  11. #18209
    Baby Droid


    Registrato dal
    Dec 2015
    Messaggi
    2

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Exclamation

    Salve a tutti,prima di parlare del mio problema premetto che non so se ho messo questo thread nella giusta categoria(purtroppo sotto la voce samsung galaxy s4 ho trovato solo 3 categorie nelle quali non credo rientri questa discussione e riguardo al mio problema ho trovato alcune analogie con altri ma non sono certo,perciò vi prego di perdonarmi se ho messo in una categoria sbagliata o dovevo metterlo in una discussione già aperta ).
    Comunque adesso passo al mio problema,ovvero il mio galaxy s4 ha dei seri problemi di accensione.Premetto,prima di raccontarvi,tutto che in estate ho fatto il root e che non ho avuto problemi e tutto funzionava normalmente.Prima di farlo mi ero informato ed ero venuto a conoscenza che se avessi eseguito il root in modo scorretto,il mio cellulare sarebbe potuto andare in hard brick o soft brick,però è da mesi che mi funzionava bene(ma non sono molto ferrato in materia,quindi ho pensato di dirvelo anche se non sono sicuro che il mio problema sia collegato al root).Un giorno il mio cellulare ha cominciato a spegnersi da solo e a non dare segni di vita:se cercavo di accenderlo col tasto di accensione non succedeva nulla,se lo mettevo in carica non succedeva nulla(neanche vibrava),se sostituivo la batteria con quella del s4 di mio padre,non dava segni di vita(quindi non credo che sia un problema della batteria),ma l'unico modo per fargli dare qualche segno di vita era di togliere la batteria e rimetterla.Così il cellulare si riaccendeva da solo mostrando la scritta "galaxy s4" e poi si spegneva(tutto questo rigorosamente senza il carica attaccato altrimenti non si verifica alcun segno di vita,però se si mette la batteria e poi il carica esce il simbolo della batteria con il fulmine,ma non carica perchè si spegne comunque).Ripetendo quest'ultima operazione citata tra parentesi è accaduto che il cellulare è andato veramente in carica(per intenderci il simbolo di carica con le bollicine verdi e che ti segna la percentuale,non il simbolo di carica descritto nella parentesi precedente che non so perchè viene)anche se a 0% (mi si era spento che ce l'avevo minimo al 70%,non so spiegare quest'anomalia).Nei giorni seguenti mi si è sempre spento in modo anomalo specialmente se cliccavo il tasto di accensione:magari lo toccavo lievemente per metterlo in stand-by e mi usciva la schermata che ti mostra le varie opzioni(spegni,riavvia...).Il cel si impallava e si spegneva da solo(e sempre riuscivo ad accenderlo anche se ci stavo un po' a togliere e rimettere la batteria e poi il carica...e a proposito mi pare di aver letto su internet di un problema al tasto di accensione che CREDO dia problemi simili ai miei).Questo è successo più volte fino a quando mi sono deciso di non cliccare più il tasto di accensione e di farlo andare in stand-by da solo.In quel periodo tutto funzionava abbastanza bene eccetto che per qualche anomalia:un giorno avevo il cel abbastanza carico a un certo punto mi si è riavviato da solo e all'accensione il cel segnava 2% di batteria.Comunque dopo questo periodo di relativa calma(in cui ho fatto il modo che il cellulare non si scaricasse mai) l's4 ha cominciato di nuovo a spegnersi in modo anomalo,fino a quando non sono più riuscito ad accenderlo,probabilmente un po' perchè in quel periodo non avevo molto tempo da perdere a stare a togliere e rimettere la batteria,e un po' perchè mi sono reso cono che quella non è una buona soluzione al problema.Perciò mi rivolgo a voi Androidiani,anche perchè non so proprio cosa sia:se fosse hard brick o soft brick non credo che avrei potuto riaccenderlo facendo quella cosa con la batteria(vero??),mentre credo che l'ipotesi più probabile sia quella del tastino anche se non sono riuscito bene a capire se si tratta del mio caso a causa delle mie scarse conoscenze in materia.
    Se qualcuno di voi potesse aiutarmi mi farebbe un grande piacere,perchè sono disperato non so proprio cosa si la causa.

    p.s se vi può essere utile potrei mettere il video di come si accende il cel per quei pochi secondi

  12. #18210
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Quote Originariamente inviato da Marco31 Visualizza il messaggio
    [cut]Nei giorni seguenti mi si è sempre spento in modo anomalo specialmente se cliccavo il tasto di accensione:magari lo toccavo lievemente per metterlo in stand-by e mi usciva la schermata che ti mostra le varie opzioni(spegni,riavvia...).Il cel si impallava e si spegneva da solo(e sempre riuscivo ad accenderlo anche se ci stavo un po' a togliere e rimettere la batteria e poi il carica...e a proposito mi pare di aver letto su internet di un problema al tasto di accensione che CREDO dia problemi simili ai miei).Questo è successo più volte fino a quando mi sono deciso di non cliccare più il tasto di accensione e di farlo andare in stand-by da solo.In quel periodo tutto funzionava abbastanza bene eccetto che per qualche anomalia[cut]
    Inizio subito col dirti che il root che hai fatto non ha nulla a che fare con il tuo problema e purtroppo come ti è capitato di leggere anch'io credo che il tasto power si sia rotto ed ora resta schiacciato. Io sinceramente non so neppure se si può cambiare. In ogni caso cerca di usarlo solo per accendere lo smartphone, per lo spegnimento del display usa un widget.

  13. Il seguente Utente ha ringraziato S4rr4cino per il post:

    Marco31 (02-01-16)

Pagina 1821 di 1934 primaprima ... 821132117211771181118191820182118221823183118711921 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy