CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Anna con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 80 Thanks ricevuti nell'ultimo mese

Pagina 172 di 543 primaprima ... 72122162170171172173174182222272 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,711 a 1,720 su 5421
Discussione:

Jiayu g3 OFFICIAL THREAD

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1711
    Androidiano


    Registrato dal
    Sep 2010
    Località
    Milano
    Messaggi
    118
    Smartphone
    Samsung Galaxy S, Jiayu G3

    Ringraziamenti
    0
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da amarok74
    Originariamente inviato da facocero
    Ad alcuni il problema permane, quindi il colore di un led non penso sia la causa, visto che si tratta dello stesso led multicolor....
    a me quando lo metto in carica, va tranquillamente in deep sleep con tanto di led rosso acceso, se fosse come dici, questo non dovrebbe accadere, no?


    Inviato dal mio JY-G3 usando Androidiani App
    Errato... solo alcuni dispositivi soffrono del bug... altri non lo sentono nemmeno di striscio... ma è tutto scritto nei post precedenti.... Per esempio la patch ufficiale della 4.0.4 era esplicitamente dichiarato dalla casa essere SOLO PER QUEI DISPOSITIVI CON PROBLEMI DI CONSUMO e non per tutti....

    Ma a me con 4.0.4 ufficiale del 29 novembre 2012 non va in deep sleep se ho notifiche in barra quando lo metto in carica.
    Se tolgo le notifiche va in deep sleep tranquillamente. (Anche con il famigerato led rosso)
    Comunque mi riferisco a persone che hanno anche patch, custom rom e colore del led modificato. Da quel che vedo scritto nei loro post, il problema permane.
    Quindi il bug c'è e persiste anche con JB beta 1 e dubito sia il colore di un led a provocarlo.


    Inviato dal mio JY-G3 usando Androidiani App

  2.  
  3. #1712
    Senior Droid


    Registrato dal
    Nov 2012
    Messaggi
    334

    Ringraziamenti
    25
    Ringraziato 16 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da giannifalko Visualizza il messaggio
    Dopo faster gps eliminare il file /data/misc/mtkgps.dat e poi riavviare il cellulare, come consigliato da facocero.
    Non spegnere e poi accendere ma riavviare!.
    Con questo metodo è diventato un fulmine nell'agganciare i satelliti.
    A presto!
    Quote Originariamente inviato da lili13 Visualizza il messaggio
    Fatto, ho cancellato il file fatto reboot (non spegni e accendi), però è sempre lentissimo!!!
    Ragazzi Aiutatemi per favore non riesco a farlo andare

  4. #1713
    Androidiano


    Registrato dal
    Sep 2010
    Località
    Milano
    Messaggi
    118
    Smartphone
    Samsung Galaxy S, Jiayu G3

    Ringraziamenti
    0
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da lili13
    Originariamente inviato da giannifalko
    Dopo faster gps eliminare il file /data/misc/mtkgps.dat e poi riavviare il cellulare, come consigliato da facocero.
    Non spegnere e poi accendere ma riavviare!.
    Con questo metodo è diventato un fulmine nell'agganciare i satelliti.
    A presto!
    Originariamente inviato da lili13
    Fatto, ho cancellato il file fatto reboot (non spegni e accendi), però è sempre lentissimo!!!
    Ragazzi Aiutatemi per favore non riesco a farlo andare

    Dopo la cancellazione del file hai fatto il reboot correttamente?
    Hai abilitato GPS EPO e scaricato i dati del satellite?
    Hai abilitato A-GPS?
    Sei andato all'aperto o stai facendo il test in mezzo a palazzoni di 45 piani?? :P



    Inviato dal mio JY-G3 usando Androidiani App

  5. #1714
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    159

    Ringraziamenti
    0
    Ringraziato 18 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da facocero Visualizza il messaggio
    Ma a me con 4.0.4 ufficiale del 29 novembre 2012 non va in deep sleep se ho notifiche in barra quando lo metto in carica.
    Se tolgo le notifiche va in deep sleep tranquillamente. (Anche con il famigerato led rosso)
    Comunque mi riferisco a persone che hanno anche patch, custom rom e colore del led modificato. Da quel che vedo scritto nei loro post, il problema permane.
    Quindi il bug c'è e persiste anche con JB beta 1 e dubito sia il colore di un led a provocarlo.


    Inviato dal mio JY-G3 usando Androidiani App
    Ti assicuro che dopo circa 4 giorni in cui non ho fatto altro che fare test che il problema che avevo io era il solo led rosso che attivava un kernel wake_lock (per la precisione il leds_wake_lock) che manteneva il cell. a 1000 Mhz fino a riavvio o spegnimento.... usando light manager e cambiando il colore da rosso a verde (o blu) il problema è risolto, meno che al 15% di batteria dove non puoi impedire che si accenda il led rosso.... questo prima di Ervius con la sua ROM che ha fatto in modo che NON si accendesse, per cui il 15% ora mi dura mezza giornata..... usa betterbatterystats per controllare i wake lock di sistema... probabilmente tu avevi un altro tipo di problema, ma ti assicuro che il mio (e di tanti altri) era proprio questo... e la beta ufficiale non risolve un fico secco.... solo ERVIUS per ora ...:-)

  6. #1715
    Androidiano


    Registrato dal
    Sep 2010
    Località
    Milano
    Messaggi
    118
    Smartphone
    Samsung Galaxy S, Jiayu G3

    Ringraziamenti
    0
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da amarok74
    Originariamente inviato da facocero
    Ma a me con 4.0.4 ufficiale del 29 novembre 2012 non va in deep sleep se ho notifiche in barra quando lo metto in carica.
    Se tolgo le notifiche va in deep sleep tranquillamente. (Anche con il famigerato led rosso)
    Comunque mi riferisco a persone che hanno anche patch, custom rom e colore del led modificato. Da quel che vedo scritto nei loro post, il problema permane.
    Quindi il bug c'è e persiste anche con JB beta 1 e dubito sia il colore di un led a provocarlo.


    Inviato dal mio JY-G3 usando Androidiani App
    Ti assicuro che dopo circa 4 giorni in cui non ho fatto altro che fare test che il problema che avevo io era il solo led rosso che attivava un kernel wake_lock (per la precisione il leds_wake_lock) che manteneva il cell. a 1000 Mhz fino a riavvio o spegnimento.... usando light manager e cambiando il colore da rosso a verde (o blu) il problema è risolto, meno che al 15% di batteria dove non puoi impedire che si accenda il led rosso.... questo prima di Ervius con la sua ROM che ha fatto in modo che NON si accendesse, per cui il 15% ora mi dura mezza giornata..... usa betterbatterystats per controllare i wake lock di sistema... probabilmente tu avevi un altro tipo di problema, ma ti assicuro che il mio (e di tanti altri) era proprio questo... e la beta ufficiale non risolve un fico secco.... solo ERVIUS per ora ...:-)

    Ok allora come mi spieghi che cancellando le notifiche, il cell mi va in deep sleep anche con led rosso?
    Io non mi riferisco alla questione del 15%, io mi riferisco al fatto dei 1000mhz fissi in carica.
    Quella 15% non mi sono mai soffermato visto che quando va sotto i 30/40 lo metto subito in carica... (Non mi piace rischiare di rimanere a piedi)



    Inviato dal mio JY-G3 usando Androidiani App

  7. #1716
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    43

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il 12 ho istallato la rom ics 4.0.4 (link qualke pagina fa)
    sembrava andasse tutto bene anche se gia avevo notato che alcuni app dallo store non me li faceva scaricare.. ma non c'ho fgatto caso.. stamattina apro il cell e che trovo? la cornetta delle telefonate,si quella verde che fa chiamare,non esisteva + e il cell prima che mi accorgessi di sta cosa a cominciato a diventare grigio con sfarfallio.. ho fatto un restore del sistema e fortunatamente ora non solo va bene ma mi ha fatto il download delle app mancanti di qualke giorno fa non scaricate con la rom nuova..
    non so se dipende dalla rom ics 4.0.4
    qualcuno sa cosa può essere successo?

  8. #1717
    Senior Droid


    Registrato dal
    Nov 2012
    Messaggi
    334

    Ringraziamenti
    25
    Ringraziato 16 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da giannifalko Visualizza il messaggio
    Dopo faster gps eliminare il file /data/misc/mtkgps.dat e poi riavviare il cellulare, come consigliato da facocero.
    Non spegnere e poi accendere ma riavviare!.
    Con questo metodo è diventato un fulmine nell'agganciare i satelliti.
    A presto!
    Quote Originariamente inviato da facocero Visualizza il messaggio
    Dopo la cancellazione del file hai fatto il reboot correttamente?
    Hai abilitato GPS EPO e scaricato i dati del satellite?
    Hai abilitato A-GPS?
    Sei andato all'aperto o stai facendo il test in mezzo a palazzoni di 45 piani?? :P



    Inviato dal mio JY-G3 usando Androidiani App
    Fatto alla lettera quanto tu hai detto.

    Solo un dubbio ma quando vado all'aria aperta devo essere connesso a internet?

  9. #1718
    Androidiano


    Registrato dal
    Sep 2010
    Località
    Milano
    Messaggi
    118
    Smartphone
    Samsung Galaxy S, Jiayu G3

    Ringraziamenti
    0
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da lili13
    Originariamente inviato da giannifalko
    Dopo faster gps eliminare il file /data/misc/mtkgps.dat e poi riavviare il cellulare, come consigliato da facocero.
    Non spegnere e poi accendere ma riavviare!.
    Con questo metodo è diventato un fulmine nell'agganciare i satelliti.
    A presto!
    Originariamente inviato da facocero
    Dopo la cancellazione del file hai fatto il reboot correttamente?
    Hai abilitato GPS EPO e scaricato i dati del satellite?
    Hai abilitato A-GPS?
    Sei andato all'aperto o stai facendo il test in mezzo a palazzoni di 45 piani?? :P



    Inviato dal mio JY-G3 usando Androidiani App
    Fatto alla lettera quanto tu hai detto.

    Solo un dubbio ma quando vado all'aria aperta devo essere connesso a internet?

    Io sono sempre connesso a Internet e tutto funziona correttamente. Fai un paio di prove con e senza connessione, moto probabilmente con Internet aggancia più velocemente.


    Inviato dal mio JY-G3 usando Androidiani App

  10. Il seguente Utente ha ringraziato facocero per il post:

    Mau60 (13-05-13)

  11. #1719
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    159

    Ringraziamenti
    0
    Ringraziato 18 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da facocero
    Originariamente inviato da facocero
    Ma a me con 4.0.4 ufficiale del 29 novembre 2012 non va in deep sleep se ho notifiche in barra quando lo metto in carica.
    Se tolgo le notifiche va in deep sleep tranquillamente. (Anche con il famigerato led rosso)
    Comunque mi riferisco a persone che hanno anche patch, custom rom e colore del led modificato. Da quel che vedo scritto nei loro post, il problema permane.
    Quindi il bug c'è e persiste anche con JB beta 1 e dubito sia il colore di un led a provocarlo.


    Inviato dal mio JY-G3 usando Androidiani App
    Ti assicuro che dopo circa 4 giorni in cui non ho fatto altro che fare test che il problema che avevo io era il solo led rosso che attivava un kernel wake_lock (per la precisione il leds_wake_lock) che manteneva il cell. a 1000 Mhz fino a riavvio o spegnimento.... usando light manager e cambiando il colore da rosso a verde (o blu) il problema è risolto, meno che al 15% di batteria dove non puoi impedire che si accenda il led rosso.... questo prima di Ervius con la sua ROM che ha fatto in modo che NON si accendesse, per cui il 15% ora mi dura mezza giornata..... usa betterbatterystats per controllare i wake lock di sistema... probabilmente tu avevi un altro tipo di problema, ma ti assicuro che il mio (e di tanti altri) era proprio questo... e la beta ufficiale non risolve un fico secco.... solo ERVIUS per ora ...:-)

    Ok allora come mi spieghi che cancellando le notifiche, il cell mi va in deep sleep anche con led rosso?
    Io non mi riferisco alla questione del 15%, io mi riferisco al fatto dei 1000mhz fissi in carica.
    Quella 15% non mi sono mai soffermato visto che quando va sotto i 30/40 lo metto subito in carica... (Non mi piace rischiare di rimanere a piedi)



    Inviato dal mio JY-G3 usando Androidiani App

    te lo spiego dicendoti che ci sono problemi diversi a seconda del dispositivo e lo dice jiayu per prima... come ti dicevo rilascio' una patch SOLO per alcuni tel. con i problemi... io poi ti ho detto il mio problema confermato da specifici test (e risolto efficacemente.. :-) .. del tuo non saprei cosa dirti.. prova altre rom... forse... in bocca al lupo!


    Inviato dal mio JY-G3 usando Androidiani App

  12. #1720
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    270
    Smartphone
    Xiaomi Mi A1

    Ringraziamenti
    27
    Ringraziato 10 volte in 9 Posts
    Predefinito

    Ringrazio tutti coloro che mi hanno risposto ma il problema delle percentuali sballate della batteria mi si presenta premendo il reboot e non spegnendolo il cell.
    Con la batteria in uso ero arrivato a 3 giorni pieni e ieri sera a 18% di carica pensavo di fosse ora di ricaricarla, ma tornando il livello al 44% mi ha durato un altra mezza gironata, cioè 3 giorni e mezzo......bò........

Pagina 172 di 543 primaprima ... 72122162170171172173174182222272 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy