CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 82 Thanks ricevuti nell'ultimo mese

Pagina 458 di 844 primaprima ... 358408448456457458459460468508558 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 4,571 a 4,580 su 8432
Discussione:

Jiayu S3 [thread ufficiale]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #4571
    Androidiano


    Registrato dal
    Feb 2014
    Messaggi
    173

    Ringraziamenti
    20
    Ringraziato 14 volte in 12 Posts
    Predefinito

    Io ci rinuncio, ho provato a seguire le istruzioni per usare sp flash tool, ma è davvero un casino e ho paura di combinare un casino con i driver.
    Già dopo l'ultima prova che ho fatto ho problemi con la batteria, è passata dal 60% al 30% e poi improvvisamente all'1%. Però se spengo il cellulare e lo collego alla rete mi segna la vera percentuale della batteria.
    Non pensavo flashare una rom fosse così complicato!
    Volevo passare alla versione S3S aggiornata al 11/4 per capire se potevo risolvere il problema della bussola impazzita...

  2. Il seguente Utente ha ringraziato hatelove per il post:

    gerryg (29-04-15)

  3.  
  4. #4572
    Androidiano VIP L'avatar di metrino


    Registrato dal
    Mar 2012
    Località
    Milano
    Messaggi
    2,689
    Smartphone
    Jiayu S3A (JY-S3S)

    Ringraziamenti
    631
    Ringraziato 1,301 volte in 792 Posts
    Predefinito

    Quote Originariamente inviato da codicem Visualizza il messaggio
    @metrino

    Metrino anche a te nelle chiamate in arrivo non vengono visualizzati i nomi e foto ma solo il numero?
    Probabilmente devi eliminare e ricreare l'account Google
    Xiaomi Mi 9 SE 128GB (ROM 10.2.5 global EEA)

  5. Il seguente Utente ha ringraziato metrino per il post:

    DanieleGS (29-04-15)

  6. #4573
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    52

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    OK ora provo

  7. #4574
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    52

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da metrino Visualizza il messaggio
    Probabilmente devi eliminare e ricreare l'account Google
    Grande ha funzionato!!

  8. #4575
    Androidiano L'avatar di zermak


    Registrato dal
    Feb 2015
    Messaggi
    223
    Smartphone
    Jiayu S3 Advanced

    Ringraziamenti
    15
    Ringraziato 90 volte in 62 Posts
    Predefinito

    @hatelove
    Ho su l'ultima ROM per l'S3A, appunto la S3S di aprile, e il problema alla bussola che impazzisce in alcune situazione (influenzata da altri campi magnetici ecc.) resta ovviamente. E' un "problema" di ingegnerizzazione/progettazione credo.
    Comunque almeno sul mio, al di fuori di questi campi (ricordi che ti dissi della bussola che impazziva stando vicino ad un LG G2?) e in condizioni normali, funziona benissimo (anche dopo, se necessaria, ricalibrazione).
    Per la questione SP FlashTool se ne è parlato abbondantemente, che guida hai seguito? Se vuoi sentiamoci in privato o altrove.

  9. I seguenti 2 Utenti hanno ringraziato zermak per il post:

    DanieleGS (29-04-15),hatelove (29-04-15)

  10. #4576
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    52

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da zermak Visualizza il messaggio
    @hatelove
    Ho su l'ultima ROM per l'S3A, appunto la S3S di aprile, e il problema alla bussola che impazzisce in alcune situazione (influenzata da altri campi magnetici ecc.) resta ovviamente. E' un "problema" di ingegnerizzazione/progettazione credo.
    Comunque almeno sul mio, al di fuori di questi campi (ricordi che ti dissi della bussola che impazziva stando vicino ad un LG G2?) e in condizioni normali, funziona benissimo (anche dopo, se necessaria, ricalibrazione).
    Per la questione SP FlashTool se ne è parlato abbondantemente, che guida hai seguito? Se vuoi sentiamoci in privato o altrove.
    Io per SP flash tool ho seguito in parte anche la guida uscita su topdigamma di cui dicono di impostare flashtool in firmware upgrade anziché download

  11. #4577
    Androidiano


    Registrato dal
    Apr 2015
    Messaggi
    114

    Ringraziamenti
    60
    Ringraziato 38 volte in 26 Posts
    Predefinito

    Quote Originariamente inviato da lupetto977 Visualizza il messaggio
    Scusa se ti faccio rientrare in argomento:

    Nella recovery hai cliccato su Advanced Wipe e li, se ho capito bene, hai eseguito solo i wipe "dalvik cache", "system", e "cache" tralasciando le voci "internal storage" e, ovviamente, "external strage"? Poi, facendo un passo indietro, hai eseguito anche "FORMAT DATA" (tastone accanto al tastone "Advance wipe")??????
    Se senti che sei stato aiutato, ti prego, ora, di aiutare te noi altri essendo preciso nella risposta, GRAZIE

    EDIT: scusami, non avevo visto che avevi già risposto nella pagina precedente (sto navigando col Guerrino a lavoro )
    nessun problema se posso fare qualcosa,anzi mi fa piacere.ho eseguito wipe DATA CACHE DALVIK SYSTEM. non ho fatto INTERNAL STORAGE e neppure EXTERNAL STORAGE, poi non ho fatto altro.ho visto il bottone di fianco ad advenced wipe ma mi sono guardato bene dal toccarlo.se può aiutare,mi è venuto in mente che dopo i wipe,visti i tre precedenti tentativi falliti,ho pensato di fare un reboot tanto per.....non so perchè,mi veniva così.dopo aver schiacciato il pulsante reboot il telefono mi ha chiesto" sei sicuro di voler spegnere? perchè in questo momento non c'è il sistema operativo" più o meno la scritta apparsa era testuale.A quel punto,con il cuore in blocco, ho schiacciato la freccia indietro ed ho effettuato l'istallazione del file zip( che non era più zippato e che contiene 3 sottocartelle e 6 file ).prima e dopo il flash ho letto anch'io i post di chi pensa possa essere un'oparazione pericolosa con questa rom,ma il telefono risponde benissimo e tutto il processo ha richiesto non più di un minuto,forse meno.A me è sembrato eterno..... se posso chiarire altro dimmi pure sono a disposizione,questo forum è magnifico.ed anche voi che gli date vita.

  12. I seguenti 2 Utenti hanno ringraziato maxottavi per il post:

    lupetto977 (29-04-15),pluffo (29-04-15)

  13. #4578
    Androidiano VIP L'avatar di DanieleGS


    Registrato dal
    Mar 2015
    Località
    SHENZEN
    Messaggi
    2,332
    Smartphone
    Xiaomi Mi Note 3 Black 6/128

    Ringraziamenti
    2,838
    Ringraziato 1,981 volte in 1,060 Posts
    Predefinito

    alcuni post che leggo mi fanno sorridere e sperare che c'è ancora del bene in questo mondo! Complimenti
    Ultima modifica di DanieleGS; 29-04-15 alle 21:28

  14. I seguenti 3 Utenti hanno ringraziato DanieleGS per il post:

    codicem (29-04-15),lupetto977 (29-04-15),pluffo (29-04-15)

  15. #4579
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    20

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da codicem Visualizza il messaggio
    Grande ha funzionato!!
    Scusa ma come si fa ad eliminare e ricreare l' account di google?

  16. #4580
    Senior Droid L'avatar di lupetto977


    Registrato dal
    Mar 2012
    Località
    Roma e Napoli
    Messaggi
    669
    Smartphone
    ZTE,Jiayu,XiaomiMi4s,UMI Z1Pro

    Ringraziamenti
    510
    Ringraziato 251 volte in 141 Posts
    Predefinito

    Quote Originariamente inviato da maxottavi Visualizza il messaggio
    nessun problema se posso fare qualcosa,anzi mi fa piacere.ho eseguito wipe DATA CACHE DALVIK SYSTEM. non ho fatto INTERNAL STORAGE e neppure EXTERNAL STORAGE, poi non ho fatto altro.ho visto il bottone di fianco ad advenced wipe ma mi sono guardato bene dal toccarlo.se può aiutare,mi è venuto in mente che dopo i wipe,visti i tre precedenti tentativi falliti,ho pensato di fare un reboot tanto per.....non so perchè,mi veniva così.dopo aver schiacciato il pulsante reboot il telefono mi ha chiesto" sei sicuro di voler spegnere? perchè in questo momento non c'è il sistema operativo" più o meno la scritta apparsa era testuale.A quel punto,con il cuore in blocco, ho schiacciato la freccia indietro ed ho effettuato l'istallazione del file zip( che non era più zippato e che contiene 3 sottocartelle e 6 file ).prima e dopo il flash ho letto anch'io i post di chi pensa possa essere un'oparazione pericolosa con questa rom,ma il telefono risponde benissimo e tutto il processo ha richiesto non più di un minuto,forse meno.A me è sembrato eterno..... se posso chiarire altro dimmi pure sono a disposizione,questo forum è magnifico.ed anche voi che gli date vita.
    Si, grazie, un'ultimissimissima cosa che non mi è molto chiara.... hai scompattato lo zip principale lasciando "update.zip" e quel file pdf nella sd o hai scompattato anche l' "update.zip" prima di instalalre (in questo caso sarebbero diventare tre cartelle e 5 files ma mi sembra strano che tu abbia potuto installare visto che non sarebbero + stati "zip" da installare) ???
    ..i "Thanks" fanno sempre piacere..http://www.androidiani.com/forum/avatars_and_pics/signaturepics/sigpic133516_6.gif JiayuS3+/XiaomiMi4S/UmiZ1Pro

Pagina 458 di 844 primaprima ... 358408448456457458459460468508558 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy