CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 251 di 323 primaprima ... 151201241249250251252253261301 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,501 a 2,510 su 3221
Discussione:

[THREAD UFFICIALE][MODDING]Lenovo P780

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2501
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    308
    Smartphone
    Lenovo P780 / Jiayu S3A

    Ringraziamenti
    26
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da Mindfuck Visualizza il messaggio
    ok ho scaricato la cartella mtk droid tools dal cloud di yatta, son quelli giusto?
    Devo installare qualcosa? perchè dalla cartella se clikko sull'eseguibile si avvia il programma "mtk droid root & tools"
    ma comunque se attacco il cellulare (spento) rimane così
    e il pc continua a fare i rumuri usb mentre il telefono bootloopa.
    Mtkdroidtools è un'altra cosa. Devi trovare i driver per poter installare le seguenti periferiche (sotto gestione dispositivi di windows):
    Mediatek DA USB VCOM port
    Mediatek PreLoader USB vcom
    Mtk USB debug port
    MTK USb modem port
    Mtk USB porta
    Preloader USB vcom

    Senza questi non puoi usare flashtools.

    Lenovo P780 SLX v26 BB v16 usando Androidiani App

  2. Il seguente Utente ha ringraziato pache78 per il post:

    Mindfuck (12-11-14)

  3.  
  4. #2502
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    47

    Ringraziamenti
    27
    Ringraziato 3 volte in 3 Posts
    Predefinito

    tramite la guida in "se non funzionano altri driver" ho scaricato i driver del p770 per win64 bit
    con gestione dispositivi ho "catturato" il momento in bootloop e son riuscito a installarli, facendo come diceva pache prima ora flashtools sta installando.
    spero tutto vada bene, grazie per la pazienza intanto

  5. #2503
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    308
    Smartphone
    Lenovo P780 / Jiayu S3A

    Ringraziamenti
    26
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da Mindfuck Visualizza il messaggio
    tramite la guida in "se non funzionano altri driver" ho scaricato i driver del p770 per win64 bit
    con gestione dispositivi ho "catturato" il momento in bootloop e son riuscito a installarli, facendo come diceva pache prima ora flashtools sta installando.
    spero tutto vada bene, grazie per la pazienza intanto
    Bene adesso non avere fretta...ci mette circa 15 minuti. Aspetta il cerchio verde che indica che il processo è OK ed è andato tutto bene.
    Vedrai che andrà tutto OK.

    P.s. un thanks è gradito :-)

    Lenovo P780 SLX v26 BB v16 usando Androidiani App

  6. Il seguente Utente ha ringraziato pache78 per il post:

    Mindfuck (12-11-14)

  7. #2504
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    47

    Ringraziamenti
    27
    Ringraziato 3 volte in 3 Posts
    Predefinito

    uhmmmmm ha finito, cerchio verde... ora va in bootloop con la scritta lenovo invece che google
    in piccolo sotto c'è scritto
    TOOL DL image fail!
    uboot is blocking by dl info

  8. #2505
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    308
    Smartphone
    Lenovo P780 / Jiayu S3A

    Ringraziamenti
    26
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da Mindfuck Visualizza il messaggio
    uhmmmmm ha finito, cerchio verde... ora va in bootloop con la scritta lenovo invece che google
    È capitato anche a me. Le cose possono essere:
    Hai messo la spunta da dl su flash tools?
    Hai verificato da menu la tipologia di connessione USB e la velocità?
    Prova con preloader Prada. Bin e rifai il processo.
    Oppure prova con altra ROM (anche una originale lenovo giusto per respirare....)

    Porta pazienza

    Lenovo P780 SLX v26 BB v16 usando Androidiani App

  9. Il seguente Utente ha ringraziato pache78 per il post:

    Mindfuck (12-11-14)

  10. #2506
    Senior Droid L'avatar di Borto88


    Registrato dal
    Mar 2013
    Messaggi
    862

    Ringraziamenti
    399
    Ringraziato 150 volte in 134 Posts
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Allora, ringrazio in partenza la prontezza nel supporto e nel risolvere la situazione! Ora purtroppo ho un altro problema un po' più serio...

    Allora, il telefono mi è stato dato da una persona che lo riteneva morto, ed io volevo vedere cosa riuscivo a combinare. Il problema che aveva avuto era durante un uso normale, lo schermo aveva iniziato improvvisamente a sfarfallare, e poi era apparentemente "morto" tutto senza dare più segni di vita. Si era imputato tutto alla rom che la persona riteneva non essere molto buona. Le ho chiesto di passarmelo perchè mi aveva comunicato che il led rosso si accendeva quando il telefono era messo in carica, e mi pareva strano che il telefono fosse "morto" se dava invece segni di vita... Forse poteva essere la batteria....

    Dopo aver ricevuto il telefono (dopo quasi un mese dalla morte dello stesso) appena arrivato a casa ho provato a metterlo sotto carica, ed ho visto che l'animazione della batteria era presente: "Molto strano" mi dico io, "sembrerebbe normale". Il telefono risultava completamente scarico, ma funzionava normalmente in quella situazione, quindi l'ho lasciato a caricare fino a circa il 10% e poi ho provato ad accenderlo. E' andato. Abbastanza divertito dalla situazione (lo ammetto) ho scritto alla persona che sembrava tutto apposto, ed ho pensato ad un possibile problema con il caricabatterie. Sapendo però che mi aveva detto che non si trovava bene con la rom che aveva, e pensando che il problema potesse comunque essere stato originato da quella ho deciso di cambiare rom e di metterne una di quelle definite stabili qui nel forum.

    Ieri ho montato con flashtool la Vibe 1.5 con ripartizionamento ed andato tutto bene, in seguito ho messo la 2.0 da recovery ed è andato tutto bene anche li.

    Pochi minuti dopo l'avvio del telefono con la 2.0 mentre trafficavo un po' con il telefono... "taaaaac"... lo schermo inizia a sfarfallare, vedo che non risponde al touch o ai soft-touch, subito cerco di spegnere il telefono da pulsante di accensione e da reset. Quando rigiro il telefono, vedo lo schermo nero. Morto. Non reagisce al pulsante di accensione, ne a quello di reset. Provo a collegarlo di nuovo al computer con il cavo e vedo il led rosso di carica che funziona "Ecco di nuovo il problema".
    Mentre maneggio con il telefono da varie angolazioni noto però una cosa: di traverso, di riflesso, intravvedo qualcosa nello schermo. Ci riprovo, e con difficoltà vedo che sembra esserci qualcosa nella schermata del telefono. Ho l'intuizione di prendere il mio telefono, accendere il flash e puntarlo verso lo schermo e, da una certa angolazione, vedo che è presente l'ultima schermata che avevo avuto prima dello sfarfallamento (che era una schermata di errore per un'applicazione non presente della rom, ma che suppongo non sia all'origine del problema).

    In pratica sembra quasi che lo schermo sia acceso e funzionante (a meno che non si tratti di un'immagine residua nello schermo, ma non so se sia possibile), ma privo di illuminazione. Ho provato a premere sul touch sui pulsanti della finestra ma nulla. La cosa strana è che anche premendo il pulsane di reset sul retro non succede nulla. E' come se il telefono fosse piantato del tutto in quella situazione.

    Sono dell'idea che lasciando scaricare completamente il telefono sia possibile riaccenderlo come è successo a me, la questione è che (ovviamente) non posso sapere i tempi di scaricamento al momento ...

    Ho pensato che potrei provare a smontarlo, sia per scollegare-ricollegare la batteria, sia per vedere se ci sia qualcosa che non va... anche se il mio problema è che non saprei definire se ci sia qualcosa che non va osservando l'interno del telefono ... Mi sono in ogni caso scaricato il video di smontaggio dal drive di Yatta (grazie ancora!)

    Cosa strana è che ho notato che mancano le 3 viti superiore nel retro del telefono... so che alla persona il telefono è caduto (anche se parecchio prima del problema dello sfarfallamento) e potrebbero essere saltate in quel momento (il punto dell'impatto è stato in alto infatti), anche se mi sembra strano... in ogni caso potrebbe non avere niente a che fare con il problema .... Non so davvero cosa pensare

    Qualcuno ha qualche idea ?
    Risalve a tutti... anche se non ho ricevuto suggerimenti in merito voglio aggiornarvi sulla situazione. Ho smontato il telefono, ricevendone dei benifici, ma senza risolvere il problema: il telefono si acceso ed è andato normalmente per un po', poi è partito di nuovo per i verdi pascoli.

    Sono giunto a constatare la seguente situazione:

    1) In situazioni del tutto casuali il telefono diviene soggetto ad un blocco "irreversibile", che si verifica in 2 maniere:
    - A schermo acceso, la retroilluminazione dello schermo inizia a lampeggiare, il telefono diventa insensibile ad ogni imput (touch/soft-touch ed anche fisico), la situazione rimane tale finchè non premo il pulsante di reset posteriore, che porta allo spegnimento definitivo della retroilluminazione (fine del lampeggio), anche se ho notato (come scritto nel post precedente) che il display in realtà continua a funzionare con l'immagine "residua" visibile puntando una luce di traverso sullo schermo.
    - A schermo spento, semplicemente il telefono non si riavvia. La cosa può capitare anche a distanza di pochi secondi da una situazione di corretto funzionamento (Es: ho il telefono acceso, lo blocco, dopo qualche secondo provo a sbloccarlo e noto che è "piantato")

    2) Dal momento del "blocco" il telefono diventa ufficialmente un mattone, insensibile a qualunque tipologia di imput esterno compreso il pulsante di reset posteriore, tuttavia sembra rimanere acceso (secondo una mia ipotesi personale). L'unico feedback presente sulla "vita" del telefono si ha collegando la presa microusb all'alimentazione, che porta all'accensione del led di stato rosso.

    3) Il blocco del telefono ha una soluzione temporanea: se viene smontato il telefono e scollegata la batteria per qualche secondo e poi ricollegata il telefono si riavvia e funziona perfettamente (ogni cosa, compreso blocco-sblocco dello schermo, riavvio del telefono, recovery, tutto, come se non avesse problemi di sorta) fino al blocco successivo che avviene come già detto in maniera casuale.

    4) Il tempo che intercorre tra un blocco e l'altro non è definito, mi è durato perfettamente funzionante per quasi un giorno come anche solo 15 minuti da uno "sblocco forzato".

    5) Sottolineo che ho cambiato rom, quindi mi pare difficile che possa essere un problema della stessa... (a meno che dovessi resettare qualcosa che invece che non ho fatto). Il problema si è verificato inizialmente con una rom MIUI, pensando fosse dovuto ad esso ho montato prima di tutto la vibe 1.5 da flashtool e poi la 2.0 da recovery, in seguito ho fatto un hard reset prima di iniziare a smanettarci.

    Sono davvero perplesso sulla situazione...

  11. #2507
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    47

    Ringraziamenti
    27
    Ringraziato 3 volte in 3 Posts
    Predefinito

    forse non avevo messo la spunta nella foga, fretta e ormai panico galoppante.
    Ora riprovo con la spunta sicura prima di imbattermi in altri programmi, è da oggi pom. che sclero dietro a sto tel. finirò domani e vi faccio sapere, grazie ancora so quanto è irritante andare dietro a un nabbo, siete stati molto gentili

  12. #2508
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    308
    Smartphone
    Lenovo P780 / Jiayu S3A

    Ringraziamenti
    26
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da Mindfuck Visualizza il messaggio
    forse non avevo messo la spunta nella foga, fretta e ormai panico galoppante.
    Ora riprovo con la spunta sicura prima di imbattermi in altri programmi, è da oggi pom. che sclero dietro a sto tel. finirò domani e vi faccio sapere, grazie ancora so quanto è irritante andare dietro a un nabbo, siete stati molto gentili
    Tutti impariamo da tutti... Senior droid a parte a cui va un ringraziamento a priori...Il bello dei forum...

    Lenovo P780 SLX v26 BB v16 usando Androidiani App

  13. Il seguente Utente ha ringraziato pache78 per il post:

    Mindfuck (12-11-14)

  14. #2509
    Senior Droid


    Registrato dal
    Aug 2011
    Località
    Piacenza
    Messaggi
    892
    Smartphone
    Jiayu S3a/Lenovo P780/Jiayu G3

    Ringraziamenti
    171
    Ringraziato 207 volte in 171 Posts
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    [quote name="Borto88" post=6286421]Allora, ringrazio in partenza la prontezza nel supporto e nel risolvere la situazione! Ora purtroppo ho un altro problema un po' più serio...

    Allora, il telefono mi è stato dato da una persona che lo riteneva morto, ed io volevo vedere cosa riuscivo a combinare. Il problema che aveva avuto era durante un uso normale, lo schermo aveva iniziato improvvisamente a sfarfallare, e poi era apparentemente "morto" tutto senza dare più segni di vita. Si era imputato tutto alla rom che la persona riteneva non essere molto buona. Le ho chiesto di passarmelo perchè mi aveva comunicato che il led rosso si accendeva quando il telefono era messo in carica, e mi pareva strano che il telefono fosse "morto" se dava invece segni di vita... Forse poteva essere la batteria....

    Dopo aver ricevuto il telefono (dopo quasi un mese dalla morte dello stesso) appena arrivato a casa ho provato a metterlo sotto carica, ed ho visto che l'animazione della batteria era presente: "Molto strano" mi dico io, "sembrerebbe normale". Il telefono risultava completamente scarico, ma funzionava normalmente in quella situazione, quindi l'ho lasciato a caricare fino a circa il 10% e poi ho provato ad accenderlo. E' andato. Abbastanza divertito dalla situazione (lo ammetto) ho scritto alla persona che sembrava tutto apposto, ed ho pensato ad un possibile problema con il caricabatterie. Sapendo però che mi aveva detto che non si trovava bene con la rom che aveva, e pensando che il problema potesse comunque essere stato originato da quella ho deciso di cambiare rom e di metterne una di quelle definite stabili qui nel forum.

    Ieri ho montato con flashtool la Vibe 1.5 con ripartizionamento ed andato tutto bene, in seguito ho messo la 2.0 da recovery ed è andato tutto bene anche li.

    Pochi minuti dopo l'avvio del telefono con la 2.0 mentre trafficavo un po' con il telefono... "taaaaac"... lo schermo inizia a sfarfallare, vedo che non risponde al touch o ai soft-touch, subito cerco di spegnere il telefono da pulsante di accensione e da reset. Quando rigiro il telefono, vedo lo schermo nero. Morto. Non reagisce al pulsante di accensione, ne a quello di reset. Provo a collegarlo di nuovo al computer con il cavo e vedo il led rosso di carica che funziona "Ecco di nuovo il problema".
    Mentre maneggio con il telefono da varie angolazioni noto però una cosa: di traverso, di riflesso, intravvedo qualcosa nello schermo. Ci riprovo, e con difficoltà vedo che sembra esserci qualcosa nella schermata del telefono. Ho l'intuizione di prendere il mio telefono, accendere il flash e puntarlo verso lo schermo e, da una certa angolazione, vedo che è presente l'ultima schermata che avevo avuto prima dello sfarfallamento (che era una schermata di errore per un'applicazione non presente della rom, ma che suppongo non sia all'origine del problema).

    In pratica sembra quasi che lo schermo sia acceso e funzionante (a meno che non si tratti di un'immagine residua nello schermo, ma non so se sia possibile), ma privo di illuminazione. Ho provato a premere sul touch sui pulsanti della finestra ma nulla. La cosa strana è che anche premendo il pulsane di reset sul retro non succede nulla. E' come se il telefono fosse piantato del tutto in quella situazione.

    Sono dell'idea che lasciando scaricare completamente il telefono sia possibile riaccenderlo come è successo a me, la questione è che (ovviamente) non posso sapere i tempi di scaricamento al momento ...

    Ho pensato che potrei provare a smontarlo, sia per scollegare-ricollegare la batteria, sia per vedere se ci sia qualcosa che non va... anche se il mio problema è che non saprei definire se ci sia qualcosa che non va osservando l'interno del telefono ... Mi sono in ogni caso scaricato il video di smontaggio dal drive di Yatta (grazie ancora!)

    Cosa strana è che ho notato che mancano le 3 viti superiore nel retro del telefono... so che alla persona il telefono è caduto (anche se parecchio prima del problema dello sfarfallamento) e potrebbero essere saltate in quel momento (il punto dell'impatto è stato in alto infatti), anche se mi sembra strano... in ogni caso potrebbe non avere niente a che fare con il problema .... Non so davvero cosa pensare

    Qualcuno ha qualche idea ?
    Risalve a tutti... anche se non ho ricevuto suggerimenti in merito voglio aggiornarvi sulla situazione. Ho smontato il telefono, ricevendone dei benifici, ma senza risolvere il problema: il telefono si acceso ed è andato normalmente per un po', poi è partito di nuovo per i verdi pascoli.

    Sono giunto a constatare la seguente situazione:

    1) In situazioni del tutto casuali il telefono diviene soggetto ad un blocco "irreversibile", che si verifica in 2 maniere:
    - A schermo acceso, la retroilluminazione dello schermo inizia a lampeggiare, il telefono diventa insensibile ad ogni imput (touch/soft-touch ed anche fisico), la situazione rimane tale finchè non premo il pulsante di reset posteriore, che porta allo spegnimento definitivo della retroilluminazione (fine del lampeggio), anche se ho notato (come scritto nel post precedente) che il display in realtà continua a funzionare con l'immagine "residua" visibile puntando una luce di traverso sullo schermo.
    - A schermo spento, semplicemente il telefono non si riavvia. La cosa può capitare anche a distanza di pochi secondi da una situazione di corretto funzionamento (Es: ho il telefono acceso, lo blocco, dopo qualche secondo provo a sbloccarlo e noto che è "piantato")

    2) Dal momento del "blocco" il telefono diventa ufficialmente un mattone, insensibile a qualunque tipologia di imput esterno compreso il pulsante di reset posteriore, tuttavia sembra rimanere acceso (secondo una mia ipotesi personale). L'unico feedback presente sulla "vita" del telefono si ha collegando la presa microusb all'alimentazione, che porta all'accensione del led di stato rosso.

    3) Il blocco del telefono ha una soluzione temporanea: se viene smontato il telefono e scollegata la batteria per qualche secondo e poi ricollegata il telefono si riavvia e funziona perfettamente (ogni cosa, compreso blocco-sblocco dello schermo, riavvio del telefono, recovery, tutto, come se non avesse problemi di sorta) fino al blocco successivo che avviene come già detto in maniera casuale.

    4) Il tempo che intercorre tra un blocco e l'altro non è definito, mi è durato perfettamente funzionante per quasi un giorno come anche solo 15 minuti da uno "sblocco forzato".

    5) Sottolineo che ho cambiato rom, quindi mi pare difficile che possa essere un problema della stessa... (a meno che dovessi resettare qualcosa che invece che non ho fatto). Il problema si è verificato inizialmente con una rom MIUI, pensando fosse dovuto ad esso ho montato prima di tutto la vibe 1.5 da flashtool e poi la 2.0 da recovery, in seguito ho fatto un hard reset prima di iniziare a smanettarci.

    Sono davvero perplesso sulla situazione...[/QUOTE]
    C'è da sperare che sia la batteria che magari non eroga in maniera regolare (.......ipotesi un po' remota.....).
    Ci sarebbe da provare con un'altra batteria......o magari lasciando attaccata l'alimentazione e vedere se si blocca.
    Tentare non costa niente........

    Inviato dal mio Lenovo P780 usando Androidiani App
    Jiayu S3 advance
    Rom: Ultima MM Jiayu.de


  15. #2510
    Senior Droid


    Registrato dal
    Aug 2011
    Località
    Piacenza
    Messaggi
    892
    Smartphone
    Jiayu S3a/Lenovo P780/Jiayu G3

    Ringraziamenti
    171
    Ringraziato 207 volte in 171 Posts
    Predefinito

    Quote Originariamente inviato da Mindfuck Visualizza il messaggio
    forse non avevo messo la spunta nella foga, fretta e ormai panico galoppante.
    Ora riprovo con la spunta sicura prima di imbattermi in altri programmi, è da oggi pom. che sclero dietro a sto tel. finirò domani e vi faccio sapere, grazie ancora so quanto è irritante andare dietro a un nabbo, siete stati molto gentili
    Tranquillo che lo recuperi tranquillamente il telefono.
    Avendo installati i drivers hai già fatto la parte più difficile 👍
    Scegli una rom per flashtools e segui con calma la guida di Dagon

    Inviato dal mio Lenovo P780 usando Androidiani App
    Jiayu S3 advance
    Rom: Ultima MM Jiayu.de


Pagina 251 di 323 primaprima ... 151201241249250251252253261301 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy