CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 12 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 41 Thanks ricevuti nell'ultimo mese

Pagina 296 di 301 primaprima ... 196246286294295296297298 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,951 a 2,960 su 3003
Discussione:

[MODDING] LeTV X500 TWRP + Firmware powered by BB72

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2951
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Scusate una domanda non so se gi stata posta,non ho letto tutte le pagine, io ho su la rom di BB72 basata su ROM indiana x507, versione 5.5.012s, possibile seguendo i passaggi montare questa rom?

  2.  
  3. #2952
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    102

    Ringraziamenti
    6
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Perch installata come app di sistema allora...
    Quindi ci dobbiamo rassegnare? Non avremo mai le notifiche di wa in tempo reale?

  4. #2953
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da maco83 Visualizza il messaggio
    Quindi ci dobbiamo rassegnare? Non avremo mai le notifiche di wa in tempo reale?
    Io non uso wapp ma telegram che non ha mai avuto il bench minimo problema con qualsiasi terminale abbia mai usato.... quindi sono di poco aiuto, so che molti facendo tutte le impostazioni correttamente e disabilitando il controllo risorse in background ricevono le notifiche correttamente...
    Cancella wapp da app di sistema ed installala da playstore.

    In aggiunta puoi provare anche con Push Notifications Fixer dal market, lo installi, lo apri, applichi le impostazioni e riavvii...

  5. #2954
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    102

    Ringraziamenti
    6
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Cancella wapp da app di sistema ed installala da playstore.
    e come si cancella un app di sistema? ci ho gia provato ma mi disinstalla solo gli aggiornamenti

  6. #2955
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da maco83 Visualizza il messaggio
    e come si cancella un app di sistema? ci ho gia provato ma mi disinstalla solo gli aggiornamenti
    Con un root Explorer vai sotto system/app oppure system/priv-app individui la cartella con wapp apk e la cancelli...poi riavvii

    Inviato dal mio ZTE A2017G utilizzando Tapatalk

  7. #2956
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    102

    Ringraziamenti
    6
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Con un root Explorer vai sotto system/app oppure system/priv-app individui la cartella con wapp apk e la cancelli...poi riavvii

    Inviato dal mio ZTE A2017G utilizzando Tapatalk
    Niente non me la fa cancellare
    Ultima modifica di maco83; 08-03-17 alle 16:18

  8. #2957
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 3 volte in 1 Post
    Predefinito

    Ciao BB72 e tempo che non entro su Androidiani, ho acquistato questo splendido LeTv x500 Le1s febbraio dello scorso anno, tutto bene fino a Dicembre, poi il Wifi a cominciato ad non "agganciare",
    seguito consigli di Grossoshop nel reinstallare la rom ma il problema non si risolto. Dispositivo inviato in riparazione.
    Il dispositivo arrivato constatato perfetto funzionamento della connessione Wireless,
    non era installata la rom di byBB72, ma la EUI in lingua Cinese, mi sono attivato ad eseguire la procedura precedentemente consigliatami nell'installazione della rom S1 x500 ML byBB72 GS BASED X507 5.5.012S r2.zip quando il Wireless aveva i problemi di aggancio.... perfettamente riuscita ...allora. Oggi sono partito con l'istallazione della Recovery tutto ok, eseguito installazione come tutorial.
    dal sito Grossoshop ....ma purtroppo al riavvio dell'intera procedura il dispositivo si blocca sul logo LeEco con in fondo una scritta piccola ( tool .. image fail!) continuando ad riavviarsi cerco di entrare in Recovery ma niente ho anche difficolta
    a volte a spegnerlo, scusa se mi sono agganciato a questa tua risposta a maco83, ma non so cosa fare!!
    Ultima modifica di michele05; 12-03-17 alle 14:21

  9. #2958
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da michele05 Visualizza il messaggio
    Ciao BB72 e tempo che non entro su Androidiani, ho acquistato questo splendido LeTv x500 Le1s febbraio dello scorso anno, tutto bene fino a Dicembre, poi il Wifi a cominciato ad non "agganciare",
    seguito consigli di Grossoshop nel reinstallare la rom ma il problema non si risolto. Dispositivo inviato in riparazione.
    Il dispositivo arrivato constatato perfetto funzionamento della connessione Wireless,
    non era installata la rom di byBB72, ma la EUI in lingua Cinese, mi sono attivato ad eseguire la procedura precedentemente consigliatami nell'installazione della rom S1 x500 ML byBB72 GS BASED X507 5.5.012S r2.zip quando il Wireless aveva i problemi di aggancio.... perfettamente riuscita ...allora. Oggi sono partito con l'istallazione della Recovery tutto ok, eseguito installazione come tutorial.
    dal sito Grossoshop ....ma purtroppo al riavvio dell'intera procedura il dispositivo si blocca sul logo LeEco con in fondo una scritta piccola ( tool .. image fail!) continuando ad riavviarsi cerco di entrare in Recovery ma niente ho anche difficolta
    a volte a spegnerlo, scusa se mi sono agganciato a questa tua risposta a maco83, ma non so cosa fare!!
    Purtroppo non posseggo e non seguo pi questo terminale da un p quindi non possi esserti d'aiuto al 100%. Da ci che mi descrivi sembrerebbe che la TWRP che stai intsllando non sia pi compatibile con il device che hai ora. Leeco solita cambiare nei mesi le partizioni e gi con altri devices stato necessario cambiare TWRP per poter far funzionare il tutto.
    Detto questo, ti consiglio di cercare in rete una TWRP pi recente (c' anche una 3.0.2.0), cambiargli nome (lasciando ovviamente l'estensione .img) e chiamarla come la twrp che c' nella cartella recovery del tool grossoshop....fatto questo riprovi.

    EDIT: Se neanche la nuova TWRP funziona, allora potrebbe essere che abbiano bloccato il Bootloader! Dovresti cercare in rete notizie e procedure in merito

  10. #2959
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 3 volte in 1 Post
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Purtroppo non posseggo e non seguo pi questo terminale da un p quindi non possi esserti d'aiuto al 100%. Da ci che mi descrivi sembrerebbe che la TWRP che stai intsllando non sia pi compatibile con il device che hai ora. Leeco solita cambiare nei mesi le partizioni e gi con altri devices stato necessario cambiare TWRP per poter far funzionare il tutto.
    Detto questo, ti consiglio di cercare in rete una TWRP pi recente (c' anche una 3.0.2.0), cambiargli nome (lasciando ovviamente l'estensione .img) e chiamarla come la twrp che c' nella cartella recovery del tool grossoshop....fatto questo riprovi.

    EDIT: Se neanche la nuova TWRP funziona, allora potrebbe essere che abbiano bloccato il Bootloader! Dovresti cercare in rete notizie e procedure in merito
    Grazie BB72,
    quello che mi manda in "panico" e che il il dispositivo una volta acceso continua in un'interrotto accendi e spegni impedendomi qualsiasi cosa anche collegandolo nel pc
    per farlo rilevare,forse contattando Grossoshop visto che lo ricevuto qualche giorno fa, chiedendo di ripristinarmelo loro stessi naturalmente a spese mie!

  11. #2960
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da michele05 Visualizza il messaggio
    Grazie BB72,
    quello che mi manda in "panico" e che il il dispositivo una volta acceso continua in un'interrotto accendi e spegni impedendomi qualsiasi cosa anche collegandolo nel pc
    per farlo rilevare,forse contattando Grossoshop visto che lo ricevuto qualche giorno fa, chiedendo di ripristinarmelo loro stessi naturalmente a spese mie!
    Allora temo vada ripristinato tramite spflashtool

Pagina 296 di 301 primaprima ... 196246286294295296297298 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy