CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 8 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 42 Thanks ricevuti nell'ultimo mese

Pagina 39 di 40 primaprima ... 2937383940 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 381 a 390 su 394
Discussione:

Guida installazione CyanoGenMod 10 by Quarx (android versione 4.1.1)

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #381
    Senior Droid L'avatar di BastardInside


    Registrato dal
    Nov 2013
    Localit
    Regno Di Midland
    Messaggi
    497

    Ringraziamenti
    102
    Ringraziato 99 volte in 90 Posts
    Predefinito

    Installata ultima mod 4.1.2 , e le gapps apposita....ho solo 2 problemi gravi:

    La connessione dati non funge, o meglio l'H della connessione rimane sempre visibile anche se disattivo la connessione dati, e comunque sia anche se attiva non funge internet....e la wifi anche sembra non andare...

    Soluzioni?

    EDIT

    Volevo installare KitKat, solo che mi sono sbagliato e ho rimesso la mod 4.1.2 quindi senza aggiungere le gapp e guarda guarda...ora funziona tutto alla perfezione -.-'

    Ovviamente mi trovo senza le app basilari di google come il play store il qualche se lo installo da manuale non si apre.....ora...quali Gapps mi consigliate di installare? io avevo provato sia quelle della 4.3 che quelle prima per la 4.x , ma mi davano il problema della connessioni dati...mi dite di riprovare ad installarle per veder come va ora?

    EDIT

    Ho reinstallato le gapps 4.x ed ora il tel funziona, unico problema che non ho ben capito quando succede, ogni tanto esce scritto errore, e chiede di riavviare, successo 2 volte da stamane, ma niente di grave, se non si riavvia, il tel come se non prendesse

    Soluzini???

  2.  
  3. #382
    Senior Droid L'avatar di BastardInside


    Registrato dal
    Nov 2013
    Localit
    Regno Di Midland
    Messaggi
    497

    Ringraziamenti
    102
    Ringraziato 99 volte in 90 Posts
    Predefinito

    Nessuno mi sa aiutare con il problema che ogni tanto chiede il reboot? ovvero di riavviarsi? altrimenti come se il tel non avesse pi linea

  4. #383
    Androidiano VIP L'avatar di toroloco73


    Registrato dal
    Jan 2012
    Localit
    UD
    Messaggi
    1,501
    Smartphone
    Samsung Galaxy S7 G930F Black

    Ringraziamenti
    98
    Ringraziato 74 volte in 70 Posts
    Predefinito

    Capirava anche a me risolto riflashando l'ultima build della rom cm10

    comunque prova la cm11 non affatto male
    Huawei P30 ELE-L29 Aurora
    Samsung Galaxy S7 G930F Black

  5. Il seguente Utente ha ringraziato toroloco73 per il post:

    BastardInside (30-12-13)

  6. #384
    Senior Droid L'avatar di BastardInside


    Registrato dal
    Nov 2013
    Localit
    Regno Di Midland
    Messaggi
    497

    Ringraziamenti
    102
    Ringraziato 99 volte in 90 Posts
    Predefinito

    Quote Originariamente inviato da toroloco73 Visualizza il messaggio
    Capirava anche a me… risolto riflashando l'ultima build della rom cm10

    comunque prova la cm11 non affatto male
    Ho installato la cm11.....me l'ha fatto nuovamente subito dopo averla messa...per 2 volte....Ma ora sembra tutto ok, il problema sembrerebbe collegato alla potenza di segnale dello smartphone....Infatti ho trovato una discussione sui xda dove un utente spiega, come lo smartphone ha questo tipo di problema...Cio quando con la connessione dati attiva ad esempio, si abbassa il segnale, allora lo smartphone va in loop e si riavvia per riallacciare il segnale....

    Ora non so se davvero questo il motivo, ma al secondo riavvio, il tel mi ha dato un altro messaggio, sempre con la cm11, dove veniva detto che il problema era risolto....Mah, io ho installato comunque un'app che si chiama Connection Checker Pro, che nel momento in cui segnale prende poco allora disconnette la connessione in automatico...

    Per ora, dal 31 precisamente, non ci sono stati riavvi, almeno questo quello che mi dice mio padre......Spero che il problema si sia risolto!!

    Appena ho tempo devo scrivere una bella guida su come fare il root al Defy+, in quanto la maggior parte delle guide sia qui che su xda, sono errate...e anche le guide per installare le custom Rom sono quasi tutte errate su xda, parlo sempre del defy+.....Ho risolto tutto da solo....

  7. #385
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    8

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi ... oh che bello aver trovato sta pagina!!! Ci ho messo una notte per moddare sto telefono (e mi sa che ancora non proprio perfetto) ... hahahaha a furia di provare i vari zip ... "credo" di aver messo cyanogen 10.2 .... (boh ... per sono sicura che risulta android 4.2.2); una faticaccia, non ne voleva proprio sapere (e mi sono accorta che la recovery motorola che non installa una cippalippa).

    Se dovessi riscontrare problemi ... mi linkereste i link dell'ultima release stabile/gapps?! (Grazie mille!!! Non pigrizia, che mi "perdo" nelle nightly e finisco per scegliere a caso) ... Non ho cambiato kernel ... consigliabile? (ah ... ho messo TWRP 2.1.1 ... va bene?!).
    Hahahaha scusate le millemila domande, ma davvero un calvario sto telefono da moddare (ah comunque ... piacere: Francesca!)
    Ultima modifica di frated77; 26-01-14 alle 09:08

  8. #386
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    221

    Ringraziamenti
    16
    Ringraziato 33 volte in 30 Posts
    Post

    Quote Originariamente inviato da frated77 Visualizza il messaggio
    Ciao ragazzi ... oh che bello aver trovato sta pagina!!! Ci ho messo una notte per moddare sto telefono (e mi sa che ancora non proprio perfetto) ... hahahaha a furia di provare i vari zip ... "credo" di aver messo cyanogen 10.2 .... (boh ... per sono sicura che risulta android 4.2.2); una faticaccia, non ne voleva proprio sapere (e mi sono accorta che la recovery motorola che non installa una cippalippa).

    Se dovessi riscontrare problemi ... mi linkereste i link dell'ultima release stabile/gapps?! (Grazie mille!!! Non pigrizia, che mi "perdo" nelle nightly e finisco per scegliere a caso) ... Non ho cambiato kernel ... consigliabile? (ah ... ho messo TWRP 2.1.1 ... va bene?!).
    Hahahaha scusate le millemila domande, ma davvero un calvario sto telefono da moddare (ah comunque ... piacere: Francesca!)
    Gapps ( minimali ) per CM 10 ( android 4.1 ) CM 10.1 ( android 4.2 ) CM 10.2 ( android 4.3 ): [JB4.1][JB4.2][JB4.3][KK4.4] Minimal Gapps - xda-developers

    Gapps per CM 11 ( android 4.4.2, installa le " coreGapps " altrimenti riempi la partizione di sistema e lo smartphone non funziona correttamente ): Goo.im Downloads - Browsing 4.4.2

    Ultima release stabile ? Credo che tu abbia sbagliato discussione

    Io sto utilizzando la CM 11 del 24 gennaio 2014 ( discussione ufficiale ):

    [Kitkat] AOSP/CM11 Android 4.4 for the Defy(+) - xda-developers

    Lista dei bug conosciuti:

    xda-developers - View Single Post - [Kitkat] AOSP/CM11 Android 4.4 for the Defy(+)
    Moto Defy MB525 lente verde Quarx's CM11 KK 4.4.4

  9. Il seguente Utente ha ringraziato AlkaSeltzerPLUS per il post:

    frated77 (27-01-14)

  10. #387
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    8

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    mhuahahaha dopo una notte intera a tentativi vari ... la "discussione giusta" sarebbe ... "ma il defy+ che ... il telefono pi difficile da moddare del mondo"?! A, mai avuto cos tanti problemi a flasshare una rom ... e seguendo la discussione che mi hai postato alla lettera eh ... ma culez, appena arrivo al primo file da flasshare ... nulla errore e ciao; ma non solo con quello .... proprio non c'era verso di fare NULLA ... non prendeva nessuno zip ... niente di niente (n zip, n recovery n flash di alcunch che non fosse il system originale) e il motivo mi resta tutt'ora ignoto ... non installava e basta!

  11. #388
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    221

    Ringraziamenti
    16
    Ringraziato 33 volte in 30 Posts
    Predefinito

    Di solito l'errore te lo d quando provi a flashare la ROM senza avere prima fatto un upgrade della recovery come scritto qui nella prima risposta alla discussione che ti ho linkato:

    For CM10,10.1,10.2 < 07.11.13 users:
    To install KitKat, need update recovery. Do not forget reboot, after install recovery.
    http://defy.bytekiste.de/cm11-nightl...e-recovery.zip

    Hai seguito alla lettera le istruzioni aggiornando la recovery, riavviando il telefono e flashando la 4.4.2 ?
    Moto Defy MB525 lente verde Quarx's CM11 KK 4.4.4

  12. Il seguente Utente ha ringraziato AlkaSeltzerPLUS per il post:

    frated77 (27-01-14)

  13. #389
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    8

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Non mi si apre la pagina, non so se la guida che ho seguito io .... alla fine della nottata avevo 15 schede con altrettante guide aperte ... Comunque mi pare di s ... la guida era quella e il problema inizia da l: non installa l'upgrade della recovery! (Magari adesso riprovo ... ma dubito che sia cambiato qualcosa)

    (Ah ti pareva, che avessi installato tutto senza neanche un problema .... non inoltra i messaggi ... va tutto ma non i messaggi e non capisco il perch ... ziu bub!!!)

    AGGIORNO: ho aggiornato la recovery ... che ora non va pi; se pigio volgi a led blu ... e dalla lista scelgo recovery ... ci pensa un po', fa schermata nera e si riavvia ... perfetto no?!

    RIAGGIORNO: niente da fare ... metto tutti gli zip in fila ... e accetta SOLO la 10.1 .... le altre ... niente da fare!
    Ultima modifica di frated77; 27-01-14 alle 23:50

  14. #390
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    221

    Ringraziamenti
    16
    Ringraziato 33 volte in 30 Posts
    Predefinito

    Quote Originariamente inviato da frated77 Visualizza il messaggio
    Non mi si apre la pagina, non so se la guida che ho seguito io .... alla fine della nottata avevo 15 schede con altrettante guide aperte ... Comunque mi pare di s ... la guida era quella e il problema inizia da l: non installa l'upgrade della recovery! (Magari adesso riprovo ... ma dubito che sia cambiato qualcosa)

    (Ah ti pareva, che avessi installato tutto senza neanche un problema .... non inoltra i messaggi ... va tutto ma non i messaggi e non capisco il perch ... ziu bub!!!)

    AGGIORNO: ho aggiornato la recovery ... che ora non va pi; se pigio volgi a led blu ... e dalla lista scelgo recovery ... ci pensa un po', fa schermata nera e si riavvia ... perfetto no?!

    RIAGGIORNO: niente da fare ... metto tutti gli zip in fila ... e accetta SOLO la 10.1 .... le altre ... niente da fare!
    Se vuoi aiuto serve pi precisione.

    Esempio: che versione della recovery hai ?

    " le altre " quali sono ?

    Come mai prima la recovery non andava pi e poi invece s ?

    Cosa successo in quel frangente di tempo ?

    " metto tutti gli zip in fila ": quali ? In che ordine ?
    Moto Defy MB525 lente verde Quarx's CM11 KK 4.4.4

Pagina 39 di 40 primaprima ... 2937383940 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy