CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 78 Thanks ricevuti nell'ultimo mese

Pagina 373 di 397 primaprima ... 273323363371372373374375383 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 3,721 a 3,730 su 3961
Discussione:

[KERNEL][GT-I9070/P][JB 4.1.2]CoCore[S Advance]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #3721
    Androidiano VIP L'avatar di gianfrinico


    Registrato dal
    Aug 2013
    Messaggi
    1,828

    Ringraziamenti
    452
    Ringraziato 806 volte in 517 Posts
    Predefinito

    Sto facendo dei test per capire quali sono i gevornor più equilibrati da utilizzare con le versioni refresh del cocore.

  2.  
  3. #3722
    Androidiano L'avatar di bepper89


    Registrato dal
    Aug 2014
    Località
    Palermo
    Messaggi
    82
    Smartphone
    Galaxy S Advance, Nexus 7 2013

    Ringraziamenti
    20
    Ringraziato 21 volte in 18 Posts
    Predefinito

    Allora, dopo qualche giorno la r10 mi ha soddisfatto ben poco: i reboot continuano ed è sensibilmente meno fluida della 6.8 che avevo montato prima. Ho provato con i governor delle precedenti versioni e con quelli di default ma la situazione migliora di poco (anche se con le impostazioni di default la durata batteria mi sembra nettamente migliorata).

    EDIT: Ho scoperto di avere come governor ondemandq invece di ondemand per cui continuerò prova e vedremo come andrà
    Ultima modifica di bepper89; 17-10-14 alle 19:49
    OnePlus One - ROM:SlimSaber 5.1.1 Lollipop; KERNEL:Stock; RECOVERY:TWRP 2.8.7.0; MODEM:Oxygen
    Nexus 7 (2013) WiFi - ROM:Exodus 5.1.1 Lollipop
    Galaxy S Advance I9070 AOSPA by t4n017 4.4.4 KitKat; baseband: I9070UBLPK (firmware ARO)

  4. #3723
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,362
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    Quote Originariamente inviato da bepper89 Visualizza il messaggio
    Allora, dopo qualche giorno la r10 mi ha soddisfatto ben poco: i reboot continuano ed è sensibilmente meno fluida della 6.8 che avevo montato prima. Ho provato con i governor delle precedenti versioni e con quelli di default ma la situazione migliora di poco (anche se con le impostazioni di default la durata batteria mi sembra nettamente migliorata).

    EDIT: Ho scoperto di avere come governor ondemandq invece di ondemand per cui continuerò prova e vedremo come andrà
    Io ho la R10 da un paio di settimane.
    Non so se la cosa sia correlata al kernel, ma più o meno ad ogni reboot mi si resettano al default alcune impostazioni, tra cui l'immagine di sfondo (poco importa) e le impostazioni della tastiera A.I.type.

    Avevo risolto la seconda trasformando A.I.type in applicazione di sistema con Titanium Backup . poi però è iniziato un altro problema: dopo 2-3 giorni di utilizzo la suddetta tastiera visualizzava un messaggio d'errore dicendo che la licenza non era valida.

    Contattata l'assistenza, mi hanno detto che c'è un bug in Android, e consigliato di installare la versione free, che mi convertiranno in Plus (spero).

    Morale: ho tolto la versione Plus, ho messo la Free, ho fatto richiesta di upgrade e sto aspettando .

    Nel frattempo, oggi, mentre guardavo un video il cell s'è impallato. Ho riavviato tenendo premuto il tasto Power e quando il reboot è finito, indovinate un po'... Le impostazioni della tastiera erano tornate al default.

    Penso che presto passerò ad altra versione di kernel (8.2?), e poi vediamo.

    Ciao,
    Max
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  5. #3724
    Androidiano VIP L'avatar di gianfrinico


    Registrato dal
    Aug 2013
    Messaggi
    1,828

    Ringraziamenti
    452
    Ringraziato 806 volte in 517 Posts
    Predefinito

    Prima di dare colpa al kernel fate un bel deep clean. Io non ho mai avuto problemi con la r10.

  6. #3725
    Senior Droid L'avatar di hammer


    Registrato dal
    Jun 2011
    Messaggi
    562
    Smartphone
    OnePlus 9 + OnePlus 6

    Ringraziamenti
    83
    Ringraziato 62 volte in 51 Posts
    Predefinito

    Ragazzi io fino a circa una settimana fa usavo la R12 di cui ero soddisfatto, poi ho installato vari suoi aggiornamenti (facendo sempre wipe cache + wipe dalvik) ma ad un certo punto il cellulare era diventato lentissimo e "dava i numeri". A quel punto per non buttarlo dalla finestra ho installato di nuovo l'8.2, quindi di nuovo wipe cache + wipe dalvik (fatto a poca distanza dai precedenti 2 wipe). Il risultato è che il telefono è diventato fluidissimo e "scattante" (in proporzione al nostro hardware), ho solo cambiato lo scheduler in row (ma cmq era scattante anche con quello di default). Neanche quando installai la prima volta l'8.2 il telefono era così reattivo, sarà perché forse nello stesso giorno ho fatto 2 wipe cache + wipe dalvik? Cmq poi visto che ero in vena di "modifiche" ho anche risolto quel bug dell'anteprima della gallery di sistema che mi occupava più di 500 mega (ho risolto leggendo l'apposita discussione), inutile dire che come galleria consiglio quickpic. Concludendo io non cambio più il kernel (sempre che non esca un qualcosa di totalmente rivoluzionario), il telefono anche a distanza di una settimana è reattivo come mai, non ho riscontrato alcun tipo di blocco (qualche rarissimo rallentamento ma sono proprio pochi rispetto a prima e cmq il telefono li risolve in un tempo ridotto) e neanche nessun riavvio (che in verità raramente ho avuto anche installando altri cocore).
    Ultima modifica di hammer; 17-10-14 alle 23:36 - Motivo: correzione ortografica

  7. I seguenti 2 Utenti hanno ringraziato hammer per il post:

    Max1234ita (17-10-14),ZSalvoZ (18-10-14)

  8. #3726
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    19

    Ringraziamenti
    12
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da hammer Visualizza il messaggio
    Ragazzi io fino a circa una settimana fa usavo la R12 di cui ero soddisfatto, poi ho installato vari suoi aggiornamenti (facendo sempre wipe cache + wipe dalvik) ma ad un certo punto il cellulare era diventato lentissimo e "dava i numeri". A quel punto per non buttarlo dalla finestra ho installato di nuovo l'8.2, quindi di nuovo wipe cache + wipe dalvik (fatto a poca distanza dai precedenti 2 wipe). Il risultato è che il telefono è diventato fluidissimo e "scattante" (in proporzione al nostro hardware), ho solo cambiato lo scheduler in row (ma cmq era scattante anche con quello di default). Neanche quando installai la prima volta l'8.2 il telefono era così reattivo, sarà perché forse nello stesso giorno ho fatto 2 wipe cache + wipe dalvik? Cmq poi visto che ero in vena di "modifiche" ho anche risolto quel bug dell'anteprima della gallery di sistema che mi occupava più di 500 mega (ho risolto leggendo l'apposita discussione), inutile dire che come galleria consiglio quickpic. Concludendo io non cambio più il kernel (sempre che non esca un qualcosa di totalmente rivoluzionario), il telefono anche a distanza di una settimana è reattivo come mai, non ho riscontrato alcun tipo di blocco (qualche rarissimo rallentamento ma sono proprio pochi rispetto a prima e cmq il telefono li risolve in un tempo ridotto) e neanche nessun riavvio (che in verità raramente ho avuto anche installando altri cocore).
    Confermo le tue impressioni, io ho l'esempio di due S advance, uno con 8.2 l'altro con r10. Beh.. quello con 8.2 non ha avuto nessun problema in più di un mese di utilizzo.. in quello con r10 gira e rigira sono a sistemare qualcosa pensando che sia l'una o l'altra cosa a causare dei rallentamenti, e sta iniziando ad avere anche di nuovo molti riavvii.

    "Alla lunga" quindi ho l'impressione anche io che l'8.2 sia più stabile, infatti prossima settimana lo rimetterò anche nel telefono che attualmente monta r10 e chiederò all'utilizzatore cosa nota di diverso!
    Galaxy Note 3
    ROM: BLuMak2000 3.2
    CPU: Ondemand+, row
    KERNEL: CivZ KK_Xplorer

    Galaxy Ace-i
    ROM: Touchwiz resurrection V9.5
    KERNEL: Rafael Baugis
    CPU: SmartassV2, sio

    S Advance: stock LQL + 8.2 CoCore kernel + PegasusQ, SIO
    Mini: CM 10.1 FutureNext + Badass Kernel + SmartassH3, SIOPLUS

  9. Il seguente Utente ha ringraziato ZSalvoZ per il post:

    hammer (18-10-14)

  10. #3727
    Senior Droid L'avatar di hammer


    Registrato dal
    Jun 2011
    Messaggi
    562
    Smartphone
    OnePlus 9 + OnePlus 6

    Ringraziamenti
    83
    Ringraziato 62 volte in 51 Posts
    Predefinito

    Quote Originariamente inviato da ZSalvoZ Visualizza il messaggio
    Confermo le tue impressioni, io ho l'esempio di due S advance, uno con 8.2 l'altro con r10. Beh.. quello con 8.2 non ha avuto nessun problema in più di un mese di utilizzo.. in quello con r10 gira e rigira sono a sistemare qualcosa pensando che sia l'una o l'altra cosa a causare dei rallentamenti, e sta iniziando ad avere anche di nuovo molti riavvii.

    "Alla lunga" quindi ho l'impressione anche io che l'8.2 sia più stabile, infatti prossima settimana lo rimetterò anche nel telefono che attualmente monta r10 e chiederò all'utilizzatore cosa nota di diverso!
    Ok poi facci sapere, se vuoi puoi sempre fare il doppio wipe (cache+dalvik) a distanza di un riavvio (quindi due ravvii e due wipe), tanto non perdi nulla e male non può fare. ;-)

  11. #3728
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,362
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    Ciao a tutti,
    ho appena fatto wipe Cache + Wipe Dalvik Cache su Cocore ER10.
    Compiendo la seconda operazione, mi esce il messaggio:


    CWM-based Recovery v.6.0.2.8
    E:unknown volume for path [/sd-ext]
    Dalvik Cache wiped


    ...Devo preoccuparmi? :o

    Ciao e grazie,
    Max
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  12. #3729
    Androidiano VIP L'avatar di h4ck3r00


    Registrato dal
    Jun 2013
    Località
    Lecce
    Messaggi
    2,160
    Smartphone
    HTC One M9

    Ringraziamenti
    364
    Ringraziato 757 volte in 560 Posts
    Predefinito

    Quote Originariamente inviato da Max1234ita Visualizza il messaggio
    Ciao a tutti,
    ho appena fatto wipe Cache + Wipe Dalvik Cache su Cocore ER10.
    Compiendo la seconda operazione, mi esce il messaggio:


    CWM-based Recovery v.6.0.2.8
    E:unknown volume for path [/sd-ext]
    Dalvik Cache wiped


    ...Devo preoccuparmi? :o

    Ciao e grazie,
    Max
    No, non ti devi preoccupare: sta cercando la dalvik cache nella cartella sd-ext, che nel nostro advance non è presente. Quindi è normalissimo che faccia così.




    SMARTPHONE: Motorola Moto G 2014 XT1068
    ROM: CyanogenMod 13
    KERNEL: Stock
    SETTINGS: Interactive+BFQ+Noop (1190-300mhz), msm-adreno-tz (450mhz)

  13. #3730
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,362
    Smartphone
    Galaxy A50 (SM-A505FN)

    Ringraziamenti
    457
    Ringraziato 749 volte in 601 Posts
    Predefinito

    Quote Originariamente inviato da h4ck3r00 Visualizza il messaggio
    No, non ti devi preoccupare: sta cercando la dalvik cache nella cartella sd-ext, che nel nostro advance non è presente. Quindi è normalissimo che faccia così.
    Uffff...
    Lo dico sempre che x fare queste cose non bisogna essere deboli di cuore...
    Avrò perso un mese di vita!

    Grazie x la risposta!
    Max
    Ultima modifica di Max1234ita; 18-10-14 alle 17:16
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

Pagina 373 di 397 primaprima ... 273323363371372373374375383 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy