CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 82 Thanks ricevuti nell'ultimo mese

Visualizza i risultati del sondaggio: Vorreste vedere anche la Aosp 4.3 dal J-Team?

Chi ha votato
132. Non puoi votare questo sondaggio
  • Si, grande il J-Team!

    33 25.00%
  • No, stiamo bene con la Aosp 4.4.!

    99 75.00%
Pagina 412 di 748 primaprima ... 312362402410411412413414422462512 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 4,111 a 4,120 su 7472
Discussione:

[ROM][GT-I9070][KK 4.4.4][AOSP by J-Team (Daily Use)[S Advance]

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #4111
    Androidiano VIP L'avatar di Fabiox08


    Registrato dal
    Mar 2012
    Messaggi
    6,244
    Smartphone
    OnePlus X 16 gb -Onyx-

    Ringraziamenti
    431
    Ringraziato 2,286 volte in 1,345 Posts
    Predefinito

    Quote Originariamente inviato da giagia96 Visualizza il messaggio
    Ho questa rom da prima che uscisse pubblicamente e non ho mai avuto questi problemi con la batteria... Non che un problema di caricabatteria o presa?
    Oppure dello stesso connettore USB; potrebbe essere anche un problema hardware, visto che ha detto che anche con la rom stock dava questo problema :/
    Pagina Clan S Advance ->
    Clan Galaxy S Advance


    Card Del Clan ->
    Spoiler:

    Motorola Moto G 8 Gb

    Founder Del J-Team


  2.  
  3. #4112
    Senior Droid


    Registrato dal
    Dec 2013
    Messaggi
    356

    Ringraziamenti
    133
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Ieri, dopo aver avuto la AOSP per 2 giorni, il telefono ha cominciato a riavviarsi senza motivo....cos ho provato i vari wipe e riavviato.....ma nulla.....
    Quindi ho flashato la LightJB ma anche con questa dopo poco cominciavano i reboot.......COSA PUO' ESSERE SUCCESSO???
    Poi ho riflashato il 2.3.6 e non successo.....quindi chiedo: dato che la rom mi piace molto, mi conviene riflasharla??? oppure mi potete dare consigli?

  4. #4113
    Androidiano VIP L'avatar di gianfrinico


    Registrato dal
    Aug 2013
    Messaggi
    1,828

    Ringraziamenti
    452
    Ringraziato 806 volte in 517 Posts
    Predefinito

    Quote Originariamente inviato da gioyx97 Visualizza il messaggio
    Ieri, dopo aver avuto la AOSP per 2 giorni, il telefono ha cominciato a riavviarsi senza motivo....cos ho provato i vari wipe e riavviato.....ma nulla.....
    Quindi ho flashato la LightJB ma anche con questa dopo poco cominciavano i reboot.......COSA PUO' ESSERE SUCCESSO???
    Poi ho riflashato il 2.3.6 e non successo.....quindi chiedo: dato che la rom mi piace molto, mi conviene riflasharla??? oppure mi potete dare consigli?
    Dovresti fare un'installazione pulita partendo da JB.

  5. #4114
    Senior Droid


    Registrato dal
    Dec 2013
    Messaggi
    356

    Ringraziamenti
    133
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Quote Originariamente inviato da gianfrinico Visualizza il messaggio
    Dovresti fare un'installazione pulita partendo da JB.
    ok grazie!

  6. #4115
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    69

    Ringraziamenti
    6
    Ringraziato 4 volte in 3 Posts
    Predefinito

    da qualche giorno che utilizzo ART e devo dire che sia come prestazioni (soprattutto esecuzione e uscita dalle app) sia come durata della batteria migliore rispetto a Dalvik. Unica app non compatibile che ho installato un giochino non ufficiale e di app ne ho installate parecchie (nella memoria interna ho solo 200 MB liberi)

  7. #4116
    Baby Droid L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    15,388
    Smartphone
    Yamaha G2

    Ringraziamenti
    4,066
    Ringraziato 7,041 volte in 5,381 Posts
    Predefinito

    Quote Originariamente inviato da Luchigno90 Visualizza il messaggio
    Si ho controllato! tra l'altro ieri si caricato bene e mi ha fatto la giornata intera tranquillamente ( 15 ore con i dati attivi)... come se a volte attaccandolo al caricabatterie segnalasse di essere in carica ma che effettivamente non carichi ( dico questo perch quando dice di caricare ma non carica il caricabatterie rimane freddo).
    Scusa la domanda banale:
    risaputo che con la carica da spento non sempre va a buon fine.
    Dal grafico che hai postato sembra tu abbia caricato da spento in quanto improvvisamente salito al 100% o gi di l.

    Hai provato da tel acceso ?

    Mi pare forse di aver capito che lo metti sotto carica da acceso ma poi lo trovi spento e scarico...

    Usi il caricabatterie originale o un USB generico?
    Occhio che il nostro vuole un alimentatore da almeno 1 Ampere

    Per curiosit prova a metterlo sotto carica da acceso (aeroplano) ma con ricarica lenta:
    Da emulatore terminale

    su [invio]

    echo 300 > /sys/kernel/abb-charger/charger_curr [invio]

    echo on > /sys/kernel/abb-charger/charger_curr [invio]

    Tutta notte in quanto i tempi di ricarica cos si raddoppiano. (Di default 600 mA)

    Per tornare con la carica standard basta che fai
    su [invio]

    echo off > /sys/kernel/abb-charger/charger_curr [invio]

    Oppure riavvii, questi comandi non sono permanenti.

    Ciao
    Luomo ha inventato la bomba atomica, ma nessun topo al mondo costruirebbe una trappola per topi. A. Einstein

  8. #4117
    Senior Droid L'avatar di theyonut


    Registrato dal
    Nov 2013
    Messaggi
    480
    Smartphone
    Nexus 4, Nexus 7

    Ringraziamenti
    59
    Ringraziato 192 volte in 145 Posts
    Predefinito

    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    ...
    Usi il caricabatterie originale o un USB generico?
    Occhio che il nostro vuole un alimentatore da almeno 1 Ampere
    ...
    Ti prego di non dare informazioni sbagliate.
    Il caricabatteria basta che sia un 3.7Volt. I Ah (amper ora) non centrano. Puoi caricare il telefono tranquillamente con 150 mAh, solo che ci metter 10 ore (abbiamo una batteria da 1500 mAh).
    Il caricabatteria originale da 700mAh. (infatti in circa 3 ore la batteria al 100% )

    Secondo me un problema di batteria. Prova a passare alla stock e tienila per un po'. Se fa lo stesso lavoro, mi spiace per te,a devi cambiare batteria.
    Ultima modifica di theyonut; 10-05-14 alle 22:12
    "May the Force be with you"

  9. #4118
    Baby Droid L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    15,388
    Smartphone
    Yamaha G2

    Ringraziamenti
    4,066
    Ringraziato 7,041 volte in 5,381 Posts
    Predefinito

    Quote Originariamente inviato da theyonut Visualizza il messaggio
    Ti prego di non dare informazioni sbagliate.
    Il caricabatteria basta che sia un 3.7Volt. I Ah (amper ora) non centrano. Puoi caricare il telefono tranquillamente con 150 mAh, solo che ci metter 10 ore (abbiamo una batteria da 1500 mAh).
    Il caricabatteria originale da 700mAh. (infatti in circa 3 ore la batteria al 100% )
    Info sbagliate?
    Il caricabatteria semmai 5 volt ma standard per tutti gli USB... ma io i volt non li ho neanche nominati....

    L'amperaggio dell'originale effettivamente di 700 mA non 1000 come ricordavo (hai ragione chiedo umilmente scusa) e la carica standard impostata dal kernel a 600 mA (questo lo si legge dalle chiavi del kernel)

    Il problema non nasce dal caricabatterie se pi grosso (la carica impostata a 600 dal telefono) e non dovrebbe anche se pi piccolo.... ma qui ho qualche riserva, visto che a gestire la cosa un chip che in questo caso si aspetta pi corrente di quella che gli arriva...
    Il nostro amico infatti racconta di mettere il tel in carica acceso e di trovarlo poi spento e completamente scarico.

    Per questo chiedevo se il caricatore fosse originale (e qui non si sbaglia) e consigliavo di provare a limitare la carica a 300 mA che non fa male n al caricatore, n al telefono, e nemmeno alla batteria.

    Oh mica un obbligo, una prova facoltativa ed innocua.
    Luomo ha inventato la bomba atomica, ma nessun topo al mondo costruirebbe una trappola per topi. A. Einstein

  10. #4119
    Senior Droid L'avatar di theyonut


    Registrato dal
    Nov 2013
    Messaggi
    480
    Smartphone
    Nexus 4, Nexus 7

    Ringraziamenti
    59
    Ringraziato 192 volte in 145 Posts
    Predefinito

    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    Info sbagliate?
    Il caricabatteria semmai 5 volt ma standard per tutti gli USB... ma io i volt non li ho neanche nominati....

    L'amperaggio dell'originale effettivamente di 700 mA non 1000 come ricordavo (hai ragione chiedo umilmente scusa) e la carica standard impostata dal kernel a 600 mA (questo lo si legge dalle chiavi del kernel)

    Il problema non nasce dal caricabatterie se pi grosso (la carica impostata a 600 dal telefono) e non dovrebbe anche se pi piccolo.... ma qui ho qualche riserva, visto che a gestire la cosa un chip che in questo caso si aspetta pi corrente di quella che gli arriva...
    Il nostro amico infatti racconta di mettere il tel in carica acceso e di trovarlo poi spento e completamente scarico.

    Per questo chiedevo se il caricatore fosse originale (e qui non si sbaglia) e consigliavo di provare a limitare la carica a 300 mA che non fa male n al caricatore, n al telefono, e nemmeno alla batteria.

    Oh mica un obbligo, una prova facoltativa ed innocua.
    Oops...pure io ho sbagliato: la batteria a 3,7V. Il caricabatterie e 5V
    "May the Force be with you"

  11. Il seguente Utente ha ringraziato theyonut per il post:

    gianpassa (10-05-14)

  12. #4120
    Androidiano


    Registrato dal
    Oct 2013
    Localit
    Vicenza
    Messaggi
    58
    Smartphone
    Nexus 5- S Advance

    Ringraziamenti
    19
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Ma come si fa a fare lo screenshot?

    Inviato dal mio GT-I9070 usando Androidiani App

Pagina 412 di 748 primaprima ... 312362402410411412413414422462512 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy