CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 83 Thanks ricevuti nell'ultimo mese

Pagina 6 di 11 primaprima ... 45678 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 51 a 60 su 104
Discussione:

[INFO] Ripristino modalità UMS (Usb Mass Storage)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #51
    Androidiano VIP L'avatar di satoshi


    Registrato dal
    Jun 2012
    Messaggi
    2,457

    Ringraziamenti
    226
    Ringraziato 559 volte in 523 Posts
    Predefinito

    Quote Originariamente inviato da FurettoMax Visualizza il messaggio
    Ciao Satoshi.
    Rispondo alle tue domande:

    - ROM originale ma già con root
    - SGS3 Easy UMS vers. 1.8

    Grazie 1000!!!
    Ok. Al massimo questa sera controllo e ti faccio sapere che ora sono fuori casa.

    EDIT: @FurettoMax
    Prova a dare un'occhiatina a questa pagina di xda...http://forum.xda-developers.com/show....php?t=1711009. Ci sta un piccolo paragrafo per i problemi e una soluzione.

    Prova anche a sostituire la tua 1.8 con la 1.5 beta (versione consigliata dal thread per la tua configurazione).

    Inviato dal mio GT-I9300
    Ultima modifica di satoshi; 19-04-13 alle 09:32
    Ciao Satoshi
    P.S. accetto molto volentieri i grazie che mi vengono scritti e quelli in basso a sinistra.
    ⴿ

  2.  
  3. #52
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    50

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Grazie ma con l'inglese sono poco pratico.
    Ho cancellato la versione 1.8 e installato la 1.5 beta.
    Poi sono andato nel forum di XDA (alla pagina... xda-developers - View Single Post - USB Mass Storage mode?) ed ho creato i tre script (indicati dopo il titolo "HERE ARE THE GSCRIPT SCRIPTS") ma mandano in errore il terminale.
    Mi spiego meglio... gli script si eseguono ma quando tento di tornare al desktop dello smartphone lo bloccano e devo riavviare.
    Posso chiederti ancora una mano?
    Grazie 1000!
    Ultima modifica di FurettoMax; 19-04-13 alle 11:00
    FurettoMax by MacBook

  4. #53
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    50

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Domanda... ma non è che il problema sia la SD SanDisk da 64 Gb formattata exFat?

    Se fosse così... devo formattarla diversamente o c'è una soluzione?
    FurettoMax by MacBook

  5. #54
    Androidiano VIP L'avatar di satoshi


    Registrato dal
    Jun 2012
    Messaggi
    2,457

    Ringraziamenti
    226
    Ringraziato 559 volte in 523 Posts
    Predefinito

    Quote Originariamente inviato da FurettoMax Visualizza il messaggio
    Domanda... ma non è che il problema sia la SD SanDisk da 64 Gb formattata exFat?

    Se fosse così... devo formattarla diversamente o c'è una soluzione?
    Si. Devi formattare in FAT 32 con un settore di 32 k. ::

    Inviato dal mio GT-I9300
    Ciao Satoshi
    P.S. accetto molto volentieri i grazie che mi vengono scritti e quelli in basso a sinistra.
    ⴿ

  6. #55
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    50

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Nulla... anche formattando exFat 32 kb!
    Si attiva la prima volta e subito dopo non si attiva più.
    Sembra che rimanga in esecuzione qualcosa che gli da fastidio e non gli fa montare più la modalità UMS.

    La SD non può essere letta e fa riferimento ad un processo differente per ogni tentativo.
    Ultima modifica di FurettoMax; 19-04-13 alle 13:57
    FurettoMax by MacBook

  7. #56
    Androidiano VIP L'avatar di satoshi


    Registrato dal
    Jun 2012
    Messaggi
    2,457

    Ringraziamenti
    226
    Ringraziato 559 volte in 523 Posts
    Predefinito

    Quote Originariamente inviato da FurettoMax Visualizza il messaggio
    Nulla... anche formattando exFat 32 kb!
    Si attiva la prima volta e subito dopo non si attiva più.
    Sembra che rimanga in esecuzione qualcosa che gli da fastidio e non gli fa montare più la modalità UMS.

    La SD non può essere letta e fa riferimento ad un processo differente per ogni tentativo.
    Non exfat! Fat 32 a 32k! Il buon vecchio vfat!:banghead:

    Inviato dal mio GT-I9300
    Ciao Satoshi
    P.S. accetto molto volentieri i grazie che mi vengono scritti e quelli in basso a sinistra.
    ⴿ

  8. #57
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    50

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Nulla anche con Fat32... Giornata persa!!!
    L'applicazione attiva la modalità UMS per un paio di volte e poi si blocca come se la sd fosse occupata.
    Sono veramente deluso... Abituato ad iPhone che si connetteva e scambiava foto/musica/video senza problemi, anche su macchina virtule, oggi mi trovo con tre device Android (S3, Note2 e Padfone2) sui quali devo sperare di fare un gioco di prestigio per sincronizzare i miei contenuti multimediali.
    Mi sorprendono soprattutto i Samsung perché con Asus qualcosina si riesce a fare.
    Per esempio, addirittura AndroidFileTransfer no riconosce i terminali... Debug attivo o no!!!
    Si può dire tutto ciò che zi vuole su iPhone ma non sulla sua semplicità anche solo per la sincronizzazione.
    Tutti criticano iTunes ma almeno Apple ha realizzato un sw che funziona con windows e mac (ovviamente) senza problemi.
    Scommetto un soldo che se comprassi un WindowsPhone non avrei questi problemi... Stessa cosa dicasi per il vecchio caro Symbian.




    FurettoMax by GalaxyS3
    FurettoMax by MacBook

  9. #58
    Androidiano VIP L'avatar di satoshi


    Registrato dal
    Jun 2012
    Messaggi
    2,457

    Ringraziamenti
    226
    Ringraziato 559 volte in 523 Posts
    Predefinito

    Quote Originariamente inviato da FurettoMax Visualizza il messaggio
    Nulla anche con Fat32... Giornata persa!!!
    L'applicazione attiva la modalità UMS per un paio di volte e poi si blocca come se la sd fosse occupata.
    Sono veramente deluso... Abituato ad iPhone che si connetteva e scambiava foto/musica/video senza problemi, anche su macchina virtule, oggi mi trovo con tre device Android (S3, Note2 e Padfone2) sui quali devo sperare di fare un gioco di prestigio per sincronizzare i miei contenuti multimediali.
    Mi sorprendono soprattutto i Samsung perché con Asus qualcosina si riesce a fare.
    Per esempio, addirittura AndroidFileTransfer no riconosce i terminali... Debug attivo o no!!!
    Si può dire tutto ciò che zi vuole su iPhone ma non sulla sua semplicità anche solo per la sincronizzazione.
    Tutti criticano iTunes ma almeno Apple ha realizzato un sw che funziona con windows e mac (ovviamente) senza problemi.
    Scommetto un soldo che se comprassi un WindowsPhone non avrei questi problemi... Stessa cosa dicasi per il vecchio caro Symbian.




    FurettoMax by GalaxyS3
    Android File Transfer non funziona con il telefono se è installato anche kies, usa Desinstaller per rimuoverlo (rimuove completamente l'applicazione tranne le preferenze che le devi rimuovere tu a mano). La riformattazione della sd è comunque utile poiché la rende compatibile con tutte le rom e i firmware. Mi spiace per ums... farò delle prove e ti faccio sapere. In ogni caso se vuoi mettere delle rom custom, ve ne sono molte anche su base Samsung, che hanno il supporto già integrato. Per un consiglio puoi chiedere in Caffè Point S3.

    Inviato dal mio GT-I9300
    Ciao Satoshi
    P.S. accetto molto volentieri i grazie che mi vengono scritti e quelli in basso a sinistra.
    ⴿ

  10. #59
    Androidiano VIP L'avatar di satoshi


    Registrato dal
    Jun 2012
    Messaggi
    2,457

    Ringraziamenti
    226
    Ringraziato 559 volte in 523 Posts
    Predefinito

    Quote Originariamente inviato da FurettoMax Visualizza il messaggio
    Nulla anche con Fat32... Giornata persa!!!
    L'applicazione attiva la modalità UMS per un paio di volte e poi si blocca come se la sd fosse occupata.
    Sono veramente deluso...

    FurettoMax by GalaxyS3
    Allora ho fatto delle prove giusto ieri sera e...

    1) USB Mass Storage Toggle in effetti non sembra andare

    2) Easy UMS 1.8 va benissimo dopo aver installato BusyBox

    Quote Originariamente inviato da FurettoMax Visualizza il messaggio
    Ciao Satoshi.
    Rispondo alle tue domande:

    - ROM originale ma già con root...
    Ti riferisci a questa rom per caso https://www.androidiani.com/forum/mo...ml#post2649056 ?
    Che hai installato... Super SU o Super User?
    Io ho fatto così: partendo dal mio telefono originale ho installato framaroot e fatto il root,installato Easy UMS 1.8, instalato BusyBox e, dopo averlo avviato, proceduto con l'installazione dei vari elementi usando la modalità Easy Install.

    E... funziona!

    Se hai scelto quella rom che ti ho linkato sopra per poter usare skygo vi sono molte rom su base Samsung che possono avere il root e e skygo funzionante... Per maggiori info puoi chiedere nel thread ufficiale https://www.androidiani.com/forum/sa...galaxy-s3.html
    Ciao Satoshi
    P.S. accetto molto volentieri i grazie che mi vengono scritti e quelli in basso a sinistra.
    ⴿ

  11. #60
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    50

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao Satoshi,
    ti ringrazio per il paziente supporto! Ti aggiorno su quello che ho fatto.
    Ieri ho ripristinato allo stato di fabbrica lo smartphone ed ho reinstallato tutto da capo senza risolvere tanto.
    La prima volta che tento la modalità UMS si avvia tranquillamente ma dopo non c'è modo di farla ripartire.
    Procedo così:
    1. collego il device al Mac e avvio SGS3 easy UMS
    2. clicco su UMA e l'applicazione esegue con successo
    3. finito lo scambio dati espello l'immagine della MicroSD da Mac
    4. scollego il cavetto micro usb dall'S3
    5. UMS clicco su Mount Card in SGS3 easy UMS

    Attendo 1/2 minuti circa (x sicurezza) e ritento la stessa procedura.
    A questo punto SGS3 easy UMS non fa avviare più la modalità UMS.
    In questa situazione sono col Debug USB "disattivato" e la MicroSD da 64 Gb. formattata in Fat32 32Kb. (non exFat32 32 Kb.), Kies "disinstallato", Android File Transfer "disinstallato".
    In merito al tuo ultimo messaggio, non essendo pratico e per evitare di metterti fuori strada, allego un documento a ti segnalo il link dello stesso (qualora l'allegato non dovesse funzionare) che spiega i passaggi seguiti per il root del mio telefono:

    http://dl.dropboxusercontent.com/u/1...20GalaxyS3.pdf

    Non ho installato rom cucinate e sono rimasto con quella di mamma Samsung:

    Smartphone: Samsung Galaxy S3 GT-I9300
    Rom : Jelly Bean 4.1.2
    Root : Si
    Build: JZ054K.I9300XXEMA1
    Versione banda base: I9300XXELLA
    Versione kernel: 3.0.31-801460

    Grazie ancora e buona domenica.
    File allegati
    Ultima modifica di FurettoMax; 21-04-13 alle 15:30
    FurettoMax by MacBook

Pagina 6 di 11 primaprima ... 45678 ... ultimoultimo
Ultima pagina

LinkBacks (?)

  1. 22-08-12, 20:06
  2. 22-08-12, 18:57

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy