CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Vanhalino con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 80 Thanks ricevuti nell'ultimo mese

Pagina 426 di 627 primaprima ... 326376416424425426427428436476526 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 4,251 a 4,260 su 6265
Discussione:

[ROM][KK 4.4.x] Stock modded by Cuoco92 per Nubia Z7 Mini [NX507J]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #4251
    Senior Droid


    Registrato dal
    Nov 2013
    Messaggi
    781

    Ringraziamenti
    168
    Ringraziato 170 volte in 152 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Non c'è bisogno di dire che OVVIAMENTE è sempre consigliato un backup nandroid prima di procedere

    Inviato dal mio NX505J usando Androidiani App
    Infatti è quello che ho fatto prima di fare qualsiasi operazione. Ho appena installato la rom che hai appena postato. La rom in effetti si è installata con Aroma. Però ho notato due problemi appena avviato il cellulare. La prima è che compare un pop up con su scritto che il servizio exchange si è bloccato in modo anomalo, ed il secondo che il telefono non spegne più lo schermo da solo. Un'altra cosa, in alto a sinistra è comparso una sovraimpressione della velocità di connessione alquanto invasiva.....

  2.  
  3. #4252
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da moste Visualizza il messaggio
    [quote name="BB72" post=6549882]Non c'è bisogno di dire che OVVIAMENTE è sempre consigliato un backup nandroid prima di procedere

    Inviato dal mio NX505J usando Androidiani App
    Infatti è quello che ho fatto prima di fare qualsiasi operazione. Ho appena installato la rom che hai appena postato. La rom in effetti si è installata con Aroma. Però ho notato due problemi appena avviato il cellulare. La prima è che compare un pop up con su scritto che il servizio exchange si è bloccato in modo anomalo, ed il secondo che il telefono non spegne più lo schermo da solo. Un'altra cosa, in alto a sinistra è comparso una sovraimpressione della velocità di connessione alquanto invasiva.....[/QUOTE]

    Non so veramente più cosa dobbiamo fare....ma perché si è persa l'abitudine di leggere?... Durante la scelta del client mail c'era espressamente scritto che in caso di Force close dell'email bisogna fare un cancella dati dell app e ripristinare gli accounts....questo succede se si è con un tipo di client e si passa ad un altro....
    Per lo spegnimento schermo non mi risulta mentre per la scritta invasiva è una nuova feature presente nel nuovo powermanage che tu evidentemente usi... Quindi vedi nelle impostazioni del powermanage per disabilitarla

  4. Il seguente Utente ha ringraziato BB72 per il post:

    nexuspolaris (27-01-15)

  5. #4253
    Senior Droid L'avatar di daytek


    Registrato dal
    Oct 2014
    Messaggi
    884
    Smartphone
    mini-z7.LOL_5.1.1_ROW_v3.8.c92

    Ringraziamenti
    168
    Ringraziato 311 volte in 230 Posts
    Predefinito

    Quote Originariamente inviato da moste Visualizza il messaggio
    Infatti è quello che ho fatto prima di fare qualsiasi operazione. Ho appena installato la rom che hai appena postato. La rom in effetti si è installata con Aroma. Però ho notato due problemi appena avviato il cellulare. La prima è che compare un pop up con su scritto che il servizio exchange si è bloccato in modo anomalo, ed il secondo che il telefono non spegne più lo schermo da solo. Un'altra cosa, in alto a sinistra è comparso una sovraimpressione della velocità di connessione alquanto invasiva.....
    Anche a me dava errore servizio exchange, più altro errore che non ho fatto in tempo a vedere, tornato a backup precedente per sicurezza aspetto altre info.

    Comunque è doveroso un grazie enorme @mrgiaco , @BB72 ,@Cuoco92 che fanno pazientemente miracoli

    ps: era email senza aprirla sempre all'avvio uso gmail
    Ultima modifica di daytek; 27-01-15 alle 22:36
    Pensano tanto al futuro che dimenticano di vivere il presente, in tale maniera che non vivono nè il presente nè il futuro.
    [Dalai Lama]

  6. Il seguente Utente ha ringraziato daytek per il post:

    BB72 (27-01-15)

  7. #4254
    Senior Droid


    Registrato dal
    Nov 2013
    Messaggi
    781

    Ringraziamenti
    168
    Ringraziato 170 volte in 152 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Infatti è quello che ho fatto prima di fare qualsiasi operazione. Ho appena installato la rom che hai appena postato. La rom in effetti si è installata con Aroma. Però ho notato due problemi appena avviato il cellulare. La prima è che compare un pop up con su scritto che il servizio exchange si è bloccato in modo anomalo, ed il secondo che il telefono non spegne più lo schermo da solo. Un'altra cosa, in alto a sinistra è comparso una sovraimpressione della velocità di connessione alquanto invasiva.....
    Non so veramente più cosa dobbiamo fare....ma perché si è persa l'abitudine di leggere?... Durante la scelta del client mail c'era espressamente scritto che in caso di Force close dell'email bisogna fare un cancella dati dell app e ripristinare gli accounts....questo succede se si è con un tipo di client e si passa ad un altro....
    Per lo spegnimento schermo non mi risulta mentre per la scritta invasiva è una nuova feature presente nel nuovo powermanage che tu evidentemente usi... Quindi vedi nelle impostazioni del powermanage per disabilitarla[/QUOTE]
    Per il force close hai ragione, chiedo venia.... Mai usato il power manager, cmq provvedo subito a vedere di disabilitare l'opzione

  8. #4255
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da daytek Visualizza il messaggio
    [quote name="moste" post=6549950]Infatti è quello che ho fatto prima di fare qualsiasi operazione. Ho appena installato la rom che hai appena postato. La rom in effetti si è installata con Aroma. Però ho notato due problemi appena avviato il cellulare. La prima è che compare un pop up con su scritto che il servizio exchange si è bloccato in modo anomalo, ed il secondo che il telefono non spegne più lo schermo da solo. Un'altra cosa, in alto a sinistra è comparso una sovraimpressione della velocità di connessione alquanto invasiva.....
    Anche a me dava errore servizio exchange, più altro errore che non ho fatto in tempo a vedere, tornato a backup precedente per sicurezza aspetto altre info.

    Comunque è doveroso un grazie enorme @mrgiaco , @BB72 ,@Cuoco92 che fanno pazentemente miracoli[/QUOTE]

    In pratica siccome adesso avete il client mail aosp (immagino) se in fase di installazione confermate questo client non avrete Force close... Mentre se scegliete quello stock nubia dovete fare un cancella dati perché i due client non sono compatibili

  9. #4256
    Sviluppatore Android L'avatar di Cuoco92


    Registrato dal
    Jul 2011
    Località
    Sardegna
    Messaggi
    3,481
    Smartphone
    #Z7-Z9 MAX #Z7 MINI #K3 NOTE

    Ringraziamenti
    1,061
    Ringraziato 3,958 volte in 1,624 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    NOOOOO...mi sono accorto solo ora che Cuoco ha messo il link della versione prima dell'implementazione dell'aroma..........non è successo nulla...per ora però non installate.....
    Madonnina 🙈🙈🙈 certo che il rincitrullimento nn mi da tregua 😇

    Chiedo scusa a tutti coloro che hanno (per colpa mia) scaricato il firmware sbagliato 😯

    Ora ho aggiornato il link in prima pagina e potete scaricare e installare tranquillamente

    Domani rilascerò un aggiornamento OTA per correggere alcuni problemini che mi sono sfuggiti durante le prove di collaudo 😉
    Se pure voi doveste notare anomalie, fateci sapere...
    Un piccolo GRAZIE non guasta mai

    SMARTPHONES SUPPORTATI:
    https://www.androidfilehost.com/?w=devices&uid=24533103863137898

  10. I seguenti 4 Utenti hanno ringraziato Cuoco92 per il post:

    daytek (27-01-15),eddie1967 (27-01-15),MeTriX (29-01-15),moste (27-01-15)

  11. #4257
    Senior Droid


    Registrato dal
    Nov 2013
    Messaggi
    781

    Ringraziamenti
    168
    Ringraziato 170 volte in 152 Posts
    Predefinito

    Quote Originariamente inviato da Cuoco92 Visualizza il messaggio
    Madonnina 🙈🙈🙈 certo che il rincitrullimento nn mi da tregua 😇

    Chiedo scusa a tutti coloro che hanno (per colpa mia) scaricato il firmware sbagliato 😯

    Ora ho aggiornato il link in prima pagina e potete scaricare e installare tranquillamente

    Domani rilascerò un aggiornamento OTA per correggere alcuni problemini che mi sono sfuggiti durante le prove di collaudo 😉
    Se pure voi doveste notare anomalie, fateci sapere...
    Come detto prima l'unico vero problema che ho constatato è che il telefono praticamente non si spegne più. Però il problema non è sorto dopo il primo riavvio dopo l'installazione, ma solo dopo aver aggiornato il file binario di super su tramite recovery

  12. #4258
    Senior Droid


    Registrato dal
    Aug 2014
    Messaggi
    414

    Ringraziamenti
    31
    Ringraziato 47 volte in 37 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Nell'attesa che venga corretto in prima pagina, questo il firmware finale:

    TWRP_2_8_1_0_NX507J_IT-DE_Common_V1.80-BB72&C92

    Chi avesse già installato la versione precedente può tranquillamente reinstallare questa sempre da TWRP 2.8.1.0

    Scusateci per l'inconveniente!....
    Basta flashare in modo normale?

    Inviato dal mio NX507J usando Androidiani App

  13. #4259
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da Estiquatsee Visualizza il messaggio
    [quote name="BB72" post=6549671]Nell'attesa che venga corretto in prima pagina, questo il firmware finale:

    TWRP_2_8_1_0_NX507J_IT-DE_Common_V1.80-BB72&C92

    Chi avesse già installato la versione precedente può tranquillamente reinstallare questa sempre da TWRP 2.8.1.0

    Scusateci per l'inconveniente!....
    Basta flashare in modo normale?

    Inviato dal mio NX507J usando Androidiani App[/QUOTE]

    Yessss....con la TWRP indicata....

    Inviato dal mio NX505J usando Androidiani App

  14. #4260
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    [quote name="moste" post=6550036][quote name="Cuoco92" post=6550019]Madonnina 🙈🙈🙈 certo che il rincitrullimento nn mi da tregua 😇

    Chiedo scusa a tutti coloro che hanno (per colpa mia) scaricato il firmware sbagliato 😯

    Ora ho aggiornato il link in prima pagina e potete scaricare e installare tranquillamente

    Domani rilascerò un aggiornamento OTA per correggere alcuni problemini che mi sono sfuggiti durante le prove di collaudo 😉
    Se pure voi doveste notare anomalie, fateci sapere...[/QUOTE]
    Come detto prima l'unico vero problema che ho constatato è che il telefono praticamente non si spegne più. Però il problema non è sorto dopo il primo riavvio dopo l'installazione, ma solo dopo aver aggiornato il file binario di super su tramite recovery[/QUOTE]

    L'aggiornamento consiglio di farlo in modo "normale".... Io non l'ho mai fatto da recovery....hai provato ad impostare un altro timeout di spegnimento display?

    Inviato dal mio NX505J usando Androidiani App

Pagina 426 di 627 primaprima ... 326376416424425426427428436476526 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy