CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 501 di 597 primaprima ... 401451491499500501502503511551 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 5,001 a 5,010 su 5961
Discussione:

[SOS] PRONTO SOCCORSO MODDING - Aiuti, Dubbi, Consigli (Galaxy Note 2 N7100)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #5001
    Senior Droid L'avatar di DanielV


    Registrato dal
    Mar 2012
    Località
    Roma
    Messaggi
    913
    Smartphone
    Galaxy Gio, Galaxy Note 2

    Ringraziamenti
    268
    Ringraziato 41 volte in 40 Posts
    Predefinito

    Quote Originariamente inviato da NoferiA Visualizza il messaggio
    La batteria non l'ho potuta provare visto che l'ho utilizzata in casa per poco tempo.
    Provai anche la cm11 e mi sembra che la batteria non durava molto. Dopo poco decisi infatti di tornare a rom basate su firmware samsung complessivamente più complete per il note2.
    Allora l'unica cosa che mi rimane e aggiornare alla ketan v14 e cambiare kernel per vedere se aumento in prestazioni e durata.

  2.  
  3. #5002
    Senior Droid L'avatar di NoferiA


    Registrato dal
    Jan 2012
    Località
    Grosseto
    Messaggi
    520
    Smartphone
    NOTE 2 N7100

    Ringraziamenti
    127
    Ringraziato 89 volte in 85 Posts
    Predefinito

    Quote Originariamente inviato da DanielV Visualizza il messaggio
    Allora l'unica cosa che mi rimane e aggiornare alla ketan v14 e cambiare kernel per vedere se aumento in prestazioni e durata.
    Se ti attira la cm11 prima magari provala, io mi ricordo di aver letto che le cyno per note2 hanno come punto debole la durata della batteria, ma una prova non costa nulla. Se poi vedi che va male, la v14 ti aspetta!!
    [Wiko Fever] Se ti sono stato di aiuto un bel 'thanks' é ben accetto! :-)

  4. #5003
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,442
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,765 volte in 5,281 Posts
    Predefinito

    Ragazzi, purtroppo ho bisogno di voi... Come avevo già scritto tempo fa, ho flashato via Odin l'ultimo firmware ITV 4.4.2. Con il modem stock, ovvero l'FND3, il telefono mi restituiva il messaggio "Non registrato sulla rete", dunque l'ho sostituito flashando il DXDMF1.

    Siamo dunque arrivati al punto... Ora il telefono si connette tranquillamente alla rete, ma spesso e volentieri (sottolineo, questo accade la maggior parte delle volte ma non sempre) all'avvio impiega tre minuti o più per potersi agganciare alla rete, mostrando l'avviso "Nessun servizio"... Come se appunto la rete non fosse disponibile.

    Ed in effetti è così, recandomi in Impostazioni > Info sul dispositivo > Stato questo è quello che vedo, segnale completamente assente:

    Spoiler:


    Detto questo, ho provato la mia SIM su altri tre telefoni e questo non accade mai.

    La domanda è, quali altri modem posso provare senza rischiare di bruciarmi la efs, constatato che ho aggiornato via Odin alla 4.4.2?

    Ulteriori info:

    Spoiler:
    Ultima modifica di NiloGlock; 30-12-14 alle 14:40
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  5. #5004
    Baby Droid


    Registrato dal
    Oct 2013
    Località
    Padova
    Messaggi
    28
    Smartphone
    Honor 6 Plus - N7100

    Ringraziamenti
    6
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Riscrivo qui un problema già esposto in un thread, come da soffiata di 8thphloor ... vediamo se qualcuno riesce a darmi una mano.

    Da qualche settimana ho un grosso problema con Il consumo della batteria... Il telefono ha 2 anni e mezzo quasi (da pensione ) e non aveva mai dato nessun problema... mi ero infatti fermato alla SpeedWizz N2 v2.2.1 Continuum in quanto la trovavo fantastica.

    Tutto un tratto la durata della batteria passa da quasi 1gg e mezzo di utilizzo a poco più di mezza giornata, non ho installato nessun applicazione o altro (N7100XXDME4 SpeedWizz-N2), tant'è che compro una batteria nuova perché ero praticamente sicuro fosse quella.

    Fatto 4-5 cicli per la batteria ma la durata cambia di veramente poco, allora decido di fare i vari wipe e di portare il telefono come mamma samsung l'ha fatto (4.1.2 - N7100XXDME6) ma anche li nessuna miglioria anzi... (ho installato greenify e wakelock per bloccare tutte le applicazioni che lavorano in background...).

    Passo alla versione 4.4.2 no brand (N7100XXUFND3) ma anche cosi non mi cambia praticamente nulla.

    In questi giorni ho quindi caricato la Dr. Ketan v14 con kernel Agni ma anche qui la durata è veramente irrisoria.

    La batteria in ogni caso arriva in riserva in nemmeno 6h di utilizzo normale (15/20 min di chiamata e qualche messaggio whatsapp...)

    Ho notato che la parte vicino alla MicroSD scalda parecchio tramite wakelock ho comunque bloccato tantissimi processi attivi in background...

    Qualcuno ha avuto qualche problema simile? Come posso risolvere o per lo meno tamponare sta cosa??

    Grazie per chi interverrà e scusatemi se ho ri-esposto una domanda già trattata, ma non ho trovato la soluzione...



    EDIT: SCREEN SHOT CONSUMO BATTERIA...
    Screenshot_2014-12-31-08-53-34.jpg Screenshot_2014-12-31-08-53-49.jpg Screenshot_2014-12-31-08-53-38.jpg Screenshot_2014-12-31-08-53-56.jpg
    Ultima modifica di IncursoreMC; 31-12-14 alle 10:24 - Motivo: Inseriti screen shot consumo batteria

  6. #5005
    Senior Droid L'avatar di ingwye


    Registrato dal
    Aug 2013
    Località
    Napoli
    Messaggi
    986
    Smartphone
    Galaxy S6 Flat 64Gb

    Ringraziamenti
    311
    Ringraziato 175 volte in 162 Posts
    Predefinito

    Qualcuno utilizza MultiRom?

    Volevo sapere se posso installarlo e tenere come rom primaria la Dr.Ketan
    Se ti sono stato d'aiuto clicca il tasto


  7. #5006
    Androidiano VIP L'avatar di markusssss


    Registrato dal
    May 2011
    Località
    Scafati
    Messaggi
    1,523
    Smartphone
    Xiaomi Redmi Note 3 Pro

    Ringraziamenti
    689
    Ringraziato 90 volte in 78 Posts
    Predefinito

    Quote Originariamente inviato da markusssss Visualizza il messaggio
    Ciao ragazzi ho la 4.4.2 stock ma con root. Volevo sapere come installare la rubrica e il dialer di s4 o note3. Che file posso flashare?
    Rinnovo la domanda...
    Se ti ho aiutato a risolvere il problema clicca sul tasto Thanks qui sotto ↓

  8. #5007
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,442
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,765 volte in 5,281 Posts
    Predefinito

    Quote Originariamente inviato da NiloGlock Visualizza il messaggio
    Ragazzi, purtroppo ho bisogno di voi... Come avevo già scritto tempo fa, ho flashato via Odin l'ultimo firmware ITV 4.4.2. Con il modem stock, ovvero l'FND3, il telefono mi restituiva il messaggio "Non registrato sulla rete", dunque l'ho sostituito flashando il DXDMF1.

    Siamo dunque arrivati al punto... Ora il telefono si connette tranquillamente alla rete, ma spesso e volentieri (sottolineo, questo accade la maggior parte delle volte ma non sempre) all'avvio impiega tre minuti o più per potersi agganciare alla rete, mostrando l'avviso "Nessun servizio"... Come se appunto la rete non fosse disponibile.

    Ed in effetti è così, recandomi in Impostazioni > Info sul dispositivo > Stato questo è quello che vedo, segnale completamente assente:

    Spoiler:


    Detto questo, ho provato la mia SIM su altri tre telefoni e questo non accade mai.

    La domanda è, quali altri modem posso provare senza rischiare di bruciarmi la efs, constatato che ho aggiornato via Odin alla 4.4.2?

    Ulteriori info:

    Spoiler:
    Up... Quali modem posso provare sul firmware 4.4.2?
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  9. #5008
    Androidiano VIP L'avatar di androidexpert35


    Registrato dal
    Feb 2013
    Messaggi
    1,002
    Smartphone
    galaxy ace plus, Sony Xperia Z

    Ringraziamenti
    84
    Ringraziato 252 volte in 185 Posts
    Predefinito

    Quote Originariamente inviato da IncursoreMC Visualizza il messaggio
    Riscrivo qui un problema già esposto in un thread, come da soffiata di 8thphloor ... vediamo se qualcuno riesce a darmi una mano.

    Da qualche settimana ho un grosso problema con Il consumo della batteria... Il telefono ha 2 anni e mezzo quasi (da pensione ) e non aveva mai dato nessun problema... mi ero infatti fermato alla SpeedWizz N2 v2.2.1 Continuum in quanto la trovavo fantastica.

    Tutto un tratto la durata della batteria passa da quasi 1gg e mezzo di utilizzo a poco più di mezza giornata, non ho installato nessun applicazione o altro (N7100XXDME4 SpeedWizz-N2), tant'è che compro una batteria nuova perché ero praticamente sicuro fosse quella.

    Fatto 4-5 cicli per la batteria ma la durata cambia di veramente poco, allora decido di fare i vari wipe e di portare il telefono come mamma samsung l'ha fatto (4.1.2 - N7100XXDME6) ma anche li nessuna miglioria anzi... (ho installato greenify e wakelock per bloccare tutte le applicazioni che lavorano in background...).

    Passo alla versione 4.4.2 no brand (N7100XXUFND3) ma anche cosi non mi cambia praticamente nulla.

    In questi giorni ho quindi caricato la Dr. Ketan v14 con kernel Agni ma anche qui la durata è veramente irrisoria.

    La batteria in ogni caso arriva in riserva in nemmeno 6h di utilizzo normale (15/20 min di chiamata e qualche messaggio whatsapp...)

    Ho notato che la parte vicino alla MicroSD scalda parecchio tramite wakelock ho comunque bloccato tantissimi processi attivi in background...

    Qualcuno ha avuto qualche problema simile? Come posso risolvere o per lo meno tamponare sta cosa??

    Grazie per chi interverrà e scusatemi se ho ri-esposto una domanda già trattata, ma non ho trovato la soluzione...



    EDIT: SCREEN SHOT CONSUMO BATTERIA...
    Screenshot_2014-12-31-08-53-34.jpg Screenshot_2014-12-31-08-53-49.jpg Screenshot_2014-12-31-08-53-38.jpg Screenshot_2014-12-31-08-53-56.jpg
    She hai il firmware originale puoi provare ad eliminare il knox (se non l hai già installato) così recuperi un bel po' di batteria... ho creato un pacchetto zip flashabile per farlo... Ecco il link del thread http://www.androidiani.com/forum/mod...i-di-knox.html
    Inoltre considera che in una qualsiasi batteria al litio dopo 2 anni la durata si dimezza...

    P.s. Scusate per il piccolo "spam " della mia mod... Ma era attinente al problema XD
    Ultima modifica di androidexpert35; 01-01-15 alle 16:30

  10. #5009
    Baby Droid


    Registrato dal
    Oct 2013
    Località
    Padova
    Messaggi
    28
    Smartphone
    Honor 6 Plus - N7100

    Ringraziamenti
    6
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ciao androexpert00, il tuo pacchetto l'avevo già usato per rimuovere il Knox nel firmware originale 4.4.2... e la batteria è nuova, avrà si e no 10/12 cariche.

    Sono arrivato alla conclusione che si sia rovinato qualcosa d'hardware all'interno che dissipi e consumi tutta la batteria... non c'è altra spiegazione.

  11. #5010
    Androidiano VIP L'avatar di androidexpert35


    Registrato dal
    Feb 2013
    Messaggi
    1,002
    Smartphone
    galaxy ace plus, Sony Xperia Z

    Ringraziamenti
    84
    Ringraziato 252 volte in 185 Posts
    Predefinito

    Quote Originariamente inviato da IncursoreMC Visualizza il messaggio
    Ciao androexpert00, il tuo pacchetto l'avevo già usato per rimuovere il Knox nel firmware originale 4.4.2... e la batteria è nuova, avrà si e no 10/12 cariche.

    Sono arrivato alla conclusione che si sia rovinato qualcosa d'hardware all'interno che dissipi e consumi tutta la batteria... non c'è altra spiegazione.
    Ah si è vero ora ho rivisto il thread ed ho visto il tuo post... (grazie ancora per averlo installato ) comunque credo proprio che tu abbia ragione....si deve essere rovinata qualcosa all hardware

Pagina 501 di 597 primaprima ... 401451491499500501502503511551 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy