CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 159 di 220 primaprima ... 59109149157158159160161169209 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,581 a 1,590 su 2191
Discussione:

[THREAD UFFICIALE]Lenovo A820 Quadcore

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1581
    Androidiano VIP L'avatar di slime00


    Registrato dal
    May 2013
    Messaggi
    1,287

    Ringraziamenti
    69
    Ringraziato 299 volte in 250 Posts
    Predefinito

    ragazzi, dopo tanto smanettamento mi è sorto un dubbio (ebbene si, non si finisce mai!), io avevo il cell ripartizionato a 2.5gb con 200 e rotti mega, nessun problema quando provavo le altre rom (sempre partendo dalla mia infrared), ogni rom vedeva tutto correttamente e montava la sd bella tranquilla. Oggi ho flashato gli script di cappa per avere i 2.7gb e quello per disabilitare la sd interna, con la infrared nessunissimo problema (riconosceva la memoria interna da 2.7 e la sd regolarmente montata da 32gb), provando la miui (che avevo già messo su una volta senza problemi) non mi monta più la sd, così anche per tutte le rom che ho provato. Niente niente che portando la memoria a 2.7gb e disabilitando la sd le rom vanno in pappa e non riescono più a montare l'sd?

  2.  
  3. #1582
    Androidiano


    Registrato dal
    May 2013
    Località
    Roma
    Messaggi
    110

    Ringraziamenti
    23
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Dopo vari smanettamenti ho capito perchè meteos per il partizionamento non funzionava ( nel senso che il telefono non riconosceva la sd ext), il problema riguarda la cwm, ho rimesso la 5.5.0.41 e come per magia tutto funziona.

  4. #1583
    Androidiano


    Registrato dal
    May 2011
    Località
    Roma
    Messaggi
    97
    Smartphone
    Xiaomi MI A1 / MI Box S

    Ringraziamenti
    6
    Ringraziato 2 volte in 2 Posts
    Predefinito

    ok ETO mi scrive che lo hanno riparato e che me lo rispediranno rapidamente... nulla da dire, speriamo no dogana neanche questa volta....

  5. #1584
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    31

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    AGGIORNAMENTO: Contattando etotalk mi hanno detto che quel foglio cinese che ho è semplicemente un foglio generico, quindi niente scontrino. Ho contattato la lenovo e mi hanno detto che loro naturalmente non posso fare niente.
    Ultima modifica di Yellowbirdy; 28-11-13 alle 08:00

  6. #1585
    Senior Droid L'avatar di Sambaaa


    Registrato dal
    Jan 2013
    Messaggi
    564

    Ringraziamenti
    40
    Ringraziato 178 volte in 116 Posts
    Predefinito

    Quote Originariamente inviato da Yellowbirdy Visualizza il messaggio
    AGGIORNAMENTO: Contattando etotalk mi hanno detto che quel foglio cinese che ho è semplicemente un foglio generico, quindi niente scontrino. Ho contattato la lenovo e mi hanno detto che loro naturalmente non posso fare niente.

    Constatato tutto questo, prima che lo butto definitivamente, se c'è qualcuno che vuole un Lenovo A820 completamente brickato, lo cedo a 40€ . Altrimenti molto presto finirà in un bel secchio e pace alla sua anima... :-)
    Ciao, non ho seguito la questione, ma immagino ti abbiano già consigliato qualsiasi cosa e tu abbia già provato ogni tipo di procedura e versione di flashtool. Prima di buttarlo nel secchio ti propongo un ultimo tentativo con il quale ho in passato risolto il brom error 4032.

    Prenditi un firmware stock lenovo e segui questa guida:
    http://www.htcmania.com/showthread.php?t=649629

    Ovviamente usa il firmware lenovo, ma driver e flashtool lì linkati.

  7. #1586
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    31

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da Sambaaa Visualizza il messaggio
    Ciao, non ho seguito la questione, ma immagino ti abbiano già consigliato qualsiasi cosa e tu abbia già provato ogni tipo di procedura e versione di flashtool. Prima di buttarlo nel secchio ti propongo un ultimo tentativo con il quale ho in passato risolto il brom error 4032.

    Prenditi un firmware stock lenovo e segui questa guida:
    SOLUCION AL ERROR "S_FT_ENABLE_DRAM_FAIL (4032)" en iOcean X7 ELITE - HTCMania

    Ovviamente usa il firmware lenovo, ma driver e flashtool lì linkati.
    Ciao, grazie innanzitutto del consiglio. Ho letto un pochino, ma non è che abbia capito molto dallo spagnolo e con traduttore. La sostanziale differenza con tutte le altre procedure dov'è? Nell'usare quei drivers?

  8. #1587
    Senior Droid L'avatar di Sambaaa


    Registrato dal
    Jan 2013
    Messaggi
    564

    Ringraziamenti
    40
    Ringraziato 178 volte in 116 Posts
    Predefinito

    Quote Originariamente inviato da Yellowbirdy Visualizza il messaggio
    Ciao, grazie innanzitutto del consiglio. Ho letto un pochino, ma non è che abbia capito molto dallo spagnolo e con traduttore. La sostanziale differenza con tutte le altre procedure dov'è? Nell'usare quei drivers?
    Premetto che non ricordo cosa esattamente dicesse di fare la guida dato che il problema l'avevo incontrato alcuni mesi fa; ogni flash mi si bloccava per quell'errore 4032 ed ho risolto in quel modo. Secondo me l'aspetto che maggiormente ha fatto la differenza è la versione di flashtool lì linkata. Non so quali tu abbia usato, ma quella proposta dalla guida è questa:

    NeedromLogin/Register at

    Per il resto la procedura descritta è quella standard (batteria rimossa, cavo usb scollegato, clicchi su "firmware upgrade", tieni premuto "volume su" e tenendolo premuto colleghi il cellulare al computer, il cellulare dovrebbe venirti riconosciuto da flashtool, reinserisci la batteria, rilasci il tasto volume) ed è questa parte della guida:
    doy al botón Firmware-Upgrade, volumen + apretado, enchufo el puerto USB, reconoce el móvil como siempre MTK USB Port, pongo la batería, suelto el botón del volumen, sigue aumentando la barra roja y esta vez me pide actualizar controladores, le indico la carpeta donde tengo los que siempre había usado (v1.1228.00) y sigue con el flashseo , como van cambiando los colores de la barra y al final el circulo verde.
    Prova con qualcosa del genere e soprattutto con quella versione di flashtool.

    PS come driver del preloader io ho usato questi

    http://www40.zippyshare.com/v/36124175/file.html

    Almeno inizialmente però ti consiglio di utilizzare quelli che già hai anche perchè non ho un Lenovo e i driver che ti han già consigliato saran probabilmente più indicati.
    Ultima modifica di Sambaaa; 26-11-13 alle 17:54

  9. Il seguente Utente ha ringraziato Sambaaa per il post:

    Yellowbirdy (28-11-13)

  10. #1588
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    31

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Provato e riprovato....Anche in diversi modi (tasto volume su/giù/nessuno, con/senza batteria)...Niente di niente....stesso fottutissimo errore :-)

    A questo punto sarei proprio curioso veramente di sapere dov'è il problema....è assurdo che con così tante prove non ho riscontrato nemmeno un piccolo miglioramento

  11. #1589
    Senior Droid L'avatar di Sambaaa


    Registrato dal
    Jan 2013
    Messaggi
    564

    Ringraziamenti
    40
    Ringraziato 178 volte in 116 Posts
    Predefinito

    Quote Originariamente inviato da Yellowbirdy Visualizza il messaggio
    Provato e riprovato....Anche in diversi modi (tasto volume su/giù/nessuno, con/senza batteria)...Niente di niente....stesso fottutissimo errore :-)

    A questo punto sarei proprio curioso veramente di sapere dov'è il problema....è assurdo che con così tante prove non ho riscontrato nemmeno un piccolo miglioramento
    Peccato... Non saprei per l'errore, nel mio caso avevo per distrazione flashato un preloader sbagliato > cellulare morto riportato in vita con quella procedura. Suppongo tu abbia già provato a riscaricare più volte la rom nel caso fosse danneggiata... Per il resto non saprei che dirti...

  12. Il seguente Utente ha ringraziato Sambaaa per il post:

    Yellowbirdy (28-11-13)

  13. #1590
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    8

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti.. Qualcuno potrebbe dirmi qualche caratteristicha della rom di cappa72 di xda?? Se è meglio o peggio di quella di infrared?? Qualcuno che l'abbia provata insomma

Pagina 159 di 220 primaprima ... 59109149157158159160161169209 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy