CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 213 di 287 primaprima ... 113163203211212213214215223263 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,121 a 2,130 su 2868
Discussione:

[THREAD UFFICIALE][MODDING] Cubot GT99

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2121
    Androidiano L'avatar di Igormaiden


    Registrato dal
    Aug 2013
    Messaggi
    69

    Ringraziamenti
    7
    Ringraziato 7 volte in 7 Posts
    Predefinito

    ho provato la note3, ma sinceramente preferisco la miui...solo che adesso quando il cell si accende compare il logo samsung etc etc
    come faccio a ripristinare quello del cubot?
    grazie

  2.  
  3. #2122
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da forzalaquila Visualizza il messaggio
    Scusa, in che senso va via la connessione?... Ciao
    Apparentemente il telefono si connette con l'account google, ma quando provo a scaricare app o aggiornamenti mi dice che manca la connessione...

    ...Ora, a distanza di 3 ore, ho riprovato a scaricare e funziona... e che cavolo!

    Vedremo nei prossimi giorni

  4. #2123
    Senior Droid


    Registrato dal
    Mar 2012
    Messaggi
    420

    Ringraziamenti
    32
    Ringraziato 50 volte in 43 Posts
    Predefinito

    Color OS GT99 porting WIP

    Ieri sera, nottata insonne, ho provato nuovamente il porting della color OS. Ho spacchettato il boot.img e sostituito il file init.rc, usando come base la color os per N9500.
    Miracolo: la rom fa il boot, si avvia normalmente, ma non ho audio nello speaker e non esiste la lingua italiana, mentre la rom base dovrebbe averla. Tutto sommato niente male: 500mb liberi al boot, molto reattiva.
    Suggerimenti?

  5. #2124
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    Quote Originariamente inviato da karlo73 Visualizza il messaggio
    Sembra che qualcosa si stia muovendo sul fronte kitkat http://www.gizmochina.com/2014/03/10...t6589-chipset/ Nel frattempo è disponibile questa rom anche se si tratta solo di un fake http://www.movilesdualsim.com/thread...lo-fake.61598/

    Qualcuno ha provato?

    Inviato dal mio CUBOT GT99

    Inviato dal mio CUBOT GT99 usando Androidiani App

  6. #2125
    Baby Droid L'avatar di Mika


    Registrato dal
    Nov 2011
    Messaggi
    31

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Vorrei sapere gentilmente da voi se devo mollare la presa con il GPS del mio Cubot. Ho provato decine di impostazioni. Nulla da fare.
    Prima ho lasciato il Cubot a "rullare" fuori in giardino e mi ha trovato un solo microscopico satellite e manco era diventato verde..
    Quanto mi dispiace non poterlo usare..

  7. #2126
    Senior Droid


    Registrato dal
    Jul 2012
    Messaggi
    302

    Ringraziamenti
    29
    Ringraziato 31 volte in 29 Posts
    Predefinito

    Per kubotts
    Il problema della mancanza audio penso si possa risolvere usando alcuni file di sistema presi dalla stock rom...
    Cosa stai usando per il porting della ROM? Ma kitchen? Fammi sapere. Ciao

  8. #2127
    Senior Droid


    Registrato dal
    Mar 2012
    Messaggi
    420

    Ringraziamenti
    32
    Ringraziato 50 volte in 43 Posts
    Predefinito

    Il porting l'ho fatto con il metodo di sostituzione dei files partendo dalla color OS per N9500 sviluppato da un utente italiano. Ho dovuto però decomprimere il file boot.IMG sostituendo il file init.RC preso dall'N9500. Forse é li il problema dell'audio. Per la lingua italiana ho contattato lo sviluppatore dell'N9500 che mi ha detto che la lingua non si può impostare dal menu, ma si fa in automatico mettendo il blocco pin alla SIM e aspettando un paio di minuti dalla schermata di blocco. Se vuoi provare posso uppare la ROM.

  9. #2128
    Senior Droid


    Registrato dal
    Jul 2012
    Messaggi
    302

    Ringraziamenti
    29
    Ringraziato 31 volte in 29 Posts
    Predefinito

    Magari,io tempo fa con kitchen riuscii a portare una ROM e risolvere i problemi di audio che praticamente non funzionava. Ovvero non funzionava lo speaker principale. Con kitchen ho sostituito alcune directory che dovrebbero contenere i file di configurazione Dell hardware... Possiamo provare
    Ciao

  10. #2129
    Senior Droid


    Registrato dal
    Mar 2012
    Messaggi
    420

    Ringraziamenti
    32
    Ringraziato 50 volte in 43 Posts
    Predefinito

    Il porting della color os da N9500 ha funzionato.
    Grazie alle dritte della sviluppatrice Olidan di un forum italiano.
    La rom é in italiano e sembra funzioni tutto.
    Per avere però la lingua italiana, prima di flashare é necessario impostare il blocco pin alla sim. Poi flashare, dopo tutti i wipe, e dopo il riavvio aspettare la schermata pin lock, e non fare nulla per qualche minuto.
    https://drive.google.com/file/d/0B4R...it?usp=sharing

  11. #2130
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buon giorno a tutti, ho un problema col mysaga m1, la fotocamera non viene più riconosciuta. Nonostante non venga riconosciuta da Antutu e Z devise, la frontale funziona anche abbastanza bene, ma non c'è più la possibilità di passare alla principale. La cosa è successa dopo un giorno circa di utilizzo perchè appena arrivato il telefono, da buon bambinone, mi ci sono messo a giocare e, tra l'altro, ero rimasto veramente entusiasta della foto fatte. Ho provato a scaricare altre tool di fotocamere ma la situazione è rimasta invariata. Il telefono è rotato con la versione flash V802 (grazie alle istruzioni riportate è stato una passeggiata) e devo ammettere che sembro aver risolto i problemi iniziali di connessione 3g e fixaggio Gps, ma il cruccio della fotocamera posteriore (che sicuramente uso più del Gps) mi stà logorando. Vi chiedo scusa se per caso questo argomento sia già stato trattato ma spulciare più di 200 pagine di discussione non è cosa da poco ed il tasto cerca non ha saputo aiutarmi (o forse non ho saputo sfruttarlo a dovere). Grazie

Pagina 213 di 287 primaprima ... 113163203211212213214215223263 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy