CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 28 di 287 primaprima ... 1826272829303878128 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 271 a 280 su 2868
Discussione:

[THREAD UFFICIALE][MODDING] Cubot GT99

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #271
    Androidiano L'avatar di molestolo


    Registrato dal
    Jan 2013
    Località
    All'ombra della Becca di Nona, ma non troppo...
    Messaggi
    235
    Smartphone
    Umi X3 - Elephone P9000

    Ringraziamenti
    94
    Ringraziato 36 volte in 35 Posts
    Predefinito

    Quote Originariamente inviato da talian Visualizza il messaggio
    Sono riuscito a migliorare un pò la potenza del flash, di suo un pò scarsa, basta aggiungere queste righe al file build.prop e riavviare:

    ro.media.capture.flash=led
    ro.media.capture.flashMinV=3300000
    ro.media.capture.torchIntensity=140
    ro.media.capture.flashIntensity=145
    Ho provato ad aggiungere, ma con l'app torcia non è cambiata la quantità di luce emessa, sbaglio qualcosa?

    Edit:
    Quote Originariamente inviato da galexonline Visualizza il messaggio
    Aggiornamenti circa la questione del tracking GPS e le misure sballate

    Ho provato altri trackers, ne ho trovati due che mi funzionano :

    OruxMaps : Tracciato accurato e statistiche e distanze perfette, può caricare mappe da diversi providers (openStreetMaps, Google Maps, Microsoft Earth ...ecc, ecc) è molto sofisticato e per questo forse meno intuitivo degli altri

    Route Tracker : spartano ma funzionante, statistiche e distanze corrette

    e altri due che NON mi funzionano :
    Endomondo e RunKeeper, come Sport e My Tracks sballano di brutto.

    Navigando in rete comunque si trova che il problema con MyTracks non lo abbiamo solo noi con il Cubot, ma anche molti modelli blasonati basta cercare con google la stringa "my tracks wrong distance".

    Pare ( https://getsatisfaction.com/endomond...kms_in_33_mins ) che il problema sia comune a molte rom Android 4.2.1 derivate AOSP come la CyanogenMod 10.1, e come probabilmente la nostra.

    Io ho su la rom originale con cui mi è arrivato il telefono a fine luglio, e dovrebbe essere la precedente rispetto a quella pubblicata su GeekBuying il 3 Agosto e linkata in prima pagina di questo post, chiedo la gentilezza a chi avesse flashato quest'ultima, di fare un test con My Tracks e dirci se con essa il problema è stato risolto.

    Ringrazio anticipatamente.
    Anche con Runtatic non va.

    Una precisazione, non è una rom, ma un aggiornamento firmware, io non sono riuscito a farla. Sarebbe interessante sapere se anche il flash è stato migliorato.

    Edit2:
    Sul sito Cubot c'è un aggiornamento "GT99 T Card Upgrade package link"
    Qualcuno sa a cosa si riferisce?
    Edit3:
    una volta estratto vi è un file di testo:
    GT99 T Card Upgrade firmware link: GT99 T Card upgrade.zip_??????|??? ??-?????

    Operating instrucion
    1.Copy “update_sign.zip” into your SD Card
    2.Press the power button and up volume button at the same time you will go into the recovery mode,after you see the robot icon ,press the power key you will see the menu
    3.Press the down volume button to select “apple update from sdcard”,then press up volume button to enter
    4.Press down volume button to select “update_sign.zip”,then press up volume button to install
    5.Press the up volume button to select “reboot system now” and it’s ok
    Il file da scaricare è da 428mb.
    Ultima modifica di molestolo; 19-08-13 alle 23:57
    Ricordo che tutto quello che fate è sempre e solo a vostro rischio e pericolo ed ovviamente, sotto la vostra personale responsabilità.
    Ciao Stefano

  2.  
  3. #272
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    311

    Ringraziamenti
    53
    Ringraziato 84 volte in 68 Posts
    Predefinito

    @spartanox : se non erro tu hai montato l'ultima rom (o aggiornamento che sia) di geekbuying, potresti fare la prova con My Tracks per vedere se hanno risolto il bug delle distanze, e col flash per vedere se è migliorato?

    A buon rendere

  4. #273
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da galexonline Visualizza il messaggio
    @spartanox : se non erro tu hai montato l'ultima rom (o aggiornamento che sia) di geekbuying, potresti fare la prova con My Tracks per vedere se hanno risolto il bug delle distanze, e col flash per vedere se è migliorato?

    A buon rendere
    Appena possibile testo my track, e ti farò sapere i risultati.
    Per il flash non mi sembra che ci siano stati cambiamenti evidenti...
    Da quello che ho notato posso affermare che il flash ha una buona potenza ma purtroppo ha una cattiva regolazione automatica dovuta probabilmente al sensore di luminosità o cattiva calibrazione ISO durante lo scatto (o altro) . In pratica nelle foto con buio totale il flash funziona egregiamente con una portata molto buona anche superiore ai due metri, mentre in condizioni di scarsa luminosità sembra entrare in crisi ed abbassando la sua potenza non permette di fare foto soddisfacenti anche a pochi centimetri dall'obiettivo.
    Ho commentato anche sul forum di geekbuying che la nuova versione firmware non avesse risolto molti dei problemi del nostro cubot, compresi i problemi di chiamata, skype, viva voce e bluetooth audio che sarebbero proprio il motivo del nuovo rilascio come affermato da loro, purtroppo il commento non è stato pubblicato, ma spero che possa fare pressione verso una nuova release del FW che possa risolvere almeno in parte questi problemi...adesso proverò anche con la cubot, e invito anche voi a farlo, magari tartassandoli di email ne esce qualcosa di buono

    Edit: Letterina alla Cubot

    Good morning,

    I am one of many owners of Cubot GT99, we have a forum where we are discussing and trying to solve the various problems that afflict our device, but unfortunately some are still unsolvable.

    I noticed that the last firmware release does not solve any audio problem, it looks identical of the first firmware release (0601) with the same build Z18IC CQ 89 W H1.00 V02
    Unfortunately Skype is still unusable, the hands-free calling is inoperable, even in bluetooth and the audio call is still very low. The Audio adjustment in engineer mode, unfortunately, are not always sufficient to fix all problem.

    Also I can say that many owners including myself have problems with the camera flash that seems to be set to a power too small in relation to its capabilities.

    It seems to take a good photo with the total darkness, but in crisis under conditions of low light the flash seems to regulate bad in this case, also testing any application "torch" is clear that something is wrong (brightness really poor)

    We solved the GPS satellite fix by editing the file gps.conf and via Uncle Mobile tools, but there continue to be problems in some applications such as "MY track" where the units of measurement in meters are totally wrong.

    This phone is really good and is becoming very popular, but people continue to complain about the same problems (Audio, GPS, Flash camera), I sincerely I hope you will try to solve these problems with a new firmware release, surely we will make a good advertisement on our website.

    I congratulate for your company, and I think you will continue to have great success with your devices.

    Thank you very much for your consideration and greeatings from Italy.

    Sincerely,

    Il mio inglese non è il massimo ma spero almeno che sia comprensibile
    Ultima modifica di spartanox; 20-08-13 alle 09:08

  5. Il seguente Utente ha ringraziato spartanox per il post:

    galexonline (20-08-13)

  6. #274
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    311

    Ringraziamenti
    53
    Ringraziato 84 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da spartanox Visualizza il messaggio
    Appena possibile testo my track, e ti farò sapere i risultati.
    Grazie Spartanox, così se il bug persiste, quando scrivo a Cubot + GeekBuying metto anche questo nella lista delle cose che non vanno .

    Per il flash non mi sembra che ci siano stati cambiamenti evidenti...
    Da quello che ho notato posso affermare che il flash ha una buona potenza ma purtroppo ha una cattiva regolazione automatica dovuta probabilmente al sensore di luminosità o cattiva calibrazione ISO durante lo scatto (o altro) . In pratica nelle foto con buio totale il flash funziona egregiamente con una portata molto buona anche superiore ai due metri, mentre in condizioni di scarsa luminosità sembra entrare in crisi ed abbassando la sua potenza non permette di fare foto soddisfacenti anche a pochi centimetri dall'obiettivo.
    Interessante considerazione, stasera proverò a fare dei test impostando in manuale la sensibilità ISO cercando di sovraesporre la scena,
    posterò i risultati e le mie impressioni a riguardo.
    Riguardo alle modifiche al build.prop proposte più indietro da @talian,

    Quote Originariamente inviato da talian Visualizza il messaggio
    ...

    ro.media.capture.flash=led
    ro.media.capture.flashMinV=3300000
    ro.media.capture.torchIntensity=140
    ro.media.capture.flashIntensity=145
    non mi fido molto a provarle, soprattutto perché in rete si trovano indicazioni con valori differenti a seconda del modello di telefono, ad esempio su XDA danno flashintensity=65 per il Galaxy S3, e non mi è chiaro come sia stabilito il valore "145" per il nostro Cubot. Il timore è che sovralimentando il led possa bruciarsi qualche componente.
    @talian, potresti dirci dove hai preso quel valore?

    Quote Originariamente inviato da spartanox Visualizza il messaggio
    Ho commentato anche sul forum di geekbuying che la nuova versione firmware non avesse risolto molti dei problemi del nostro cubot, compresi i problemi di chiamata, skype, viva voce e bluetooth audio
    Io mi reputo fortunato, nel senso che non ho riscontrato alcun problema in chiamata/viva voce/Bluetooth (è anche vero che non ho un palato troppo raffinato, quindi potrebbe essere che qualità scarse per altri siano accettabili per me) ed è per questo che sono molto titubante a cambiare ROM, ho anche desistito dal fare il nuovo partizionamento a 2,77 per evitarlo.

    Quote Originariamente inviato da spartanox Visualizza il messaggio
    ...spero che possa fare pressione verso una nuova release del FW che possa risolvere almeno in parte questi problemi...adesso proverò anche con la cubot, e invito anche voi a farlo, magari tartassandoli di email ne esce qualcosa di buono
    Gli indirizzi a cui hai scritto sono service(a)geekbuying.... e cubot1001(a)gmail... ? fammi sapere così gli rompo il kaz anche io , credo che se concentriamo le nostre lamentele agli stessi indirizzi abbiamo maggiori opportunità di essere ascoltati ;-)

  7. #275
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da galexonline Visualizza il messaggio
    Grazie Spartanox, così se il bug persiste, quando scrivo a Cubot + GeekBuying metto anche questo nella lista delle cose che non vanno .

    Io mi reputo fortunato, nel senso che non ho riscontrato alcun problema in chiamata/viva voce/Bluetooth (è anche vero che non ho un palato troppo raffinato, quindi potrebbe essere che qualità scarse per altri siano accettabili per me) ed è per questo che sono molto titubante a cambiare ROM, ho anche desistito dal fare il nuovo partizionamento a 2,77 per evitarlo.



    Gli indirizzi a cui hai scritto sono service(a)geekbuying.... e cubot1001(a)gmail... ? fammi sapere così gli rompo il kaz anche io , credo che se concentriamo le nostre lamentele agli stessi indirizzi abbiamo maggiori opportunità di essere ascoltati ;-)
    Anche se so che non tutti hanno gli stessi problemi di audio gps o altro, ho cercati di raggrupparli tutti e inviarli per cercare di mettere alla luce più problemi possibili e sperare di avere maggiori soluzioni.

    @Galexonline ed anche agli altri, se avete partizionato a 2,5GB e avete una partizione residua di 355MB (vedete con Mini tool partition o gestione dischi di windows) dovreste poter partizionare senza problemi a 2,77GB, in caso questa partizione fosse inferiore (305MB o meno) vi consiglio di restare a 2,5GB.

    Su geekbuying gli ho scritto direttamente sul forum, mentre alla Cubot è la mail che hai postato tu, l'ho presa dal Contact us del loro sito.

    P.S. Vedo che dall'altra parte il nostro cugino Cubot M6589/A890 alla Cubot hanno risposto ed danno fornito un nuovo firwmare addirittura anche in versione aggiornabile da CWM... Niente da dire, sembrano seri, speriamo bene anche per noi!
    Ultima modifica di spartanox; 20-08-13 alle 10:10

  8. #276
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    E speriamo va


    Inviato dal mio CUBOT GT99 usando Androidiani App

  9. #277
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da molfetamina Visualizza il messaggio
    E speriamo va
    Questa pronta risposta alla mia mail dalla Cubot ci fa ben sperare...

    "Dear customer
    Thanks for your feedback very much.We will check these problem and release a new firmware on our website in the future.
    Thanks!"

    Incrociamo le dita!

  10. #278
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    Daje spartanox!
    Sei tutti noi


    Inviato dal mio CUBOT GT99 usando Androidiani App

  11. #279
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da molestolo Visualizza il messaggio

    Edit2:
    Sul sito Cubot c'è un aggiornamento "GT99 T Card Upgrade package link"
    Qualcuno sa a cosa si riferisce?
    Edit3:
    una volta estratto vi è un file di testo:

    Il file da scaricare è da 428mb.
    Sto cercando si scaricare il file, purtroppo il download è lentissimo, ci vorranno alcune ore...
    Appena finisco e lo carico su MEGA per rendervi il download più veloce e lo testo sul mio telefono, vi tengo aggiornati

    Edit:
    Se volete scaricare la rom dal sito cinese postato dalla Cubot mi consiglio vivamente di utilizzare un download manager perchè la connessione al server cade molto spesso.

    P.S.
    Ho appena trovato nella cassetta della posta il caricabetterie Nokia AC-50 da 1300mAh che avevo ordinato ed ho appena messo in carica il telefono, vediamo un po come si comporta...
    Ultima modifica di spartanox; 20-08-13 alle 13:41

  12. #280
    Senior Droid


    Registrato dal
    Mar 2013
    Località
    Scauri
    Messaggi
    406
    Smartphone
    Honor 3C

    Ringraziamenti
    28
    Ringraziato 51 volte in 42 Posts
    Predefinito

    Non ricordo dove ho preso quei valori per il flash, diversi siti danno valori diversi per diversi terminali, ma tutti concordano sul fatto che il limite da non superare per stare tranquilli è 160.
    Ho fatto questa prova non relativamente al comparto fotografico ma rispetto alla funzione torcia, veramente scarsissima con qualsiasi app rispetto al mio precedente x10 mini.
    Ho notato anche io che per le foto il flash è "tarato" male, se non si smanetta un pò con le impostazioni in condizioni di luce scarsa non si riescono ad avere foto decenti lasciando tutto su auto.
    Per l'audio non ho avuto modo di provare il vivavoce ma durante l'uso normale è perfetto, il wifi prende meglio dell'x10 mini e del pipo m8pro;
    il gps è un pò problematico, nel senso che tende a tornare immediatamente "a freddo" : nel primo avvio della giornata devo usare per forza mobileuncle, poi è sufficiente anche gps status;
    tra il fix e l'apertura dell'app di navigazione, per non perdere il segnale, uso activegps.
    A livello hardware l'unico problema che mi è capitato è un pixel morto il basso a sinistra, che sul fondo bianco diventa bianco intenso, ma che con un altro colore non si vede.
    Per il resto per ora tutto ok...

Pagina 28 di 287 primaprima ... 1826272829303878128 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy