CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 97 Thanks ricevuti nell'ultimo mese

Pagina 5 di 287 primaprima ... 345671555105 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 41 a 50 su 2868
Discussione:

[THREAD UFFICIALE][MODDING] Cubot GT99

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da shado Visualizza il messaggio
    Ciao a tutti

    Non riuscivo a fare il root da wxp, così ho installato, su parallel, win7.
    Ho seguito la guida:
    "Root telefono:
    -Installa i driver per MTK6589 e i driver PDAnet (scarica la versione dei driver PDAnet Z350 se stai usando Windows XP)
    -attiva le opzioni sviluppatore sul telefono (in "Impostazioni"-> "Info sul telefono"-> premi 7 volte su "Numero Build"" ) e quindi attiva il debug USB (in "Opzioni Sviluppatore")
    -Col telefono acceso e collegato al PC avvia il file "run.bat" nella cartella di motochopper, premi per due volte due tasti quasiasi, il sistema Android si riavvierà ed avrai il telefono rootato.."
    E sembrava tutto ok, però con "root checker" il terminale risulta non avere root access....

    Non ho ancora fatto CWM recovery perché devo ancora acquistare la sd
    Hai l'app SuperSU installata? Da terminal emulator dai il comando "su"...

  2.  
  3. #42
    Senior Droid


    Registrato dal
    Jan 2011
    Località
    Napoli
    Messaggi
    339
    Smartphone
    Ideos/Nexus 7/Flytouch3

    Ringraziamenti
    24
    Ringraziato 52 volte in 49 Posts
    Predefinito

    Quella satura è la partizione System per applicazioni di sistema ed altro, la rom originale la riempie quasi tutta (diciamo tutta).
    Il partizionamento che hai fatto è solo per aumentare la partizione data (per installare applicazioni) e scambiare la sdcard con quella esterna; anche il collegamento di link2sd estende (sposta) la partizione data.
    La system non viene mai toccata in questi procedimenti.
    Quando mi arriverà (se ) sto cell proverò ad eliminare qualcosa dal system ( e non ad occuparlo ulteriormente).

    P.S:lo script è utile solo se si ha un pò di spazio libero in system e mantenere gli aggiornamenti delle applicazioni di sistema nello stesso,pensa che il Playstore non è stata messa come app di sistema......

  4. Il seguente Utente ha ringraziato Mandrake2010 per il post:

    galexonline (29-07-13)

  5. #43
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da spartanox Visualizza il messaggio
    Hai l'app SuperSU installata? Da terminal emulator dai il comando "su"...
    Installato SuperSU e Android Terminal Emulator.
    Digitato su e mi dice command not found...

    Di solito non si digita su poi il comando da eseguire come superuser? Quale comando devo digitare?
    Ultima modifica di shado; 26-07-13 alle 21:28

  6. #44
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Non riesco proprio a fare nulla.
    A quanto pare non c'è il root, e di conseguenza quando provo a fare il salvataggio della recovery.img non trova nulla...
    Ho seguito la guida utilizzando win7 e sembrava andato tutto a buon fine: drivers riconosciuti, pdanet installato (su win7) e apparentemente ok, lnciato il file.bat per il rooting e sembrava tutto ok, il dispositivo si è riavviato...
    Però apparentemente non c'è nulla di fatto.
    Ho installato Superuser dallo store, ma non riconosce su
    disinstallat e provato a copiare e installare quello in motochopper, anche copiando tutta la cartella sul cell, sia memoria interna che esterna, ma una volta installato dice che non ha installato su, e che questo è un problema......

    cosa sbaglio?

    Aggiungo: ho riprovato a fare il root, perché i room checker mi dicono che non c'è root, ed effettivamente c'è un problema che penso sia della combinazione win7 su parallel desktop... non riconosce il file adb.exe, che pure è presente nella cartella insieme a run.bat
    Ho provato anche con eroot, ma inizialmente mi esce il pulsantone con -root, alla fine il pulsante divente root senza il segno meno, ma il cell non fa il reboot...
    Ultima modifica di shado; 27-07-13 alle 11:07

  7. #45
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da molfetamina Visualizza il messaggio
    Ma qualcuno ha effettuato ste operazioni su xp?
    Anche a me non va, e sono su un pc, non su un Mac...che cogliomberi

    EDIT: risolto lo scoglio dell'errore sul file .ini installndo una versione più aggiornata di PdaNet, ovvero la versione Z350.
    Per cui il mio Cubot è rootato

    Ora però sono fermo al passo 2, recovery CMW: quando tento di fargli salvare la vecchia recovery mi dice che la sd è inesistente!
    A sto punto la domanda sorge spontanea: che SD cerca, quella interna o quella esterna? E se quella esterna, come dev'essere formattata, Fat32? Ext2,3,4?
    Fra l'altro mi sono accorto di avere la SD esterna danneggiata...o almeno è quello che mi dice il ubot appena la inserisco...come potrei eventualmente recuperarla?

    EDIT 2: effettivamente la recovery originale viene salvata su SD esterna, quindi ho inserito l'SD dell'alcatel e ora ho la CMW

    A sto punto devo solo capire come, e se, recuperare l'altra SD (16 gb, Ultra SanDisk, praticamente inutilizzata ;( ..speriamo bene..) ed effettuare l'ultima operazione...forse la devo formattare in Ext? 2,3 o 4? Però mi sembra strano perchè il salvataggio della recovery sulla SD Alcatel l'ha fatto nella partizione Fat32..
    Ci provo...incrociamo le dita, ma temo che la schedina sia andata

    Inviato dal mio ALCATEL ONE TOUCH 918D usando Androidiani App
    Ciao
    Potresti indicare dove hai trovato la z350? anche su pm eventualmente... Ho cercato dappertutto ma nulla...

  8. #46
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    28

    Ringraziamenti
    6
    Ringraziato 2 volte in 2 Posts
    Predefinito

    salve, potreste dirmi quanto dura la batteria sapendo che ne danno una, grazie

  9. #47
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    Come dicevo nell'altro topic, tolto dalla carica al 100%, cn cel acceso, alle 22.00, usato per mezz'ora in modo intenso (whatsapp, fb, youtube, androidiani, altro che non ricordo, collegato in wi-fi) la batteria è calata di botto all'85% circa.
    Lasciato a riposare fino alle 2.00 la carica non s'è mossa di un punto percentuale, usato per un'altra mezz'ora e portato al 62%.

    A quel punto l'ho spento e acceso stamattina alle 12, utilizzandolo costantemente finora in wi-fi: 17% mentre scrivo.

    Calcola che fra un pò lo metto in carica per la terza volta in assoluto.

    Spero in una migliore calibrazione futura per raggiungere la giornata piena, almeno.


    Inviato dal mio CUBOT GT99 usando Androidiani App

  10. #48
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    28

    Ringraziamenti
    6
    Ringraziato 2 volte in 2 Posts
    Predefinito

    wow nemmeno un giorno , avrebbero dovuto dare 2 batterie.

  11. #49
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Ho Appena trovato il porting di Cyanogenmod 10.1 (non ufficiale) per il nostro cubot!!

    Spero di testarla il prima possibile!! A presto per gli aggiornamenti, Stay tuned!!

    Edit:
    Rom testata, purtroppo presente solo la lingua spagnola, ha un'ottima reattività rispetto la stock, il segnale wifi sembra migliorato anche di parecchio, la fotocamera anche con ripresa in 12,6mpx è molto più fluida nello schermo. Presente anche la navigation bar (stile nexus 4 per capirci) che é possibile rimuovere tramite un'aggiornamento. Ancora non testata a fondo, ma comunque felice di sapere che cominci a muoversi qualcosa per il nostro telefono!
    Ultima modifica di spartanox; 28-07-13 alle 11:08

  12. #50
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    Secondo me bisogna fare qualcosa sul versante batteria, non può durare così poco...quasi quasi durava più quella dell'alcatel-schifezza!

    Ieri staccato alle 20, usato "abbastanza" (compreso un tentativo fallito di fix dei satelliti con status gps, quindi display acceso per un buona mezz'ora) fino alle 2.00, 2.30, batteria arrivata al 38%
    Trooooppo poco! Avrei gradito un 50% abbondante...

    Senza dimenticare che la luminosità del display è quasi al minimo visto che non sento la necessità di maggiore chiarezza, già così è tutto perfettamente nitido e brillante.

    Sarà colpa di qualche applicazione in background? Mah...non credo.
    Forse la batteria deve ancora calibrarsi a dovere? Lo spero vivamente, altrimenti sarò costretto a comprarne un'altra


    Inviato dal mio CUBOT GT99 usando Androidiani App

Pagina 5 di 287 primaprima ... 345671555105 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy