CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 80 Thanks ricevuti nell'ultimo mese

Pagina 8 di 287 primaprima ... 6789101858108 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 71 a 80 su 2868
Discussione:

[THREAD UFFICIALE][MODDING] Cubot GT99

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #71
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    52

    Ringraziamenti
    12
    Ringraziato 11 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da shado Visualizza il messaggio
    In pratica mi dice:
    path:\ adb wait-for-device
    *daemon not running. starting it now on port 5037*
    *daemon started succesfully*
    e si blocca
    Avevo lo stesso problema e dipendeva dal fatto che non avevo disabilitato il mio antivirus. Se però hai già provveduto in tal senso non saprei proprio come altro poterti aiutare, dovrai aspettare chi sa di più.

  2.  
  3. #72
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ieri mi sono arrivati i 2 dispositivi: un cubot one per me e un cubot gt99 per mio fratello. Pur avendo la stessa risoluzione e lo stesso chipset, il gt99 è più fluido, probabilmente il software deve ancora essere ottimizzato dato che il one è nuovissimo. Qualcuno sa dirmi come potrei migliorare l'fps in generale su questo smartphone(avverto che non sono uno sviluppatore) ? Oppure è interessato a fare del modding e cercare di capire questa cosa?

  4. #73
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da Iraiem Visualizza il messaggio
    Avevo lo stesso problema e dipendeva dal fatto che non avevo disabilitato il mio antivirus. Se però hai già provveduto in tal senso non saprei proprio come altro poterti aiutare, dovrai aspettare chi sa di più.
    Mi serve aiuto: è da un bel po' che tra linux e mac non utilizzo più windows, e il 7 non l'ho mai utilizzato prima.
    Ho installato una sessione di w7, perché con xp non installavo neppure pdanet, con parallel desktop.
    Non ho installato antivirus, ma forse c'è una protezione nel control center, di cui non conosco l'esistenza, magari anche solo il firewall.
    Dove posso controllare se c'è qualche antivirus/firewall nativo da disabilitare?

  5. #74
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    Shado ma non dovevi operare su XP?
    Io pensavo in maniera nativa non con parallel o simili


    Inviato dal mio CUBOT GT99 usando Androidiani App

  6. #75
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da molfetamina Visualizza il messaggio
    Shado ma non dovevi operare su XP?
    Io pensavo in maniera nativa non con parallel o simili


    Inviato dal mio CUBOT GT99 usando Androidiani App
    Avevo scritto che i tentativi si xp con parallel non avevano funzionato, e che poi ho installati seven, sempre su parallel, ma che mi dava problemi.

    Scusate l'ignoranza, ma ora ho risolto: ho trovato come disattivare l'antivirus (defender) di win7 e sono riuscito nel root!!!!!

    Ora attacco con il cmw. L'operazione va fatta con il cell collegato in usb debug, oppure in modalità archivio dati?

    Ho letto che per il partizionamento ci sono stati vari problemi: potreste postare una guida definitiva, o posso fare riferimento a quella inserita ad inizio post?
    ho disinstallato quasi tutto quello che avevo inserito per prova. Che altre applicazioni native inutili o poco utilizzate conviene disinstallare, prima di fare la partizione? Che gestore conviene utilizzare per lo spostamento delle app?
    Ultima modifica di shado; 31-07-13 alle 12:45

  7. #76
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    228
    Smartphone
    TCL Idol X+ S960

    Ringraziamenti
    18
    Ringraziato 77 volte in 46 Posts
    Predefinito

    Geekbuying ha postato la guida per l'installazione della CWM sul nostro cubot, ecco il link per chi volesse seguire questa procedura per montare la nuova recovery:

    CWM RECOVERY Mode For Cubot GT99

    Premetto che non ho testato personalmente la procedura, ma sembra piu semplice da eseguire rispetto a quella che ho postato a prima pagina. Se qualcuno volesse testarla può postarci gli esiti qui sul forum.

    Volevo sottolineare che ogni suggerimento per rendere più semplice e chiara la guida in prima pagina è sempre ben accetto. Io ho cercato di essere più comprensibile possibile ma capisco che per chi è totalmente nuovo al mondo android questa potrebbe essere non sufficientemente chiara e semplice. Ho cercato di postare le tappe che ho eseguito personalmente sul mio telefono, se qualcuno ha utilizzato altre strade più semplici per raggiungere lo stesso risultato sarei felice di conoscerle e di aggiornarle in prima pagina!

  8. #77
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    147

    Ringraziamenti
    51
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Ok
    Ho installato la CWM come da guida iniziale.

    Però ho dovuto arrangiarmi un po':
    1) ci ho messo un po' a ricordarmi che w7 ha l'antivirus integrato, e quindi disabilitarlo.... colpa mia.
    2) i files batch non funzionano sul mac, perché occorre editarli tutti ed inserire il disco a cui corrispondono i dati memorizzati (nel mio caso "z:") a meno di copiare tutto internamente all'archivio di parallel desktop (che non avevo fatto...), e inserire anche il path della cartella che contiene adb e tutto il resto.

    Fatto ciò ha funzionato tutto.

    Ora però ho un po' di timore a fare la ripartizione della memoria.

    Non è che qualcuno potrebbe riassumere la procedura, alla luce dei problemi riscontrati dai vari altri utenti?
    Grazie

  9. #78
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    40

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Io sono riuscito ad eseguire tutta la procedura con w7 senza disabilitare né firewall nè antivirus


    Inviato dal mio CUBOT GT99 usando Androidiani App

  10. #79
    Androidiano


    Registrato dal
    Jul 2013
    Messaggi
    72

    Ringraziamenti
    0
    Ringraziato 13 volte in 11 Posts
    Predefinito

    Salve ragazzi, se può essere utile io vi poso la mia esperienza su Root + CWM su XP senza nessun problema!
    Questi sono i passi che ho seguito:

    ROOT
    1 - Abilitato Debug USB
    2 - Installato PdaNetZ350.exe
    3 - Collegato cellulare quando richiesto e terminato tutta la procedura d'installazione driver.
    4 - Disconnesso cellulare
    5 - Installato PdaNetA4126.exe in sostituzione del precedente.
    6 - Collegato cellulare quando richiesto e terminato tutta la procedura d'installazione driver.
    7 - Lanciato da prompt dei comandi il file run.bat di motochopper.
    8 - Premuto invio quando richiesto.
    9 - Dato OK sullo schermo del cellulare per l'installazione di SuperSU quando richiesto.
    8 - Premuto invio quando richiesto per riavviare il cellulare.

    CWM
    1 - Scaricato il file img della CWM per Cubot GT99 dal blog di geekbuying
    2 - Attivata nel cellulare la modalità Archivio USB
    3 - Copiato il file img della CWM nella root della SCHEDASD
    4 - Aperto Mobileuncle MTK Tools
    5 - Dato OK alla richiesta dei permessi di ROOT
    6 - Selezionato Recovery Update
    7 - Selezionato il file precedentemente copiato nella SCHEDASD
    8 - Dato OK alla richiesta di flash del file
    9 - Reboot in Recovery.
    10 - Dopo aver verificato che la CWM fosse funzionante, riavviato il cellulare dalla CWM per tornare in modalità normale.

    Tutto qua, eseguito in meno di 5 minuti e senza alcun problema.

  11. Il seguente Utente ha ringraziato icq85 per il post:

    Stephano (28-10-13)

  12. #80
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    311

    Ringraziamenti
    53
    Ringraziato 84 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da Iraiem Visualizza il messaggio
    Sei molto gentile galex ma vorrei riuscire a capire se è indispensabile questo tipo di formattazione
    Ciao Iraiem,
    come giustamente ha detto spartanox, io mi riferivo al partizionamento della scheda micro SD.
    Non è assolutamente indispensabile, ma io lo trovo comodo.

    Avere una seconda partizione in Ext4 sulla microSD, mi consente di utilizzare Link2SD per "Collegare" le applicazioni alla scheda... è qualcosa di più potente del comune "Sposta su SD" perché il "Collega" sposta fisicamente tutti i files,cartelle e le lib dell'applicazione che sono in /data (cioè nella RAM) nella seconda partizione (liberando tutto lo spazio che occupavano) e li sostituisce con dei "link simbolici".
    Banalizzando : il collega "muove" l'applicazione nella seconda partizione, ma attraverso i link simbolici il telefono le vede come se fossero ancora li.

    Inoltre sarei curioso di sapere se il problema Nessuna scheda di memoria, le funzioni di foto etc etc non sono disponibili ora accade solo a me collegando il telefono al pc ed attivando l'archivio usb o se è così per tutti.
    E' così per tutti ma non è un bug, è proprio così che funzionano i dispositivi in android/Linux : immagina di avere un disco USB collegato ad un PC, se lo vuoi collegare ad un altro PC lo scolleghi dal primo e lo colleghi al secondo. Il PC che può accedere al disco è quello a cui è collegato il cavo.

    Dopo il partizionamento la memoria interna che il telefono vedeva come "Scheda SD" ed era utilizzata dalla fotocamera per salvare le foto è stata trasformata in RAM, ed è stata sostituita dalla MicroSD esterna che appunto adesso viene montata come se fosse la "Scheda SD" interna.

    Adesso la fotocamera salva le foto nella cartella DCIM della MicroSD. Quando colleghi il cubot al PC e fai "Attiva archivio USB" un messaggio ti avverte che alcune applicazioni potrebbero smettere di funzionare fino a quando non disattiverai di nuovo l'archivio USB. Ecco, ...quelle applicazioni che non funzioneranno sono proprio quelle che usano file/cartelle della Scheda SD.

    Comunque non la vedo una limitazione, l'archivio USB si attiva per il tempo necessario a spostare i files.

  13. Il seguente Utente ha ringraziato galexonline per il post:

    Iraiem (31-07-13)

Pagina 8 di 287 primaprima ... 6789101858108 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy