CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 86 Thanks ricevuti nell'ultimo mese

Pagina 414 di 543 primaprima ... 314364404412413414415416424464514 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 4,131 a 4,140 su 5421
Discussione:

Jiayu g3 OFFICIAL THREAD

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #4131
    Androidiano L'avatar di aldinik


    Registrato dal
    Dec 2012
    Messaggi
    152

    Ringraziamenti
    29
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da r_esisto Visualizza il messaggio
    Jaiyu G3 e GPS

    Premetto che avevo "abbandonato" e messo in vendita questo terminale proprio per le scarse prestazioni GPS.
    O, meglio, anche a me, come molti altri qui del forum è capitato che dopo un pò la performance del GPS di colpo calava.
    Oggi mi è successa una cosa stranissima (che avevo notato sul Haipai I9377 anche l'altro giorno): riflashato il telefono (GRAZIE ERVIUS!), SENZA toccare nulla, fix in 40 secondi 8 satelliti...cose mai viste negli ultimi mesi.
    Dico di essere quasi sicuro perchè, per l'appunto ho riflashato il cell della mia compagna e ho avuto medesimo risultato, quindi probabilmente con il tempo qualche file si sp.ttana o si riempie di monnezza. Non credo a questo punto sia un problema legato all'hardware (o funzia o non funzia), ma più a qualche file (come il windows che dopo un tot s'impalla a furia di monnezza accumulata nel registro di sistema).

    Purtroppo ho provato diverse ROM ( Ufficiali ICS 4.0.4 e JB 4.1.2, MIUI V4, LEWA, Custom JB 4.1.2 Ervius ) ma non funziona più il GPS credo sia un problema hardware..perché non fixa più..con qualsiasi ROM rimane in ricerca perenne GPS.Come hai preparato il cell e come hai flashato la ROM di Ervius??

  2.  
  3. #4132
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    216

    Ringraziamenti
    28
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Scaricata rom. Copiato sul pc le cartelle della SD che mi interessavano. Formattato SD. Ricopiato le cartelle su SD. Flashato rom con sp flash tool. Subito dopo tranite recovery installati i due zip (wake up e memoria da 1 gb) uno alla volta. Reinstallati i programmi che mi interessano. Nulla di più. GPS che non fixava più ora in 40 secondi aggancia ben 8 satelluti anche se al massimo gialli in GPS fix ma soprattutto non li perde più... Uso Tom Tom


    Inviato dal mio JY-G3 usando Androidiani App

  4. Il seguente Utente ha ringraziato r_esisto per il post:

    aldinik (03-07-13)

  5. #4133
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    186

    Ringraziamenti
    38
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da SimonSay Visualizza il messaggio
    ciao a tutti, nessuno ha un ticchettio quando usa le cuffie??

    Ho visto che pure un altro utente ha il mio stesso problema e aveva provato a segnalarlo qua https://www.androidiani.com/forum/ji...-jiayu-g3.html
    però gli è stato chiuso il treadh... io ho il G3 con la build originale numero G3 20121129-082828.
    Ho solo questo ticchettio nelle cuffie che non mi permette assolutamente di usarle!
    qualcuno sa come risolvere?
    Al di là del ticchettio, l'audio ti risulta "buono"? Perchè il mio, oltre che il problema del ticchettio, ha anche come problema il fatto che l'audio (sia in streaming che con file audio locali) sia diventato pessimo: alcuni strumenti suonano "lontani" e la voce appare "distorta".

    Poi, come ho scritto, TuneIn su alcune radio (es. Radio24) blocca tutto il terminale.
    Ho provato varie rom, ma il problema persiste.

  6. #4134
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    103

    Ringraziamenti
    0
    Ringraziato 6 volte in 6 Posts
    Predefinito

    risolto il problema con il sensore di prossimità, rootato il telefono e installato mobileuncle, fatto il test e mi ha ricalibrato il sensore, anche spegnendo e riaccendendo il telefono funziona tutto alla perfezione.
    conclusione, ottimo terminale in tutti i sensi.

  7. #4135
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    182

    Ringraziamenti
    25
    Ringraziato 14 volte in 14 Posts
    Predefinito

    come si fa il test?

  8. #4136
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    103

    Ringraziamenti
    0
    Ringraziato 6 volte in 6 Posts
    Predefinito

    ho provato 2 volte, e scritto in inglese e non sono molto pratico ma in teoria si da lo start e la prima volta non ha funzionato, la seconda ho ridato lo start e con la mano ho coperto il sensore e una volta finito ( qualche secondo in tutto) tutto a ripreso a funzionare, adesso appena metto il terminale vicino all'orecchio si scurisce lo schermo e quando lo sposto si riattiva lo schermo dandomi la possibilità di chiudere la chiamata.

  9. #4137
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    88

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Mau60 purtroppo no, comprato direttamente in china e di cuffiette ne ho provate diverse e il problema persiste! le cuffiette invece sono buone dato che su altri terminali sia cellulari che mp3 vari funzionano..

    Quote Originariamente inviato da Gilibo Visualizza il messaggio
    Al di là del ticchettio, l'audio ti risulta "buono"? Perchè il mio, oltre che il problema del ticchettio, ha anche come problema il fatto che l'audio (sia in streaming che con file audio locali) sia diventato pessimo: alcuni strumenti suonano "lontani" e la voce appare "distorta".

    Poi, come ho scritto, TuneIn su alcune radio (es. Radio24) blocca tutto il terminale.
    Ho provato varie rom, ma il problema persiste.
    Bravo, stesso problema! non ho provato TuneIn ma abbiamo lo stesso problema.
    hai provato tu a cambiar rom o qualcosa altro a livello software??

  10. #4138
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    186

    Ringraziamenti
    38
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da SimonSay Visualizza il messaggio
    Bravo, stesso problema! non ho provato TuneIn ma abbiamo lo stesso problema.
    hai provato tu a cambiar rom o qualcosa altro a livello software??
    Ho provato la 4.0.4 di Ervius (che ho finalmente recuperato grazie ad un utente del forum e vedrò di rimettere a disposizione), la 4.1.2 di Ervius e la Lewa.
    Ho fatto wipe completi sia con la recovery Lewa che con la recovery CWM. Ho anche formattato la scheda SD.
    Nisba. Non saprei cos'altro fare. Inizio seriamente a pensare che si tratti di un problema hardware.
    Ultima modifica di Gilibo; 02-07-13 alle 12:31

  11. #4139
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    88

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    hardware? ma porca vacca... lo stesso problema a tutti noi?

  12. #4140
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    67

    Ringraziamenti
    2
    Ringraziato 3 volte in 1 Post
    Predefinito

    Io il problema del GPS l'ho risolto DEFINITIVAMENTE con l'utilizzo di una mia vecchia Antenna GPS BT.... Fix istantaneo una quantità infinita di Satelliti e precisione tra 1m e 1.5m .... insomma un buon vecchio SiRFstarIII e passa la paura!

    Adesso apro un 3D e spiego come utilizzarlo!

Pagina 414 di 543 primaprima ... 314364404412413414415416424464514 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy