CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 86 Thanks ricevuti nell'ultimo mese

Pagina 33 di 39 primaprima ... 233132333435 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 321 a 330 su 388
Discussione:

Elephone P9000 e P9000 Lite [Modding]

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #321
    Senior Droid


    Registrato dal
    Jan 2010
    Messaggi
    348

    Ringraziamenti
    9
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Il telefono l'ho collegato acceso per l'installazione dei driver (e mi viene riconosciuto come composito ADB) e poi quando ho avviato flashtool ce l'avevo spento.
    Pero' non sono andato a vedere nella gestione dei dispositivi, quando ho collegato il cell spento.
    E in quei pochi secondi che mi si apre una porta mediatek, cosa devo fare?

  2.  
  3. #322
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,486
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,753
    Ringraziato 7,023 volte in 5,265 Posts
    Predefinito

    Quote Originariamente inviato da pat0691 Visualizza il messaggio
    Il telefono l'ho collegato acceso per l'installazione dei driver (e mi viene riconosciuto come composito ADB) e poi quando ho avviato flashtool ce l'avevo spento.
    Pero' non sono andato a vedere nella gestione dei dispositivi, quando ho collegato il cell spento.
    E in quei pochi secondi che mi si apre una porta mediatek, cosa devo fare?
    devi installare i driver auto installanti:
    https://mega.nz/#!3YEiXTZA!avpCCs47J...FJusR7HwuAksTw

    poi colleghi il telefono spento..
    poi usi flashtool
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  4. #323
    Senior Droid


    Registrato dal
    Jan 2010
    Messaggi
    348

    Ringraziamenti
    9
    Ringraziato 21 volte in 19 Posts
    Predefinito

    E io ho fatto proprio quello. In quest'ordine e proprio con i driver che mi hai indicato tu. Windows 7.
    Installo i driver autoinstallanti e collego il telefono acceso. Mi viene riconosciuto come composito ADB).
    Spengo e scollego il cell. Avvio flashtool selezionando solo recovery e avvio "download".
    Collego il cell spento, sento che viene riconosciuto con un suono di sistema, dopo una ventina di secondi, flashtool mi dice che e' impossibile continuare (non ricordo se c'e' un messaggio preciso ma non credo) ma prima dei 20 secondi ho riascoltato un secondo suono di sistema, come se la periferica mi si fosse scollegata da sola (credo) e...nulla.
    Invece, da quello che ho capito, flashtool dovrebbe terminare il suo lavoro e mi dovrebbe apparire un segno verde OK.
    Io ho come l'impressione che i driver del P9000 non siano i suoi...boh...non so...

  5. #324
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,486
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,753
    Ringraziato 7,023 volte in 5,265 Posts
    Predefinito

    Quote Originariamente inviato da pat0691 Visualizza il messaggio
    E io ho fatto proprio quello. In quest'ordine e proprio con i driver che mi hai indicato tu. Windows 7.
    Installo i driver autoinstallanti e collego il telefono acceso. Mi viene riconosciuto come composito ADB).
    Spengo e scollego il cell. Avvio flashtool selezionando solo recovery e avvio "download".
    Collego il cell spento, sento che viene riconosciuto con un suono di sistema, dopo una ventina di secondi, flashtool mi dice che e' impossibile continuare (non ricordo se c'e' un messaggio preciso ma non credo) ma prima dei 20 secondi ho riascoltato un secondo suono di sistema, come se la periferica mi si fosse scollegata da sola (credo) e...nulla.
    Invece, da quello che ho capito, flashtool dovrebbe terminare il suo lavoro e mi dovrebbe apparire un segno verde OK.
    Io ho come l'impressione che i driver del P9000 non siano i suoi...boh...non so...
    non sono drivers del P9000, sono driver di mediatek che funzionano per qualsiasi smartphone con la cpu da loro fornita..
    Una volta correttamente installati, non li dovrai pi¨ mettere se in futuro userai smartphone con cpu mediatek.

    verifica il cavo (cambialo se puoi):
    verifica la porta usb (cambiala se puoi)
    Usa l'ultima versione di flashtool
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  6. #325
    Senior Droid


    Registrato dal
    Jan 2010
    Messaggi
    348

    Ringraziamenti
    9
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Va bene...riprovero'.
    Il problema e' che non ho capito come faccio ad essere certo che i driver Mediatek siano installati correttamente.
    Non c'e' un metodo sicuro per saperlo???
    Come flashtool ho usato il link che c'e' in prima pagina della sezione modding.
    Vedremo...
    Ultima modifica di pat0691; 31-01-17 alle 09:44

  7. #326
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,486
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,753
    Ringraziato 7,023 volte in 5,265 Posts
    Predefinito

    Quote Originariamente inviato da pat0691 Visualizza il messaggio
    Va bene...riprovero'.
    Come flashtool ho usato il link che c'e' in prima pagina della sezione modding.
    Vedremo...
    Ho spostato tutto sul thread del modding.
    in prima pagina ho anche aggiornato Flashtool alla 5.1648 che Ŕ consigliata con le ulttime versioni degli scatter di rom mediatek
    Flashtool 5.1648 Windows CONSIGLIATO!:
    https://xiaomifirmware.com/downloads...8.00.000_2.zip
    Download File UploadBoy.com Making Your File Sharing Easy!

    Flashtool 5.1648 LINUX :
    Download File UploadBoy.com Making Your File Sharing Easy!
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  8. #327
    Senior Droid


    Registrato dal
    Jan 2010
    Messaggi
    348

    Ringraziamenti
    9
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Ho usato proprio l'ultima versione. Quella con scritto CONSIGLIATO.
    A proposito dei driver invece e' che non ho capito come faccio ad essere certo che i driver Mediatek siano installati correttamente.
    Non c'e' un metodo sicuro per saperlo???

  9. #328
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,486
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,753
    Ringraziato 7,023 volte in 5,265 Posts
    Predefinito

    Quote Originariamente inviato da pat0691 Visualizza il messaggio
    Ho usato proprio l'ultima versione. Quella con scritto CONSIGLIATO.
    A proposito dei driver invece e' che non ho capito come faccio ad essere certo che i driver Mediatek siano installati correttamente.
    Non c'e' un metodo sicuro per saperlo???
    apri risorse del computer, hardware e periferiche e collegando il telefono SPENTO dovresti vedere apparire per quei 4/5 secondi iniziali proprio una porta virtuale vcom mediatek nelle porte del pc.. per poi scomparire appunto e lasciare spazio all'icona di carica della batteria sul telefono.

    la nuova versione Ŕ la 5.1648 , non la vecchia 5.1604 che c'era prima
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  10. Il seguente Utente ha ringraziato megthebest per il post:

    pat0691 (31-01-17)

  11. #329
    Senior Droid


    Registrato dal
    Jan 2010
    Messaggi
    348

    Ringraziamenti
    9
    Ringraziato 21 volte in 19 Posts
    Predefinito

    Ok grazie Meg...riprovero' al piu' presto

  12. #330
    Baby Droid


    Registrato dal
    Aug 2016
    Messaggi
    10

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da megthebest Visualizza il messaggio
    Quote Originariamente inviato da pat0691 Visualizza il messaggio
    Ho usato proprio l'ultima versione. Quella con scritto CONSIGLIATO.
    A proposito dei driver invece e' che non ho capito come faccio ad essere certo che i driver Mediatek siano installati correttamente.
    Non c'e' un metodo sicuro per saperlo???
    apri risorse del computer, hardware e periferiche e collegando il telefono SPENTO dovresti vedere apparire per quei 4/5 secondi iniziali proprio una porta virtuale vcom mediatek nelle porte del pc.. per poi scomparire appunto e lasciare spazio all'icona di carica della batteria sul telefono.

    la nuova versione Ŕ la 5.1648 , non la vecchia 5.1604 che c'era prima
    Ciao. Scusa ma mi sembra di avere lo stesso problema. Se collego il cel accesso me lo riconosce come lettore multimediale p9000. Da spento invece appare per pochi secondi una icona mediatek nei dispositivi. Poi scompare e esce sul cellulare il simbolo della ricarica. Clicco su dwload nel flash tool con spunta su recovery ma non succede niente. Devo aspettare tanto tempo?

    Inviato dal mio P9000_Lite usando Androidiani App

Pagina 33 di 39 primaprima ... 233132333435 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy