CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 83 Thanks ricevuti nell'ultimo mese

Pagina 114 di 138 primaprima ... 1464104112113114115116124 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,131 a 1,140 su 1374
Discussione:

[Modding] Elephone P8000

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1131
    Baby Droid L'avatar di gminarelli


    Registrato dal
    Feb 2016
    Messaggi
    7
    Smartphone
    Elephone P8000

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve a tutti,
    ho già postato il quesito sul thread ufficiale, ma non ho ricevuto suggerimenti utili.
    ho un piccolo problema con il p8000 con rom eragon v 9.0
    ho provato a cercare la soluzione su internet ma non ho trovato nulla.
    quando lo schermo è spento, in presenza di un accesso wifi già registrato, non accede, quindi tutti i servizi su wifi non funzionano fino a che non attivo lo schermo.
    ho attivato nelle opzioni avanzate "tieni attivo wi-fi durante sospensione", ho inoltre disattivato l' ipv6, ma il problema persiste
    è un problema solo mio?
    qualche indicazione?

    grazie mille

  2.  
  3. #1132
    Androidiano VIP L'avatar di mouse1969


    Registrato dal
    May 2013
    Località
    Torino
    Messaggi
    1,573
    Smartphone
    Htc SensationXl StarS5 NO.1 N3

    Ringraziamenti
    100
    Ringraziato 278 volte in 249 Posts
    Predefinito

    Ciao, ho 2 wifi a casa, con uno non ho problemi, con l'altro invece oltre ad agganciare quando vuole, noto la stessa problematica da te riscontrata. Ho notato un miglioramento Disattivando risparmio energia e forzando ricerca wifi nelle opzioni del gps. Prova e facci sapere. P. S. , é stata rilasciata la 9.2..



    Inviato dal mio Elephone P8000 usando Androidiani App
    Parola d'ordine : WIPE !!

  4. #1133
    Baby Droid L'avatar di gminarelli


    Registrato dal
    Feb 2016
    Messaggi
    7
    Smartphone
    Elephone P8000

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mouse1969 Visualizza il messaggio
    Ciao, ho 2 wifi a casa, con uno non ho problemi, con l'altro invece oltre ad agganciare quando vuole, noto la stessa problematica da te riscontrata. Ho notato un miglioramento Disattivando risparmio energia e forzando ricerca wifi nelle opzioni del gps. Prova e facci sapere. P. S. , é stata rilasciata la 9.2..

    Inviato dal mio Elephone P8000 usando Androidiani App
    Ciao, grazie per la risposta, avevo già attivato tutte le opzioni nelle WI-FI avanzate, disattivato la funzione di risparmio intelligente della batteria e disabilitato l'utilizzo dell'IPv6 , nessuna variazione nel comportamento.
    a schermo spento non aggancia, appena attivo lo schermo aggancia.
    nessun problema relativamente al tipo di router.
    questo comportamento lo ha avuto con la stock, con eragon e con altre rom che ho provato.
    escludo un problema hardware, mi sembra più un problema di incompatibilità software.
    avevo già scaricato ieri sera la 9.2, questa sera provo a montarla e spero che il driver zopo speed 7 wifi (che dovrebbe essere inclusa) risolva il problema, anche se inizio ad avere dubbi di riuscire a risolvere.
    se hai altre idee sono ben accette.
    grazie

    Risolto!!!!
    caricata la eragon v9.2 ed ora pare agganciare il wifi anche a schermo spento e con risparmio intelligente.
    domani provo ad abilitare l'IPv6, ma credo che quello non fosse il problema, vi saprò dire.
    ciao e grazie

    Aggiornamento!!!
    ieri funzionava, questa mattina stesso problema, a schermo spento non aggancia!!! non ho parole!!!!
    Ultima modifica di gminarelli; 24-02-16 alle 12:19 - Motivo: aggiornamento
    ___
    l'uso della parola è un dono, quello del silenzio un miracolo!
    ___

  5. #1134
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,510
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,754
    Ringraziato 7,041 volte in 5,277 Posts
    Predefinito

    bene..
    uniti i due post!

    la prossima volta non fare un nuovo post, edita il precedente, così da non aumentare inutilmente la lunghezza del thread!
    facci sapere se è duraturo e stabile!
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  6. #1135
    Androidiano VIP L'avatar di mouse1969


    Registrato dal
    May 2013
    Località
    Torino
    Messaggi
    1,573
    Smartphone
    Htc SensationXl StarS5 NO.1 N3

    Ringraziamenti
    100
    Ringraziato 278 volte in 249 Posts
    Predefinito

    Quote Originariamente inviato da gminarelli Visualizza il messaggio
    Quote Originariamente inviato da mouse1969 Visualizza il messaggio
    Ciao, ho 2 wifi a casa, con uno non ho problemi, con l'altro invece oltre ad agganciare quando vuole, noto la stessa problematica da te riscontrata. Ho notato un miglioramento Disattivando risparmio energia e forzando ricerca wifi nelle opzioni del gps. Prova e facci sapere. P. S. , é stata rilasciata la 9.2..

    Inviato dal mio Elephone P8000 usando Androidiani App
    Ciao, grazie per la risposta, avevo già attivato tutte le opzioni nelle WI-FI avanzate, disattivato la funzione di risparmio intelligente della batteria e disabilitato l'utilizzo dell'IPv6 , nessuna variazione nel comportamento.
    a schermo spento non aggancia, appena attivo lo schermo aggancia.
    nessun problema relativamente al tipo di router.
    questo comportamento lo ha avuto con la stock, con eragon e con altre rom che ho provato.
    escludo un problema hardware, mi sembra più un problema di incompatibilità software.
    avevo già scaricato ieri sera la 9.2, questa sera provo a montarla e spero che il driver zopo speed 7 wifi (che dovrebbe essere inclusa) risolva il problema, anche se inizio ad avere dubbi di riuscire a risolvere.
    se hai altre idee sono ben accette.
    grazie

    Risolto!!!!
    caricata la eragon v9.2 ed ora pare agganciare il wifi anche a schermo spento e con risparmio intelligente.
    domani provo ad abilitare l'IPv6, ma credo che quello non fosse il problema, vi saprò dire.
    ciao e grazie

    Aggiornamento!!!
    ieri funzionava, questa mattina stesso problema, a schermo spento non aggancia!!! non ho parole!!!!
    Hai installato o ripristinato nuovi programmi dopo avere effettuato i test con esito positivo? C'è qualcosa che forza lo spegnimento del wifi, tipo qualche programma di killing


    Inviato dal mio Elephone P8000 usando Androidiani App
    Parola d'ordine : WIPE !!

  7. #1136
    Baby Droid L'avatar di gminarelli


    Registrato dal
    Feb 2016
    Messaggi
    7
    Smartphone
    Elephone P8000

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mouse1969 Visualizza il messaggio
    Hai installato o ripristinato nuovi programmi dopo avere effettuato i test con esito positivo? C'è qualcosa che forza lo spegnimento del wifi, tipo qualche programma di killing


    Inviato dal mio Elephone P8000 usando Androidiani App
    No!!!

    ieri sera ho installato la eragon v9.2 a casa dalla mia compagna, ho installato le varie app compreso la titanium per ripristinare i dati di accesso wifi.
    quindi chiuso il telefono (lo schermo va in standby dopo 30 s.) sono tornato a casa mia dopo una mezz'ora, ho controllato l'interfaccia del router tplink ed ero agganciato.
    fatto prova del ping e rispondeva, il tutto senza aver attivato lo schermo.
    spento il router, questa mattina riacceso il router fatto il controllo il p8000 non veniva rilevato fino a quando non ho riattivato lo schermo.
    non so più cosa dire!!!
    ___
    l'uso della parola è un dono, quello del silenzio un miracolo!
    ___

  8. #1137
    Androidiano VIP L'avatar di mouse1969


    Registrato dal
    May 2013
    Località
    Torino
    Messaggi
    1,573
    Smartphone
    Htc SensationXl StarS5 NO.1 N3

    Ringraziamenti
    100
    Ringraziato 278 volte in 249 Posts
    Predefinito

    Quote Originariamente inviato da gminarelli Visualizza il messaggio
    Quote Originariamente inviato da mouse1969 Visualizza il messaggio
    Hai installato o ripristinato nuovi programmi dopo avere effettuato i test con esito positivo? C'è qualcosa che forza lo spegnimento del wifi, tipo qualche programma di killing


    Inviato dal mio Elephone P8000 usando Androidiani App
    No!!!

    ieri sera ho installato la eragon v9.2 a casa dalla mia compagna, ho installato le varie app compreso la titanium per ripristinare i dati di accesso wifi.
    quindi chiuso il telefono (lo schermo va in standby dopo 30 s.) sono tornato a casa mia dopo una mezz'ora, ho controllato l'interfaccia del router tplink ed ero agganciato.
    fatto prova del ping e rispondeva, il tutto senza aver attivato lo schermo.
    spento il router, questa mattina riacceso il router fatto il controllo il p8000 non veniva rilevato fino a quando non ho riattivato lo schermo.
    non so più cosa dire!!!
    Perché non provi con la rom eragon clean, appena installata, configurando manualmente il wifi e senza App aggiuntive . Se non va al max ripristini il backup attuale. Ma sono quasi convinto che ci sia qualche App che dia fastidio, o qualcosa che ti tiri dietro con titanium.

    Inviato dal mio Elephone P8000 usando Androidiani App
    Parola d'ordine : WIPE !!

  9. #1138
    Baby Droid L'avatar di gminarelli


    Registrato dal
    Feb 2016
    Messaggi
    7
    Smartphone
    Elephone P8000

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mouse1969 Visualizza il messaggio
    Perché non provi con la rom eragon clean, appena installata, configurando manualmente il wifi e senza App aggiuntive . Se non va al max ripristini il backup attuale. Ma sono quasi convinto che ci sia qualche App che dia fastidio, o qualcosa che ti tiri dietro con titanium.

    Inviato dal mio Elephone P8000 usando Androidiani App
    questa sera provo, domani vi so dire.

    Aggiornamento:

    ho avuto una dritta da skeleton1911 sul forum xda che riporto:

    Solution. Reboot and wipe cache and dalvik.
    Check settings/ if the background data is limited when screen is off


    ho seguito le istruzioni e pare che adesso sia ok, vi darò ulteriori conferme domani dopo verifiche.

    Risolto

    confermo che la soluzione è corretta, adesso aggancia senza problemi.
    verificato a mezzo dhcp client list sui router dove ho potuto e messaggistica whatsapp in connessioni pubbliche già registrate.

    ciao e grazie a tutti.
    Ultima modifica di gminarelli; 25-02-16 alle 10:29 - Motivo: aggiornamento
    ___
    l'uso della parola è un dono, quello del silenzio un miracolo!
    ___

  10. #1139
    Baby Droid


    Registrato dal
    Feb 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti.
    Ho un probema con il mio P8000. volendo fare il root, ho installato la recovery e la cosa era andata anche a buon fine solo che al momento di installare il root non succedeva nulla e si riaccendeva normalmente. Poi devo aver combinato qualcosa con flash tool e ora il telefono non non si riaccende più.
    Cosa posso fare? ci sono delle istruzioni?
    Ringrazio chi mi vuole aiutare.

  11. #1140
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,510
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,754
    Ringraziato 7,041 volte in 5,277 Posts
    Predefinito

    le istruzioni sono in prima pagina..
    se non si spegne nemmeno tenendo premuto il tasto, devi attendere che la batteria si scarichi per inserire il fimrware stock tramite flashtool..
    Poi fai mente locale e non commettere di nuovo lo stesso errore ..
    La twrp recovery è anche stata aggiornata ed in prima pagina c'è l'ultima versione TWRP 2.8.70 V4 di Hanuma50 che sembra non dare nessun problema
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

Pagina 114 di 138 primaprima ... 1464104112113114115116124 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy