CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Anna con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 80 Thanks ricevuti nell'ultimo mese

Pagina 238 di 1205 primaprima ... 138188228236237238239240248288338738 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,371 a 2,380 su 12049
Discussione:

[ROM] CyanogenMod 11 Official Builds [4.4][GT-I9300]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2371
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    88

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da gigamaru Visualizza il messaggio
    Ciao ragazzi. Sono da 2 giorni con la CM snapshot M2, sul mio GS3 e devo dire che va molto bene. Il sistema l'ho trovato stabile e reattivo. Ora, installarlo mi ha dato non pochi problemi e scrivo la mia esperienza che magari può essere utile..

    Venivo da CM 10.2 stable, e ho deciso di passare a CM11 M2 che avevo letto essere molto stabile. Scarico il pacchetto e le pagapps (paranoid gapps). Butto tutto in memoria e riavvio il telefono in recovery. Faccio wipe cache, wipe dalvik cache, e installo i pacchetti zip, prima CM11 e poi PaGapps. Una volta installato il tutto, riavvio il telefono e...... Boot Loop... Ho aspettato quasi 10 minuti e ancora caricava la schermata di boot. A quel punto non c'era molta scelta: Wipe Data. Dopo aver fatto wipe data ho reinstallato CM11 con le pagapps e ora fila tutto liscio. Quindi consiglio vivamente di fare backup prima di mettere M2 caso mai capitate come me.

    Quindi per me questa M2 è molto buona, ma ho un paio di problemi da risolvere.
    - Il primo è relativo alla fotocamera: leggendo qualche post (purtroppo per problemi di tempo non riesco a leggerli tutti...) ho visto che mettendo la fotocamera in modalità focus continuo, se si scatta senza fare "TapToFocus" la fotocamera non fa il difetto della sfocatura. In qualunque modalità invece col "TapToFocus" appena scatta la fotocamera sfoca.
    - Il secondo è relativo alla memoria interna. Ora il mio GS3 ha 16 GB di memoria interna, ma, nonostante ne abbia liberi circa la metà, mi da disponibile solo meno di un GB. Anche il grafico relativo ai dati in memoria fa vedere che è disponibile mezza barra di memoria, ma nonostante tutto mi da che disponibile ho solo 0,95 GB.



    Spero possiate aiutarmi
    Per risolvere il problema della memoria io tempo fa ho fatto un installazione pulita della rom facendo format, tremite recovery della partizione system

    per quanto riguarda la fotocamera credo sia un problema noto delle cyano che spero risolveranno presto

  2. Il seguente Utente ha ringraziato francescorc per il post:

    gigamaru (28-01-14)

  3.  
  4. #2372
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    58

    Ringraziamenti
    4
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Originariamente inviato da francescorc
    Per risolvere il problema della memoria io tempo fa ho fatto un installazione pulita della rom facendo format, tremite recovery della partizione system

    per quanto riguarda la fotocamera credo sia un problema noto delle cyano che spero risolveranno presto
    mmm guarda... io ho fatto èrima di installarlo un wipe data, ora non so se questo wipe fa anche quello che hai detto tu, ma mi ricordo che per cercare di collegare il dispositivo come memoria di massa quando era in recovery, ho smanettato con le impostazioni mount storage o qualcosa del genere... magari ho smontato qualche partizione??

    Queste sono le impostazioni di ClockWork

    Ultima modifica di gigamaru; 28-01-14 alle 13:48

  5. #2373
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    88

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da gigamaru Visualizza il messaggio
    mmm guarda... io ho fatto èrima di installarlo un wipe data, ora non so se questo wipe fa anche quello che hai detto tu, ma mi ricordo che per cercare di collegare il dispositivo come memoria di massa quando era in recovery, ho smanettato con le impostazioni mount storage o qualcosa del genere... magari ho smontato qualche partizione??

    Queste sono le impostazioni di ClockWork

    fai format system e poi fai nuovamente il flash della rom e dovresti risolvere

  6. #2374
    Senior Droid L'avatar di giovag7


    Registrato dal
    May 2012
    Messaggi
    624

    Ringraziamenti
    90
    Ringraziato 112 volte in 101 Posts
    Predefinito

    Ho fatto 5 foto comparative con il mio gs3 cyano 442 e quello di un mio collega con la 4.3 stock (senza flash perché non mi piace e non lo uso mai). Non ho rilevato NESSUNA differenza. Non ho nemmeno il problema dell'autofocus mi pare.

  7. #2375
    Androidiano L'avatar di fabiococco


    Registrato dal
    Oct 2012
    Messaggi
    84

    Ringraziamenti
    6
    Ringraziato 4 volte in 4 Posts
    Predefinito

    hai modo di postarle qua? così possiamo renderci tutti conto

  8. #2376
    Senior Droid L'avatar di giovag7


    Registrato dal
    May 2012
    Messaggi
    624

    Ringraziamenti
    90
    Ringraziato 112 volte in 101 Posts
    Predefinito

    Quote Originariamente inviato da fabiococco Visualizza il messaggio
    hai modo di postarle qua? così possiamo renderci tutti conto
    https://www.dropbox.com/sh/d89z5w6htnnozlh/yR6QB6stUe

    https://www.dropbox.com/sh/ys3q6wopa1ym24r/EgPdyr11M6

    La prima è cyano e la seconda stock. Alcune sono mosse ma c'era poca luce e sono state fatte al volo. Per me fuoco, bilanciamento colore, rumore e nitidezza sono uguali (al netto del mosso).

  9. Il seguente Utente ha ringraziato giovag7 per il post:

    Rolandolacanna1 (28-01-14)

  10. #2377
    Senior Droid L'avatar di giovag7


    Registrato dal
    May 2012
    Messaggi
    624

    Ringraziamenti
    90
    Ringraziato 112 volte in 101 Posts
    Predefinito

    Domanda: ma il wifi non si connette se il segnale è basso? No perché ho disattivato l'opzione ma non si connette lo stesso...

  11. #2378
    Androidiano L'avatar di fabiococco


    Registrato dal
    Oct 2012
    Messaggi
    84

    Ringraziamenti
    6
    Ringraziato 4 volte in 4 Posts
    Predefinito

    sinceramente le ho aperte senza leggere quali erano di stock o cm. La differenza non si nota. anzi per una foto ho preferito la cm.
    Incredibile..
    se i problemi di fotocamera/video fossero veramente così minimali.. non ci sarebbero più scuse per tenere la stock

  12. #2379
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    57

    Ringraziamenti
    12
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Secondo voi meglio la fotocamera del Nexus 5 o quella della cyano?

  13. #2380
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    58

    Ringraziamenti
    4
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da francescorc Visualizza il messaggio
    Originariamente inviato da gigamaru
    mmm guarda... io ho fatto èrima di installarlo un wipe data, ora non so se questo wipe fa anche quello che hai detto tu, ma mi ricordo che per cercare di collegare il dispositivo come memoria di massa quando era in recovery, ho smanettato con le impostazioni mount storage o qualcosa del genere... magari ho smontato qualche partizione??

    Queste sono le impostazioni di ClockWork

    fai format system e poi fai nuovamente il flash della rom e dovresti risolvere
    Grazie del consiglio, cmq ho trovato un post su un altro forum che consigliava l'uso dell'applicazione DiskUsage, che mi ha permesso di capire che c'erano cartelle in /Android/Obb di giochi molto pesanti di cui avevo annullato il download, e che non veniva visualizzata né come app me come dati. Con quest'applicazione fantastica però sono riuscito ad individuare tali cartelle ed eliminarle recuperando così tabtissimo spazio (ora ho 4 GB liberi). Quindi i miei problemi sono risolti xD

    Inviato dal mio GT-I9300 usando Androidiani App

Pagina 238 di 1205 primaprima ... 138188228236237238239240248288338738 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy