CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 115 Thanks ricevuti nell'ultimo mese

Pagina 24 di 28 primaprima ... 142223242526 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 231 a 240 su 279
Discussione:

[OFFICIAL][INFO][ROM][OPX] Oxygen OS 2.x | Aggiornamenti ufficiali

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #231
    Senior Droid L'avatar di Nanolo


    Registrato dal
    Nov 2013
    Messaggi
    391
    Smartphone
    OnePlus X (E1003)

    Ringraziamenti
    240
    Ringraziato 153 volte in 131 Posts
    Predefinito

    Quote Originariamente inviato da greiz93 Visualizza il messaggio
    Anche a voi dopo l'aggiornamento a MM, da dispositivo bloccato, premendo due volte (velocemente) il tasto di accensione si apre la fotocamera facendo comparire una schermata bianca... dopo di che va in conflitto con lo sblocco telefono a sequenza (quello con la combinazione a pallini) e rimane bianco per 5/6 secondi.
    Invece se si preme il tasto due volte da dispositivo attivo lo schermo si annerisce e si vede solo il lucchetto con il cerchio in basso nello schermo sempre per 5/6 secondi...
    A me funziona bene ed ho la sequenza ed il riconoscimento facciale attivi.. Prova a fare un wipe cache.. Se non risolvi.. Hai 2 strade:
    1) riflashi la 3.1.3 (per evitare di perdere dati, non fai wipe data)
    2) factory reset
    Se non dovessi risolvere, allora riflasha la rom completa facendo tutti i wipe..
    Quote Originariamente inviato da miccolis Visualizza il messaggio
    mmm forse solo l'aggiornamento non saprei xD...sono andato sul sito oneplus -support-downloads nel one plus x - rom downloads - la prima cioe (one plus x oxygenos 3.1.3..scaricata, messa nel telefono avviato in recovery fatto factory reset e installata



    Inviato dal mio ONE E1003 usando Androidiani App
    Se hai usato solo l'aggiornamento non mi aspettavo che ti risolvesse il problema.. Cerca la full rom 3.1.3 e flasha quella..

    Inviato dal mio ONE E1003 utilizzando Tapatalk
    Ultima modifica di Nanolo; 12-10-16 alle 13:54
    OnePlus X One E1003 Onice Black
    Oxigen OS 2.1.3-X [Lollipop 5.1.1] 😎


    Non elemosinerò nemmeno un Thanks!..O forse si!..

  2. Il seguente Utente ha ringraziato Nanolo per il post:

    M3t3or4 (13-10-16)

  3.  
  4. #232
    Androidiano VIP


    Registrato dal
    Jan 2012
    Messaggi
    2,176

    Ringraziamenti
    1,921
    Ringraziato 889 volte in 752 Posts
    Predefinito

    Quote Originariamente inviato da Nanolo Visualizza il messaggio
    A me funziona bene ed ho la sequenza ed il riconoscimento facciale attivi.. Prova a fare un wipe cache.. Se non risolvi.. Hai 2 strade:
    1) riflashi la 3.1.3 (per evitare di perdere dati, non fai wipe data)
    2) factory reset
    Se non dovessi risolvere, allora riflasha la rom completa facendo tutti i wipe..

    Se hai usato solo l'aggiornamento non mi aspettavo che ti risolvesse il problema.. Cerca la full rom 3.1.3 e flasha quella..

    Inviato dal mio ONE E1003 utilizzando Tapatalk
    Se ha fatto come gli ho detto ha scaricato la full rom dal sito gli avevo dato il link per questo il mio consiglio di provare a tornare indietro e vedere se su l.p. funziona tutto a dovere...
    Rom Attuale: STOCK
    Kernel: STOCK

  5. #233
    Senior Droid L'avatar di Nanolo


    Registrato dal
    Nov 2013
    Messaggi
    391
    Smartphone
    OnePlus X (E1003)

    Ringraziamenti
    240
    Ringraziato 153 volte in 131 Posts
    Predefinito

    Quote Originariamente inviato da M3t3or4 Visualizza il messaggio
    Se ha fatto come gli ho detto ha scaricato la full rom dal sito gli avevo dato il link per questo il mio consiglio di provare a tornare indietro e vedere se su l.p. funziona tutto a dovere...
    Si, in effetti poi proverei a piallare tutto, riflashare la 2.2.x per verificare che sia tutto ok ed eventualmente riaggiornare..

    Inviato dal mio ONE E1003 utilizzando Tapatalk
    OnePlus X One E1003 Onice Black
    Oxigen OS 2.1.3-X [Lollipop 5.1.1] 😎


    Non elemosinerò nemmeno un Thanks!..O forse si!..

  6. Il seguente Utente ha ringraziato Nanolo per il post:

    M3t3or4 (13-10-16)

  7. #234
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    64

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Qualcuno ha "problemi" di riavvi spontanei del telefono?
    Mi è già capitato 2 volte da quando ho aggiornato alla 3.1.3.

    Grazie
    Ciao

  8. #235
    Androidiano L'avatar di Epyon


    Registrato dal
    Nov 2011
    Messaggi
    93

    Ringraziamenti
    43
    Ringraziato 16 volte in 13 Posts
    Predefinito

    Aggiornato anche io a Marshmallow da giorni.
    Problemi che riscontro
    1) Batteria che non riesce a stabilizzarsi, specie quando lo lascio la notte in modalità aereo, carico al 100%, la mattina dopo è già prosciugato di un buon 15%. Cpu spy però segnala che va in deep sleep.
    2) Rimasto un, bug non indifferente che si porta fin dall'inizio, a ogni riavvio si cancellano letteralmente gli account delle app tipo dropbox, nelle impostazioni account rimangono sempre solo quello google e phone.
    3) Su questo non sono sicuro, ma se lascio un'app lucchettata nel task manager, riapro l'app, esco e/o spengo lo schermo, si toglie il lucchetto e quindi niente più notifiche. Ora che controllo più spesso però non si sta verificando più, weird.
    4) Simile a sopra, pur impostando ottimizzazione batteria per tutte le app (presumo sia questo doze?), quando vado a ricontrollare anche subito dopo, trovo l'impostazione "senza ottimizzazione" (e sotto google play services non selezionabile, ammesso serva a qualcosa).
    5) Last but not least, ho ancora il problema che connesso al pc non rileva correttamente i file sulla microsd, tipo le cartelle con le immagini. A volte anche con quelli nella memoria interna. Solo con un aggiornamento software passato, tipo il 2.2.1 mi pare, non ebbi problemi, per il resto devo fare salti mortali per passare i file tra telefono e pc via usb.

    Per il resto, non capisco perché hanno tolto l'opzione di sblocco rapido col pin (con Lollipop c'era l'opzione di riconoscimento automatico del codice giusto, ora invece bisogna necessariamente dare l'input di conferma).
    Comunque mi sa che ci vuole una piallata e basta, specie quel 15% di batteria consumato in srandby è irritante come non mai.

    Edit: Dimenticavo, pochi giorni fa era "impazzito" lo scanner multimediale. Mentre spostavo o cancellavo le foto con quickpick, all'improvviso sono scomparse completamente le anteprime delle immagini e degli album (tutti file con anteprime nere in pratica, però si aprivano correttamente), idem con altre app di galleria, anche quella di default che hanno aggiunto ora. Nemmeno con riavvi vari si risolveva.
    Dopo aver smontato la sd, fatto una diagnostica con Windows (niente file o settori corrotti) e reinserito la sd, è tornato tutto normale. Mah

    Quote Originariamente inviato da Jego82 Visualizza il messaggio
    Qualcuno ha "problemi" di riavvi spontanei del telefono?
    Mi è già capitato 2 volte da quando ho aggiornato alla 3.1.3.

    Grazie
    Ciao
    Al momento no.
    Ultima modifica di Epyon; 15-10-16 alle 11:51

  9. #236
    Androidiano VIP


    Registrato dal
    Jan 2012
    Messaggi
    2,176

    Ringraziamenti
    1,921
    Ringraziato 889 volte in 752 Posts
    Predefinito

    Quote Originariamente inviato da Epyon Visualizza il messaggio
    Aggiornato anche io a Marshmallow da giorni.
    Problemi che riscontro
    1) Batteria che non riesce a stabilizzarsi, specie quando lo lascio la notte in modalità aereo, carico al 100%, la mattina dopo è già prosciugato di un buon 15%. Cpu spy però segnala che va in deep sleep.
    2) Rimasto un, bug non indifferente che si porta fin dall'inizio, a ogni riavvio si cancellano letteralmente gli account delle app tipo dropbox, nelle impostazioni account rimangono sempre solo quello google e phone.
    3) Su questo non sono sicuro, ma se lascio un'app lucchettata nel task manager, riapro l'app, esco e/o spengo lo schermo, si toglie il lucchetto e quindi niente più notifiche. Ora che controllo più spesso però non si sta verificando più, weird.
    4) Simile a sopra, pur impostando ottimizzazione batteria per tutte le app (presumo sia questo doze?), quando vado a ricontrollare anche subito dopo, trovo l'impostazione "senza ottimizzazione" (e sotto google play services non selezionabile, ammesso serva a qualcosa).
    5) Last but not least, ho ancora il problema che connesso al pc non rileva correttamente i file sulla microsd, tipo le cartelle con le immagini. A volte anche con quelli nella memoria interna. Solo con un aggiornamento software passato, tipo il 2.2.1 mi pare, non ebbi problemi, per il resto devo fare salti mortali per passare i file tra telefono e pc via usb.

    Per il resto, non capisco perché hanno tolto l'opzione di sblocco rapido col pin (con Lollipop c'era l'opzione di riconoscimento automatico del codice giusto, ora invece bisogna necessariamente dare l'input di conferma).
    Comunque mi sa che ci vuole una piallata e basta, specie quel 15% di batteria consumato in srandby è irritante come non mai.

    Edit: Dimenticavo, pochi giorni fa era "impazzito" lo scanner multimediale. Mentre spostavo o cancellavo le foto con quickpick, all'improvviso sono scomparse completamente le anteprime delle immagini e degli album (tutti file con anteprime nere in pratica, però si aprivano correttamente), idem con altre app di galleria, anche quella di default che hanno aggiunto ora. Nemmeno con riavvi vari si risolveva.
    Dopo aver smontato la sd, fatto una diagnostica con Windows (niente file o settori corrotti) e reinserito la sd, è tornato tutto normale. Mah
    Al momento no.
    D i sicuro hai bisogno di una piallata...... Troppi problemi non riscontrati da tutti... A me invece da quando ho fatto l'up dalla 3.1.2 alla 3.1.3 doze non fa piu il suo dovere e in stanby anche il mio consuma addirittura troppo direi... mi sa che devo piallare anche io
    Rom Attuale: STOCK
    Kernel: STOCK

  10. #237
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    64

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da M3t3or4 Visualizza il messaggio
    D i sicuro hai bisogno di una piallata...... Troppi problemi non riscontrati da tutti... A me invece da quando ho fatto l'up dalla 3.1.2 alla 3.1.3 doze non fa piu il suo dovere e in stanby anche il mio consuma addirittura troppo direi... mi sa che devo piallare anche io
    Cosa intendi per piallare? Ho notato anch'io problemi ai consumi e riavvii sporadici...

  11. #238
    Androidiano VIP


    Registrato dal
    Jan 2012
    Messaggi
    2,176

    Ringraziamenti
    1,921
    Ringraziato 889 volte in 752 Posts
    Predefinito

    Quote Originariamente inviato da Jego82 Visualizza il messaggio
    Cosa intendi per piallare? Ho notato anch'io problemi ai consumi e riavvii sporadici...
    Per piallare purtroppo intendo un factoryreset senza pietà
    Rom Attuale: STOCK
    Kernel: STOCK

  12. #239
    Baby Droid


    Registrato dal
    Oct 2016
    Messaggi
    12

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Nanolo Visualizza il messaggio
    Quote Originariamente inviato da M3t3or4 Visualizza il messaggio
    Se ha fatto come gli ho detto ha scaricato la full rom dal sito gli avevo dato il link per questo il mio consiglio di provare a tornare indietro e vedere se su l.p. funziona tutto a dovere...
    Si, in effetti poi proverei a piallare tutto, riflashare la 2.2.x per verificare che sia tutto ok ed eventualmente riaggiornare..

    Inviato dal mio ONE E1003 utilizzando Tapatalk
    Ancora non ho avuto il tempo per fare questa ulteriore prova appena posso proverò... comunque non so se puo servire a qualcosa ma ho notato che quando smettono di funzionare i gesti se faccio tipo doppio tocco si apre un led rosso ma non dove c'e il led di notifica ma dove c'e il sensore di luce credo, è come che riceve il doppio tocco ma non fa nulla se non illuminarsi il led al secondo tocco e si rispegne subito come che da un impulso buh...c'entra qualcosa?

    Inviato dal mio ONE E1003 usando Androidiani App

  13. #240
    Androidiano VIP


    Registrato dal
    Jan 2012
    Messaggi
    2,176

    Ringraziamenti
    1,921
    Ringraziato 889 volte in 752 Posts
    Predefinito

    Quote Originariamente inviato da miccolis Visualizza il messaggio
    Ancora non ho avuto il tempo per fare questa ulteriore prova appena posso proverò... comunque non so se puo servire a qualcosa ma ho notato che quando smettono di funzionare i gesti se faccio tipo doppio tocco si apre un led rosso ma non dove c'e il led di notifica ma dove c'e il sensore di luce credo, è come che riceve il doppio tocco ma non fa nulla se non illuminarsi il led al secondo tocco e si rispegne subito come che da un impulso buh...c'entra qualcosa?

    Inviato dal mio ONE E1003 usando Androidiani App
    Ne dubito comunque per sapere se il problema è stato il flash devi necessariamente tornare indietro e vedere...
    Rom Attuale: STOCK
    Kernel: STOCK

Pagina 24 di 28 primaprima ... 142223242526 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy