CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 90 Thanks ricevuti nell'ultimo mese

Pagina 269 di 291 primaprima ... 169219259267268269270271279 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,681 a 2,690 su 2908
Discussione:

[Box Tv] Mxq s85 (AMLogic S85 - 1gb Ram-8gb flash)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2681
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    233

    Ringraziamenti
    33
    Ringraziato 6 volte in 5 Posts
    Predefinito

    Mettendo il cavo rosso, al giallo della tv mi esce cosi. Mentre mettendo il bianco al giallo della tv non succede nnt.

  2.  
  3. #2682
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    233

    Ringraziamenti
    33
    Ringraziato 6 volte in 5 Posts
    Predefinito


  4. #2683
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    233

    Ringraziamenti
    33
    Ringraziato 6 volte in 5 Posts
    Predefinito


  5. #2684
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da peppe83mas Visualizza il messaggio
    Mettendo il cavo rosso, al giallo della tv mi esce cosi. Mentre mettendo il bianco al giallo della tv non succede nnt.
    Non so che dirti, a me in questo modo funziona.

  6. #2685
    Baby Droid


    Registrato dal
    Mar 2016
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve bellagente,
    oggi mi sento proprio fortunato.
    Ho acquistato 2 mxq consegnati, spacchettati e installati uno mi si ferma alla scritta nera mxq e poi non fa il boot, l'altro quando scarico da playstore inizia a spegnersi in continuazione e per riaccenderlo sono costretto a staccare e rimettere alimentazione.
    Qualche anima mia può aiutarmi?
    Grazie in anticipo

  7. #2686
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da sarecar Visualizza il messaggio
    Salve bellagente,
    oggi mi sento proprio fortunato.
    Ho acquistato 2 mxq consegnati, spacchettati e installati uno mi si ferma alla scritta nera mxq e poi non fa il boot, l'altro quando scarico da playstore inizia a spegnersi in continuazione e per riaccenderlo sono costretto a staccare e rimettere alimentazione.
    Qualche anima mia può aiutarmi?
    Grazie in anticipo
    Per il secondo potrebbe essere un problema di alimentatore.
    In effetti anche io avevo un comportamento simile finché non si è più acceso. Ho verificato l'alimentatore che erogava 5V ma solo 0,5 A.
    Cambiato con un altro 5V -2A e ri funziona perfettamente.
    Ultima modifica di alcor70; 13-03-16 alle 10:23

  8. #2687
    Baby Droid


    Registrato dal
    Mar 2016
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da alcor70 Visualizza il messaggio
    Per il secondo potrebbe essere un problema di alimentatore.
    In effetti anche io avevo un comportamento simile finché non si è più acceso. Ho verificato l'alimentatore che erogava 5V ma solo 0,5 A.
    Cambiato con un altro 5V -2A e ri funziona perfettamente.
    L'ho pensato anch'io ma ho provato con un altro e lo fa ugualmente. Fatto reset di fabbrica tutto ok fin quando non ho scaricato un app e si è spento di nuovo

  9. #2688
    Baby Droid


    Registrato dal
    Mar 2016
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve a tutti, mi potete consigliare un firmware funzionante e aggiornato per questo box? grazie ragazzi

  10. #2689
    Androidiano VIP L'avatar di vn800art


    Registrato dal
    Jul 2013
    Messaggi
    1,072

    Ringraziamenti
    275
    Ringraziato 190 volte in 168 Posts
    Predefinito

    Streaming pure ITA ultimamente mi sta facendo dannate. Da 5.2.1 a 5.2.2 già si era bloccato e non si poteva aggiornare. Ora me lo ha rifatto di nuovo per la 5.2.3! Occorre sempre andare a riscaricare lo .zip aggiornato e reinstallare!
    Sono Mister Wolf, risolvo problemi..... (cit. da Pulp Fiction) .... Se ti ho aiutato, a sinistra sul PC c'è il tasto THANKS, usalo !

  11. #2690
    Androidiano L'avatar di danida75


    Registrato dal
    Jul 2013
    Messaggi
    208

    Ringraziamenti
    54
    Ringraziato 29 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da vn800art Visualizza il messaggio
    Streaming pure ITA ultimamente mi sta facendo dannate. Da 5.2.1 a 5.2.2 già si era bloccato e non si poteva aggiornare. Ora me lo ha rifatto di nuovo per la 5.2.3! Occorre sempre andare a riscaricare lo .zip aggiornato e reinstallare!
    Stessa operazione fatta con streamondemand per lo stesso motivo.

  12. Il seguente Utente ha ringraziato danida75 per il post:

    vn800art (20-03-16)

Pagina 269 di 291 primaprima ... 169219259267268269270271279 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy