CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 37 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 87 Thanks ricevuti nell'ultimo mese

Pagina 68 di 276 primaprima ... 1858666768697078118168 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 671 a 680 su 2759
Discussione:

[MTCE][INFO] Autoradio Android Rockchip PX5 2/4 GB RAM 32/64 GB ROM

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #671
    Baby Droid


    Registrato dal
    Oct 2017
    Messaggi
    4

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    uhm anche questa zontek ha tutto e dovrebbe essere 2 din standard

    https://artcardetail.com/es/2-din/21...m-gps-dvd.html

  2.  
  3. #672
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 6 volte in 1 Post
    Predefinito

    Dopo aver curiosato in giro per un po', ho preso la xtrons tb706pl.
    Modalità d'acquisto: negozio Xtrons su aliexpress ma spedizione da magazzino europeo. A conti fatti ho speso solo qualche spicciolo in più rispetto alla spedizione dalla Cina (comprendendo anche i costi medi di sdoganamento), ma molto meno rispetto all'acquisto sul sito uk.

    L'auto è un pick up Ford Ranger serie '06-'11, la versione precedente all'attuale.

    Per l'installazione mi sono serviti: una nuova plancia (presa sulla baia) e un connettore dedicato (phonocar su Amazon) che convertisse quello della casa in standard ISO.
    Ho acquistato anche una slitta 2 din, che non mi è stata di nessuna utilità perché non si adatta alla plancia. 17 neuri buttati.

    L'installazione è stata semplicissima per la parte elettrica e complicata per quella meccanica, ma alla fine l'ho avuta vinta fissando la radio con le staffe (in plastica) a corredo della plancia.
    Una volta inseriti i connettori, la radio ha fatto il boot ed ha preso a funzionare. Discreta la ricezione in FM, così come la qualità dell'audio.

    Il livello della ricezione del wifi si è presentato subito scarsino. Ho aperto la radio per verificare la qualità del cavo e la saldatura sulla scheda, ma mi è sembrato di qualità migliore rispetto ad alcune foto che ho visto in giro sul web, quindi ho pensato che la colpa fosse dell'antennino sul retro della radio.
    Dopo averci pensato un po', mi sono ricordato di avere, buttata in qualche cassetto, una vecchia antenna patch per trasmissioni video a 2.4 GHz con connettore SMA. Ho buttato per aria la casa, l'ho trovata e l'ho collegata alla radio che ha, per così dire, visto la luce. Ora aggancio il wifi di casa dal garage, attraverso due solette. Insomma, nel mio caso era l'antenna ad essere una ciofeca. Ho fissato la patch con biadesivo sulla superficie superiore della radio (il cruscotto, sopra, è solo plastica) e l'ho lasciata lì. Devo solo sostituire il cavo che avevo a disposizione, un'indomabile RG58 intestato in fabbrica lungo un metro e mezzo e che ho arrotolato come ho potuto, con uno di una ventina di centimetri preso su Amazon.
    Comunque, normalmente la radio si connette alla rete mediante una saponetta 4G che tengo nel cassetto.

    Conclusa la prima installazione, ho vissuto una serata di panico.
    Primo fenomeno: mentre facevo delle prove di streaming audio dal cellulare connesso via bluetooth utilizzando un video di youtube, arriva una notifica al cellulare che viene riprodotta anche dallo stereo ed ecco che, da quel momento, l'audio si blocca sul volume settato in quel momento e non ne vuol sapere di alzarsi o abbassarsi. Scollego la radio, la ricollego, le faccio fare il boot: niente, il problema permane.
    Mentre ci rimugino su, ne combino una delle mie: avevo avuto la sensazione che la parte bassa dello schermo fosse meno sensibile al tocco del resto della superficie, così, avendo notato che nel menu "segretissimo" delle impostazioni c'era qualcosa di simile ad una "calibrazione schermo", mi ci butto e pasticcio. Non fatelo: mi sono ritrovato un touchscreen inservibile, ribaltato sia orizzontalmente che verticalmente. Insomma, un casino.
    A proposito, date un'occhiata ai vostri calendari: se mancano un po' di santi dall'elenco, è colpa mia.
    Dopo un po' di tentativi infruttuosi ho fatto quello che faccio di solito quando sono nelle peste: sono andato a cena.
    Con lo stomaco pieno, si ragiona meglio, infatti dopo aver annegato nel vino, tra il primo e il secondo, una dozzina di divinità sumere (tanto per non farmi mancare nulla), si è accesa la lampadina: ho afferrato il primo mouse che ho trovato, sono sceso in garage, l'ho collegato e, miracolo: sono tornato padrone del mio android. Ho fatto al volo un ripristino di sistema che ha risolto: il problema al touchscreen, il problema all'audio e anche la parte bassa dello schermo sembrava tornata in forma...
    Siccome per quel giorno avevo fatto abbastanza danni, me ne sono andato a dormire.

    I giorni seguenti li ho dedicati alle varie ed eventuali: un'aggiustatina alla plancia; una porta usb a portata di mano vicino al posacenere utilizzando una presa da tavolo che, se non ricordo male, era a corredo di una pennina wifi d-link (sono un mago del riciclo, anche perché non butto mai niente ); il collegamento del cavo per variare automaticamente l'illuminazione dello schermo all'accensione dei fari; spostare l'antenna gps sul cruscotto e non sotto (grosso guadagno in satelliti); installazione di un microfono (preso da GBC) sullo specchietto retrovisore.
    Sperimentazioni con vecchia chiavetta 3G che Vodafone si è dimenticata di chiedermi indietro alla chiusura del contratto: la lucina blu si accende, la radio imposta autonomamente l'apn corretto ma.....ho problemi di PIN da disattivare sulla sim e la connessione non parte, appena trovo il modo di togliere il blocco (la SIM è del formato sbagliato per tutti i dispositivi che ho sotto mano) ci riprovo
    Tutto questo in attesa dell'arrivo della telecamerina di retromarcia presa on line.

    Siccome mi annoiavo e non pasticciavo da un po', sono andato di Malaysk
    Sinceramente, mi aspettavo qualcosa di più avventuroso, invece ho copiato su una sd pulita il file dmcu.img Xtrons più recente ed il file update.img di malaysk, ho fatto l'aggiornamento e, senza colpo ferire, mi sono trovato la radio rinnovata.
    La rom malaysk è veramente carina. La grafica è decisamente più sexy di quella "giocattolosa" originale cinese.
    Comunque la sto ancora esplorando e non mi dilungo oltre.

    Oggi, per finire, cablaggio della telecamera. Se l'avete fatto su un'auto, provate su un pick up di cinque metri e spicci: un pomeriggio sdraiato sotto la macchina! Per finire il lavoro devo solo trovare il coraggio di forare la carrozzeria sopra la targa per le viti di fissaggio.

    In corso d'opera:
    - finire l'impianto retrocamera;
    - trovare un sistema per portare i comandi al volante per un'auto che nasce senza (cinesata? fai da te?);
    - provare una interfaccia OBD2 e torque, appena decido quale comprare (elm? bt? wifi? usb? ...???????);
    - capire perché, quando spengo l'auto e tolgo le chiavi dal quadro, parte l'allarme "fari accesi", forse la centralina legge un assorbimento non previsto e lo segnala; in effetti quando riprendo l'auto dopo una sosta prolungata, l'allarme non si attiva (forse che la radio, dopo una prima fase di stand by solo apparente, va veramente "in sonno" dopo un po' di tempo?);
    - scoprire se c'è modo di usare solo il microfono esterno escludendo quello sulla radio, perché la configurazione attuale fa l'eco; il massimo sarebbe che facesse da filtro adattativo...

    Mi sa che mi sono dilungato anche troppo!

    Un saluto

    Franco

  4. I seguenti 6 Utenti hanno ringraziato quincemil per il post:

    bluemask (03-10-17),Cesco67 (03-10-17),christophersad (02-10-17),dario85re (03-10-17),DreamReaper (02-10-17),ottantino (05-01-18)

  5. #673
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    39,589
    Smartphone
    Redmi 7

    Ringraziamenti
    17,338
    Ringraziato 11,977 volte in 9,540 Posts
    Predefinito

    Quote Originariamente inviato da quincemil Visualizza il messaggio
    Dopo aver curiosato in giro per un po', ho preso la xtrons tb706pl.
    Modalità d'acquisto: negozio Xtrons su aliexpress ma spedizione da magazzino europeo. A conti fatti ho speso solo qualche spicciolo in più rispetto alla spedizione dalla Cina (comprendendo anche i costi medi di sdoganamento), ma molto meno rispetto all'acquisto sul sito uk.

    L'auto è un pick up Ford Ranger serie '06-'11, la versione precedente all'attuale.

    Per l'installazione mi sono serviti: una nuova plancia (presa sulla baia) e un connettore dedicato (phonocar su Amazon) che convertisse quello della casa in standard ISO.
    Ho acquistato anche una slitta 2 din, che non mi è stata di nessuna utilità perché non si adatta alla plancia. 17 neuri buttati.

    L'installazione è stata semplicissima per la parte elettrica e complicata per quella meccanica, ma alla fine l'ho avuta vinta fissando la radio con le staffe (in plastica) a corredo della plancia.
    Una volta inseriti i connettori, la radio ha fatto il boot ed ha preso a funzionare. Discreta la ricezione in FM, così come la qualità dell'audio.

    Il livello della ricezione del wifi si è presentato subito scarsino. Ho aperto la radio per verificare la qualità del cavo e la saldatura sulla scheda, ma mi è sembrato di qualità migliore rispetto ad alcune foto che ho visto in giro sul web, quindi ho pensato che la colpa fosse dell'antennino sul retro della radio.
    Dopo averci pensato un po', mi sono ricordato di avere, buttata in qualche cassetto, una vecchia antenna patch per trasmissioni video a 2.4 GHz con connettore SMA. Ho buttato per aria la casa, l'ho trovata e l'ho collegata alla radio che ha, per così dire, visto la luce. Ora aggancio il wifi di casa dal garage, attraverso due solette. Insomma, nel mio caso era l'antenna ad essere una ciofeca. Ho fissato la patch con biadesivo sulla superficie superiore della radio (il cruscotto, sopra, è solo plastica) e l'ho lasciata lì. Devo solo sostituire il cavo che avevo a disposizione, un'indomabile RG58 intestato in fabbrica lungo un metro e mezzo e che ho arrotolato come ho potuto, con uno di una ventina di centimetri preso su Amazon.
    Comunque, normalmente la radio si connette alla rete mediante una saponetta 4G che tengo nel cassetto.

    Conclusa la prima installazione, ho vissuto una serata di panico.
    Primo fenomeno: mentre facevo delle prove di streaming audio dal cellulare connesso via bluetooth utilizzando un video di youtube, arriva una notifica al cellulare che viene riprodotta anche dallo stereo ed ecco che, da quel momento, l'audio si blocca sul volume settato in quel momento e non ne vuol sapere di alzarsi o abbassarsi. Scollego la radio, la ricollego, le faccio fare il boot: niente, il problema permane.
    Mentre ci rimugino su, ne combino una delle mie: avevo avuto la sensazione che la parte bassa dello schermo fosse meno sensibile al tocco del resto della superficie, così, avendo notato che nel menu "segretissimo" delle impostazioni c'era qualcosa di simile ad una "calibrazione schermo", mi ci butto e pasticcio. Non fatelo: mi sono ritrovato un touchscreen inservibile, ribaltato sia orizzontalmente che verticalmente. Insomma, un casino.
    A proposito, date un'occhiata ai vostri calendari: se mancano un po' di santi dall'elenco, è colpa mia.
    Dopo un po' di tentativi infruttuosi ho fatto quello che faccio di solito quando sono nelle peste: sono andato a cena.
    Con lo stomaco pieno, si ragiona meglio, infatti dopo aver annegato nel vino, tra il primo e il secondo, una dozzina di divinità sumere (tanto per non farmi mancare nulla), si è accesa la lampadina: ho afferrato il primo mouse che ho trovato, sono sceso in garage, l'ho collegato e, miracolo: sono tornato padrone del mio android. Ho fatto al volo un ripristino di sistema che ha risolto: il problema al touchscreen, il problema all'audio e anche la parte bassa dello schermo sembrava tornata in forma...
    Siccome per quel giorno avevo fatto abbastanza danni, me ne sono andato a dormire.

    I giorni seguenti li ho dedicati alle varie ed eventuali: un'aggiustatina alla plancia; una porta usb a portata di mano vicino al posacenere utilizzando una presa da tavolo che, se non ricordo male, era a corredo di una pennina wifi d-link (sono un mago del riciclo, anche perché non butto mai niente ); il collegamento del cavo per variare automaticamente l'illuminazione dello schermo all'accensione dei fari; spostare l'antenna gps sul cruscotto e non sotto (grosso guadagno in satelliti); installazione di un microfono (preso da GBC) sullo specchietto retrovisore.
    Sperimentazioni con vecchia chiavetta 3G che Vodafone si è dimenticata di chiedermi indietro alla chiusura del contratto: la lucina blu si accende, la radio imposta autonomamente l'apn corretto ma.....ho problemi di PIN da disattivare sulla sim e la connessione non parte, appena trovo il modo di togliere il blocco (la SIM è del formato sbagliato per tutti i dispositivi che ho sotto mano) ci riprovo
    Tutto questo in attesa dell'arrivo della telecamerina di retromarcia presa on line.

    Siccome mi annoiavo e non pasticciavo da un po', sono andato di Malaysk
    Sinceramente, mi aspettavo qualcosa di più avventuroso, invece ho copiato su una sd pulita il file dmcu.img Xtrons più recente ed il file update.img di malaysk, ho fatto l'aggiornamento e, senza colpo ferire, mi sono trovato la radio rinnovata.
    La rom malaysk è veramente carina. La grafica è decisamente più sexy di quella "giocattolosa" originale cinese.
    Comunque la sto ancora esplorando e non mi dilungo oltre.

    Oggi, per finire, cablaggio della telecamera. Se l'avete fatto su un'auto, provate su un pick up di cinque metri e spicci: un pomeriggio sdraiato sotto la macchina! Per finire il lavoro devo solo trovare il coraggio di forare la carrozzeria sopra la targa per le viti di fissaggio.

    In corso d'opera:
    - finire l'impianto retrocamera;
    - trovare un sistema per portare i comandi al volante per un'auto che nasce senza (cinesata? fai da te?);
    - provare una interfaccia OBD2 e torque, appena decido quale comprare (elm? bt? wifi? usb? ...???????);
    - capire perché, quando spengo l'auto e tolgo le chiavi dal quadro, parte l'allarme "fari accesi", forse la centralina legge un assorbimento non previsto e lo segnala; in effetti quando riprendo l'auto dopo una sosta prolungata, l'allarme non si attiva (forse che la radio, dopo una prima fase di stand by solo apparente, va veramente "in sonno" dopo un po' di tempo?);
    - scoprire se c'è modo di usare solo il microfono esterno escludendo quello sulla radio, perché la configurazione attuale fa l'eco; il massimo sarebbe che facesse da filtro adattativo...

    Mi sa che mi sono dilungato anche troppo!

    Un saluto

    Franco
    Intanto ti ringrazio per aver postato in maniera estesa ed esaustiva la tua esperienza.

    Inviato dal mio LEX720 utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  6. Il seguente Utente ha ringraziato DreamReaper per il post:

    dario85re (03-10-17)

  7. #674
    Moderatore SENIOR L'avatar di bluemask


    Registrato dal
    Dec 2011
    Messaggi
    5,578
    Smartphone
    LG V20 H990DS

    Ringraziamenti
    629
    Ringraziato 2,230 volte in 1,726 Posts
    Predefinito

    Quote Originariamente inviato da estaloco Visualizza il messaggio
    bluemask dacci anche qualche informazione circa questo aggiornamento
    questa dasaita mi sembra rilasci molti aggiornamenti
    sto seguendo il thread Dasaita, come del resto altri, su xda. Non si parla di changelog della rom ma se la scarichi probabilmente il txt ci sara' nello zip.

    Piuttosto la cosa nuova e' che Dasaita (HA) sembra sia passata da MTCD a MTCE con una nuova mcu 2.65f

    https://www.sendspace.com/pro/dl/ufie8k

    un utente che l'ha migrata - parliamo sempre di hardware HA - ha riscontrato miglioramenti nell'audio bluetooth. Nessuna notizia di "esperimenti" degli utenti circa la MTCE per HA sovrascrivendo la MCU di altri produttori tipo GS, KGL, XRC ecc..

    https://forum.xda-developers.com/and...3575155/page44

    Quote Originariamente inviato da Baccomania78 Visualizza il messaggio
    Salve mi sapreste dire che differenza c'è tra questi tre.. Perché il prezzo varia. http://s.aliexpress.com/F7jqUVZv http://s.aliexpress.com/RN7JFvYV http://s.aliexpress.com/uae6F3Er http://s.aliexpress.com/ueeMr2Ar è quale mi consigliate?
    Quote Originariamente inviato da christophersad Visualizza il messaggio
    uhm anche questa zontek ha tutto e dovrebbe essere 2 din standard

    https://artcardetail.com/es/2-din/21...m-gps-dvd.html
    data la vastita' di argomenti che si affrontano con la radio PX5 "gia' in macchina ed operativa" cerchiamo di non riempire questo thread di "consigli per gli acquisti"...altrimenti la lettura diventa complicata e farraginosa per chi segue il thread.

    Utilizziamo per questi quesiti invece l'apposito thread studiato per i consigli

    https://www.androidiani.com/forum/au...lacquisto.html

    @Baccomania78 i link comunque non si aprono, posta quelli giusti (formato web e non mobile) in consigli per gli acquisti
    Ultima modifica di bluemask; 03-10-17 alle 07:22
    se del caso un clic sul tasto "Grazie" e' sempre gradito...

  8. I seguenti 2 Utenti hanno ringraziato bluemask per il post:

    Cesco67 (03-10-17),estaloco (03-10-17)

  9. #675
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    22

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Io ho una A3 e mi fa la stessa cosa. Se spengo il quadro ma lascio la chiave inserita dopo qualche secondo la radio si spegne, ma se non estraggo la chiave dopo un pò la radio si riaccende. Credo sia dovuto dal canbus non programmato alal perfezione, avrebbero dovuto fare in modo che la radio si spegnesse a chiave estratta e non a quadro spento e chiave inserita.

  10. #676
    Androidiano


    Registrato dal
    Jul 2017
    Messaggi
    192

    Ringraziamenti
    23
    Ringraziato 41 volte in 30 Posts
    Predefinito

    Grazie bluemask.

    Dopo aver appurato che waze impalla la nostra autoradio (motivo da scoprire ma credo sia lo stesso che ad altri utenti crea Google Maps) sto da qualche giorno utilizzando IGO Prime installato di base dai vari venditori.
    Quanti di voi lo usano per uno scambio di opinioni sui settaggi vari?

  11. #677
    Moderatore SENIOR L'avatar di bluemask


    Registrato dal
    Dec 2011
    Messaggi
    5,578
    Smartphone
    LG V20 H990DS

    Ringraziamenti
    629
    Ringraziato 2,230 volte in 1,726 Posts
    Predefinito

    Quote Originariamente inviato da estaloco Visualizza il messaggio
    Grazie bluemask.

    Dopo aver appurato che waze impalla la nostra autoradio (motivo da scoprire ma credo sia lo stesso che ad altri utenti crea Google Maps) sto da qualche giorno utilizzando IGO Prime installato di base dai vari venditori.
    Quanti di voi lo usano per uno scambio di opinioni sui settaggi vari?
    Per circoscrivere la discussione e gestirla opportunamente meglio se apri un thread tipo "Navigatori GPS per Rockchip PX5" oppure usi quello che c'e' gia qui

    https://www.androidiani.com/forum/au...p-non-mtc.html
    se del caso un clic sul tasto "Grazie" e' sempre gradito...

  12. Il seguente Utente ha ringraziato bluemask per il post:

    DreamReaper (03-10-17)

  13. #678
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    33

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da kaerry Visualizza il messaggio
    Io ho una A3 e mi fa la stessa cosa. Se spengo il quadro ma lascio la chiave inserita dopo qualche secondo la radio si spegne, ma se non estraggo la chiave dopo un pò la radio si riaccende. Credo sia dovuto dal canbus non programmato alal perfezione, avrebbero dovuto fare in modo che la radio si spegnesse a chiave estratta e non a quadro spento e chiave inserita.
    Forse cambiando il modulo can-bus si risolverebbe (ne vendono online diversi).. Quanto ci mettono le vostre ad avviarsi...? La mattina quando accendo la macchina, la radio si avvia dall'inizio e ci impiega circa 10 sec... Logo multimedia poi logo auto e infine radio accesa...

    Inviato dal mio SM-G850F utilizzando Tapatalk

  14. #679
    Androidiani Power User


    Registrato dal
    Dec 2009
    Località
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    Quote Originariamente inviato da ttalex Visualizza il messaggio
    Forse cambiando il modulo can-bus si risolverebbe (ne vendono online diversi).. Quanto ci mettono le vostre ad avviarsi...? La mattina quando accendo la macchina, la radio si avvia dall'inizio e ci impiega circa 10 sec... Logo multimedia poi logo auto e infine radio accesa...

    Inviato dal mio SM-G850F utilizzando Tapatalk
    È normale ,quello è l'avvio dell'autoradio da spenta del tutto,mentre se è in modalità "auto sonno" è di ,2 secondi
    Hai provato a chiedere consiglio ad un installatore? Io credo che sia questione di collegamenti ....
    Ultima modifica di linux33it; 03-10-17 alle 21:35

  15. #680
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    33

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da linux33it Visualizza il messaggio
    È normale ,quello è l'avvio dell'autoradio da spenta del tutto,mentre se è in modalità "auto sonno" è di ,2 secondi
    Hai provato a chiedere consiglio ad un installatore? Io credo che sia questione di collegamenti ....
    Io non ho fatto nessun collegamento.. Tutto plug&play.. Con la vecchia dynavin ero stato da un installatore professionista il quale vedendo la quantità di cavi (come pure xtrons) non a norma mi disse che non ci metteva mano.... Auto sonno serve x spegnere l'autoradio con un certo ritardo dal momento in cui si spegne l'auto.. Cosa c'entra con il riavvio?

    Inviato dal mio SM-G850F utilizzando Tapatalk

Pagina 68 di 276 primaprima ... 1858666768697078118168 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy