CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 80 Thanks ricevuti nell'ultimo mese

Pagina 154 di 287 primaprima ... 54104144152153154155156164204254 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,531 a 1,540 su 2868
Discussione:

[THREAD UFFICIALE][MODDING] Cubot GT99

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1531
    Senior Droid


    Registrato dal
    Jan 2011
    Località
    Napoli
    Messaggi
    339
    Smartphone
    Ideos/Nexus 7/Flytouch3

    Ringraziamenti
    24
    Ringraziato 52 volte in 49 Posts
    Predefinito

    galex ho visto che bene o male è basata sulla cw, la scelta per me è stata doverosa perchè con la cover in silicone ogni volta premere il bilanciere volume oppure il tasto power nelle scelte era diventato uno stress
    Per chi è abituato (come me, anche se su Nexus ho la twrp) con le cw potrebbe per alcune opzioni essere meno intuitiva, però dato che usavo la cw dal 2010 ed il backup era elencato come Nandroid non ho avuto problemi.
    Ora dal changelog è stato risolto anche il solo problemino della visualizzazione delle cartelle a metà schermo che non scorrevano, quindi ora ci si può muovere in tutte le cartelle della SD, quindi la ritengo per ora più efficiente grazie ai tasti touch.

    P.S: sto provando ad utilizzare un modulo per Xposed che dovrebbe nella statusbar visualizzare la temperatura cpu , il problema leggendo il log di Xposed ed il log del modulo è che i file per la lettura delle temperature ci sono (e con root explorer ad esempio possiamo leggerli)ma la rom blocca il framework per l'accesso alla statusbar.

  2.  
  3. #1532
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    13

    Ringraziamenti
    3
    Ringraziato 11 volte in 3 Posts
    Predefinito

    Sistemazione Fix GPS

    Riciao a tutti...

    Sono passato ad un telefono android da venerdì 18, ho acquistato un cubot gt99, telefona bene due sim wind voce dati e voda solo voce.
    La prima cosa che ho fatto è stata quella di formattare la memoria, ora ho GB 2,66.
    La seconda ho aggiornato l'OS uff. dalla cubot, versione build personalizzata _v03.
    Non voleva saperne di gps, mai visto un satellite tranne una volta seguendo la guida in prima pagina 4 satellitini, ma durato 20 minuti poi più nulla....
    Sono un grafico con poco lavoro e come secondo, che diventerà il primo, amministratore di condominio (hhhhèèèèè), non sto pubblicizzando il mio lavoro, solo per dire che non sono un tecnico ne un informatico esperto (se avete bisogno nei pressi di MI volentieri). Testardo all'ennesima potenza non mollavo, figurati mia moglie "che ca..o di cel hai comprato!!!!". Poi ieri sera mi imbatto in una guida spagnola che mi inllumina...

    !!!!Smonto il cubottino e qui comincia la guida 1!!!

    _MG_7992.JPG

    1 Svita le 7 viti, per farlo devi togliere il sigillo di garanzia, ATTENZIONE!!! delicato se si rompe addio garanzia.

    _MG_7994-1.jpg

    2 Smontare la plastica che copre le sim e i circuiti facendo attenzione al collegamento dell'antenna
    _MG_7993.jpg_MG_7995.jpg

    3 Controllare e sistemare i contatti dell'antenna GPS che danno problemi.

    _MG_7996.jpg

    4 Contatti a lato, non sono del satellite ma del wifi, se non avete problemi lasciate stare: Alzare leggermente le due levettine (siate delicati), sulle piste dell'antenna si vedono i segni del contatto se combaciano con le piste antenna lasciare stare.
    Ultima modifica di Clod691; 27-10-13 alle 18:24 - Motivo: correzione imprecisioni

  4. #1533
    Androidiano VIP


    Registrato dal
    Mar 2013
    Località
    Roma
    Messaggi
    1,241
    Smartphone
    (Alcatel OT 918D), Cubot GT99

    Ringraziamenti
    95
    Ringraziato 68 volte in 65 Posts
    Predefinito

    e dopo questo magheggio il gps funziona bene senza bisogno d'interventi "software" ne tantomeno di connessione dati?

    ps: ma l'antenna del telefono sta in basso?

    pps (OT): che tristezza, un grafico che passa a fare l'amministratore di condominio...paese di me**a!!
    Ultima modifica di molfetamina; 27-10-13 alle 00:19

  5. #1534
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    13

    Ringraziamenti
    3
    Ringraziato 11 volte in 3 Posts
    Predefinito

    Sistemazione Fix GPS parte 2!!!

    Nel primo non riuscivo più a caricare le immagini...

    Dunque riprendiamo dal punto 4 e dopo aver controllato i contatti a lato passiamo al punto 5

    _MG_7998.jpg _MG_7994.jpg

    5 I contatti GPS in alto a fianco alla porta USB sono quelli che danno problemi, la finestrella nella mascherina di plastica da dove si vedono i contatti saldati sulla scheda madre (quando montata) come foto sopra a destra, ha la funzione di piegare una porzione dell'antenna così da far contatto con le due levette GPS. La piega nel mio caso e penso anche in tutti quei cubottini che hanno problemi col GPS è da rifare foto in alto sx.

    Con un coltellino, tipo svizzero, staccare delicatamente le due piste dell'antenna e accorciarle piegandole un millimetro dopo la piega originale, in questo modo le due levette di contatto andranno a toccare le piastre antenna perfettamente.
    Alzare anche queste due come levette al punto 4.

    6 Appoggiate la mascherina in plastica che supporta le varie antenne per vedere se il lavoro fatto fa combaciare le levette, RICHIUDERE FINITO.

    Foto del risultato sul mio cubot che non prendeva una mazza. PS: appoggiato alla zanzariera sul davanzale della finestra direzione est.

    IMG_8001.jpg

    Foto del settaggio software.
    Preciso: dopo aver seguito le guide varie, aver messo la stagnola, aver agganciato con successo dal tetto di casa e al parco in una settimana un paio di volte 4 satelliti su 11/12, ieri sera fatta questa modifica rimonto tutto e non ho più il segnale sulle sim, preoccupato ho pensato wipe di tutto reinstallo un backup pulito, dunque via tutti i settaggi software, ma nulla rismonta la mascherina e trovo il cavetto antenna telefono staccato, riattacco riavvio e tutto ok (questo è il secondo sciopone che prendo col cubot, il primo con la partizione da 2,66 non riuscivo ad installare il file .zip e restava acceso su schermo bianco). Foto dei settaggi.
    IMG_7999.jpg GPS acceso posizione wifi no
    IMG_7998.jpg Assistenza a GPS epo si, A-GPS no (incredibile)

    l'ultima e non riesco a caricarla, ma metterò su youtube il video dello smontaggio e del software con la visione che non faccio nessun settaggio e aprendo un'app per il test GPS tutto funziona come descritto, è la schermata della cartella etc dove non ho nessun file gps.conf.

    cercate in youtube fix gps cubot gt99, non ancora caricata appena farò vi informo.

    Buon lavoro a tutti, e attenzione delicatezza e precisione....
    PS: un thanks e gradito

  6. I seguenti 6 Utenti hanno ringraziato Clod691 per il post:

    asbonline (27-10-13),Cimmero68 (27-10-13),galexonline (27-10-13),jim07600 (30-04-14),pinuzzovolante (28-10-13),shado (27-10-13)

  7. #1535
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    13

    Ringraziamenti
    3
    Ringraziato 11 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da molfetamina Visualizza il messaggio
    e dopo questo magheggio il gps funziona bene senza bisogno d'interventi "software" ne tantomeno di connessione dati?

    ps: ma l'antenna del telefono sta in basso?

    pps (OT): che tristezza, un grafico che passa a fare l'amministratore di condominio...paese di me**a!!
    sono d'accordo paese paese paeseeeee!!!!

  8. #1536
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    13

    Ringraziamenti
    3
    Ringraziato 11 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da galexonline Visualizza il messaggio
    ... È quello della filo di rame da 4 o 5 centimetri che viene ripiegato ad un ed i cui estremi vengono messi a toccare i due contatti metallici della motherboard su cui appoggiano quelli dell'antenna gps adesiva?

    secondo la mia ignoranza se tocchi le due levette cioè i contatti che dalla scheda madre vanno al circuito antenna e accendi il cel fai un bel corto circuito, non so di cosa.

  9. #1537
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    311

    Ringraziamenti
    53
    Ringraziato 84 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da Clod691 Visualizza il messaggio
    secondo la mia ignoranza se tocchi le due levette cioè i contatti che dalla scheda madre vanno al circuito antenna e accendi il cel fai un bel corto circuito, non so di cosa.
    Quella soluzione non convinceva nemmeno me, per gli stessi motivi.
    Se si mandano in corto i piedini che fanno contatto con l'antenna gps non succede nulla (l'antenna stessa è un conduttore) ma dato che in quel post si diceva di infilare il filo di rame nel buco dove si vedono i contatti, e visto che a me certe approssimazioni riescono sempre male, credo che sia rischioso per via degli altri contatti circostanti.

    Riguardo alla tua guida che spiega come sistemare i contatti tra motherboard ed antenna, è perfetta, e probabilmente hai centrato il problema che invece io avevo imputato alle differenze dei componenti hardware.

    Questo è il mio secondo gt99, e riesco ad avvicinarmi alla qualità del segnale che avevo col primo solo con la stagnola esterna.

    Probabilissimo che sul vecchio avesse un buon contatto antenna/mb e sul nuovo no.....
    ...... Ora devo solo convincermi ad aprirlo e verificare, ma sono mooolto restio, sia perché con la stagnola ho risolto comunque, sia perché il vecchio mi si è rotto mentre lo avevo aperto per rifare una saldatura al connettore microusb.
    [EDIT2] A proposito, ricordo che dopo aver tolto le viti, la parte plastica nera,quella cioè che una volta tolte le viti doveva venir via, era rimasta comunque solidamente attaccata ad incastro e dovetti penare un po per toglierla, .... A te è venuta via subito senza problemi?

    [EDIT]
    due cose sulla guida :
    l'antenna laterale è del Wifi,
    per prendere l'immagine di una schermata video, invece di fare una foto al telefono puoi acquisirla direttamente dal telefono stesso premendo contemporaneamente il tasto accensione ed il tasto per abbassare il volume
    Ultima modifica di galexonline; 27-10-13 alle 08:23

  10. #1538
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    13

    Ringraziamenti
    3
    Ringraziato 11 volte in 3 Posts
    Predefinito

    No non viene via facilmente, bisogna fare pressione verso l'esterno e l'alto in corrispondenza della batteria dove 3è più morbida poi cercare di staccare la parte in fondo. Ora tenendo leggermente rialzata la mascherina dalla parte staccata forzare verso deste e sinistra alternando in modo leggero e verso la parte alta del telefono, dove appoggiamo l'orecchio per intenderci. La mascherina va alzata il tanto che non strappi il cavetto dell'antenna GSM che di trova appena sotto la memoria eterna. Io la prima volta tutto bene la seconda l'ho strappata senza danni, fortuna, nella guida c'è una foto dove bene o male faccio vedere dove cominciare a sganciarla. La prima volta mi sono aiutato con dei piccolo cacciaviti perché molto resistente e non si sganciava. Comunque realizzo un filmato che postero in qualche modo. Ci farò sapere.


    Inviato dal mio CUBOT GT99 usando Androidiani App

  11. I seguenti 2 Utenti hanno ringraziato Clod691 per il post:

    arcus (27-10-13),asbonline (27-10-13)

  12. #1539
    Androidiano L'avatar di arcus


    Registrato dal
    Dec 2011
    Messaggi
    178

    Ringraziamenti
    35
    Ringraziato 12 volte in 12 Posts
    Predefinito

    io ho "sporcato" con un po di stagno le piste dell'antenna sulla cover di plastica giusto per creare un po di spessore in più,, adesso il gps sembra funzionare, lo devo testare

  13. #1540
    Androidiano


    Registrato dal
    Jul 2013
    Località
    Roma
    Messaggi
    87
    Smartphone
    Cubot GT99

    Ringraziamenti
    35
    Ringraziato 6 volte in 4 Posts
    Predefinito

    Ok ho fatto la prova di Clod691.

    Appena aperta la mascherina di plastica, ho subito visto i segni ben evidenti dei contatti sulle piste, tutti e quattro.
    E' evidente che fanno contatto bene e sul punto giusto ed è evidente che almeno per il mio cubottino non è quella la soluzione definitiva, per cui mi sono un po' sconfortato.

    Comunque dato che avevo fatto 30 ho fatto 31 e ho continuato l'intervento, grazie alla guida di Clod, alzando i contatti con molta cautela e ripiegando le piste e reincollandole in modo da farle restare un po' curve e sollevate.
    Alla fine dell'intervento, questo il risultato:
    Screenshot_2013-10-27-13-10-00.jpg
    Come si vede, il tempo di fix è rimasto alto, intorno ai 7 minuti. Inoltre per farlo prendere mi sono dovuto sporgere dalla finestra, mentre in sala da pranzo al chiuso il Samsung di mia moglie in 11 secondi fissava i suoi bei satellitini.

    Per quanto mi riguarda, non ha funzionato e mi spiace.
    Però un paio di dritte le voglio dare lo stesso sulla procedura:

    - dopo aver tolto le viti, togliete anche le due SIM, altrimenti la mascherina non viene via facile

    - se dovesse staccarsi l'antenna del cellulare (ha ragione Cloud, ci vuole un attimo e si stacca subito), per rimetterla a posto conviene prima che sfiliate il filo dall'incastro che corre sul bordo del cellulare, per avere un po' di spazio di manovra, altrimenti non ce la farete perché il filo è tiratissimo

    - quando rimontate la mascherina, iniziate proprio dal punto dov'è l'antenna del cellulare, che ha una speciale piccola paratia per tenerla fermo il filo in una posizione precisa, una volta messa questa il resto diventa facile, ma se la lasciate per ultima non si riesce più a scansare il filo dell'antenna oltre la paratia.

    - occhio quando si rimonta a rimettere in posizione il tastino superiore di accensione/screenlock perché non è tenuto da nulla e appena togliete la mascherina vola via

    Fatemi sapere se a voi invece la procedura ha funzionato.

Pagina 154 di 287 primaprima ... 54104144152153154155156164204254 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy