Samsung Galaxy Nexus: problemi di segnale dopo l’update ad Android 4.0.4

7 aprile 201247 commenti

Il nuovo update ad Android 4.0.4 Ice Cream Sandwich per Samsung Galaxy Nexus sta portando sui nostri smartphone alcune novità ed anche alcuni problemi. Dopo la rimozione della funzione zero shutter lag, molti utenti stanno segnalando numerosi problemi relativi al segnale della rete. Le segnalazioni hanno fatto il giro del mondo, ed anche in Italia arrivano le prime segnalazioni per la versione GSM del terzo smartphone Google-Experience.

Oltre lo zero shutter lag, l’ultima versione Android 4.0.4 Ice Cream Sandwich per Samsung Galaxy Nexus GSM, porta un nuovo problema alla rete mobile dello smartphone, come segnalato da moltissimi utenti.

Lo smartphone perde il segnale della rete mobile rendendo impossibili l’invio e la ricezione di telefonate ed SMS.

I problemi sembrano emergere quando lo smartphone va in modalità sleep mode, cioè quando la frequenza del processore si abbassa di molto. Infatti molti utenti consigliano di alzare la frequenza minima della CPU sopra i 200 MHz normalmente settati.

Ovviamente facendo così, risolvendo il problema della perdita di segnale se ne crea un altro, cioè quello dell’autonomia.

Sul forum di XDA-Developers è stato aperto un apposito thread, nel quale troverete tanto segnalazioni e consigli per risolvere il problema

Voi avete riscontrato questo problema?

 

Via

Loading...
  • Aion666

    Io non ho notato nessun problema

    • Lroberto65

      Nessun problema

      • Domenico

        Nessun problema

        • Eugenio1900

          Nessun problema

  • Sciuta

    Si il problema c’é anche x la navigazione :-(

  • Cristian Del Prete

    io ce l’ho :

  • ?????

    No.. o.o
    PS spesso e volentieri compare pazzi nel mio nome non fateci caso .-.

  • Bekert

    Nonostante abbia la versione 4.02 ho riscontrato il problema.. Sicuri che il problema sia dato dall’aggiornamento?

  • Fabrizio C.

    Il telefono lagga ovunque, è un disastro questo aggiornamento ! una vera delusione…

    • Donico54

      siamo messi male…….

    • Io al momento non ho il problema sul segnale ma avverto anche io quello di lag durante il normale utilizzo, soprattutto quando sblocco il cellulare dallo stanby. Siamo sicuri che il reset in questo caso non sia obbligatorio anzichè consigliato (come avviene normalmente)?

  • ermora

    sarà questo il motivo per cui ancora non ricevo l’aggiornamento???
    nexus (no-brand) 4.0.2. banda I9250xxkk6

  • Kiba

    Dopo 5 giorni di utilizzo non ho questo grave problema… forse perché ho spianato tutto mentre aggiornavo? Peccato perché han fatto miglioramenti importanti in questo aggiornamento…

  • Tommaso

    Finora nessun probleme

  • Gia_1982

    Nessun problema x me …

  • Old rock

    Io non ho riscontrato problemi

  • Lavezzi Matteo

    Nessun problema dopo l’aggiornamento

  • Delavega82

    Assolutamente nessun problema…

  • Ermes

    Pure per me nessun problema ma solo miglioramenti

  • Mirko

    x chi ha problemi fate un ripristino

  • Dany82to

    Assolutamente nessun problema! Solo tanti miglioramenti a livello di usabilità e a livello grafico! Se prima qst terminale era semplice mente una bomba,ora è una bomba atomica! ;)
    P.s. Ricezione aggiornamento forzato xkè nn mi arrivava e aggiornato cn Toolkit 1.3 xkè mi andava in errore avendo root,recovery modificatae bootloader sbloccato…quindi cn conseguente wipe totale.

  • Max

    Il segnale di ricezione mi si è abbassato moltissimo con questo aggiornamento

  • Maridrago

    Anche io no problema

  • Ingscalia

    Si anch’io riscontro lo stesso problema di perdita di segnale con il gestore tre. Ho ricevuto ieri l’aggiornamento.

  • Pingback: Samsung Galaxy Nexus: problemi di segnale dopo l’update ad Android 4.0.4 | buonaguida.com()

  • N3ro

    Io ho aggiornato ieri alla 4.0.4 e non trovo nessun problema. Anzi…la batteria è migliorata molto e va che è una meraviglia…

    • thekermit

      D’accordissimo! Il terminale si è molto velocizzato, ho molta più ram libera (50mb circa) e la batteria regge da far paura. Da ieri mattina, con uso solito, ed è ancora al 35%. Prima a stento arrivavo a sera. Il segnale è ok.

      • Dany82to

        Confermo anke il miglioramento della ram…ma 50 mb liberi..? Io ke ho 1 fracco di roba ke gira in background ne ho più di 400Mb liberi! Cmq x ki diceva di aspettare di averlo aggiornato da qualke giorno x “cantare vittoria” io l’ho aggiornato appena uscito!

  • Cozzeri

    anche io dicevo come voi”nessun problema,telefono perfetto ecc ecc”solo da qualche giorno noto davvero che c’è qualcosina che non va,anche adesso..l ho sbloccato e dopo è andato via il segnale per poi ritornare normale..o a volte grigio..coloro che sono passati alla 4.0.4 da pochi giorni o ore aspettino a dire cosi..poi ci sta anche che non a tutti faccia cosi,pero mi sembra doveroso aspettare almeno una settimana dall aggiornamento per poter trarre qualche resoconto

  • Max

    Pensavo fosse solo un problema di segnale ma ho notato che telefono mi si è completamente ingessato è lento e stanco.

    • Max

      Per favore ridatemi la 4.0.2 che viaggiava come un treno….mi sono pentito

      • Bekert

        Non ho fatto nessun aggiornamento sono ancora fermovalla versione 4.02 e ultimamente ho problemi di segnale..

  • scusate ma in base a quali parametri voi (utenti) definite l’abbassamento di segnale? state per caso con il cellulare in mano a vedere quanto prende e quanto non prende? (sempre che l’aveste fatto con la 4.0.2 per avete un riscontro oggettivo)…

  • Pizzamon

    a me non si aggiornaaaaaaaa

  • Antonellop94

    Io ho un problema con il GPS!!!!!!!!!!!! Non mi ricerca più la posizione con nessun applicazione!!!!!!!!! AIUTATEMI!!!

  • per il momento nessun problema…

  • Pingback: Samsung Galaxy Nexus: problemi di segnale dopo l’update ad Android 4.0.4 | Mandave()

  • rokis23

    Ammazza che merda Google!!! ma non riesce a tira fuori un android decente? anche il Galaxy s con Android 2.3.3 è una merda… ho anche iphone 4 ed al Galaxy s come fluidità gli mangia in testa completamente.
    Se non fosse per la pirateria dilagante dalla grande facilità dubito che Android avrebbe lo stesso successo.

    • Andrea

      Venditelo e tieniti l’iphone

  • pietro di bennardo

    io ho un altro problema da quando si e’ aggiornato alla versione 4.04 lo schermo si accende da solo come se lo toccassi e poi mi spunta il segnale di come se stesse in carica(((((,e poi qlc volta si spegne pure

  • Maxbassa

    sono 15 gg che ho fatto l’aggiornamento e da allora il segnale va e viene, visto che utilizzo il terminale x lavoro mi sapete dire come posso fare a risolvere!!!!! 

  • Andrea

    Ragazzi, LEGGETE! Ho avuto lo stesso problema vostro. Dopo aver aggiornato cadute di connessione 3G quando il device è in standby. Ho scritto in inglese un messaggio al supporto GOOGLE e dopo circa 1 settimana mi hanno risposto dicendomi che mi avrebbero inviato un update da testare. Questo pomeriggio ho ricevuto l’update, si identifica con la versione IMM76I (quindi I al posto di D). Lo sto testando e sembra funzionare a meraviglia. Quindi vi consiglio di fare la stessa cosa!!

    • Guidocioni

      A che indirizzo hai scritto ?

      • Andrea

        Ho compilato semplicemente il modulo di supporto android per galaxy nexus: 
        support[dot]google[dot]com/mobile/bin/request.py?&src=6279961&contact_type=android_bugre port

    • Utenteandroid

      mettilo in share !!!!

  • cinzietta

    ho un samsung galaxy s2 e da un po di gg nn ho mai segnale!!la scheda non è cosa devo fare???