CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 145 di 270 primaprima ... 4595135143144145146147155195245 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,441 a 1,450 su 2698
Discussione:

[ROM-AOSP][28-08-2011] The FroyoMOD v2.9.3- Beyond Froyo2!! xD

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1441
    Senior Droid


    Registrato dal
    Jun 2010
    Messaggi
    790

    Ringraziamenti
    2
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da TheSgrash Visualizza il messaggio
    @luca
    ho notato che le app in background (tipo twitter o cmq queste che devono notificare qualcosa nel tempo) sono meno "reattive" cioè ci mettono tanto ad aggiornare e notificare... impressione solo mia? colpa del task manager integrato (altri non ne uso)
    Quoto! In praticolare l'ho notato su tasker. Io ho come oramai molti sapranno uno script che mi apre e mi chiude le connessioni quando apro un app... E di solito compare la notifica quando si sta eseguendo lo script che poi mi andrà ad attivare le connessioni. Ora invece nn compare e cmq a volte sembra che tasker nn funzioni...

  2.  
  3. #1442
    Senior Droid


    Registrato dal
    Jun 2010
    Messaggi
    790

    Ringraziamenti
    2
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Mmm sembra che tasker nn individui più quando si apre un app... luca sai se hai eliminato qualche file che permetteva a tasker di accorgersene?

    Sent from my Milestone using Tapatalk

  4. #1443
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    Confermo che c'e' qualcosina che non va con il led di stato.. l'ho appena ritrovato acceso fisso, dopo aver ricevuto una mail.. sbloccato lo schermo, lasciata la notifica, il led si è spento e spento è rimasto..

    vabbe', robetta..
    ______________-\\|//
    _____________-( o O )
    ___________ooO_( )_ooO_______
    __|___|_free my_|___|___|___|___|
    |___|___|___|_Atrix___|___|___|___|
    __|___|___from import duties_^^_|

    12 e 13 giugno. L'ItaliaSI è desta!!

    VENDO Motorola Atrix 4g At&t

  5. #1444
    Androidiano L'avatar di junkers88a


    Registrato dal
    Jan 2010
    Località
    firenze
    Messaggi
    120
    Smartphone
    Samsung Galaxy Nexus

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    ciao ragazzi, ho notato che ancora dalla prima relase di questa magnifica rom, la vibrazione nonostante sia impostata su "sempre" non funziona se non qualche volta sporadicamente, e non sembra essere un recente problema hardware del mio terminale siccome con tutte le applicazioni e giochi funziona a meraviglia, ma propio con sms e chiamate niente di niente...qualcun altro a rilevato questo problema???

  6. #1445
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    no junkers, a me vibrare vibra sempre..
    semmai è la suoneria che ogni tanto non parte, a discrezione sua..

    altra cosa: sono stato un giorno con il tema Gingerbread.. Ebbene, sembra che mi abbia rallentato vistosamente il telefono. Un esempio su tutti: andando a premere il tasto di spegnimento per richiamare la schermata di arresto/riavvio, non riesce a farmi vedere l'animazione della stessa, semplicemente mi compare dopo un paio di secondi, e c'e' anche un bel delay da quando pigio il tasto spegni/riavvia a quando effettivamente prende il comando.

    Inoltre, oggi ho caricato il telefono 2 volte senza praticamente toccarlo. La batteria mi andava giu' a vista d'occhio.

    Puo' un tema dare tutti questi problemi, o c'e' qualcosa d'altro, e le colpe che attribuisco al tema sono solo frutto di suggestione o casualita'?
    ______________-\\|//
    _____________-( o O )
    ___________ooO_( )_ooO_______
    __|___|_free my_|___|___|___|___|
    |___|___|___|_Atrix___|___|___|___|
    __|___|___from import duties_^^_|

    12 e 13 giugno. L'ItaliaSI è desta!!

    VENDO Motorola Atrix 4g At&t

  7. #1446
    McB
    McB non è in linea
    Androidiano


    Registrato dal
    Jul 2010
    Messaggi
    273

    Ringraziamenti
    13
    Ringraziato 31 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da divicos Visualizza il messaggio
    no junkers, a me vibrare vibra sempre..
    semmai è la suoneria che ogni tanto non parte, a discrezione sua..

    altra cosa: sono stato un giorno con il tema Gingerbread.. Ebbene, sembra che mi abbia rallentato vistosamente il telefono. Un esempio su tutti: andando a premere il tasto di spegnimento per richiamare la schermata di arresto/riavvio, non riesce a farmi vedere l'animazione della stessa, semplicemente mi compare dopo un paio di secondi, e c'e' anche un bel delay da quando pigio il tasto spegni/riavvia a quando effettivamente prende il comando.

    Inoltre, oggi ho caricato il telefono 2 volte senza praticamente toccarlo. La batteria mi andava giu' a vista d'occhio.

    Puo' un tema dare tutti questi problemi, o c'e' qualcosa d'altro, e le colpe che attribuisco al tema sono solo frutto di suggestione o casualita'?
    Hai per caso un programma che gestisce le reti tipo juicedefender(ultimate juice)? Da me se lo lascio attivo così com'è impostato il cell sembra mezzo bloccato e succhia batteria come non mai. Per ovviare al problema ho impostato che preferisco il wifi, così attiva una rete per volta e non succhia batteria ed è sempre bello scattante.

  8. #1447
    Senior Droid L'avatar di 89luca89


    Registrato dal
    May 2010
    Località
    Terracina (LT)
    Messaggi
    780

    Ringraziamenti
    8
    Ringraziato 284 volte in 138 Posts
    Predefinito

    Quote Originariamente inviato da TheSgrash Visualizza il messaggio
    @tutti ma vi capita che un app dal market non si aggiorna o non si installi (pacchetto non firmato correttamente)

    @luca
    ho notato che le app in background (tipo twitter o cmq queste che devono notificare qualcosa nel tempo) sono meno "reattive" cioè ci mettono tanto ad aggiornare e notificare... impressione solo mia? colpa del task manager integrato (altri non ne uso)

    @luca
    sarebbe possibile fare in modo che la cartella /cache sia sulla sd per avere più spazio? a volte ho problemi nello scaricare app dal market e risolvo pulendo la cache dell'app market e cercando di fare spazio in /cache
    lo stavo notando anche io!
    Per questo non userò piu il memhack dalla prox release...

    in pratica ora la dalvik cache è in /cache invece di /data...per questo lo spazio finisce in fretta!!

    però è strano... è una procedura che si usa dai tempi pre-eclair e non ha mai dato problemi O.o

    Quote Originariamente inviato da divicos Visualizza il messaggio
    no junkers, a me vibrare vibra sempre..
    semmai è la suoneria che ogni tanto non parte, a discrezione sua..

    altra cosa: sono stato un giorno con il tema Gingerbread.. Ebbene, sembra che mi abbia rallentato vistosamente il telefono. Un esempio su tutti: andando a premere il tasto di spegnimento per richiamare la schermata di arresto/riavvio, non riesce a farmi vedere l'animazione della stessa, semplicemente mi compare dopo un paio di secondi, e c'e' anche un bel delay da quando pigio il tasto spegni/riavvia a quando effettivamente prende il comando.

    Inoltre, oggi ho caricato il telefono 2 volte senza praticamente toccarlo. La batteria mi andava giu' a vista d'occhio.

    Puo' un tema dare tutti questi problemi, o c'e' qualcosa d'altro, e le colpe che attribuisco al tema sono solo frutto di suggestione o casualita'?
    rallenta per le varie animazioni/effwetti sono nel power prompt...

    in effetti lo devo rivedere il gingerbread theme!

    @TASKER

    non ho toccato nulla...
    Con le altre ROM Aosp/cm funziona??

    Provate ad attivare la JIT se no...

    nella build.prop la voce

    dalvik.vm.execution-mode=int:fast

    fatela diventare

    dalvik.vm.execution-mode=int:jit

    e riavviate
    >>>The FroyoMOD v2.7.0<<<
    >>> ROM:EclairMOD v0.3b <<<
    >>>Androidiani OpenRecovery by ME & Azhad<<<

    NEW-> HTC HD2-> Gingerbread+ubuntu
    Motorola Milestone, Rom FroyoMOD, 1,1ghz LV
    Nokia n97mini IoEsisto v8 CFW
    Nokia e51 hacked
    Nokia n800 Maemo/Android 1.6

  9. #1448
    Senior Droid


    Registrato dal
    Jun 2010
    Messaggi
    790

    Ringraziamenti
    2
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Si con altre rom tasker si accorge sempre quando apro un app.. il jit è per le notifiche?


    P.S. domanda non di poco conto Dove lo trovo il build.prop?
    Sent from my Milestone using Tapatalk

    edit: trovato e modificato. Provo

    Cmq c'è sempre il solito problema che affligge le tue rom per quanto riguarda l'aggiornamento delle foto dei contatti con facebook... Proprio nn capisco. L'ultima volta avevo risolto disinstallando e reinstallando facebook, ma a quanto pare adesso nn basta nemmeno quello...

    Edit 2: Niente... Tasker non riesce a rilevare l'app aperta. Su cyanogen non avevo problemi e nemmeno sulle tue vecchie rom. Per lo meno fino a una delle prime release froyo, prima di passare a cyano.
    Ultima modifica di BigBlack; 01-02-11 alle 00:21

  10. #1449
    Androidiano


    Registrato dal
    Jan 2010
    Messaggi
    138

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    per il problema del memhack l'avevo segnalato anche io qui..
    https://www.androidiani.com/forum/232158-post326.html
    Quote Originariamente inviato da serkejal Visualizza il messaggio
    Ciao a tutti
    Quando avevo Eclair, la dalvik-cache in cache e app2sd+ mi capitava spesso di riempire la cache ed avere solo 10-12 mb liberi e la partizione data con ancora abbastanza spazio...
    Questo mi impediva di scaricare app dal market superiori alla dimensione disponibile in cache (i file apk vengono salvati temporaneamente lì), la soluzione tuttavia era semplice : cancellare alcuni dex dalla dalvik-cache per fare spazio, installare l'app e dopo riavviare per far ricaricare al sistema i dex cancellati.
    Oggi sono nella stessa situazione con questa rom però quando cancello un dex al successivo riavvio l'app non risulta installata e il dex non viene ricreato e mi tocca reinstallare.
    E ancora oggi quando cancello un dex non sempre viene ricreato all'avvio, altre volte dopo un paio...
    Ma levare il memhack è troppo! dove le metto 100 e passa applicazioni!!

  11. #1450
    Senior Droid L'avatar di divicos


    Registrato dal
    Jan 2010
    Messaggi
    324

    Ringraziamenti
    12
    Ringraziato 19 volte in 17 Posts
    Predefinito

    piccola segnalazione.
    oltre ai rallentamenti, anche il funzionamento anomalo del led era causato dal tema Ginger.
    Avevo fatto un backup con nandroid, prima di applicarlo, e ripristinando è tornato tutto nella norma. Per la batteria che si prosciugava, aspetto domani per riscontri. Per il momento consiglio di NON applicare quel tema.
    ______________-\\|//
    _____________-( o O )
    ___________ooO_( )_ooO_______
    __|___|_free my_|___|___|___|___|
    |___|___|___|_Atrix___|___|___|___|
    __|___|___from import duties_^^_|

    12 e 13 giugno. L'ItaliaSI è desta!!

    VENDO Motorola Atrix 4g At&t

Pagina 145 di 270 primaprima ... 4595135143144145146147155195245 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy